Performancefrage Storage

user217
Goto Top
Hallo Kollegen,

vor einiger Zeit habe ich eine alte RS3618xs nochmal zum leben erweckt und RAM nachgerüstet 4x32GB + 2x25Gbit NIC.
Neu aufgesetzt(DSM 7.0.1-42218 Update 3) mit 2 Storage Arrays: Array1= 12x1TB-SSD; Array2=12x8TB-7,2k-spindel.
Dann auf jedem Array ein Share zum performancetest angelegt, ergebnis: 80k iops bei 5040MB/s, o.k. dachte ich da können 50 Gb user locker dran lesen.
Nun da das Sytem Live läuft ist die Performance leider eher ernüchternd, ein copyjob bei 100MB/s lastet gut 1,5 cores aus!?
Aktuell gehe ich davon aus das es mit dem Verschlüsselungsübertragungsmodus zu tun hat welche von der cpu hardwareseitig nicht unterstützt wird. (werde diesen außerhalb der Geschäftszeiten testweise mal deaktivieren-aktuell = clientseitig-definiert)
Wenn ein Backup startet, geht die load von ca. 4 auf über 15 hoch!!!
Ist das Teil doch zu alt? Kennt jemand das Problem?


Vielen Dank schon mal für die Antworten

PS: ich weis das der INTEL Xeon D-1521 kein Rakete ist..
s6_init_perf
s6_load

Content-Key: 2796703885

Url: https://administrator.de/contentid/2796703885

Ausgedruckt am: 28.06.2022 um 22:06 Uhr

Mitglied: LauneBaer
LauneBaer 16.05.2022 um 10:32:23 Uhr
Goto Top
Servus,

schwärze mal die Domain im Titel von deinem Putty Fenster ;)

Grüße
Mitglied: unbelanglos
unbelanglos 16.05.2022 um 10:51:35 Uhr
Goto Top
Was ist jetzt die Frage?
Dass die CPU die Arbeit erledigen muss hast selbst erkannt und die CPU ist eher mäßig.

Übrigens hat die Appliances keinen Raid-Controller. Die CPU muss hier ordentlich arbeiten.
Mitglied: user217
user217 16.05.2022 um 11:00:19 Uhr
Goto Top
Zitat von @unbelanglos:

Was ist jetzt die Frage?
Dass die CPU die Arbeit erledigen muss hast selbst erkannt und die CPU ist eher mäßig.

Übrigens hat die Appliances keinen Raid-Controller. Die CPU muss hier ordentlich arbeiten.

die hat definitiv 2 Hardwarecontroller, was hat das mit der CPU load zu tun?
Mitglied: unbelanglos
unbelanglos 16.05.2022 um 11:18:00 Uhr
Goto Top
Mitglied: user217
user217 16.05.2022 um 11:36:28 Uhr
Goto Top
steht da oder
Mitglied: unbelanglos
unbelanglos 16.05.2022 um 12:14:02 Uhr
Goto Top
Weil ich da keinen Controller sehe und die SFF_KAnel auf dem Mobo stecken.
Mitglied: user217
user217 16.05.2022 um 15:35:43 Uhr
Goto Top
Lösung? es sieht so aus, als ob die syno cpu dem smb signing nicht gewachsen ist. GPO am Client deaktiviert, CPU Last runter. Vielleicht hilfts irgendwann jemandem..
Mitglied: user217
Lösung user217 18.05.2022 um 15:35:05 Uhr
Goto Top