Problem Netzwerkdrucker hinzufügen - Der Anschluss ist unbekannt.

Hallo alle zusammen

Zuerst einmal ein paar Worte zur Umgebung:
Ich habe hier unter anderem drei Terminalserver und einen Printserver. Alle laufen unter w2k8 (32Bit) und das bisher problemlos.
Alle unsere Drucker sind auf dem Printserver installiert und von dort per Freigabe verfügbar gemacht.

Jetzt zum Problem:
Auf einem der TS konnte heute plötzlich keiner mehr drucken. Also mal schnell selbst auf die Maschine gegangen und festgestellt, dass alle Drucker als "nicht verfügbar" angezeigt wurden. Naja, denke ich mir, öffnest du die Drucker mal schnell per Doppelklick, dann wird Windows schon merken, dass da doch was ist. Dem war jedoch mitnichten so. Also den Druckspooler neu gestartet ... mit ebenso gleichem wie unbefriedigendem Ergebnis.
Danach hab ich die etwas größere Keule aus dem Schrank geholt und alle Drucker entfernt mit dem Vorhaben sie wenige Mausklicks später wieder neu zu verbinden. Die Idee war gut - der Erfolg weniger als mäßig. Alle Drucker sind weg und ich bekomme sie auch nicht wieder hin.
Wenn ich einen Drucker verbinden will quitiert Windows bei jedem Versuch mit Druckerverbindung kann nicht hergestellt werden. Der angegebene Anschluss ist unbekannt. Dabei ist es völlig egal, ob ich das nun per Drucker hinzufügen-Dialog mache oder per Doppelklick auf einen Drucker auf dem Printserver in der Netzwerkumgebung.
Der Printserver funktioniert weiterhin einwandfrei. Alle Clients können Drucken und Drucker verbinden und die beiden anderen Terminalserver auch. Spaßeshalber hab ich auf anderen w2k8-Servern versucht Drucker zu verbinden. Das funktioniert fehlerfrei.
Der Fehler scheint also auf dem einen Terminalserver zu suchen zu sein. Ich hab aber keine Idee wo - und Google ist ausnahmsweise mal sehr wenig hilfreich. (Wenn man mal von fragwürdigen Tipps wie dem lokalen Installieren der Drucker absieht)

Manuel

Content-Key: 158043

Url: https://administrator.de/contentid/158043

Ausgedruckt am: 28.09.2021 um 23:09 Uhr

Mitglied: MarkusMohr
MarkusMohr 05.01.2011 um 12:41:44 Uhr
Goto Top
Hallo,

Unter Dienste auch mal den TCP/IP Druckserver kontrolliert?

Auch mal in der Ereignissanzeige gucken ob dort zu dem Zeitpunkt etwas eingetragen worden ist!
Mitglied: manuel-r
manuel-r 05.01.2011 um 13:04:50 Uhr
Goto Top
Das Eventlog gibt nichts her und der Druckspooler wurde wie erwähnt auch schon neu gestartet - sogar schon mehrmals *grrr*
Mitglied: manuel-r
manuel-r 05.01.2011 um 13:57:12 Uhr
Goto Top
So, ich glaub es ist gelöst.
Ich habe kurzerhand manuell sämtliche Drucker aus der Registry gelöscht, was nebenbei erwähnt auf einem TS der gut Verkehr hat ne Schweinearbeit ist. Danach alle Drucker wieder verbunden. Jetzt tut er wieder :-) face-smile
Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic13 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 14 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Fileserverstruktur mit wenig administrativen Aufwandben1300Vor 1 TagFrageWindows Userverwaltung11 Kommentare

Mahlzeit ! aktuell haben wir im Netzwerk einen sehr durchwachsenen Fileserver, welchen ich damals so übernommen habe und mir mittlerweile zu viel wird, bezüglich administrative ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware18 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing20 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...