gudeowe
Goto Top

Veritas Backup Exec 10.0 auf Server 2003 mit Remote Agent für NT4

Hallo,

folgendes Problem:

Backupserver mit Windows 2003 Server Standard Edition und Veritas Backup Exec 10.0

soll u.a. einen NT4 Server sichern.

Leider läßt sich auf dem NT4 Server partout nicht der Remote Agent installieren. Die Fehlermeldung lautet: Setup.exe - DLL nicht gefunden.

Er fragt nach der "OLEACC.DLL". Die Datei im Internet zu finden und in C:\WINNT\System32 einzuspielen ist nicht das Problem. Trotz manueller Dreingabe dieser DLL läuft die Installationsroutine für den Remote Agent nicht durch.

Hat einer von Euch eine Idee?

MfG
owe

Content-Key: 10767

Url: https://administrator.de/contentid/10767

Printed on: December 2, 2022 at 23:12 o'clock

Member: dieselboy
dieselboy May 17, 2005 at 10:21:55 (UTC)
Goto Top
Ciao gudeowe,

sieht nach deinem Thema aus » http://seer.support.veritas.com/docs/275063.htm

Grüsse, Chris
Member: gudeowe
gudeowe May 17, 2005 at 10:58:19 (UTC)
Goto Top
Hi Chris,
die Site habe ich zuvor auch gefunden. Diese beschreibt aber nicht die mangelnde Kompatibilität zwischen BackupExec 10.0 und dem Remote Agent auf NT4. Oder hab ich da was flasch gelesen?!

Trotzdem danke face-smile
Member: dieselboy
dieselboy May 17, 2005 at 11:15:35 (UTC)
Goto Top
Ave gudeowe,

andere Frage, wie willst du den Remote Agent auf deinem NT4 Server installieren? Machst du das mittels PUSH oder lokal, von Hand?

Ich hatte auch schon diverse Probleme mit der PUSH- Verteilung des Remote Agents auf Servern sowie Clients. Wenn ich die Installation des Remote Agents anschliessend von Hand auf dem jeweiligen Gerät eingespielt habe, (zb. über eine Netzwerkfreigabe '\VERITAS\Backup Exec\NT\Agents\RANT32') konnte ich problemlos das Gerät ins Backup Procedure einbinden.

Grüsse, Chris
Member: gudeowe
gudeowe May 17, 2005 at 11:31:18 (UTC)
Goto Top
Moin,

bisher habe ich beide Methoden probiert. Wenn ich die setupaa.cmd manuell auf dem "Client" ausführe kommt die gleiche Fehlermeldung wie beim automatisierten "PUSH" von der BackupExec Installation aus.
NT4 wird von Veritas nicht mehr unterstützt. Leider habe ich noch zwei wichtige produktiv-Server in unserem Netzwerk die gesichtert werden sollen. Auf einem läßt sich der Remote Client problemlos installieren - auf dem anderen eben nicht.
Server1(auf dem es funktioniert hat) ließ sich auch über die BackupExec-Oberfläche vom Backupserver aus installieren. Server2 (mein derzeitiges Problemkind) ploppte sofort die Setup.exe -DLL Fehlermeldung auf.

Im Moment sichere ich die relevanten Verzeichnisse mit einer Netzfreigabe, was ich auf Dauer nicht machen möchte.

-winkt-
derowe
Member: dieselboy
dieselboy May 17, 2005 at 12:25:30 (UTC)
Goto Top
Hmm, eine weitere Möglichkeit wäre, wenn du den NT4.0 Server, welcher mit Veritas nicht gesichert werden kann, mit NTBACKUP.EXE in ein Verzeichnis auf einem anderen Server sicherst.
Die dort erzeugten .BKF- Files kannst du anschliessend mit Veritas sichern.

Klar, ist nur eine Eselsbrücke, aber vieleicht tuts das ja, bis du den 'alten' NT4.0 Server ablöst...?!?

Cheers, Chris