VLAN Tagged, Untagged klappt leider nicht so

Mitglied: rastal

rastal (Level 1) - Jetzt verbinden

02.03.2016, aktualisiert 17:53 Uhr, 1513 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe noch ein Problem mit einem Tagged VLAN über 2 Switche.
Beides HP Switch.

Switch 1
VLAN 1,101,102

über Port 48 soll mit Switch 2 kommuniziert werden
Port 48: PVID 1, Hybrid in 1,101,102

Switch 2
VLAN 1,101,102

über Port 24 soll mit Switch 1 kommuniziert werden
Port 24 tagged auf 1,101,102

Aber... Programmiere ich das so, lässt sich Switch 2 nicht mehr anpingen.
Und ich checke einfach nicht wieso :( face-sad

Kann mir jemand helfen?
Mitglied: aqui
LÖSUNG 02.03.2016, aktualisiert um 17:53 Uhr
Wie "....lässt sich Switch 2 nicht mehr anpingen." Einen Switch kann man nicht anpingen, bzw. wenn dann nur dessen Management IP.
Du hast auch einen Fehler gemacht.
Port 48 muss auf beiden Seiten folgendermaßen eingestellt sein:
tagged 101
tagged 102

Mehr nicht..nix mit hybrid oder son Unsinn.
Bei den HP Billiggurken ist das Default VLAN 1 immer als native VLAN (untagged) mit auf dem tagged Uplink. Spezielles Setup ist dafür nicht erforderlich.

Grundlagen zu dem Thema VLAN findest du hier:
https://www.administrator.de/wissen/vlan-installation-routing-pfsense-mi ...
Bitte warten ..
Mitglied: rastal
02.03.2016 um 18:14 Uhr
Klappt leider nicht.

Ich selber bin im VLAN 1 mit meinem Rechner.
Mit anpingen meine ich tatsächlich die Management Console.

Switch 1 ist ein HPV1910-48G.
Switch 2 ein HP Procurve 2524.

Auf Switch 1 stellt er den Port automatisch auf Hybrid, sobald ich mehr als 1 VLAN einstelle bzw. auf dem Port hinterlege.
Auf Swtich 2 habe ich alle 3 VLANs über Telnet auf Tagged gestellt.

Erreiche nach diesen Einstellungen trotzdem den Switch nicht mehr :/
Bitte warten ..
Mitglied: djfflow
03.03.2016 um 15:38 Uhr
Hi,
probier mal folgendes:

Switch 1
Port 48
PVID: 1
VLAN untagged: 1
VLAN tagged: 101,102

Switch 2
Port 24
PVID: 1
VLAN untagged: 1
VLAN tagged: 101,102
Bitte warten ..
Mitglied: aqui
04.03.2016, aktualisiert um 09:29 Uhr
Auf Swtich 2 habe ich alle 3 VLANs über Telnet auf Tagged gestellt.
Kardinalsfehler !!!
VLAN 1 ist das Default oder Native VLAN und darf an einem tagged Uplink nicht auf tagged gestellt werden !
Der ProCurve erwartet das untagged !
Setze also beidseitig VLAN 1 auf Untagged und die beiden anderen VLANs auf Tagged genau wie Kollege djfflow oben richtig angemerkt hat und schon kommt das zum Fliegen !
Bitte warten ..
Mitglied: rastal
04.03.2016 um 09:36 Uhr
Habe ich versucht. Keine chance.

Es scheint so, als wenn die beiden Switche sich nicht "verstehen".
Obwohl HP draufsteht ist der V1910 scheinbar ein 3com (aber von HP).

Nächsten Freitag kommt ein HP Techniker und guckt sich das mal an. Die können sich das auch nicht erklären.
Ich halte euch auf dem laufenden !
Bitte warten ..
Mitglied: aqui
04.03.2016, aktualisiert um 09:51 Uhr
Es scheint so, als wenn die beiden Switche sich nicht "verstehen".
Das ist natürlich Blödsinn !
Obwohl HP draufsteht ist der V1910 scheinbar ein 3com
Ja, ist bekannt ! HP hat nix Eigenes sondern das ganze Netzwerk Billiggeraffel von denen ist ein zusammengekauftes Sammelsurium. (Accton, und Huawei/H3C)
Nächsten Freitag kommt ein HP Techniker und guckt sich das mal an.
Wie peinlich bei einer solchen Lächerlichkeit !!

Noch einen weiteren Versuch:
Hast du das hier gelesen: https://vmfocus.com/2012/09/26/how-to-configure-layer-3-static-routes-vl ...
Wichtig ist was bei "To do this, click Network from the left hand menu, then VLAN and finally Modify Port..."
steht um den Uplink Port 48 zum 2524 einzustellen.

Der Port 24 am 2524 sieht dann so aus:
interface 24
name "VLAN Tagged Link zum HP1910"
exit
vlan 1
name "DEFAULT_VLAN"
untagged 1-9
ip address 172.16.1.254 255.255.255.0
exit
vlan 101
name "VLAN101"
untagged 10-14
tagged 1
exit
vlan 102
name "VLAN102"
untagged 15-20
tagged 1
exit

Damit sollte es fehlerfrei klappen. Mehr macht der "HP Techniker" auch nicht ;-) face-wink
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerkgrundlagen
Frage der anderen Art
NeuerleVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hi an alle, Ich bin InformatikStudi. Habe Ende des Monats Klausur im Fach Netzwerke zu schreiben und komme gar nicht klar. Entweder ich bin ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 1 TagFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 1 TagFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...

Groupware
Lokale Mini-Groupware für Mail, Adressbuch und Kalender gesucht
AndreasKasselVor 1 TagFrageGroupware10 Kommentare

Hallo zusammen, ich habe insgesamt 2 PCs, 1 Notebook, 1 Android-Tablet und ein Android-Smartphone. Weiterhin habe ich 2 Mail-Adressen bei 1&1 mit einer eigenen ...

Grafikkarten & Monitore
Unerklärliche Aussetzer Bildschirm und Maus
nixwissenderVor 1 TagFrageGrafikkarten & Monitore10 Kommentare

hallo! wir haben aktuell das unerklärliche phänomen, dass sich am arbeitsplatz vom mitarbeiter eines der beiden bildschirme kurzzeitig ausschaltet (und zwar der, der per ...

Monitoring
Mac Adressen im Netzwerk loggen
Peter444Vor 1 TagFrageMonitoring6 Kommentare

Hallo Zusammen, mehrere Rechner sind über eine Fritzbox 7590 mit dem Internet verbunden. Einige Wlan-Geräte kommen ab und an dazu. Ich möchte nun die ...

CPU, RAM, Mainboards
CPU Lüfter ausbauen
gelöst ben1300Vor 1 TagFrageCPU, RAM, Mainboards9 Kommentare

Hallo zusammen, ich habe mir damals einen Fertig PC gekauft. Ich würde gerne den Arbeitsspeichern austauschen, allerdings muss ich dafür - so wie es ...

Backup
Backup Datei
gelöst KanrishaVor 1 TagFrageBackup5 Kommentare

Hallo Zusammen, ich habe eine Frage ich will eine Backup bat Datei schreiben habe jedoch ein kleines Problem. Ich möchte ein Laufwerk in das ...