Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Windows 2003 Server mit Ipv6 und DNS

Mitglied: shooan
Hallo,

ich habe ein kleinem bis mittelgroßes Problem. Ich habe einen Windows 2003 Server und möchte für Testzewecke ein IPv6 Netz aufbauen mit einem DNS Server. Der DNS Server soll von dem Windows 2003 Server laufen. Meine Frage ist wes jemand wie man das ding konfiguriert???? weil ich heb es schon versucht erst mal einen IPv4 DNS Server auftzsetzen und dann IPv6 zu aktivieren, aber dies ging Gründlich in die Hose. Ich binn schon schier am verzweifeln seit ca 3 Wochen bastle ich an den Zeug schon rum.

Brauche ich dazu einen funktionierenden IPv4 DNS Server oder kann das Parallel laufen??? Oder muss ich den IPv6 DNS Server so installieren wie den v4????

Es wäre echt nett wenn ihr mir helfen könntet.

MFG Shooan

Content-Key: 34713

Url: https://administrator.de/contentid/34713

Ausgedruckt am: 30.11.2021 um 11:11 Uhr

Mitglied: aqui
aqui 23.06.2006 um 09:49:20 Uhr
Goto Top
Es sollte eigentlich ganz einfach sein. In den LAN Verbindungs Eigenschaften einfach auf "Installieren" gehen und "TCP/IPversion6" dazuinstallieren. Damit ist IPv6 aktiv. Die Adressvergabe als auch def. Gateway Einstellung passiert automatisch, da ist nichts zu konfigurieren. Dies gilt wohlgemerkt nur für XP, da ich die Einstellung bei 2003 noch nicht gesehen habe. Bei XP lauert allerdings ein böser Fallstrick: Die Firewall ist auch bei v6 aktiv und verhindert jegliches Pingen von v6 Adressen als auch ein Verbinden mit dem Server. So das es so aussieht als ob nichts funktioniert. Bei XP hat man nur die Möglichkeit über das Netshell Kommando (netsh) die IPv6 Firewall auszuschalten oder zu konfigurieren. Für meine Tests habe ich sie disabled und damit funktionierte IPv6 fehlerfrei....wie gesagt bei XP. Vermutlich wird es bei 2003 aber ähnlich sein.
Die MS Knowledgebase hat relativ gute Infos:

www.microsoft.com/technet/prodtechnol/windowsserver2003/de/library/ServerHelp/a81a158f-59bc-4f09-a27f-732ce51835ae.mspx?mfr=true

Netshell Kommandos zu IPv6:

www.microsoft.com/technet/prodtechnol/windowsserver2003/de/library/ServerHelp/f953fa20-f037-4609-89eb-0178240f103b.mspx
Mitglied: shooan
shooan 23.06.2006 um 10:12:58 Uhr
Goto Top
Danke für deine Schnelle Antwort. Aber ich habe folgendesproblem. Wenn ich netsh eingeben und dann add address kommt das er den befehl nicht findet.
Mitglied: cykes
cykes 23.06.2006 um 10:27:05 Uhr
Goto Top
Hi,

kann es sein, daß Du noch nicht im richtigen netsh Kontext bist.
Für die Firewall z.B. musst Du zuerst "netsh" eingeben, dann am "netsh>" Prompt "firewall"
eintippen, dann kannst Du z.B. mit "add" Sachen ändern.

Notfalls, nachdem Du "netsh" eingetippt hast, mal "help" eingeben.

Gruß

cykes
Mitglied: shooan
shooan 23.06.2006 um 10:36:21 Uhr
Goto Top
ich habe es so eingegeben

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Shooan>netsh
netsh>prompt firewall
Der folgende Befehl wurde nicht gefunden: prompt firewall.
netsh>netsh> prompt firewall
Der folgende Befehl wurde nicht gefunden: netsh> prompt firewall.
netsh>

und mann sieht ja das ergebnis oder??? wo liegt denn mein fehler????
Mitglied: cykes
cykes 23.06.2006 um 10:42:24 Uhr
Goto Top
Hi,

nicht "prompt firewall" sondern nur "firewall" eintippen, da liegt der Fehler.

gruß

cykes
Mitglied: shooan
shooan 23.06.2006 um 11:07:44 Uhr
Goto Top
ok das abe ich auch schon herausgefunden, danke für deine mühe, aber wie teile ich denn nun meiner lan verbindung mit das ich der eine feste v6 adresse zueilen möchte???
Mitglied: cykes
cykes 23.06.2006 um 11:26:02 Uhr
Goto Top
Das müsste im "netsh" -> "interface" -> "ipv6" Kontext zu finden sein.
Heiß diskutierte Beiträge
question
Adminpasswort löschenaleks08Vor 1 TagFrageWindows 712 Kommentare

Bei einem Kollegen hat jemand den Rechner eingerichtet und dabei ein Adminpasswort vergeben. Das Adminpasswort kennt er aber nicht und der Einrichter ist nicht mehr ...

question
Medienwandler für Glasfaser gelöst Reamer76Vor 1 TagFrageHardware9 Kommentare

Guten Tag liebe Admins, ich bräuchte mal Eure Hilfe für die Anschaffung eines Medienwandlers. Wir werden nächsten Monat freigeschaltet, Anbieter ist Wemacom. Ich habe die ...

question
Ethernet-LAN und DSL über Telefonkabel gelöst 150103Vor 1 TagFrageNetzwerke10 Kommentare

Hallo Administrator-Forum, ich habe hier ein ungewöhnliches Szenario, dass ich euch gerne näher bringen würde. Auf einem Grundstück gibt 2 Häuser (H1 und H2). Im ...

question
AD Server von 2012 R2 auf Server 2019 R2 hochgesetzt. Domänenlevel noch 2012 Aber nun geht kein LDAPS . LDAP geht gelöst itititVor 1 TagFrageWindows Server13 Kommentare

Hallo zusammen, wir haben die Server 2012 R2 mit Server 2019 R2 ersetzt. Neue Server kein Inplace. Die neuen DCs haben IP und Name gleich ...

question
Euro Zeichen geht nicht mehr gelöst GwaihirVor 22 StundenFrageWindows 1014 Kommentare

Hallo zusammen, bei einem User geht das Euro-Zeichen nicht mehr. Er kann es nur noch über Copy&Paste aus der Zeichentabelle einfügen. Auch STRG+ALT+E klappt nicht. ...

question
"Nicht identifiziertes Netzwerk" bei VPN VerbindungKatachi29Vor 1 TagFrageDSL, VDSL5 Kommentare

Hallo zusammen, ich habe seit einiger Zeit das Problem, dass, wenn ich mich daheim bei meinem Sophos SSL VPN Client anmelde, immer die Meldung: "Nicht ...

question
Bitlockerpartition versehentlich gelöscht Läppi findet nach Partitiosformatierung mbr gpt die Partition nicht wiederPCChaosVor 20 StundenFrageWindows 1010 Kommentare

Hallo zusammen, Ich habe ein riesen Problem, das mir sonst einfach erschien. Ich hatte eine Bitlocker Partition D: auf meinem C: Laufwerk installiert. Weil Windows ...

question
Dauernd gesperrter User in der ADChristianIT2021Vor 1 TagFrageWindows Server3 Kommentare

Hallo zusammen, Ich habe ein riesen Problem ich habe einen User der wird immer wieder gesperrt. Über die Eventlgs habe ich schon herausgefunden aus welcher ...