Zickiger HP ProLiant ML350 Gen10 lässt sich nicht installieren

Hi,

Ich hab hier einen HP ProLiant ML350 Gen10 in dem Kollegen verbaut ist einHPE SmartArray P4081-a SR Controller.
Ich versuche nun schon seit fast 2 tagen eine lauffähige Windows installation darauf zum laufen zu bekommen und Nein ESXI ist keine alternative.
Ich hab schon alle möglichen Windows Server versionen ausprobiert und auch schon alle möglichen Treiber
Den da --> https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_bddfc42fc8d ...
Den da --> https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_586dd67a332 ...

Wird mir dann bei der isntallation schön angezeigt, nur wenn ich ihn auswähle ist auf dem Medium angebilich kein Treiber da. Ich werd noch wahnsinnig mit dem Ding.
Kennt das Verhalten jemand von euch und weis am besten auch noch wie man es umgeht?

MFG
PJM

Content-Key: 1318455476

Url: https://administrator.de/contentid/1318455476

Ausgedruckt am: 26.10.2021 um 18:10 Uhr

Mitglied: chgorges
chgorges 28.09.2021 um 15:45:10 Uhr
Goto Top
Moin,

Ich hab hier einen HP ProLiant ML350 Gen10 in dem Kollegen verbaut ist einHPE SmartArray P4081-a SR Controller
Das versteh ich nicht ganz.

Kennt das Verhalten jemand von euch und weis am besten auch noch wie man es umgeht?

Nein, aber wieso installierst du nicht über das Intelligent Provisioning? Da passiert das alles vollautomatisch.

VG
Mitglied: fisi-pjm
fisi-pjm 28.09.2021 um 15:50:58 Uhr
Goto Top
Zitat von @chgorges:

Moin,

Ich hab hier einen HP ProLiant ML350 Gen10 in dem Kollegen verbaut ist einHPE SmartArray P4081-a SR Controller
Das versteh ich nicht ganz.

Was verstehst du dran nicht?

Kennt das Verhalten jemand von euch und weis am besten auch noch wie man es umgeht?

Nein, aber wieso installierst du nicht über das Intelligent Provisioning? Da passiert das alles vollautomatisch.


Das hab ich ebenfalls schon probiert. Da scheitert der feine Server mit dem Exit staus 80, was auch immer das bedeuten soll.
VG

Mitglied: chgorges
chgorges 28.09.2021 um 15:54:42 Uhr
Goto Top
Ich hab hier einen HP ProLiant ML350 Gen10 in dem Kollegen verbaut ist einHPE SmartArray P4081-a SR Controller
Das versteh ich nicht ganz.

Was verstehst du dran nicht?
Les dir das nochmal durch, hast du einen Kollegen in den Server eingebaut? Satzzeichen retten Leben
Mitglied: niklasschaefer
niklasschaefer 28.09.2021 um 16:05:41 Uhr
Goto Top
Moin, hast du bereits ein array erstellt wodrauf du installieren möchtest?

Wenn ja, bitte einmal das Array im
smartStorage Controller entfernen und neu anlegen. Dann mit einem SPP die Kiste auf den aktuellsten Stand bringen.

Sind da neue Platten drin? Sind die Platten i.O?


Dann würde ich entweder die Installation über IPP starten oder ganz normal per ISO und dann den Controller Treiber einbinden und läuft.

Grüße
Niklas
Mitglied: ukulele-7
ukulele-7 28.09.2021 aktualisiert um 16:12:51 Uhr
Goto Top
Ich hatte mal eine HP DL 180 G6 mit DVD Laufwerk und SATA HDDs. Das OS konnte nicht installiert werden weil das DVD Laufwerk am selben SATA Controller hing wie die Platten. Ich denke mal das ist hier nicht der Fall, war aber genau das Verhalten. USB Boot ging glaube ich auch nicht aber ein Boot von per USB angeschlossenem CD Laufwerk lief.

Welches Boot Medium hast du, USB? Lässt sich ESX denn zumindest installieren oder kommen da auch Fehler?
Mitglied: fisi-pjm
fisi-pjm 28.09.2021 um 16:54:20 Uhr
Goto Top
Zitat von @niklasschaefer:

Moin, hast du bereits ein array erstellt wodrauf du installieren möchtest?

Ja hab ich 2 TB SSD Platten im RAID 1
Wenn ja, bitte einmal das Array im
smartStorage Controller entfernen und neu anlegen. Dann mit einem SPP die Kiste auf den aktuellsten Stand bringen.

Was meinst du mit SPP? Service Pack für den Proliant? Ich hab alles was ich ziehen konnte schon über das provisioning geholt. reicht das oder muss ich das nochmal mit dem offline SP machen? Da komm ich nämlich nicht dran. Hab keinen Account bei HP

Sind da neue Platten drin? Sind die Platten i.O?

Die Platten wurden frisch ausgeliefert und das S.M.A.R.T. ist unauffällig,


Dann würde ich entweder die Installation über IPP starten oder ganz normal per ISO und dann den Controller Treiber einbinden und läuft.

Alles gemacht und es läuft immer noch nicht....

Grüße
Niklas

Mitglied: fisi-pjm
fisi-pjm 28.09.2021 um 16:55:36 Uhr
Goto Top
Zitat von @chgorges:

Ich hab hier einen HP ProLiant ML350 Gen10 in dem Kollegen verbaut ist einHPE SmartArray P4081-a SR Controller
Das versteh ich nicht ganz.

Was verstehst du dran nicht?
Les dir das nochmal durch, hast du einen Kollegen in den Server eingebaut? Satzzeichen retten Leben

In dem Kollegen (Slang für alles mögliche, in dem Fall Server, weil Kontext.)
Mitglied: C.Caveman
C.Caveman 28.09.2021 um 16:59:14 Uhr
Goto Top
Blöde Frage. Aber, seit wann stellt ein exe-file, eine Setup-Informationsdatei (.inf) dar?
Habsch was verpasst?
Mitglied: fisi-pjm
fisi-pjm 28.09.2021 um 17:01:29 Uhr
Goto Top
Zitat von @C.Caveman:

Blöde Frage. Aber, seit wann stellt ein exe-file, eine Setup-Informationsdatei (.inf) dar?
Habsch was verpasst?

Eieiei, ne natürlich haste nix verpasst, aber wenn man die exe entweder ausführt und dann auf extrahieren drückt oder einen entpacker seiner wahl nimmt und das ganze einfach entpackt dann schon.
Mitglied: fisi-pjm
fisi-pjm 28.09.2021 um 17:03:53 Uhr
Goto Top
Ergänzend zu der Frage von @C.Caveman, ich bekomme schon den Controller angezeigt wenn ich die Inf Datei geladen hab. Nur nach dem Auswählen und weiter sagt er halt das er nichts damit anfangen kann.
Mitglied: erikro
Lösung erikro 28.09.2021 um 18:07:37 Uhr
Goto Top
Moin,

Zitat von @fisi-pjm:
Nein, aber wieso installierst du nicht über das Intelligent Provisioning? Da passiert das alles vollautomatisch.
Das hab ich ebenfalls schon probiert. Da scheitert der feine Server mit dem Exit staus 80, was auch immer das bedeuten soll.

Bei HP installiert man mit Intelligent Provisioning und mit nichts anderem. Dann gibt das auch keinen Ärger mit Treibern. Die holt sich das System alle direkt bei HP ab. Anwerfen, zugucken und staunen. ;-) face-wink Wenn Du dann siehst, was der sich da alles von HP runterlädt, weißt Du, warum Du das nicht händisch machen willst.

Wenn das mal nicht klappt, dann guckt man den Fehler bei Google halt nach. Aber ich verrate es Dir jetzt mal so: Intelligent Provisioning auf die neueste Version hochheben. Sollte das nicht helfen, dann das BIOS einmal auf Werkseinstellungen zurücksetzen. Danach geht das in der Regel wieder. Das Problem ist beim Gen10 durchaus nicht unbekannt.

hth

Erik
Mitglied: erikro
erikro 28.09.2021 um 18:12:13 Uhr
Goto Top
Zitat von @fisi-pjm:
Was meinst du mit SPP? Service Pack für den Proliant? Ich hab alles was ich ziehen konnte schon über das provisioning geholt. reicht das oder muss ich das nochmal mit dem offline SP machen? Da komm ich nämlich nicht dran. Hab keinen Account bei HP

Dann wird es Zeit. Das tut auch nicht weh. ;-) face-wink IMHO sollte man HP-Server bei HP registrieren.

Die Platten wurden frisch ausgeliefert und das S.M.A.R.T. ist unauffällig,

Und es sind originale und für diesen Server freigegebene HP-Platten?

Liebe Grüße

Erik
Mitglied: niklasschaefer
niklasschaefer 28.09.2021 um 18:20:22 Uhr
Goto Top
Also ich würde das SPP herunterladen mit Support auf dem Server geht das wunderbar und ist nur eine Regestrierung entfernt. Nein Spaß, du musst die Kiste eh auf den aktuellsten Stand bringen den das ist das erste was HpE verlangt sobald ein Ticket mit dem Problem erstellst. Bootreihenfolge steht auch auf dem Controller? Wie ist das array angelegt? Raid 1 etc?

Bekommst du beim manuellen laden des Treibers ein Array angezeigt?
Bios Reset schonmal gemacht, wie die Kollegen vorgeschlagen haben?
Das Image von dem du installieren willst ist in Ordnung?
Mitglied: erikro
erikro 28.09.2021 um 18:26:48 Uhr
Goto Top
Moin,

Zitat von @niklasschaefer:
du musst die Kiste eh auf den aktuellsten Stand bringen den das ist das erste was HpE verlangt sobald ein Ticket mit dem Problem erstellst.

Nö, bei dem bekannten Problem bekommst Du die Antwort, dass das mit einem Update auf die neueste Firmware erledigt ist, und das Ticket wird geschlossen.

Liebe Grüße

Erik
Mitglied: Toby-ch
Lösung Toby-ch 28.09.2021 um 19:56:42 Uhr
Goto Top
Zitat von @fisi-pjm:

Wird mir dann bei der isntallation schön angezeigt, nur wenn ich ihn auswähle ist auf dem Medium angebilich kein Treiber da. Ich werd noch wahnsinnig mit dem Ding.
Kennt das Verhalten jemand von euch und weis am besten auch noch wie man es umgeht?

Auf was möchtest du genau dein windows Installieren?

Du musst auf dem Raid Controller dem Controller ein Boot drive zuweisen:
image110

und dann das Volumen:
image111

Quelle der Bilder: Anleitung auf RU.

Dies hat bei meinen HPE server mit windows immer geholfen!
Mitglied: fisi-pjm
fisi-pjm 29.09.2021 um 09:32:59 Uhr
Goto Top
Lösung war eine Kombination aus toby-ch und erikro.
Ich musste die Installation mit dem Intelligent Provisioning installieren. Das meldet direkt am anfang das es bereits ein logisches drive gibt und es ihm lieber wäre wenn er das selbst konfigurieren darf. Hab das Raid gelöscht und es durch intelligent Provisioning anlegen lassen. Selbes ergebniss. Dann habe ich den Rat von Tobx-ch befolgt und das Raid vorher angelegt und konfiguriert und die Bemerkung vom Intelligent Provisioning ignoriert.
Mein Fazit. Ich bin durchaus in der Lage mir Treiber raus zu suchen und diese Selbst zu installieren. Mache den Beruf ja schon ein paar Tage. Die Idee dem Admin ein Tool an die Hand zu geben was den ganzen Installationsaufwand minimiert ist schön, dann muss das aber auch so funktionieren.
Was am Ende noch bleibt ist die Erkenntnis das das Administrator Forum immer noch genau so spitze ist wie eh und je.
Danke leute.
Mitglied: ukulele-7
ukulele-7 29.09.2021 um 10:13:26 Uhr
Goto Top
Einen neuen Server solltest du trotzdem bei HPE registrieren, solange der 3y Support läuft, muss man ja dann nicht verlängern. Das man die SPPs nur noch mit gütligem Support bekommt finde ich dämlich aber nun gut. Immer wenn ich ein gültiges Care Pack habe lade ich jetzt alle SPPs runter und archiviere die.
Mitglied: fisi-pjm
fisi-pjm 29.09.2021 um 12:18:42 Uhr
Goto Top
Zitat von @ukulele-7:

Einen neuen Server solltest du trotzdem bei HPE registrieren, solange der 3y Support läuft, muss man ja dann nicht verlängern. Das man die SPPs nur noch mit gütligem Support bekommt finde ich dämlich aber nun gut. Immer wenn ich ein gültiges Care Pack habe lade ich jetzt alle SPPs runter und archiviere die.

Habs versucht. Immer wenn ich mich mit der Seriennummer und dem Produkt registrieren will kommt die Meldung das es wohl teil eines Verbandes ist und ich es dashalb nicht als supportgrundlage nutzen kann. Haben es über einen Händler bezogen.
Mitglied: niklasschaefer
niklasschaefer 29.09.2021 um 12:20:36 Uhr
Goto Top
Zitat von @fisi-pjm:

Zitat von @ukulele-7:

Einen neuen Server solltest du trotzdem bei HPE registrieren, solange der 3y Support läuft, muss man ja dann nicht verlängern. Das man die SPPs nur noch mit gütligem Support bekommt finde ich dämlich aber nun gut. Immer wenn ich ein gültiges Care Pack habe lade ich jetzt alle SPPs runter und archiviere die.

Habs versucht. Immer wenn ich mich mit der Seriennummer und dem Produkt registrieren will kommt die Meldung das es wohl teil eines Verbandes ist und ich es dashalb nicht als supportgrundlage nutzen kann. Haben es über einen Händler bezogen.

Dann dem Händler auf die Füße treten, ansonsten HPE anrufen und den Fall schildern die schalten das dann normal nach Einreichung des Kaufbelegs frei.
Mitglied: ukulele-7
ukulele-7 29.09.2021 um 12:41:34 Uhr
Goto Top
Jau der Support hilft weiter wenn die Registrierung nicht klappt. Kann natürlich von jemand anders schon registriert sein, vielleicht vom Systemhaus "für" den Kunden.
Heiß diskutierte Beiträge
question
Suche guten Virenscanner für Windows Server 2019 bzw Exchange 2019Nummer-5Vor 1 TagFrageExchange Server16 Kommentare

Hallo, ich habe leider das Problem, das von unserem Exchange Server 2019 Spam Mails versendet werden. Ich habe jetzt den Relais-Server erst einmal stillgelegt, es ...

question
Mail-Relay für interne AnwendungenredhorseVor 1 TagFrageExchange Server10 Kommentare

Hallo, wir verwenden einen Exchange 2016 mit einer Sophos UTM als Smarthost. Der Exchange wird u.a. als SMTP-Relay von internen Anwendungen benutzt, für den anonymen ...

question
Firewall Hardware (VM)v4rrimka-sanVor 1 TagFrageNetzwerkmanagement10 Kommentare

Hey, Ich habe eine Frage, die wahrscheinlich schon öfter gestellt wurde, zum Thema Hardware Anforderung für eine Firewall in einer VM. Zur Auswahl stehen OPNsense ...

question
Teamviewer stürzt ab unter Win 11ben1300Vor 1 TagFrageWindows 118 Kommentare

Hallo zusammen, habe mein Notebook auf Windows 11 umgestellt. Seitdem kann ich den Teamviewer (aktuellste Version) nicht mehr nutzen. Programm startet, aber sobald ich z.B. ...

question
Speicherkarten (SD) im Netzwerk verfügbar machen (NAS) gelöst mathuVor 1 TagFrageSpeicherkarten7 Kommentare

Guten Morgen liebe Gemeinde :-) Ich habe eine Frage zu NAS Speichersystemen mit Speicherkartenkunktion. Bisher haben wir die folgenden Geräte von Synology (EDS14) genutzt. Diese ...

question
Intune Geräte DESKTOP vs. LAPTOPmarkaurelVor 1 TagFrageMicrosoft2 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab zwei Geräte: 1x Dell Inspiron 5301 1x Lenovo 20VD Beide Geräte eindeutig Kategorie Laptop/Notebook. Wenn ich ...

question
Datenreplikation unabhängige Domänensupport-itVor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, kann mir jemand ein Programm empfehlen, das sich so ähnlich verhält wie die DFS-Replikation von Windows, blos zwischen verschiedenen Domänen? Ich habe die ...

question
Linux End-to-Site VPN mit Sophos SGukulele-7Vor 1 TagFrageLinux Netzwerk12 Kommentare

Hallo und Hilfe. Ich habe eine Sophos SG, die unterstützt laut Menü "Remote Access" SSL PPTP L2TP over IPsec IPsec Cisco™ VPN Client Dabei ist ...