Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Symantec Backup Exec 2010 R3 - Netzwerk-Teaming für größeren Durschsatz

Mitglied: dng-alt

dng-alt (Level 1) - Jetzt verbinden

08.05.2015, aktualisiert 12:05 Uhr, 2473 Aufrufe, 3 Kommentare

Hallo zusammen,

ich hätte mal eine Frage zum Thema "Netzwerkkarten-Teaming" und Backup Exec.
Ich möchte die zwei Netzwerkkarten meines Backupservers teamen um eine größere Bandbreite beim Backup zu erreichen, da ich mehrere parallele Backup-To-Disk-Jobs fahren möchte.
Jetzt habe ich das auch getestet und die zwei Intel 210 Gigabit-Adapter im Modus ALB (Adaptiver Lastenausgleich) mit aktiviertem RLB geteamt, aber danach sind mir die Backupjobs immer wieder abgebrochen, da angeblich die Verbindung zu verschiedenen Remotesystemen verloren gingen?!?

Kurze Info zur Umgebung:

- BackupServer Fujitsu TX2540 M1
- Windows Server 2008 R2 SP1 - alle aktuellen Patches
- zwei Intel I210 Gigabit-Adapter onboard
- BackupExec 2010 R3 SP4 - alle Patches installiert
- Backup-To-Disk-Jobs auf lokale Festplatten im Server
- Klassisches Backup der Server über RemoteAgents
- NTMB-Backup der Files von unserer Netapp
- Der Server hängt an einem HP Procurve Switch
- Keine VLANs oder ähnliches definiert

Ich habe im BackupExec in den Optionen unter dem Punkt "Netzwerk und Sicherheit" auch bereits bestimmte Einstellungen getestet.
Default ist hier "Beliebige Netzwerkschnittstelle" und "Beliebiges Protokoll" aktiviert.
Nachdem ich das Teaming aktiviert hatte und danach die Jobs (hauptsächlich der Exchange-GRT-Job und der NTMB-Job) nicht erfolgreich durchgelaufen sind, habe ich versucht die Schnittstelle, das Protokoll oder beides festzulegen, was aber auch immer wieder zu angeblichen Abbrüchen der Remoteverbindung geführt hat.
Sobald ich das Teaming aufgelöste habe oder nur ein Netzwerkkabel der Teaming-Gruppe angeschlossen hatte, lief alles problemlos.
Irgendwie hat Backupexec Probleme mit dem "zweiten Pfad"! Liegt das eventuell am aktiven RLB? Aber ohne RLB bringt mir das Teaming ja nur beim Senden und nicht beim Empfangen Vorteile?!?

Hat jemand hier einen guten Tipp für mich. Vielleicht verwende ich auch die suboptimale Teaming-Funktion?
Vielleicht ist eine Statische Link-Aggregation die bessere Wahl, dann müsste ich die Switche noch anpassen, aber auch das ist möglich!!

Bitte um kurze Erfahrungsberichte, wie Ihr Eure Backupserver mit Teaming anbindet.
Vielen Dank schon mal im Voraus!

Grüße,
dng-alt

Mitglied: aqui
LÖSUNG 08.05.2015, aktualisiert 09.05.2015
Hatten wir neulich gerade erst das Thema....
https://www.administrator.de/forum/xenserver-netapp-cisco-storage-design ...

und auch diese Threads:
https://www.administrator.de/content/detail.php?id=247466&token=446
https://www.administrator.de/index.php?content=173909
https://www.administrator.de/index.php?content=110462
https://www.administrator.de/index.php?content=112965
https://www.administrator.de/index.php?content=113735
https://www.administrator.de/index.php?content=117829

Es gibt da nur einen richtigen Weg:
  • Teaming mit 802.3ad und LACP konformen Verhalten einstellen auf dem Server bzw. NICs
  • Auf den Switchports an dem diese NICs angeschlossen sind ebenfalls ein Link Aggregation (Trunking, Etherchannel) mit 802.3ad und LACP konfigurieren.
Gerade der 2te Punkt ist zwingend wichtig, denn Link Aggregation ist immer eine zweiseitige Angelegenheit (Server zu Switch, oder Switch zu Switch)
Ein bischen Praxisbeispiel findest du hier:
https://www.administrator.de/wissen/netzwerk-management-server-raspberry ...
bzw. für die Winblows Welt:
https://www.microsoft.com/en-us/download/details.aspx?id=40319
Bitte warten ..
Mitglied: dng-alt
08.05.2015 um 12:08 Uhr
Hallo aqui,

das nenne ich eine schnelle und kompetente Aussage! Vielen Dank!
Ich werde mich dranmachen und mir die Foreneinträge durchlesen.
Aber Deine Antwort zeigt mir, dass ich das ganze mit einem LACP-Trunk testen werde!
Dank auch für das Praxisbeispiel mit dem Raspberry...

Vielen Dank!

Grüße,
dng-alt
Bitte warten ..
Mitglied: ukulele-7
08.05.2015 um 14:36 Uhr
Ich habe auch noch BE 2010 R3 im Einsatz und muss dir dringend raten auch nach erfolgreichem Backup über eine neue Schnittstelle die Backups zu testen! Bei uns wurde zwar fehlerfrei über iSCSI gesichert, die vmdk Dateien waren aber später corrupted. Die Ursache ist mir leider nicht klar wir sind dann auf eine gewöhnliche Netzwerkschnittstelle ausgewichen und bekommen dieses Jahr sowieso neue Software.
Bitte warten ..
Ähnliche Inhalte
Backup

Backup Exec 2010 R3 mit LTO6 sehr langsam

Frage von leguanBackup10 Kommentare

Hallo zusammen, wir haben folgende Konstellation: Datensicherung über BackupExec 2010 R3 SP4 mit Hotfix 212812 auf einem SBS 2011 ...

Windows Server

Symantec BackUp Exec: Datenbank nicht bereitgestellt:

Frage von DorianWindows Server6 Kommentare

Guten Morgen zusammen, Ich habe ein Problem mit Symantec BackUp Exec. Und benötige euch hilfe da ich im Internet ...

Backup

Symantec Backup Exec 15 Bandlaufwerk entfernen

Frage von 14634Backup13 Kommentare

Hallo zusammen, ich nutzte Symantec Backup Exec 15 mit B2D -> B2T auf einem 2012R2 Server jetzt wollte ich ...

Exchange Server

Backup Exec 2010 VSS Fehler

gelöst Frage von ShardasExchange Server4 Kommentare

Liebe Community, seit kurzem "spinnt" unser Backupsystem. Der Auftrag bricht mit der Fehlernummer E000FED1 beim versuch den Exchange zu ...

Neue Wissensbeiträge
Windows Server

Update KB4541329 (März 2020) und Windows Server 2016 RDS 1609 Probleme

Anleitung von System-Fehler vor 3 StundenWindows Server

Hallo, hier zur Info und eventuelle Hilfe: Wir hatten folgende Fehler: Windows 2016 Datacenter 1609, hier als RDS Dienste ...

Internet

Aktuelle Netzauslastung in Deutschland durch die Covid-19-Pandemie

Information von Frank vor 1 TagInternet6 Kommentare

Viele Bürger fragen sich, ob die Telekommunikationsnetze während der Covid-19-Pandemie der verstärkten Internetnutzung durch Home Office, eLearning, Videostreaming und ...

iOS

iOS-Bug unterbindet vollständiges VPN-Tunneling

Information von transocean vor 3 TageniOS

Moin, seit dem letzten Update hat iOS für iPhone und iPad ein Problem mit der Verschlüsselung. Lest selbst. Grüße ...

Sicherheit
Corona Malware über manipulierte Router
Information von sabines vor 3 TagenSicherheit

Heise berichtet über Malware, die in Zusammenhang zum Suchethema Corona steht und über DNS Einstellungen bei D-Link und Linksys ...

Heiß diskutierte Inhalte
KVM
Best Practice für Fileserver auf Proxmox Cluster
gelöst Frage von maichelmannKVM17 Kommentare

Hallo, derzeit laufen in einer Firma, dessen Netzwerk ich betreue, zwei Windows Server Hyper-V Hosts, jeweils mit einem recht ...

Firewall
PfSense und VLANs mit LAGG
Frage von unique24Firewall13 Kommentare

Hallo, ich habe ein Mikrotik Switch Netzwerk welches über 2 LWL an die pfSense angeschlossen ist pfSense: ixl2 = ...

Router & Routing
VPN Client als Router
gelöst Frage von lowsounderRouter & Routing12 Kommentare

Moin moin, zwecks Homeoffice habe ich einen Laptop zuhause der mittels OpenVPN an das Firmennetz angeschlossen ist. Adminrechte hab ...

TK-Netze & Geräte
Netphone APP nimmt kein Kontakt auf
Frage von Finchen961988TK-Netze & Geräte12 Kommentare

Hallo, ich kämfpe mit einem Problem im Bereich Netphone und der Mobil APP. Bei einem Kunden habe ich eine ...