Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Symantec Backup Exec 2010 R3 - Netzwerk-Teaming für größeren Durschsatz

Mitglied: dng-alt
Hallo zusammen,

ich hätte mal eine Frage zum Thema "Netzwerkkarten-Teaming" und Backup Exec.
Ich möchte die zwei Netzwerkkarten meines Backupservers teamen um eine größere Bandbreite beim Backup zu erreichen, da ich mehrere parallele Backup-To-Disk-Jobs fahren möchte.
Jetzt habe ich das auch getestet und die zwei Intel 210 Gigabit-Adapter im Modus ALB (Adaptiver Lastenausgleich) mit aktiviertem RLB geteamt, aber danach sind mir die Backupjobs immer wieder abgebrochen, da angeblich die Verbindung zu verschiedenen Remotesystemen verloren gingen?!?

Kurze Info zur Umgebung:

- BackupServer Fujitsu TX2540 M1
- Windows Server 2008 R2 SP1 - alle aktuellen Patches
- zwei Intel I210 Gigabit-Adapter onboard
- BackupExec 2010 R3 SP4 - alle Patches installiert
- Backup-To-Disk-Jobs auf lokale Festplatten im Server
- Klassisches Backup der Server über RemoteAgents
- NTMB-Backup der Files von unserer Netapp
- Der Server hängt an einem HP Procurve Switch
- Keine VLANs oder ähnliches definiert

Ich habe im BackupExec in den Optionen unter dem Punkt "Netzwerk und Sicherheit" auch bereits bestimmte Einstellungen getestet.
Default ist hier "Beliebige Netzwerkschnittstelle" und "Beliebiges Protokoll" aktiviert.
Nachdem ich das Teaming aktiviert hatte und danach die Jobs (hauptsächlich der Exchange-GRT-Job und der NTMB-Job) nicht erfolgreich durchgelaufen sind, habe ich versucht die Schnittstelle, das Protokoll oder beides festzulegen, was aber auch immer wieder zu angeblichen Abbrüchen der Remoteverbindung geführt hat.
Sobald ich das Teaming aufgelöste habe oder nur ein Netzwerkkabel der Teaming-Gruppe angeschlossen hatte, lief alles problemlos.
Irgendwie hat Backupexec Probleme mit dem "zweiten Pfad"! Liegt das eventuell am aktiven RLB? Aber ohne RLB bringt mir das Teaming ja nur beim Senden und nicht beim Empfangen Vorteile?!?

Hat jemand hier einen guten Tipp für mich. Vielleicht verwende ich auch die suboptimale Teaming-Funktion?
Vielleicht ist eine Statische Link-Aggregation die bessere Wahl, dann müsste ich die Switche noch anpassen, aber auch das ist möglich!!

Bitte um kurze Erfahrungsberichte, wie Ihr Eure Backupserver mit Teaming anbindet.
Vielen Dank schon mal im Voraus!

Grüße,
dng-alt

Content-Key: 271465

Url: https://administrator.de/contentid/271465

Ausgedruckt am: 17.09.2021 um 15:09 Uhr

Mitglied: aqui
Lösung aqui 08.05.2015, aktualisiert am 09.05.2015 um 13:18:13 Uhr
Goto Top
Hatten wir neulich gerade erst das Thema....
https://www.administrator.de/forum/xenserver-netapp-cisco-storage-design ...

und auch diese Threads:
https://www.administrator.de/content/detail.php?id=247466&token=446
https://www.administrator.de/index.php?content=173909
https://www.administrator.de/index.php?content=110462
https://www.administrator.de/index.php?content=112965
https://www.administrator.de/index.php?content=113735
https://www.administrator.de/index.php?content=117829

Es gibt da nur einen richtigen Weg:
  • Teaming mit 802.3ad und LACP konformen Verhalten einstellen auf dem Server bzw. NICs
  • Auf den Switchports an dem diese NICs angeschlossen sind ebenfalls ein Link Aggregation (Trunking, Etherchannel) mit 802.3ad und LACP konfigurieren.
Gerade der 2te Punkt ist zwingend wichtig, denn Link Aggregation ist immer eine zweiseitige Angelegenheit (Server zu Switch, oder Switch zu Switch)
Ein bischen Praxisbeispiel findest du hier:
https://www.administrator.de/wissen/netzwerk-management-server-raspberry ...
bzw. für die Winblows Welt:
https://www.microsoft.com/en-us/download/details.aspx?id=40319
Mitglied: dng-alt
dng-alt 08.05.2015 um 12:08:42 Uhr
Goto Top
Hallo aqui,

das nenne ich eine schnelle und kompetente Aussage! Vielen Dank!
Ich werde mich dranmachen und mir die Foreneinträge durchlesen.
Aber Deine Antwort zeigt mir, dass ich das ganze mit einem LACP-Trunk testen werde!
Dank auch für das Praxisbeispiel mit dem Raspberry...

Vielen Dank!

Grüße,
dng-alt
Mitglied: ukulele-7
ukulele-7 08.05.2015 um 14:36:47 Uhr
Goto Top
Ich habe auch noch BE 2010 R3 im Einsatz und muss dir dringend raten auch nach erfolgreichem Backup über eine neue Schnittstelle die Backups zu testen! Bei uns wurde zwar fehlerfrei über iSCSI gesichert, die vmdk Dateien waren aber später corrupted. Die Ursache ist mir leider nicht klar wir sind dann auf eine gewöhnliche Netzwerkschnittstelle ausgewichen und bekommen dieses Jahr sowieso neue Software.
Heiß diskutierte Beiträge
question
Netzwerkperformance - Mikrotik - Wo ist mein Fehler? gelöst BirdyBVor 1 TagFrageNetzwerke39 Kommentare

Moin zusammen, ich stehe gerade etwas auf dem Schlauch und weiß nicht so recht was mein Fehler ist. Gegeben ist mein heimisches Netzwerk: Also eigentlich ...

info
Hunderttausende MikroTik-Router sind seit 2018 angreifbarkilltecVor 1 TagInformationMikroTik RouterOS24 Kommentare

Mehrere MikroTik Router angreifbar. Hier der Link zu Heise: Hunderttausende MikroTik-Router sind seit 2018 angreifbar Gruß ...

question
Neue Firmennetzwerkstruktur und ein glühender KopfDerWachnerVor 1 TagFrageNetzwerke28 Kommentare

Moin zusammen, nun hab ich jahrelang hier nur mitgelesen, nun stehe ich allerdings selbst vor nem Problem was mir seit Tagen Kopfschmerzen bereitet. Also wir ...

general
Neue Herausforderungen auf unserer englischen SeiteFrankVor 1 TagAllgemeinOff Topic14 Kommentare

Auf unserer englischen Seite gibt es neue Herausforderungen: Find who restarted DB server und Wanted: Network Node Manager 6.4 wer kann helfen? Generell findet ihr ...

question
Windows Server 2012 R2 frisst SSDs (cbs.log)drahtbrueckeVor 1 TagFrageWindows Server14 Kommentare

Hallo, ich habe vor etwa 2 Monaten eine nur etwa 3 Monate alte SSD gegen eine neue getauscht (Samsung OEM Datacenter SSD SM883) in einem ...

question
RDS CALs und normale CALs - Wie richtig lizensierentim.riepVor 1 TagFrageWindows Server19 Kommentare

Hallo liebe User, ich habe eine Frage zur richtigen Lizensierung: Wenn eine natürliche Person zum Beispiel drei Accounts auf einem Windows Server 2016 hat, braucht ...

question
2 Netzwerkkarten für 2 verschieden Netze auf einem Windows-ServerglasscolaVor 18 StundenFrageWindows Server6 Kommentare

Hallo zusammen, im Rahmen meiner Bachelorthesis baue ich ein Labor auf, das folgend aussieht. Ich habe einen Server und auf ihm laufen 2 VMs (1 ...

info
Phishingwelle Volksbanklcer00Vor 1 TagInformationSicherheit10 Kommentare

Hallo zusammen, bei uns häufen sich gerade Phishing-Emails mit Ziel Volks-Raiffeisen-Bank. Geködert wird zum Teil auch mit der Erwähnung der SecureGo Smartphone-App. Grüße lcer ...