Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Backup Exec 2012: Inventarisierung funktioniert nicht richtig

Mitglied: vanTast

vanTast (Level 1) - Jetzt verbinden

03.02.2014 um 13:45 Uhr, 6746 Aufrufe, 4 Kommentare

Moin,

wir haben hier BE 2012 auf einem 2008 R2 laufen. Das Bandlaufwerk ist ein HP Storageworks Ultrium 3000 SAS.
In der Vergangenheit lief das soweit auch gut, aber letzte Woche fing die Sicherung zwar noch an (ein Server wurde noch voll gesichert), brach dann aber ab. Angeblicher Kommunikationsfehler zwischen Backup Exec Job Engine und Agent for Windows. Also Abschlusstatus: Ressourcenfehler.
Das Fehler-Protokoll behauptete dann E/A-Gerätefehler, Hardwarefehler.
Ich habe dann von HP das LTT laufen lassen. Das Ergebnis war "test has passed and the drive is good". Allerdings war die Firmware veraltet.
Also FW aktualisiert und auch BE auf den aktuellen Stand (14.0 Rev.1798) gebracht.
Der erneute Durchlauf von LTT zeigte keine Fehler und der Test wurde bestanden.
Vorsichtshalber habe ich das Laufwerk und den Server noch einmal neu gestartet. Nun wird es kurios:
Bei der Gelegenheit habe ich neue Bänder bestellt und wollte diese nun dem Mediensatz zufügen, nachdem ich die alten Bänder ausrangiert hatte.
Die Inventarisierung läuft durch, aber die neuen Bänder werden nicht erkannt. Lege ich wieder ein altes Band ein und inventarisiere, wird dieses auch erkannt. Lege ich danach eins von den neuen Bändern ein, wird auch das neue Band erkannt. Tausche ich danach noch einmal das Band, so wird bei der Inventarisierung weder das alte noch das neue Band erkannt. Erkannt werden die Bänder so wie es aussieht nach dem Zufallsprinzip
Zur Zeit mach ich hier also den Tape-Jockey bis ein Band erkannt wird, welches dann natürlich gegen überschreiben geschützt ist, und richte das als temporäres Medium ein. So kann ich momentan wenigstens sichern.

Ich bin etwas ratlos. Hat noch jemand einen zündende Idee?

Gruss vanTast
Mitglied: Looser27
04.02.2014 um 10:38 Uhr
Moin,

die Reihenfolge:
1. Band einlegen
2. Band inventarisieren
3. Band labeln
4. Band dem entsprechenden Mediensatz zuordnen

und dann erst die Sicherung starten hälst Du aber ein, oder?

Gruß Looser27
Bitte warten ..
Mitglied: vanTast
04.02.2014 um 10:51 Uhr
Zitat von Looser27:

Moin,

die Reihenfolge:
1. Band einlegen
2. Band inventarisieren
3. Band labeln
4. Band dem entsprechenden Mediensatz zuordnen

und dann erst die Sicherung starten hälst Du aber ein, oder?

Gruß Looser27

Moin,

jo, genau so. Allerdings habe ich heute beim Tausch des Bandes festgestellt das BE wohl an Demenz leidet.
Ich habe vorhin eines der neuen Bänder eingelegt, welches ich schon einmal inventarisiert, benannt und zugeordnet habe.
BE hat das Band aber als neues, leeres, unbenanntes Band erkannt (immerhin hat BE überhaupt mal wieder ein Band erkannt).
Ich vermute den Fehler mittlerweile eher bei BE als beim Laufwerk.

Gruss vanTast
Bitte warten ..
Mitglied: Looser27
04.02.2014 um 11:20 Uhr
Moin,

dann hilft wohl nur die Radikallösung:

BE runter inkl. aller DBs und komplett neu installieren.
Dann die Bänder neu katalogisieren.

Wenn es dann noch nicht geht, liegt der Wurm wo ganz anders.,......

Gruß

Looser27
Bitte warten ..
Mitglied: vanTast
10.02.2014 um 09:40 Uhr
Moin,

den Fehler habe ich nun gefunden. Um ein neues Band mit einer Kennung zu versehen gibt es ja mehrere Wege. Zum einen den über den Button in der Menüleiste, dann über das Kontextmenü und letztlich auch über die Medieneigenschaften.
Ich wählte den Weg, ein neues Band einzulegen und die Kennung in den Medieneigenschaften vorzunehmen. Hier aber liegt der Hund begraben:
Wenn man nun unten auf "Übernehmen" klickt wird bei dem Medium auch die neue Kennung angezeigt, aber beim nächsten Mal ist die Kennung wieder verschwunden. Geht man jedoch über den Button in der Menüleiste oder über das Kontextmenü, so wird die Kennung dauerhaft vergeben.
Ich habe das jetzt mehrfach mit verschiedenen Bändern ausprobiert. Ist offenbar ein Bug in BE.

Gruss vanTast
Bitte warten ..
Ähnliche Inhalte
Windows Server

Backup Exec 2012 - Medium automatisch auswerfen funktioniert nicht mehr

gelöst Frage von KnorkatorWindows Server1 Kommentar

Hallo zusammen, wir haben hier einen Server mit BE2012 und einem DLT-V4 Laufwerk. Im Backup-Job ist ausgewählt, dass das ...

Windows Server

Backup Exec 2012 ohne Serverdienst nutzen?

gelöst Frage von FA-jkaWindows Server4 Kommentare

Hallo, ich habe bei einem Kunden 2012r2 im Einsatz. Vielleicht kennt das ja noch jemand :-) Dort ist noch ...

Internet

Inventarisierung

gelöst Frage von Fenris14Internet5 Kommentare

Guten Tag Community, ich bin auf der Suche nach einem Tool/Programm um das Inventar von Produktion- und Büro-Räumen anständig ...

Windows Server

Backup Exec 12.5 auf SQL Server Express 2012

Frage von hubi82Windows Server2 Kommentare

Hallo, wir haben auf unserem Server 2008 R2 Backup Exec 12.5 laufen, dessen Datenbank noch auf SQL Server EXpress ...

Neue Wissensbeiträge
Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden !

Erfahrungsbericht von 1Werner1 vor 7 StundenWindows 106 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 1 TagSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 4 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 4 TagenHumor (lol)6 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Heiß diskutierte Inhalte
Windows Server
Eingeschränkte Gruppen - Spezielle Benutzergruppe hinzufügen
Frage von killtecWindows Server17 Kommentare

Hallo, ich möchte gerne folgendes Realisieren: Ich habe bei mir Eingeschränkte Gruppen via GPO aktiv und möchte nun der ...

DNS
Größere DNS Probleme nach zweitem DC. Eigentlich sollte es auch dadurch besser werden
Frage von TeWutzDNS13 Kommentare

Hallo zusammen, nachdem ich letzte Woche erfolgreich einen zweiten DC ) an den Start gebracht habe melden sich weiterhin ...

Microsoft Office
Videodateien auf Windows Server 2008 R2 öffnen schlägt fehl
Frage von SchroediMicrosoft Office13 Kommentare

Hallo zusammen, wir haben das Problem das embedded Videos in PowerPoint (O365) auf unserer Citrix Farm (6.5) nicht abgespielt ...

Hardware
Empfehlung zu neuen Desktop Pcs innerhalb KMU
Frage von Leo-leHardware13 Kommentare

Hallo zusammen, vielleicht könnt Ihr, anhand Eurer Erfahrung, mir einen Tipp zur Bestellung neuer Desktop Pcs für unsere User ...