Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange - Popcon keine Verbindung Port 110

Mitglied: uwe.name

uwe.name (Level 1) - Jetzt verbinden

09.11.2015, aktualisiert 12:39 Uhr, 2662 Aufrufe, 20 Kommentare

Glück Auf,

Ausgangslage:
Server 2012 Dom, über HyperV Server2012 + Exchange2013 + Popcon

Exchangeserver ist an Dom angemeldet OK, Server auf den Exchange ist keine Fehlermeldung, Exchange keine Warnungen oder Fehler

Mailadressen sind bei 1und1

Log PopCon
09.11.2015 08:28:43: Mail Zyklus startet ----------------------------------------------------------------------
09.11.2015 08:28:43: Mail Abfrage gestartet
09.11.2015 08:28:43: Hole Mail von m.xx@gerutxxxxxx.de/geru-mail [192.168.178.4]...
09.11.2015 08:28:44: Keine Verbindung zu POP3/IMAP Host geru-mail auf Port 110 möglich!
09.11.2015 08:28:45: Mail Zyklus beendet ----------

Firewall ist AUS, kein Virusscanner aktiv (Testumgebung)

Uwe
Mitglied: vgerdes
09.11.2015, aktualisiert um 11:49 Uhr
Was ist das für eine IP-Adresse? (192.168.178.4)

Da steht normalerweise die IP-Adresse vom Mailserver, also von 1und1.

Ich denke Du hast bei den Postfachdefinitionen nicht den externen, sondern den internen Server eingetragen (Eingabe bei Server (Name oder IP))
Bitte warten ..
Mitglied: uwe.name
09.11.2015 um 11:50 Uhr
Glück Auf,

Das ist die IP vom Server auf dem Exchange2013 installiert ist
Bitte warten ..
Mitglied: vgerdes
09.11.2015 um 11:59 Uhr
Das bestätigt meine Vermutung, dass Du bei den Postfachdefinitionen den falschen Server eingegeben hast.
Bitte warten ..
Mitglied: uwe.name
09.11.2015 um 12:00 Uhr
Die IP kommt vom server - Mailadresseeingabe Popcon erste Zeile Server da kommt doch der Exchangeserver rein?
Bitte warten ..
Mitglied: vgerdes
09.11.2015 um 12:02 Uhr
Eben nicht, da kommt der externe Mailserver rein, von dem Du die Mails abrufen willst!
Bitte warten ..
Mitglied: uwe.name
09.11.2015 um 12:04 Uhr
Logfile nach Änderung auf 1und1 Server

09.11.2015 12:02:17: Mail Zyklus startet ----------------------------------------------------------------------
09.11.2015 12:02:17: Mail Abfrage gestartet
09.11.2015 12:02:18: Hole Mail von m.xxx@geruxxx.de/gerutxxxxx.de [217.160.221.10]...
09.11.2015 12:02:39: Keine Verbindung zu POP3/IMAP Host gerutxxxxx.de auf Port 110 möglich!
09.11.2015 12:02:39: Mail Zyklus beendet -
Bitte warten ..
Mitglied: vgerdes
09.11.2015 um 12:09 Uhr
Lässt 1und1 überhaupt noch unverschlüsselte Verbindungen über Port 110 zu?

Ich gehe per POP3-SSL und Port 995 an die Postfächer.
Bitte warten ..
Mitglied: Pjordorf
09.11.2015 um 12:19 Uhr
Hallo,

Zitat von uwe.name:
Server 2012 Dom, über HyperV Server2012 + Exchange2013 + Popcon
Äh, dein Blech beherbergt den DC und Hyper-V Server als Host, und innerhalb des Hyper-V hast du eine Vm als Server2012 mit Exchange und POPcon?

Server auf den Exchange ist keine Fehlermeldung, Exchange keine Warnungen oder Fehler
hat aber mit dein POPcon nun aber auch nichts zu tun.

Mailadressen sind bei 1und1
Und was soll dein Exchange dann tun?

Logfile nach Änderung auf 1und1 Server
09.11.2015 12:02:18: Hole Mail von m.xxx@geruxxx.de/gerutxxxxx.de [217.160.221.10]...
Hast du die IP manuell vorgegeben oder hast du denn FQDN (pop.1und1.de) in der Konfiguration verwendet?

09.11.2015 12:02:39: Keine Verbindung zu POP3/IMAP Host gerutxxxxx.de auf Port 110 möglich!
Da ist kein Mailsystem auf Port 110 zu finden bzw. Antwortet nicht. Da wirst du eher Port 995 oder Port 110 mit TLS/STARTTLS etc. nutzen müssen, außer 1und1 sagt dir explicit das dort noch alles über Port 110 (unverschlüsselt) läuft. Welchen Port nutzt dein 1und1 Account denn zwecks Postabholung?

https://hilfe-center.1und1.de/e-mail-c82645/1und1-e-mail-adresse-c84749/ ...

Gruß,
Peter
Bitte warten ..
Mitglied: uwe.name
09.11.2015 um 12:23 Uhr
1und1 macht noch Port 110, habe aber Port 995 eingestellt und die selbe Meldung
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 09.11.2015, aktualisiert um 12:39 Uhr
Hallo,

Zitat von uwe.name:
1und1 macht noch Port 110
Woher diese Gewissheit?

habe aber Port 995 eingestellt und die selbe Meldung
Und den dazu benötigten Rest auch?

Gruß,
Peter
Bitte warten ..
Mitglied: vgerdes
09.11.2015, aktualisiert um 12:29 Uhr
Hast Du auch den Servertyp auf POP3-SSL/TLS umgestellt?
Bitte warten ..
Mitglied: uwe.name
09.11.2015 um 12:37 Uhr
Danke Peter

Der Sinn und Zweck ist ein Test / Training

Erst ohne Anleitung, also eigenständig. Dann habe ich es nach Anleitung (PopCon) eingerichtet. Nirgend musste ich (pop.1und1.de) angeben. Wo ist das Eingabefeld?
Bitte warten ..
Mitglied: vgerdes
09.11.2015 um 12:41 Uhr
In den Postfacheinstellungen bei "Server (Name oder IP)".

Da kommt der Name des Mailservers bei 1und1 rein!
Bitte warten ..
Mitglied: uwe.name
09.11.2015 um 12:42 Uhr
Gewissheit outlook holt noch über 110 mail - (altes Postfach)


Den rest auch? Popcon kann ich doch SSL auswählen und Port trägt sich automatisch ein. Rest?
Bitte warten ..
Mitglied: vgerdes
09.11.2015, aktualisiert um 12:46 Uhr
https://www.servolutions.de/support/articles/POP3mitSSLabholen.htm

Ansonten teste die Einstellungen mal mit einem normalen Mail-Programm.
Bitte warten ..
Mitglied: uwe.name
09.11.2015 um 12:44 Uhr
Wenn meine Webadresse "Anfaenger.de" heist kommt Anfaenger.de rein?
Bitte warten ..
Mitglied: vgerdes
09.11.2015 um 12:47 Uhr
Du solltest schon wissen, wie die Zugangsdaten und Namen Deiner Mailserver sind! Das können wir nicht wissen .....
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 09.11.2015, aktualisiert um 13:11 Uhr
Hallo,

Zitat von uwe.name:
Gewissheit outlook holt noch über 110 mail - (altes Postfach)
Und der holt sich von wem die E-mails - dein Exchange oder 1und1? Bedenke, wir kennen nicht im Ansatz die Konfigurationen deiner Geräte und Software.

Popcon kann ich doch SSL auswählen und Port trägt sich automatisch ein. Rest?
Nun, du hast den POPcon vor, spielst in dessen Eingeweide rum und fragst uns? Nicht jeder nutzt ein POPper...

Darf dein POPper denn überhaupt sich mit dem von dir genannten 1und1 (Pop.1und1.de) Server verbinden?
Kann sich dein POPper mit den 1und1 (Pop.1und1.de) Server verbinden? Ein Wireshark sagt es dir.
Welchen POPper (ja, es gibt mehrere) in welcher Version nutzt du überhaupt?

Es mag ja sein das viele Programme aufgrund von irgendwelchen Eingaben einem etwas vorschlagen, aber ob das dann immer die richtigen Werte sind kann die Software nicht wissen - man merkt es daran das es eben nicht geht.....

Gruß,
Peter
Bitte warten ..
Mitglied: uwe.name
09.11.2015 um 13:11 Uhr
Lieber Peter,

nachdem Du mich doch mehr oder weniger höflich auf meine Unwissenheit hingewiesen hast (die ist ja auch vorhanden) habe ich noch einmal Popconeinstellung geändert. Beim Postfach Server(IP oder Name) habe ich einfach Pop.1und1 eingetragen und ....

ES GEHT!!! Auchh Port 110!. Bleibe aber bei 995.


Also DANKE
Bitte warten ..
Mitglied: Pjordorf
09.11.2015 um 13:26 Uhr
Hallo,

Zitat von uwe.name:
(IP oder Name) habe ich einfach Pop.1und1 eingetragen
Das nennt sich dann den FQDN eingetragen. "Full Qualified Domian Name" wird dann von dein / euer DNS zu einer IP aufgeklöst, welche sich aber immer wieder ändern kann..... Daher auch die Anregung mal nach zu denken und zu Verstehen was du dort eigentlich tust Dann sind Problem in Zukunft eher keine Probleme mehr.

ES GEHT!!!
Schön

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Server

SSH-Verbindung zum Server ohne Port-Forwarding

Frage von FeveniusServer14 Kommentare

Hallo! Ich bin momentan in folgender Situation: Rechner A befindet sich in einem Netzwerk, bei dem ich kein Port-Forwarding ...

Server-Hardware

Maxdata Platinum 110 bootet nicht richtig

Frage von Windows10GegnerServer-Hardware8 Kommentare

Hallo, habe gerade vom Sperrmüll einen Maxdata Platinum 110 mit 2 Festplatten bekommen. Das Gerät bottet sogar noch Windows ...

Firewall

Zywall 110 einzelne websites nicht erreichbar

gelöst Frage von retodellatorreFirewall7 Kommentare

hallo zusammen wir haben in unserer firma 3 standorte mit gleicher konfiguration: wan - zywall 110 - lokales netzwerk ...

DNS

DNSv6 Problem unter Sophos UTM 110

Frage von Uwe.at.HomeDNS2 Kommentare

Hallo, bei mir zu Hause gibt es sporadisch Probleme bei der Namensauflösung - Beispiel: Und nach ein paar Minuten ...

Neue Wissensbeiträge
Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von Frank vor 1 TagOff Topic19 Kommentare

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

Off Topic
Europawahl 2019
Information von Frank vor 2 TagenOff Topic44 Kommentare

Vom 23. bis 26. Mai 2019 findet die Europawahl in den Mitgliedstaaten der Europäischen Union statt (ja auch in ...

Humor (lol)

Minister wollen offenbar Ausweispflicht für .de-Domain

Information von Kraemer vor 2 TagenHumor (lol)7 Kommentare

Zitat von Golem.de: Die zuständigen Verbraucherschutzminister fordern einem Medienbericht zufolge offenbar eine Ausweispflicht für .de-Domains. Das soll Betrugsfälle mit ...

Off Topic
Was als Noob hier mal gesagt werden musste
Information von th30ther vor 4 TagenOff Topic5 Kommentare

Moinsen wertes Forum, ich möchte mich an dieser Stelle mal beim Forum generell und bei aqui speziell bedanken! Ich ...

Heiß diskutierte Inhalte
Router & Routing
ZyXEL ZyWALL USG 20 Routing
Frage von Oggy01Router & Routing27 Kommentare

Hallo, und wieder habe ich ein Problem mit dem Routing. Bis vor ein paar Tagen habe ich das mit ...

Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von FrankOff Topic17 Kommentare

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

LAN, WAN, Wireless
Welches Material ist das Richtige?
Frage von Motte990LAN, WAN, Wireless12 Kommentare

Guten Morgen Leute, ich bin aktuell damit beschäftigt in unserm neu gekauften Haus das Netzwerk einzubauen. Aktuell wurden bis ...

Router & Routing
2 Server über VPN (3. Netz) verbinden mit iptables
Frage von samsillaRouter & Routing8 Kommentare

Hallo, mein Ziel ist, zwei Netzwerke (192.168.0.X und 192.168.2.X) über ein VPN (10.8.0.X) zu verbinden. Folgender Netzwerkaufbau ist gegeben: ...