flo985
Goto Top

Fehler bei Installation von Win8 in Virtual PC und VMware Player

Hallo,
wenn ich auf meinem System Win 7 Pro x64 ein virtuelles Win 8 x64 installieren möchte, bekomme ich immer folgende Fehlermeldung:

ac4b028932140f5338189e527966a9a5

Habe mit SecurAble schon ein Test gemacht, das sieht alles gut aus.

eb1440713131d46b677eb701e284fb41

Im Bios habe ich keine Einstellungen gefunden, um VT auf enable oder ähnliches zu stellen.
Habe bei google gesucht, aber für mich leider noch keine passende Antwort gefunden.

Hat von euch noch jemand die zündende Idee für mich?

Content-Key: 185953

Url: https://administrator.de/contentid/185953

Printed on: May 19, 2024 at 04:05 o'clock

Member: kristov
kristov Jun 05, 2012 at 09:58:12 (UTC)
Goto Top
Hallo,

VirtualPC kann imho generell keine 64bit Gastbetriebssysteme. Die i7-2600K CPU hat kein VT-d. Ob das den Fehler ausmacht, weiß ich nicht. Im BIOS "müßte" man Intel Virtualization Technology (oder ähnlich) aktivieren oder deaktivieren können. VMWare Player muß, soviel ich weiß, mindestens Version 4.0 sein.

kristov
Member: Flo985
Flo985 Jun 05, 2012 at 10:23:53 (UTC)
Goto Top
Hallo,
erstmal Danke.

Wie gesagt, ich habe im Bios absolut nix gefunden.

VMware Player ist 4.0.3 build-703057
Member: kristov
kristov Jun 05, 2012 at 11:16:48 (UTC)
Goto Top
Kannst Du ein Windows7 x64 virtualisieren oder bekommst Du da dieselbe Fehlermeldung?
Member: Penny.Cilin
Penny.Cilin Jun 05, 2012 at 11:34:01 (UTC)
Goto Top
Alternative kann er auch eine x64 Linux Distribution nehmen.

Sollte auch dies fehlschlagen, dann hat Dein Rechner keine x64 Untersützung sprich VT-d.
Member: Flo985
Flo985 Jun 05, 2012 at 11:51:37 (UTC)
Goto Top
Zitat von @kristov:
Kannst Du ein Windows7 x64 virtualisieren oder bekommst Du da dieselbe Fehlermeldung?

Hab leider keine x64 iso, lad gerade mal eine und sage dann Bescheid!!!
Member: Flo985
Flo985 Jun 06, 2012 at 07:37:00 (UTC)
Goto Top
Zitat von @Flo985:
> Zitat von @kristov:
> ----
> Kannst Du ein Windows7 x64 virtualisieren oder bekommst Du da dieselbe Fehlermeldung?

Hab leider keine x64 iso, lad gerade mal eine und sage dann Bescheid!!!

Also Win 7 x64 geht auch nicht.... Lade jetzt nochmal Win 8 x86
Member: kristov
kristov Jun 06, 2012 updated at 08:54:26 (UTC)
Goto Top
Magst Du uns mal die Modellbezeichnung Deines Mainboards verraten?
Member: Flo985
Flo985 Jun 06, 2012 at 08:34:43 (UTC)
Goto Top
Zitat von @kristov:
Mast Du uns mal die Modellbezeichnung Deines Mainboards verraten?

Na klar face-smile
Mainboard: MSI P67A-GD65
Member: kristov
kristov Jun 06, 2012 updated at 08:56:16 (UTC)
Goto Top
Hmmm...

lt. Handbuch, Seite DE-34:

CPU Feature
Drücken Sie die Eingabetaste <Enter>, um das Untermenü aufzurufen. Der folgende
Bildschirm erscheint:

(blablabla)

Intel Virtualizaton Tech
Hier können Sie die Intel Virtualsierungs-Technologie aktivieren/ deaktvieren. Für
weitere Informationen besuchen Sie die offizelle Intel-Website.
Member: Penny.Cilin
Penny.Cilin Jun 06, 2012 at 09:03:30 (UTC)
Goto Top
Also doch BIOS Einstellungen. face-wink
Member: Flo985
Flo985 Jun 06, 2012 at 10:01:27 (UTC)
Goto Top
Oh man, mnachmal sieht man den Wald vor lauter Bäumen nicht...
Habe im Bios nicht weiter runter gescrollt, daher habe ich die Einstellung auch nicht gefunden.
Jetzt funktioniert es und er ist fleißig am installieren.

Vielen Dank und Sorry...
Member: kristov
kristov Jun 06, 2012 at 10:49:05 (UTC)
Goto Top
Man sollte von Haus aus bei Sätzen wie "Wie gesagt, ich habe im Bios absolut nix gefunden." schon stutzig werden. Der erste Weg sollte immer zu RTFM führen...

Frohes Werkeln!