GPO: Anmeldescript funktioniert nicht - 2012r2 - Password?

Mitglied: leon123

leon123 (Level 2) - Jetzt verbinden

22.11.2018 um 22:04 Uhr, 765 Aufrufe, 6 Kommentare

Hallo zusammen,

die Windows Welt ärgert mich mal wieder. Mittlerweile habe ich es geschafft, das wenigstens das Script ausgeführt wird.
Bei der GP muss im Script um den UNC-Path Anführungszeichen, sonst passiert einfach nichts. Wenn ich das cmd normal ausführe, brauch ich das nicht...

Aber jetzt funktioniert das Password nicht nicht, das Lauwerk wird zwar im Explorer angezeigt, aber das Passwort fehlt. Da ma ja via GPO kein Laufwerk mehr mit username + passwort konfigurieren kann, gibt es hier evtl. eine weitere Sichrheitsrichtlinie die ich nicht kenne?

net use O: "\\192.168.2.55\freigabe" /persistent:yes /user:"uname" "pw"

Das Script wird auf einem 2012r2 Server ausgeführt.


Danke!
Grüße
Leon
Mitglied: SeaStorm
22.11.2018 um 23:06 Uhr
Hi

man verbindet Netzlaufwerke nicht (mehr) mit irgendwelchen Scripts. Dafür und für vieles mehr gibt's die Group Policy Preferences
Bitte warten ..
Mitglied: leon123
22.11.2018 um 23:09 Uhr
Geht nicht, muss username & passwort setzen und das geht seit update "sonstwann" nicht mehr..
Bitte warten ..
Mitglied: SeaStorm
22.11.2018, aktualisiert um 23:15 Uhr
das geht seit update "sonstwann" nicht mehr..
aus gutem Grund...




ansonsten ist das PW bei net use einfach hinten an zu stellen.

Bitte warten ..
Mitglied: emeriks
23.11.2018 um 08:43 Uhr
Hi,
noch besser ist es, das Passwort überhaupt nicht im "net use" anzugeben, sondern statt dessen einmalig im Benutzerkontext für diese Ressource mit CMDKEY festzulegen.

E.
Bitte warten ..
Mitglied: leon123
23.11.2018 um 20:44 Uhr
Danke für die antworten, aber irgendwie funktioniert es noch nicht.

Die benutzer-gpo wird gezogen aber nichts passiert.

Kann ich für ein script mit laufwerksmapping keine Benutzer gpo nehmen weil die zu früh ausgeführt wird?
Bitte warten ..
Mitglied: emeriks
26.11.2018 um 08:19 Uhr
Zitat von leon123:
Kann ich für ein script mit laufwerksmapping keine Benutzer gpo nehmen weil die zu früh ausgeführt wird?
Doch kannst Du.
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerke
Windows 10 - Netzwerk Speedlimit?
alwayshungryVor 1 TagFrageNetzwerke17 Kommentare

Hallo, ich bin noch neu hier und hoffe, dass ihr mir helfen könnt. Gibt es eine Limitierung für Windows 10 bei der Netzwerkgeschwindigkeit? Leider ...

DNS
Domain überkleben
IT-EinsteigerVor 1 TagFrageDNS3 Kommentare

Guten Morgen, Ich habe mir einen WebSpace angemietet. Dieser läuft bspw. über die Domain storage.dienstleister.de. Jetzt ist das kein schöner Name und ich hätte ...

Windows Server
Lizenzrecht Microsoft HILFE!!!!
gelöst tAmtAm44Vor 8 StundenFrageWindows Server25 Kommentare

Guten Abend liebe Community, ich bin vor kurzen bei uns in der Firma für den Vertrieb unsere MS Lizenzen auserwählt worden. Leider habe ich ...

Festplatten, SSD, Raid
WD RED PRO Festplatte als "Recertified" und "white" gelabelt
gelöst Torsten2010Vor 1 TagFrageFestplatten, SSD, Raid5 Kommentare

Hallo, ich wollte heute die Firmen QNAP Nas mit neuen Festplatten bestücken. Beim Auspacken fiel mir sofort auf, das die Festplatten weiß gelabelt sind ...

Groupware
Anfängerfrage zu Teams, wie kann ich mit einer externen Person chatten?
StefanKittelVor 1 TagFrageGroupware7 Kommentare

Hallo, ich habe mal eine Anfängerfrage zur MS Teams. Ich habe einen M365 Business Basic Account mit meiner Domäne. Ich habe einen User mit ...

Windows 10
Inaccessible boot device bei Windows 10
jensgebkenVor 1 TagFrageWindows 1013 Kommentare

Hallo Gemeinschaft, habe Probleme bei einem Windows 10 Pro PC beim Start - blue screen mit inaccessible boot device habe folgendes probiert - automatische ...

SAN, NAS, DAS
FritzBox NAS - Hochladen von großen Dateien geht nicht
emeriksVor 18 StundenFrageSAN, NAS, DAS14 Kommentare

Hi, (Habe die Kategorie "SAN, NAS, DAS" genommen, obwohl nicht 100% zutreffend.) Ich habe am Wochenende versucht bei einem Kumpel in der Ferne eine ...

Outlook & Mail
Outlook kann keine Verbindung mit dem Posteingangsserver (SMTP) herstellen
gerry56Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo! Seit der Mailserverumstellung habe ich Probleme mit dem versenden von E-Mails Die Situation ist folgende. Ich habe verschiedene E-Mailadressen, die ich für diverse ...