Kennwörter werden nicht gespeichert (RDP)

badwolf
Goto Top
In einer kleinen Testdomäne möchte ich ein paar RDP Verbindungen aufbauen und Testen und zwar ist der Aufbau folgender.
1x Domain Controller
1x Terminalserver
1x Managementserver

Es ist zwar nur zum "spielen" aber die Kennwörter der RDP Verbindungen werden nicht gespeichert.

Wie kann ich das Speichern der Anmeldeinformationen hinterlegen, dass ich nicht immer die Kennwörter eingeben muss? Kann ich ggf via GPO arbeiten und die Kennwörter in den Anmeldeinformationsspeicher verteilen? Wobei auch nach manuellen eintragen im Anmeldeinformationsspeicher musste ich beim Aufbau der RDP Verbindung ein Kennwort eintragen. Kann/muss ich in der GPO hier ein Schalter umlegen?

Wäre schön wenn jmd. helfen könnte.

Content-Key: 531446

Url: https://administrator.de/contentid/531446

Ausgedruckt am: 19.08.2022 um 18:08 Uhr

Mitglied: mayho33
mayho33 04.01.2020 um 22:49:52 Uhr
Goto Top
Das ist eine Einstellung per GPO:

https://gpsearch.azurewebsites.net/#2469

MS hat das schon vor einiger Zeit geändert soweit ich mich richtig erinnern kann. Ein Sicherheitsfeature also.

Grüße!
Mitglied: Mikrofonpartner
Mikrofonpartner 04.01.2020 um 22:50:59 Uhr
Goto Top
Hallo (Soviel Zeit sollte sein)

Computerkonfiguration\Richtlinien\Administrative Vorlagen\Windows-Komponeneten\Remotedesktopdienste\Remotedesktopsitzungs-Host\Sicherheit

Bei der Verbindungsherstellung immer zur Kennworteingabe auffordern

Gruß Mikro (auch hier genügt noch die Zeit)
Mitglied: BADwolf
BADwolf 04.01.2020 um 23:26:56 Uhr
Goto Top
Hallo,
Sorry natürlich Begrüßung vergessen sorry.
Vielen Dank für die Antwort. Auf der GPO habe ich vorhin auch schon im Auge gehabt. Aber, die Einstellung steht noch auf „nicht Konfiguriert“/„Deaktiviert“ und die Speicherung erfolgt dennoch nicht.

Gruß
Badwolf
Mitglied: StefanKittel
StefanKittel 04.01.2020 um 23:47:33 Uhr
Goto Top
Zitat von @BADwolf:
Aber, die Einstellung steht noch auf „nicht Konfiguriert“/„Deaktiviert“ und die Speicherung erfolgt dennoch nicht.
Nicht konfiguriert heist immer auch Default-Wert. Und den hat MS irgendwann mal festgelegt. Teilweise für verschiedene Szenarien unterschiedlich.
Mitglied: BADwolf
BADwolf 05.01.2020 aktualisiert um 00:33:53 Uhr
Goto Top
Danke für die Antwort. Soweit ist das auch bekannt.
Es soll ja möglich sein das Kennwort zu speichern. Man kann auch auswählen "Kennwort spewichern" aber er tut es eben nicht und der Key "Bei der Verbindungsherstellung immer zur Kennworteingabe auffordern" ist nicht konfiguriert"
Dennoch wird das Kennwort nicht gespeichert und die Abfrage dess Kennwortes erfolgt jedes mal

Es handelt sich um Win Server 2016
Mitglied: Mikrofonpartner
Mikrofonpartner 05.01.2020 um 01:03:18 Uhr
Goto Top
Computerkonfiguration/Administrative Vorlagen/System/Delegierung von Anmeldeinformationen

Delegierung von gespeicherten Anmeldeinformationen mit NTLM-Serverauthentifizierung zulassen.

Aktivier den und trage als Wert *.deine domain ein.
Mitglied: DerWoWusste
DerWoWusste 05.01.2020 um 09:08:29 Uhr
Goto Top
Du verbindest dich nicht zufällig mit IPs und nicht mit Servernamen? Dann ist eine Speicherung zunächst nicht erlaubt - mit Namen hingegen schon per Default.