user217
Goto Top

Kyocera FS-1370DN druckt bei Barcodes sporadisch Sonderzeichen bzw. Hyroglyphen aus

Hallo,

es handelt sich um einen ausdruck aus einem ERP System welches einen Barcode 128 enthält (CR9).
Dieses Dokument wird i.d. Außenstelle die per WAN angebunden ist aus einer Terminalserver RDP Sitzung heraus ausgedruckt.
Das funnktioniert seit längerem tadellos, nun tritt sporadisch der Fall auf das hier Sonderzeichen bzw. Hyroglyphen ausgedruckt werden - ABER NUR DIE BARCODES - NICHT die normale Schrift!
Ich vermute das es an einem Steuerzeichen liegen könnte das den Barcode ankündigt welches auf der Strecke irgendwie manipuliert wird..
Kennt sich wer mit dem Thema aus?

Danke für euere Mithilfe
jo

Hier noch ein Beispiel vom Ausdruck der Barcodes:+
9e210a9d2c2b36c85cb863ef4238d363
6f41c1990d0a18a37f54404100bf6684

Content-Key: 240588

Url: https://administrator.de/contentid/240588

Printed on: June 21, 2024 at 20:06 o'clock

Member: Ausserwoeger
Ausserwoeger Jun 11, 2014 updated at 11:37:48 (UTC)
Goto Top
Zitat von @user217:

Hallo,

Hi


es handelt sich um einen ausdruck aus einem ERP System welches einen Barcode 128 enthält (CR9).

Ok

Dieses Dokument wird i.d. Außenstelle die per WAN angebunden ist aus einer Terminalserver RDP Sitzung heraus ausgedruckt.

Wie angebunden ? VPN ? Standleitung ? 56k Modem ? Welcher Terminalserver ? Windows 2008 2012 2003 ?

Das funnktioniert seit längerem tadellos, nun tritt sporadisch der Fall auf das hier Sonderzeichen bzw. Hyroglyphen
ausgedruckt werden - ABER NUR DIE BARCODES - NICHT die normale Schrift!

Interessant wäre wie ausgedruckt wird ? über Easyprint ? Sind die drucker direkt am Terminalserver installiert und es wird kein easyprint verwendet ?

Ich vermute das es an einem Steuerzeichen liegen könnte das den Barcode ankündigt welches auf der Strecke irgendwie
manipuliert wird..

Kann sein . Es könnte auch sein das diese IP Packete verändert werden wenn sie zb. zu gross sind ? Welche MTU wird den verwendet ? Welche Router werden verwendet ?
Gibt es eine Prioirisierung von IP Packeten? Wird MPLS verwendet ?

Kennt sich wer mit dem Thema aus?

Ich hatte das Problem noch nie aber möglicherweise kann ich ja helfen.


Danke für euere Mithilfe


Bitte gerne
Member: user217
user217 Jun 11, 2014 updated at 12:10:29 (UTC)
Goto Top
Zitat von @Ausserwoeger:

> Zitat von @user217:
>
> Hallo,

Hi

>
> es handelt sich um einen ausdruck aus einem ERP System welches einen Barcode 128 enthält (CR9).

Ok

> Dieses Dokument wird i.d. Außenstelle die per WAN angebunden ist aus einer Terminalserver RDP Sitzung heraus
ausgedruckt.

Wie angebunden ? VPN ? Standleitung ? 56k Modem ? Welcher Terminalserver ? Windows 2008 2012 2003 ?

VPN - 2008 Server 32-bit SP2

> Das funnktioniert seit längerem tadellos, nun tritt sporadisch der Fall auf das hier Sonderzeichen bzw. Hyroglyphen
> ausgedruckt werden - ABER NUR DIE BARCODES - NICHT die normale Schrift!

Interessant wäre wie ausgedruckt wird ? über Easyprint ? Sind die drucker direkt am Terminalserver installiert und es
wird kein easyprint verwendet ?

Kein Easyprint, Drucker sind direkt am WTS installiert und freigegeben.

> Ich vermute das es an einem Steuerzeichen liegen könnte das den Barcode ankündigt welches auf der Strecke
irgendwie
> manipuliert wird..

Kann sein . Es könnte auch sein das diese IP Packete verändert werden wenn sie zb. zu gross sind ? Welche MTU wird den
verwendet ? Welche Router werden verwendet ?
Gibt es eine Prioirisierung von IP Packeten? Wird MPLS verwendet ?

Ist nicht bekannt.

> Kennt sich wer mit dem Thema aus?

Ich hatte das Problem noch nie aber möglicherweise kann ich ja helfen.

>
> Danke für euere Mithilfe
>

Bitte gerne
Member: Ausserwoeger
Ausserwoeger Jun 12, 2014 at 09:03:42 (UTC)
Goto Top
Hi

Dann würde ich bei der Datenübertragung ansetzen und testweise die MTU size des WTS auf 1300 setzen.
Wenn das keine Verbesserung bringt müsste man mit einem Sniffer wie ZB. Wireshark die IP Packete mitschneiden die übertragen werden sowohl abgehend als auch ankommend um sicher zu gehen das diese nicht auf dem weg verändert werden.

LG
Member: the-buccaneer
the-buccaneer Aug 04, 2014 at 23:34:18 (UTC)
Goto Top
Wäre der TO so gnädig, den Stand der Dinge oder die Lösung zu posten?

Dann wäre dieser Beitag nämlich allgemein hilfreich. face-wink Und nicht nur Ausserwoeger würde sich freuen...

Sorry, aber unbeantwortete Lösungsvorschläge in Foren sind mein persönlicher Graus!

Also user217: Nimm dir 3 min. Zeit! face-wink (Das ist doch ne spannende Frage!)

El Buco
Member: user217
user217 Jan 12, 2015 at 13:06:43 (UTC)
Goto Top
Abschließend ist zu sagen das der wahrscheinliche Grund dafür tatsächlich an den Schriftarten vom Barcode lag welche am TS installiert waren.
Schriftarten wurden am WTS ohne change user -install einfach installiert. Das blöde war nur das auch nach deinstallation/neustart das gleiche auftrat.
Nur ein händisches löschen der Pakete i.d. Registry etc. half am schluss.
CLOSED