turnschuhit
Goto Top

M365 - Problem mit Kalenderfreigabe zwischen 2 Tenants

Hallo liebe Kollegen,

ich habe folgendes Problem.

Es lief on-premise ein Exchange-Server. Hier wurde via Hybrid-Stellung zu M365 synchronisiert nach und nach.
Soweit alles klar, das hatten wir mit einem Dienstleister soweit zufriedenstellend gemacht.

Während der Hybrid-Stellung kam ein zusätzlicher Tenant ins Spiel zu dem ein paar einzelne Personen migriert wurden.

Zu dem zusätzlichen Tenant wurde via CodeTwo migriert.
(Vermutlich wäre PST einfacher gewesen da es nicht mal eine Handvoll-User sind).

ADsync ist vorhanden, User von beiden Tenants sind im lokalen AD auch mit entsprechendem UPN vorhanden für Single Sign On. Es gibt auch Conditional Access Regeln für das MFA.

Der on-premise wurde soweit ich das beurteilen kann sauber deinstalliert nach der Migration. Was noch vorhanden ist sind Attribute von dem alten Exchange, das sollte wohl aber keine Probleme machen laut dem DL. Ich kann es mir auch nicht vorstellen.

Wir nutzen auf "beiden Seiten" Hornetsecurity als Mail-Gateway. Auch mit SMIME was wir auch schon testweise deaktiviert hatten.

Nun: zwischen firmadomain.com und firmadomain.de haben wir nun Probleme mit v. A. Kalenderfreigaben.
Neben dem schlechten Handling....

Das Phänomen lässt sich folgender Maßen beschreiben:
User@firmadomain.com (neuer Tenant mit neuer Domain für VIP) schickt Freigabe an user@firmadomain.de.
Öffnet man hier die E-Mail im OWA "verschwindet" der Button für Annehmen.
Ist er mal vorhanden fürhrt er auf die live.de Anmeldeseite, gleiches Spiel im lokalen Outlook - meldet man sich da an landet man in einer "Login-Schleife". Wir haben da bereits seit einem halben Jahr ein Ticket bei MS und mehrere Logs gesammelt und Sessions gehabt, viele Ideen wie z. B. Partnerstellung zwischen beiden Tenants etc. - alles keine Hilfe

Via ics lässt sich der Kalender mehr oder weniger einbinden...aber das ist nicht was wir möchten.

Neue User in dem zusätzlichen Tenant haben kein Problem mit der Freigabe, nur "Bestandsuser" die ja aber auch neu erstellt wurden und nur via CodeTwo mit Inhalt gefüllt wurden. Testweise wurden die User auch gelöscht und neu angelegt. Sind aber VIPs und daher alles nicht so einfach...
Auch andere Tenants können Freigaben senden in "beide Welten".

Ich vermute, dass da evtl. Attribute aus dem lokalen AD mitreinspielen...aber ich habe keine Ahnung wo ich anfangen soll, wenn MS selbst bzw. deren Support (kein First-Level mehr...).

Vllt. hatte jemand schon mal ein ähnliches Phänomen....ansonsten ist das ziemlich komplex und mittlerweile wurde so viel getestet, Logs angfordert von MS....mir fehlt aber der Ansatz wie ich das Troubleshooten könnte...

Es ist ein wenig Wirr alles...vllt. ist es aber auch nur irgendwo ein Häckchen was niemand kennt...wobei ich das in dem Fall nicht glaube, da interne IT, DL und MS am Grübeln sind...

Gruß TurnschuhIT

Content-Key: 1871416866

Url: https://administrator.de/contentid/1871416866

Printed on: May 18, 2024 at 16:05 o'clock

Member: AdamCodeTwo
AdamCodeTwo Feb 20, 2024 at 11:21:33 (UTC)
Goto Top
Hallo TurnschuhIT,

Hast du dich schon mit deinem Problem an unseren deutschsprachigen Kundenservice gewandt?

Gruß,
Adam