marfra
Goto Top

Netzwerkerkennung (auf einmal) deaktiviert, lässt sich nicht aktivieren

Hallo,

ich stehe vor einem Problem was mich jetzt schon einige Stunden beschäftigt und ich finde keine Lösung. Vielleicht habt Ihr ja wieder eine Idee die mich weiter bringt.

Aus einem, mir unerkennbaren, Grund hat sich die Netzwerkkennung deaktiviert und lässt sich nicht mehr aktivieren. Ich kann "Netzwerkerkennung einschalten" anklicken und auf Änderung speichern klicken. Dieses wird aber nicht übernommen und steht wieder auf "deaktivieren"

Ich habe schon verschiedenste Problemlösungen getestet und nichts funktioniert.

Was habe ich schon probiert:

-Firewall aus
-DHCP erneuert
-dieser Anleitung gefolgt -> https://praxistipps.chip.de/netzwerkerkennung-laesst-sich-nicht-einschal ... (Die Services waren wirklich deaktiviert, musste alle manuell starten -> NUR DNS-Client lässt sich gar nicht starten, habe dass auch schon über PS probiert und bekomme Fehlermeldungen)
-dieser Anleitung gefolgt -> https://de.tinystm.org/how-enable-disable-network-discovery-windows-10 (hier bekomme ich die Meldung dass die FW Regel nicht existiert)


Ich habe echt keine Ahnung mehr und bin einfach nur froh dass es nur bei meinem Rechner ist und nicht im ganzen Unternehmen. So habe ich ein wenig mehr Luft. face-wink

Kann mir dass einfach nicht erklären. Ich denke dass der DNS-Client das Problem ist, kann diesen aber nicht starten.

Zu dem PC:

Windows 10 Pro 21H1
ist in einer Domäne


Ich hoffe dass ihr mir helfen könnt.

Vielen Dank schon einmal.

Grüße Marcel

Content-Key: 1540101624

Url: https://administrator.de/contentid/1540101624

Ausgedruckt am: 26.09.2022 um 10:09 Uhr

Mitglied: Xaero1982
Xaero1982 22.11.2021 um 18:46:51 Uhr
Goto Top
Nabend,

weißte was immer hilfreich ist?

Wenn man die Fehlermeldungen postet die man bekommt und auch mal ins Eventlog schaut. Sonst wird das schwierig.

Grüße
Mitglied: MarFra
MarFra 22.11.2021 um 19:30:04 Uhr
Goto Top
Zitat von @Xaero1982:

Nabend,

weißte was immer hilfreich ist?

Wenn man die Fehlermeldungen postet die man bekommt und auch mal ins Eventlog schaut. Sonst wird das schwierig.

Grüße

Moin Xaero,

wird nachgeholt! Hast du eine Ahnung nach was ich im Eventlog schauen muss. Nach was suche ich denn da genau?

Fehlermeldung Poste ich noch... Die sagt aber auch nur "auf %Pfad% kann nicht zugegriffen werden." Aber vielleicht hilft es. Wird nachgereicht.
Mitglied: Xaero1982
Xaero1982 22.11.2021 um 19:31:40 Uhr
Goto Top
Nein, weil wir die Ursache ja nicht kennen, oder ich zumindest nicht.

Einfach mal quer schauen, ob da was auffälliges ist im Log.
Mitglied: MarFra
Lösung MarFra 23.11.2021 um 08:57:21 Uhr
Goto Top
Guten Morgen,

nach langem Grübeln und verschiedensten Lösungsmöglichkeiten hat mich dann das Windowsforum auf die Lösung gebracht und die möchte ich euch nicht vorenthalten falls ihr mal vor dem selben Problem steht.

Der Service -name DnsCache -displayName DNS-Client war deaktiviert und lies sich auch nicht mehr aktivieren.

In der Registry wurde ich dann fündig. Dort war ein Wert verstellt. Der Startwert lag bei 4 und muss standartmässig 2 sein. Dann einen neustart und der Dienst lief wieder.

Hier der helfende Beitrag -> https://answers.microsoft.com/de-de/windows/forum/all/dns-client-unter-w ...

WARUM dieser Fehler entstanden ist kann ich euch nicht sagen. Ich vermute dass ich bei der Spielerei mir dem bevorzugten DNS Server irgendwas "verkackt" hatte. face-smile

Naja, lernen durch Schmerz und es gibt doch nichts schöneres als mit einem Erfolgserlebnis abzuschließen.

@Xaero1982
Danke für deine Hilfe.
Das Eventlog war unauffällig