RIS: Image auswahl

ooalbert
Goto Top
Hi,

ich hab einen Windows 2003 Standard server mit Ris-dienst. Nach einigem Testen hab ich ein optimiertes windows XP ris image erstellt und eingefügt, vorher alle anderen images entfernt. Jetzt hab ich von einem nootebook mittels Riprep das system ebenfalls auf den risserver geschoben.

Das problem ist jetzt, das wenn ich per PXE boote ich im nachfolgenden Dialog kein image wählen kann, sondern automatisch das image von diesem Notebook gewählt wird. In der Testphaste war das nicht so, da konnt ich zw. den images wählen.

Weiß da wer was?

Ich hab nochmal nachgeschaut das problem was besteht liegt an dem OSchooser, so nennt sich wohl der teil dialog... im netz hab ich noch keine lösung gefunden.

mfg

Content-Key: 45662

Url: https://administrator.de/contentid/45662

Ausgedruckt am: 04.07.2022 um 17:07 Uhr

Mitglied: ooAlbert
ooAlbert 30.11.2006 um 09:24:29 Uhr
Goto Top
also ich vermute jetzt das es vielleicht an diesem "hal" liegen könnte auch wenn es für mich unlogisch ist.

Das XP hab ich von CD gelutscht und somit ist es ein flat image, das vom notebook ist ein riprep.

hat da wer informationen drüber wie das mit dem hal zu verstehen ist?
Mitglied: mofamalte
mofamalte 08.01.2007 um 16:16:44 Uhr
Goto Top
Also ich habe das gleiche Problem! Allerdings nur mit bestimmten Netzwerkkarten. Die neuen Broadcom Karten 57xx laufen super aber die 44xx laufen auch nur ohne die Auswahl sowie die Intel Karten. Evtl. ein treiber Problem wobei ich schon alles moegliche versucht habe, auch die umaenderung der Treiber Syntax. Keine Chance. Das muss ein Bug sein oder sowas.
Mitglied: The-Warlord
The-Warlord 25.01.2007 um 13:35:31 Uhr
Goto Top
Hallo,

ich kann nicht das richtige Image auswählen. Der RIS funktioniert bei unseren anderen Rechner einwanddrei.

Aber Image eines FSC SCENIC L via riprep gezogen
Den ebenfalls zu installierenden Rechner via PXE gebootet
Domänenanmeldung funktioniert... aber Image is nich da

Seltsam

MfG
The-Warlord
Mitglied: ooAlbert
ooAlbert 25.01.2007 um 16:51:02 Uhr
Goto Top
moin,

wie schon eben erwähnt das liegt an den unterschiedlichen HAL typen. Scheinbar sind die unterschiede nur maginal aber ausreichend, das die images nicht verarbeitet werden.

Eine lösung gibts dazu vermutlich keine, bzw. behaupte ich mal das hier im forum eh keiner ausreichend dunst von einem ris-server hat ...

Das einzige was geht, images nur von systemen mit prozessoren aus der gleichen familie, P4, P4D, P3, K7, K8,...

anscheinend ist der ris dienst auch so recht unausgereift da solche problem vor einem image abgeprüft werden müßten aber naja...
Mitglied: mofamalte
mofamalte 26.01.2007 um 13:49:42 Uhr
Goto Top
Also wir haben bei uns Dell Notebooks und Rechner.... Hatte fur ein Latitude D400 ein Image erstellt und konnte dies nicht lesen.... okay nach der HAL geschichte habe ich es dann nochmal erstellt mit nem anderen D400... und siehe da es funktioniert.... keine ahung aber da muss dann wohl irgendetwas an der hardware minimal abweichen das der ris gleich so rumspackt...


okay soviel dazu. vielleicht verucht ihr das einfach mal....
Mitglied: ooAlbert
ooAlbert 26.01.2007 um 15:17:03 Uhr
Goto Top
Also ich hatte mir das ursprünglich so gedacht. ich mach ein flat image vom Benutzen Os (winXP) und schieb dann per RipRep von belibigen Maschienen mit winXP die images rüber. Danach sollte der server automatisch das passende anzeigen für die entsprechende maschiene durch den HAL.

Genauso müßte das auch gehen wenn man mehrere OS auf dem server hätte, da die images ja immer an hal und das os gebunden sind. ist aber nicht so.

Von daher sehr unkalr wqie das überhaupt gedacht ist.
Mitglied: mofamalte
mofamalte 26.01.2007 um 16:01:13 Uhr
Goto Top
Tja das iss alles nen bisschen undurchsichtig. Ich habe z.b. mehrere images drauf... vielleicht 5-6 da ich schon feststellen musste das ein image nicht fuer alle geht.. bei manchen sehe ich 3 bei anderen 1 bei anderen alle images... also um ehrlich zu sein... ich habe keine ahnung worauf der ris da achtet. in der microsoft knowledge base iss auch nicht zu finden.. auch nur der verweis auf die HAL... also dann viel spass beim image erstellen... *leider