bingo61
Goto Top

Server Team Netzwerk

Hallo zusammen,

wir haben ein Netzwerk Team mit 6 Anschlüssen, Dell T310 und Dell 420 Server.
Da Performanc Probleme vorhanden sind, habeich Dell Support ins Boot geholt.
Der Kollege in Dublin ist sehr Kompetent weis aber auch nicht recht weiter.
Problem ist die Remote auf dem Terminal Server ( Bei beiden) meldet zu langsame Verbindunngen beim Anmelden.
Wir ( Dell und Ich) haben nur herausgefunden, dass die Team Anschlüsse mit gemischten Protokoll vorhanden sind. Ein teil arbeitet mit IPV4 der andere IPV6.
Da dies vor meiner Zeit hier einerichtet wurde stehe ich nun ein weniig aud dem Rateweg. Warum usw.
Dazu ist folgendes, wennich den Server egal 2008 oder 2012 nei Boote, muss ich das IP V 6 Protokoll aus und wieder anschalten um eine Verbindung ins das Internet zu bekommen.
Die Verbindung ist nötig, da Webshops und Datev vorhanden sind.
Es ist noch mit Workgroup , der DS wird im Sommer aufgesetzt.

Meldung sieht so aus -->> Das Laden der Benutzerkonfiguration von Server "\\" für Benutzer "Administrator" durch die Remotedesktopdienste hat zu lange gedauert.
Gibts da schon ähnliche Probleme oder hat eine/er eine Idee?

Content-Key: 267165

Url: https://administrator.de/contentid/267165

Ausgedruckt am: 02.10.2022 um 04:10 Uhr

Mitglied: manuel-r
manuel-r 23.03.2015 um 09:56:21 Uhr
Goto Top
Hallo

Das Laden der Benutzerkonfiguration von Server "\\" für Benutzer "Administrator" durch die Remotedesktopdienste hat zu lange gedauert.
Eine Ressource die unter "\\" zu erreichen ist gibt es wahrscheinlich auch nicht. Also können von dort weder Userprofile geladen noch später dort gespeichert werden. Es wäre zu prüfen was bei den Usern als Speicherort für die TS-Profile angegeben ist.
Mitglied: SlainteMhath
SlainteMhath 23.03.2015 um 10:00:19 Uhr
Goto Top
Moin,

dass die Team Anschlüsse mit gemischten Protokoll vorhanden sind. Ein teil arbeitet mit IPV4 der andere IPV6.
Da dies vor meiner Zeit hier einerichtet wurde stehe ich nun ein weniig aud dem Rateweg. Warum usw.
Dazu ist folgendes, wennich den Server egal 2008 oder 2012 nei Boote, muss ich das IP V 6 Protokoll aus und wieder anschalten um eine Verbindung ins das
Internet zu bekommen.
Evtl. möchtest du noch ein paar Worte zu deinem Netzwerk verlieren? Ggfs. einen Plan hochladen? DS Betrieb ist bei 2008/2012 eigentlich kein Problem, solanf das Netzwerk um die Server herum korrekt konfiguriert ist.

lg,
Slainte
Mitglied: aqui
Lösung aqui 23.03.2015, aktualisiert am 22.04.2015 um 14:22:43 Uhr
Goto Top
Wenn mit "Team" Netzwerk Temaing, also eine Link Aggregation einzelner Ports gemeint ist nach Standard IEEE 802.3ad mit LACP, dann ist das eigentlich simpler Standard.
Da das ein reines Layer 2 Feature auf Switch UND Endgerät ist ist es völlig egal ob da IPv6 oder IPv4 oder was auch immer drüber geht.
Die Aggregation basiert rein auf die Layer 2 Mac Adressen der Datenpakete.
Diese Threads beschreiben das:
https://www.administrator.de/content/detail.php?id=247466&token=446
https://www.administrator.de/index.php?content=173909
https://www.administrator.de/index.php?content=110462
https://www.administrator.de/index.php?content=112965
https://www.administrator.de/index.php?content=113735
https://www.administrator.de/index.php?content=117829
Diese hilflosen Booterein und IP Spekulationen zeigen eher das du ein generelles Problem hast aber keins was irgendwie Teaming oder Link Aggregation bezogen ist ?!
Sofern du das denn überhaupt auch meinst?!
Kollege Slainte hat aber Recht. Ohne detailierte Auskunft wie Hosts und Netzwerk Switches konfiguriert sind ist einen zielführende Hilfe zur Lösung so gut wie unmöglich.
Mitglied: Dobby
Dobby 25.03.2015 um 01:45:13 Uhr
Goto Top
Hallo,

wir haben ein Netzwerk
Router, Switche, SAN, NAS und was habt Ihr denn da nun?

Team mit 6 Anschlüssen,
1 GBit/s oder 10 GBit/s oder 40 GBit/s oder gar 56 GBit/s Infiniband?

Dell T310 und Dell 420 Server.
CPU, RAM, HDDs, RAID Controller, RAID Level,....

Gruß
Dobby

Mitglied: Bingo61
Bingo61 25.03.2015 um 09:43:29 Uhr
Goto Top
Ähm,

ich habe den Servernamen herausgenommen.
Klar kommt da was nach \\
Mitglied: manuel-r
manuel-r 25.03.2015 um 09:55:28 Uhr
Goto Top
ich habe den Servernamen herausgenommen. Klar kommt da was nach \\
Ok, hätte man auch dazu schreiben können.
Die Fehlermeldung sagt aber ganz klar, dass der Speicherort für die TS-Profile entweder nicht vorhanden ist, falsche Berechtigungen hat oder auch einfach sehr langsam ist. Dann muss er aber schon wirklich seeeeeehr langsam sein.
Meinereiner würde den Fehler eher in der Richtung suchen als im Teaming der NICs.
Mitglied: SlainteMhath
SlainteMhath 25.03.2015 um 10:11:22 Uhr
Goto Top
Zitat von @Bingo61:
ich habe den Servernamen herausgenommen.
Klar kommt da was nach \\
Aha. gut... kommen jetzt noch weitere Infos? (Wurden ja bereits genug Fragen an dich gestellt). Wenn nicht ist der Thread nämlich recht sinnfrei - und dann brauch ich hier nicht mehr vorbei schaun.
Mitglied: aqui
aqui 25.03.2015 aktualisiert um 11:30:59 Uhr
Goto Top
Meinereiner würde den Fehler eher in der Richtung suchen als im Teaming der NICs.
Ja richtig, das solltest du unbedingt !
Auf Serverseite gibt es dieverse Modi die keinen Sinn machen und wo du Looping Probleme an der NIC bekommst mit genau den Auswirkungen die du aktuell siehst !
Sinn macht hier ausnahmslos nur 802.3ad mit LACP:
http://www.microsoft.com/en-us/download/details.aspx?id=40319
Denn NUR DAS supportet auch der Switch !
Temeing MUSS immer beidseitig konfiguriert werden also Switch und Serverseite damit es sauber funktioniert !
Mitglied: Bingo61
Bingo61 26.03.2015 um 15:43:20 Uhr
Goto Top
Werde das Dell morgen mal vorschlagen, denn selbst mach eich nichts mehr. Der Server hat Support Vertrag mit Premium Satus, solle Dell da gucken.
Nur da ruft einer aus Dublin an , dem das Problem weitreichend zu erklären, ist mehr wie schwer.
Hauptproblem ist ganz einfach, 10 j wurde diese mehr oder weniger aufgebaut und zusammengestöpselt.
Ich wurde im Januar eingestellt , nun soll ich Übersicht ins Chaos von 10 j bringen .
Dazu ist der Inhaber sehr kompetent, nur daher auch nicht zugänglich für Vorschläge.
Egal Datensicherung usw, darf nichts kosten soll aber funktionieren .
Das nur mal so warum es so arg hakt.
Mitglied: aqui
aqui 26.03.2015 um 15:52:42 Uhr
Goto Top
Werde das Dell morgen mal vorschlagen,
Und du meinst die verstehen das ?? Die Hellesten im netzwerk Bereich sind die nicht gerade, leider face-sad
Aber den Versuch ist es wert. Bei 802.3ad und LACP sollten sie wissen was man will !
Nur da ruft einer aus Dublin an , dem das Problem weitreichend zu erklären, ist mehr wie schwer.
Wenn er ein wirklicher Netzwerker ist sollte er das schon verstehen... Vermutlich ist aber genau das das Problem.
Hauptproblem ist ganz einfach, 10 j wurde diese mehr oder weniger aufgebaut und zusammengestöpselt.
Na ja "zusammenstöpseln" ist immer schelcht im Netzwerkbereich. Klar das dann sowas bei rauskommt.
Ich wurde im Januar eingestellt , nun soll ich Übersicht ins Chaos von 10 j bringen .
Na gut, wenn man weiss was man tut und etwas von der Infrastruktur versteht ist das ja nun auch nicht der Brüller...
Dazu ist der Inhaber sehr kompetent,
So so... "Kompetent" sein wollen viele. Nochmehr "denken" auch das sie es sind. Fragt man dann mal wirklich fachlich nach ist es nur ein sehr geringer Prozentsatz.
Solche Aussagen sind also immer sehr relativ...aber das weisst du sicher selber.
Schlimm ist imemr wenn einer gar keine Ahnung hat auf einen trifft der ein gesundes Halbwissen hat. Ohne dem "Inhaber" zu nahe zu treten oder ihn zu kennen riecht es etwas danach.
Außerdem: Wenn jemand wirklich kompetent ist, ist der IMMER zugänglich für Vorschläge wenn sie begründet sind. Für Blödsinn natürlich nicht, klar.
Egal Datensicherung usw, darf nichts kosten soll aber funktionieren .
Na ja...die alte Leier. Wie war das gerade noch mit sehr kompetent und so ?! No comment.
Mitglied: SlainteMhath
SlainteMhath 26.03.2015 um 16:05:08 Uhr
Goto Top
zusöätzlich zu acqui's Ausführungen, denen ich 100% zustimmen kann:

selbst mach eich nichts mehr. Der Server hat Support Vertrag mit Premium Satus, solle Dell da gucken.
Ist das dein Ernst? Auf LACP umgestellt hast du die Server und die paar Ports an deinen PowerConnects (Vermutung face-smile ) innerhalb 5 Minuten.
Mitglied: Bingo61
Bingo61 26.03.2015 aktualisiert um 17:40:01 Uhr
Goto Top
Ich? habe wie man wenn man meinen Beiträge liest, gar nichts ein oder um gestellt.
Ich bin eingestellt worden und vor die Probleme gestellt, die seit jahren geschoben worden.
Sonst würde ich wohl kaum mir hier die Finger wund tippen. Denn was ich aufbaue hat Strucktur und ich weis wo ich suchen muss.

Stell dir vor dir stellt man ein Auto hin das seit 10 jahren " aufgebaut und verbessert" wurde das es funktioniert nur keiner weis wie und warum . Dann bekommst Aufgabe mach es fahrbereit, dabei möglichst so, dass es ohne Fehler funktioniert.
Halb- Wissen kann ich leider auch nocht geltend machen, war vorher bei Auto Hersteller in der IT und bin auch kein Quereinsteiger.
Nobody is perfect aber so chaos ist unheimlich.
Mitglied: Dobby
Dobby 26.03.2015 um 21:11:05 Uhr
Goto Top
Hallo,

Ich wurde im Januar eingestellt , nun soll ich Übersicht ins Chaos von 10 j bringen .
Na und, wenn das dort ordentlich zuging, existiert ja auch eine Dokumentation, oder?
Denn dort steht immer alles drin und man braucht von dort aus nur ablesen.

Dazu ist der Inhaber sehr kompetent, nur daher auch nicht zugänglich für Vorschläge.
Ne klar, bei 10 Jahren "Attacke Royal" im Netzwerk und keine Dokumentation vor Ort
ist der natürlich der kompetenteste vor Ort, der hat wahrscheinlich das Chaos angerichtet
und kennt sich nun selber nicht mehr aus.

Egal
Na dann!

Datensicherung usw, darf nichts kosten soll aber funktionieren .
Ne klar die Daten sind dann sicherlich auch nichts wert.

Das nur mal so warum es so arg hakt.
Lauf Junge, lauf schnell und weit!

Gruß
Dobby

Mitglied: SlainteMhath
SlainteMhath 27.03.2015 um 08:45:41 Uhr
Goto Top
Zitat von @Dobby:
Lauf Junge, lauf schnell und weit!
Das lag mir von Anfang an auf der Zunge :P

@rocco61
Stell dir vor dir stellt man ein Auto hin das seit 10 jahren " aufgebaut und verbessert" wurde
Ich hab schon solche "Autos" repariert. Die hatten dann aber noch ein Rakentriebwerk auf der einen und einen Trettroller auf der anderen Seite ran geschweisst, zogen zwei 40-fuß-container. Auf dem Dach war dann noch eine Sitzbank angebracht, damit zusätzlich zu den 10 Leuten auf den 5 Sitzen im Auto nochmal 10 "oben" mitfahren können face-smile

Schoenes WE,
Slainte
Mitglied: Dobby
Dobby 27.03.2015 um 09:03:13 Uhr
Goto Top
Moin,


Ich hab schon solche "Autos" repariert.
Ja baer das war doch dann auch von der GL so gewünscht oder es eben notwendig
und man hat sich dort gefreut, oder nicht? Hier ist ein Chef der nicht einmal für Backup
zu bewegen ist, ein wenig Geld auszugeben.

Gruß
Dobby

Mitglied: SlainteMhath
SlainteMhath 27.03.2015 um 09:10:11 Uhr
Goto Top
Ja baer das war doch dann auch von der GL so gewünscht oder es eben notwendig
und man hat sich dort gefreut, oder nicht?
Sicher face-smile

Hier ist ein Chef der nicht einmal für Backup zu bewegen ist, ein wenig Geld auszugeben.
Meine Schätzung: Inhabergeführtes KMU (eher K als M face-smile )aus dem Fertigungsbereich face-smile Wie du schon sagtest: LAUF!
Mitglied: Bingo61
Bingo61 31.03.2015 um 08:30:06 Uhr
Goto Top
Mit 54 j nicht so einfach wegzulaufen.
Ich Depp hätte in der BMW bleiben sollen, aber da Angebot war finanz zu sehr verlockend . Arbeitsweg nur 10 Km statt 50
Mitglied: aqui
aqui 31.03.2015 aktualisiert um 09:52:57 Uhr
Goto Top
"In" der BMW = Badewanne mit Wasserhahn oder wieso ist man da drin ?! Oder ist das jetzt wie Geh'n wir mal nach Aldi..."
Mitglied: Bingo61
Bingo61 31.03.2015 um 10:18:23 Uhr
Goto Top
Muss man das nun Auswertern?
"Drinn"= man geht in das Werk , durch das Tor am Werkeingang.
Dann ist man drinn.
In der BMW arbeitet man drinnen.
Da man "dabei"- übersetzt- zugehörig ist

In die Badewanne steigt man rein, und verlässt diese nach dem Badevorgang.
Diese Wanne steht im Badezimmer , in dieses Zimmer geht man rein, ist daher auch im Badezimmer..

Da die BMW wie bekannt ein Bayrisches Unternehmen ist, gelten da andere Sprachausdrücke wie im Ruhrgebiet.
Selbiges betriifft die AUDI in Ingolstadt.
Verstanden soweit?Übrigens ist das kein Wasserhahn sondern eine Wannenfüllbatterie.
Ein Wasserhahn hat einen Kegelverschluss mit mittiger Öffnung und keine Dichtung.
Das nur mal so am Rande, bitte beim Thema bleiben OKface-smile
Mitglied: aqui
aqui 31.03.2015 aktualisiert um 10:23:23 Uhr
Goto Top
Danach zu schliessen heisst es dann auch ich arbeite in der Aldi, in der Lidl und ich arbeite in einem Bauernhof oder in der Allianz.
Ob das nun korrektes Deutsch ist....? Tip: Der Duden weiss es !
Nundenn... ist ja auch nicht das Thema hier.
Mitglied: Bingo61
Bingo61 22.04.2015 um 14:21:21 Uhr
Goto Top
Gut das manche mit Duden ungehen können, aber fachlich nichts beitragen. . können?

Im übrigen ist das Problem gelöst, das Mainboard war defekt.
Es wurde aus einen anderen Grund getauscht, dabei hatte sich auch der Fehler mit erledigt.
Danke an die Kollegen, die mit Tipps geholfen hatten.
Mitglied: aqui
aqui 22.04.2015 um 14:26:19 Uhr
Goto Top
Gut das manche mit Duden ungehen können, aber fachlich nichts beitragen. . können?
Und manche können weder das eine noch das andere ! face-wink
Aber gut wenn nun alles rennt wie es soll.