sascharupp
Goto Top

Signaturprobleme bei Outlook 2000

Hallo,

ich habe folgendes Problem in der Firma:

Wir haben wie so viele, Signaturen mit unserem Firmenlogo im HTML-Format . Das Einfügen klappt beim Senden auch wunderbar. Das Problem tritt sporadisch beim Antworten oder Weiterleiten auf.
Teilweise wird die Signatur entweder überhaupt nicht angezeigt, anstelle des Logos ein Platzhalter oder eben nur der Text. Dabei spielt es scheinbar keine Rolle ob die Antwort / Weiterleitung als HTML oder "Nur Text" Mail geschrieben wird. Bei den betroffenen Outlookversionen handelt es sich um 2000 und 2002, weitere Versionen können nicht ausgeschlossen werden da wir sie nicht nutzen.

Wer kennt das Problem und kann helfen?

Danke
Sascha

Content-Key: 62483

Url: https://administrator.de/contentid/62483

Printed on: April 24, 2024 at 15:04 o'clock

Member: DanielH
DanielH Jun 28, 2007 at 07:23:03 (UTC)
Goto Top
Das ist ja vielleicht mal ein nettes Problem face-wink

Meiner bescheidenen Meinung nach liegt das Problem darin, dass du eventuell das Format der Original-E-Mail übernimmst (siehe Optionen), wenn dort ein Text-Format verwendet wird, sind keine Bilder sichtbar.

Du musst auch sicherstellen, dass du das Bild richtig einbindest und nicht nur verlinkst.
Bei mir war das auch schon mal Thema und wir haben das Problem nicht für alle Fälle lösen können.
Beim Adressaten muss auch HTML akzeptiert werden, da sonst keine Bilder angezeigt werden und da das bei weitem nicht alle haben, kannst du kaum sicherstellen, dass die Mail immer korrekt angezeigt wird.

Wenn jemand doch eine Lösung für diese Problem hat: Ich wäre daran auch interessiert!!!

Gruß
Daniel
Member: SaschaRupp
SaschaRupp Jun 28, 2007 at 08:13:35 (UTC)
Goto Top
Morgen,

ja die Bilder sind eingefügt nicht verlinkt.
Das Problem taucht auch schon beim Beantworten einer Mail auf, sprich noch beim Erstellen. Ist auf alle Fälle seltsam und es scheint nicht viele zu geben die eine Lösung parat haben.

Gruß
Sascha
Member: DanielH
DanielH Jun 28, 2007 at 08:18:27 (UTC)
Goto Top
Hast du mal in den Outlook-Optionen geprüft ob du immer dein E-Mail-Format nimmst oder das des Sendenden übernimmst?
Member: SaschaRupp
SaschaRupp Jun 28, 2007 at 08:42:37 (UTC)
Goto Top
Ist das teilweise Format der Originalmail, aber auch wenn das Format dann HTML ist, dann steht anstelle des Bildes ein Platzhalter. Naja vielleicht handelt es sich ja hierbei um einen versionsabhängigen Bug, wer weiß.