rs-schmid
Goto Top

Verständnisfrage Acronis Restore to different Hardware

Hallo,

wir wollen eine bestehende SBS 2003 Installation, die bis jetzt in Betrieb war (noch ist) mittel Acronis True Image Echo Enterprise Server
auf eine komplett neue Hardware "umziehen" (völlig anderer RAID-Controller, CPU, Mainboard, etc...)
Aktuelles Acronis Image haben wir von der SBS Maschine.
Universal Restore Tool haben wir ebenfalls bzw. eine Boot-CD mit der Universal Restore Option erzeugt, von der wir dann booten wollen, um das Image auf die neue Hardware zu ziehen.
Ich habe ja nun das Problem, dass ich die ganze HAL und Festplattencontroller Treiber tauschen muss.

Jetzt meine Frage dazu:
Muss ich die existierende Windows SBS 2003 Maschine vorher mit "sysprep" aus den Microsoft Support Tools vorbereiten, bevor ich davon ein Acronis Image erstelle, das ich später auf der neuen (anderen)
Hardware wiederherstellen möchte ?

Wir haben nämlich letzte Woche versucht das Acronis Image, das wir vom SBS haben, auf die neue Hardware wiederherzustellen.
Dies war soweit erfolgreich, aber nach einem anschließendem Reboot der neuen Hardware bootet kein Windows und kein gar nichts.

Wäre super, wenn zu dem Thema jemand Ratschläge geben könnte...

Gruss Roland

Content-Key: 125024

Url: https://administrator.de/contentid/125024

Printed on: July 13, 2024 at 01:07 o'clock

Member: St-Andreas
St-Andreas Sep 15, 2009 at 19:21:48 (UTC)
Goto Top
Hallo,

frag mal
http://www.acronis.com/enterprise/products/ATIES/universal-restore.html

Und ich glaube kaum das man VORHER ein sysprep machen muss, schliesslich handelt es sich um ein Desaster Recovery Tool. Ausserdem wäre es ja nicht mehr das selbe Betriebsystem wie vorher (mal so aus der Sicht des Netzwerks gesehen)


Gruß,
Andreas
Member: rs-schmid
rs-schmid Sep 15, 2009 at 19:40:28 (UTC)
Goto Top

mache ich morgen früh

Und ich glaube kaum das man VORHER ein sysprep machen muss,
schliesslich handelt es sich um ein Desaster Recovery Tool. Ausserdem
wäre es ja nicht mehr das selbe Betriebsystem wie vorher (mal so
aus der Sicht des Netzwerks gesehen)

in der Acronis Knowledge Base steht das so, deswegen stolpere ich ja darüber
http://kb.acronis.com/content/1566


Gruss Roland
Member: St-Andreas
St-Andreas Sep 15, 2009 at 20:12:36 (UTC)
Goto Top
Hi,

der Link scheint tot zu sein....
Member: teetrinker
teetrinker Sep 15, 2009 at 20:47:33 (UTC)
Goto Top
Hallo Roland

habe so was vor 14 Tagen grade gemacht. Ohne sysprep.
Ich habe aber den neuen Raid-Controller in den alten Server eingebaut, die Treiber geladen und das Raid eingerichtet.
Dann erst das Image erstellt, Controller wieder in den neuen Server, Image zurückgespielt.
Ist sofort vom neuen Raid (5) gestartet!
Hatte nur ein paar Fehlermeldungen wegen Treibern und einige Netzwerkprobleme. Die Situation war insofern speziell, dass vor dem Umzug keine servergespeicherten Profile angelegt waren, machte ich erst nachher. Dies könnte evtl. Probleme machen wegen SID, weiss ich aber nicht.
Musste dann 'nur' noch aufräumen, sprich alte Treiber und Software entfernen und neue installieren, das wars.
Ich war selber überrascht, wie reibungslos dies abgelaufen ist! Hatte 1 Tag geplant mit Reserve, war aber nach ca. 6 Stunden alles i.O.
Am Besten alle nicht benötigten Treiber schon entfernen oder auf Standard zurücksetzen (Grafik auf VGA etc).

Hoffe, es funktioniert bei Dir genau so reibungslos.

Gruss und schönen Abend
Member: rs-schmid
rs-schmid Sep 16, 2009 at 19:47:12 (UTC)
Goto Top
Hallo,

habe heute mit Acronis Support telefoniert, die sagen, sysprep benötigt man definitiv nicht.
Dein Weg ist natürlich auch eine Idee, aber dann muss ich das Image neu erzeugen.
Der Tipp von Acronis war den Master Boot Record zu reparieren.
Es muss gehen ohne HinundHer bauen der Hardware Komponenten.

Mir ist aufgefallen, dass es zwei aktive Partitionen auf der Maschine gibt.
(ein Image wurde bereits durch eine andere Person wiederhergestellt, das auch nicht bootete)
2 aktive Partitionen geht das ? (meine nein)

Mit der SBS 2003 Installations CD müsste ich dann ggfs. die nicht benötigte Partition löschen können.
FIXMBR sollte über die Wiederherstellungkonsole zu machen sein.

Werde es am Samstag angehen...

Gruss Roland
Member: rs-schmid
rs-schmid Sep 20, 2009 at 08:17:30 (UTC)
Goto Top
Hat funktioniert, wie erhofft völlig ohne Hardware Umbau.
Habe zweite aktive Partition gelöscht und mit der Wiederherstellungskonsole "FIXMBR" ausgeführt und neugebootet - geht !
Es kamen jede Menge Treiber Assistenten Popups, nach installieren des chipset- und nic treibers waren die wieder weg und alles im grünen bereich. Windows musste neu aktiviert werden, zu viel neue Hardware meldete der Aktivierungsassistent.

Üblicherweise wird aber der MBR auch korrekt wiederhergestellt, wenn alles von Anfang an korrekt läuft.

Gruss Roland