Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLAN Konfiguration HP J9774A

Mitglied: passy951

passy951 (Level 1) - Jetzt verbinden

07.11.2019 um 08:22 Uhr, 361 Aufrufe, 34 Kommentare

Hallo zusammen,

ich glaube ich steh gerade etwas auf dem Schlauch. Hier mal kurz erklärt was ich machen möchte:

Serverraum mit HP CoreSwitch 5412zl (J8698A) IP 192.168.1.1
An diesen CoreSwitch Port E18 -> Switch HP J9774A angeschlossen 192.168.1.14

Verbindung soll dann so aussehen:

192.168.1.1 (Port E18) All Tagged -> 192.168.1.14 (Port 10) All Tagged, alle anderen Ports sind "Default VLAN" Untagged und "Voice VLAN" Tagged.

Ich komme auf das Webinterface wie auch per SSH auf die 192.168.1.14. Jedoch bekommen die Clients, welche eingesteckt werden keine IP und auch bei Fixer IP ist keine Verbindung da.
Hier mal noch die komplette Konfig von 192.168.1.14

01.
hostname "SWITCH"
02.
ip default-gateway 192.168.1.1
03.
snmp-server community "public" unrestricted
04.
snmp-server contact "IT Department"
05.

06.
vlan 1
07.
   name "DEFAULT_VLAN"
08.
   no untagged 2-9
09.
   untagged 1
10.
   tagged 10
11.
   ip address 192.168.1.14 255.255.255.0
12.
   exit
13.
vlan 2
14.
   name "VLAN2"
15.
   tagged 10
16.
   no ip address
17.
   exit
18.
vlan 10
19.
   name "VLAN10"
20.
   untagged 2-9
21.
   tagged 10
22.
   no ip address
23.
   exit
24.
vlan 11
25.
   name "VLAN11"
26.
   tagged 2-10
27.
   no ip address
28.
   exit
29.
vlan 12
30.
   name "VLAN12"
31.
   tagged 10
32.
   no ip address
33.
   exit
34.
vlan 13
35.
   name "VLAN13"
36.
   tagged 10
37.
   no ip address
38.
   exit
39.
vlan 15
40.
   name "VLAN15"
41.
   tagged 10
42.
   no ip address
43.
   exit
44.
no tftp server
45.
no dhcp config-file-update
46.
no dhcp image-file-update
47.
password manager
48.
password operator



Ich habe natürlich die Konfiguration auch mit anderen Switchen verglichen und sehe da keine wirklichen Unterschied...
Ich hoffe ihr versteht mein Problem und könnt mir helfe!

Danke!
34 Antworten
Mitglied: SlainteMhath
07.11.2019, aktualisiert um 08:34 Uhr
Moin,

wenn du den VLANs keine untagged Ports für die Clients konfigurierst, wirds auch nichts mit einer DHCP-IP für die Clients.

Bei der Gelegenheit: IP-Helper für die einzelnen VLANs/Subnetze und entsprechende Scopes am DHCP has du am 5412 konfiguriert, ja?

lg,
Slainte
Bitte warten ..
Mitglied: aqui
07.11.2019, aktualisiert um 08:38 Uhr
Am Switch HP J9774A kann es wenigstens nicht liegen, der ist richtig konfiguriert.
Dir ist aber schon klar das du rein nur das VLAN 10 dort mit Endgeräten testen kannst auf den Ports 2 bis 9. Alle anderen VLANs haben keine Endgeräte Ports (Untagged) zugewiesen.
Etwas ungewöhnlich ist das an den Ports 2-9 auch noch zusätzlich das VLAN 11 tagged anliegt aber dafür hast du sicher einen Grund ?! Vermutlich Telefonie ?!
Wenn das klar ist kann der Fehler nur am 5412 liegen bzw. am dortigen Port 18.
Ist der Uplink Glasfaser ? Wenn ja hast du dort einen physischen Link (sh int eth 18) ? Werden die Optiken erkannt ?
Bitte warten ..
Mitglied: passy951
07.11.2019 um 08:40 Uhr
Hi!
Alle Ports, an denen Clients hängen sind auch entsprechen Untagged. Nutzen werden wir an diesem Switch nur VLAN 10 und VLAN 2

VLAN10 ist das Client Netz und VLAN 2 das Voice Netz.
IP-Helper ist auf dem 5412 ist konfigureirt und zeigt auf unseren DHCP Server.

Die Infrastruktur an sich funktioniert ja schon. Es kommt jetzt nur ein zusätzlicher Switch dazu.

Grüße
Bitte warten ..
Mitglied: SlainteMhath
07.11.2019 um 08:43 Uhr
ist der Uplink Glasfaser ? Wenn ja hast du dort einen physischen Link (sh int eth 18) ? Werden die Optiken erkannt ?
kann nicht der fehler sein, weil ...
Ich komme auf das Webinterface wie auch per SSH auf die 192.168.1.14

Zusatzfragen an den TO:
1. In welchen VLAN und Port sollen die Clients hängen?
2. VOICE VLAN? Sehe ich in deiner Config keines...
Bitte warten ..
Mitglied: passy951
07.11.2019, aktualisiert um 08:47 Uhr
Ja das ist mir klar. VLAN 10 Untagged ist Client Netz und edit: VLAN 11 Tagged VoIP. Alle andern sind nur da, falls sie mal irgendwann gebraucht werden, bzw. der Switch wenn nötig auch wo anders eingesetzt werden kann, ohne das man VLANs hinzufügen muss. So muss man nur Tagged/Untagged ändern.
Bitte warten ..
Mitglied: passy951
07.11.2019, aktualisiert um 08:47 Uhr
Zusatzfragen an den TO:
1. In welchen VLAN und Port sollen die Clients hängen?
VLAN 10
2. VOICE VLAN? Sehe ich in deiner Config keines...
VOICE Vlan ist edit: VLAN11

Die VLANs heißen eigentlich anders, habe die Namen hier nur geändert. War evtl eine doofe Idee.
Bitte warten ..
Mitglied: passy951
07.11.2019 um 08:46 Uhr
1. In welchen VLAN und Port sollen die Clients hängen?
VLAN 10
und an allen Ports bis auf Uplink.
Bitte warten ..
Mitglied: SlainteMhath
07.11.2019, aktualisiert um 08:48 Uhr
VLAN10 ist das Client Netz und VLAN 2 das Voice Netz.

Port 1 hängt untagged im VLAN 1 - soll das so?
VLAN 10 hat nur die Ports 2 bis 9 untagged, hängen da die clients dran? (EDIT: ok, sehe gerade das ist ein 8+2 Port Switch)
VLAN 2 hat ausser dem Uplink gar keine Ports konfiguriert (und ist auch nicht als VOICE konfiguriert)

Zeig mal die Config von den VLANs 10 und 2 vom 5412-er bitte
Bitte warten ..
Mitglied: passy951
07.11.2019 um 08:53 Uhr
VLAN10 ist das Client Netz und VLAN 2 das Voice Netz.
>Sorry Voice ist VLAN11
Port 1 hängt untagged im VLAN 1 - soll das so?
Ja wegen evtl. einem Drucker
VLAN 10 hat nur die Ports 2 bis 9 untagged, hängen da die clients dran? (EDIT: ok, sehe gerade das ist ein 8+2 Port Switch)
genau. Da kommen die Clients hin
VLAN 2 hat ausser dem Uplink gar keine Ports konfiguriert (und ist auch nicht als VOICE konfiguriert)
Soll VLAN11 sein
Zeig mal die Config von den VLANs 10 und 2 vom 5412-er bitte

Sind VLANs 10 und 11 jetzt:

01.
  10      MF-Member-DHCP                   | Port-based No    No
02.
  11      MF-Voice-DHCP                    | Port-based Yes   No
01.
VT0.1# show vlans 10
02.

03.
 Status and Counters - VLAN Information - VLAN 10
04.

05.
  VLAN ID : 10
06.
  Name : MF-Member-DHCP
07.
  Status : Port-based
08.
  Voice : No
09.
  Jumbo : No
10.

11.
  Port Information Mode     Unknown VLAN Status
12.
  ---------------- -------- ------------ ----------
13.
  A1               Tagged   Block        Up
14.
  A2               Tagged   Block        Up
15.
  A3               Tagged   Block        Up
16.
  A4               Tagged   Block        Up
17.
  A5               Tagged   Block        Up
18.
  A6               Tagged   Block        Up
19.
  A7               Tagged   Block        Down
20.
  A8               Tagged   Block        Down
21.
  C21              Tagged   Learn        Up
22.
  C22              Tagged   Learn        Up
23.
  D9               Tagged   Learn        Up
24.
  D11              Tagged   Learn        Down
25.
  D12              Tagged   Learn        Down
26.
  D17              Tagged   Learn        Down
27.
  E15              Untagged Learn        Up
28.
  E16              Tagged   Learn        Up
29.
  E17              Untagged Learn        Up
30.
  E18              Tagged   Learn        Up
31.
  E19              Untagged Learn        Down
32.
  E20              Untagged Learn        Up
33.
  E21              Untagged Learn        Down
34.
  E22              Untagged Learn        Up
35.
  E23              Untagged Learn        Up
36.
  Trk1             Tagged   Learn        Down
37.
  Trk2             Tagged   Learn        Down
38.
  Trk3             Tagged   Learn        Up
39.
  Trk4             Tagged   Learn        Up
40.
  Trk5             Tagged   Learn        Up
41.
  Trk6             Tagged   Learn        Up
42.
  Trk7             Tagged   Learn        Up
43.
  Trk8             Tagged   Learn        Up
44.

45.

46.
VT0.1# show vlans 11
47.

48.
 Status and Counters - VLAN Information - VLAN 11
49.

50.
  VLAN ID : 11
51.
  Name : MF-Voice-DHCP
52.
  Status : Port-based
53.
  Voice : Yes
54.
  Jumbo : No
55.

56.
  Port Information Mode     Unknown VLAN Status
57.
  ---------------- -------- ------------ ----------
58.
  A1               Tagged   Block        Up
59.
  A2               Tagged   Block        Up
60.
  A3               Tagged   Block        Up
61.
  A4               Tagged   Block        Up
62.
  A5               Tagged   Block        Up
63.
  A6               Tagged   Block        Up
64.
  A7               Tagged   Block        Down
65.
  A8               Tagged   Block        Down
66.
  C21              Tagged   Learn        Up
67.
  C22              Tagged   Learn        Up
68.
  C23              Tagged   Learn        Up
69.
  D9               Tagged   Learn        Up
70.
  D12              Tagged   Learn        Down
71.
  D17              Tagged   Learn        Down
72.
  E5               Untagged Learn        Up
73.
  E15              Tagged   Learn        Up
74.
  E16              Tagged   Learn        Up
75.
  E18              Tagged   Learn        Up
76.
  E19              Tagged   Learn        Down
77.
  E20              Tagged   Learn        Up
78.
  E21              Tagged   Learn        Down
79.
  E22              Tagged   Learn        Up
80.
  E23              Tagged   Learn        Up
81.
  Trk1             Tagged   Learn        Down
82.
  Trk2             Tagged   Learn        Down
83.
  Trk3             Tagged   Learn        Up
84.
  Trk4             Tagged   Learn        Up
85.
  Trk5             Tagged   Learn        Up
86.
  Trk6             Tagged   Learn        Up
87.
  Trk7             Tagged   Learn        Up
88.
  Trk8             Tagged   Learn        Up
Der neue Switch hängt an Port E18
Bitte warten ..
Mitglied: passy951
07.11.2019 um 09:00 Uhr
Uplink ist über ein normales LAN-Kabel

VLAN11 ist Voice
Bitte warten ..
Mitglied: ukulele-7
07.11.2019 um 09:17 Uhr
Mach mal
show vlan ports e18 detail
auf deinem 5412 und das selbe für den Access Switch (Uplink Port und Client Port) und poste die Results. Daraus sollte eigentlich klar werden was ankommt.
Bitte warten ..
Mitglied: passy951
07.11.2019 um 09:32 Uhr
Für Port10 auf J9774A

01.
VT1.1.2 2.OG GL# show vlans ports 10 detail
02.

03.
 Status and Counters - VLAN Information - for ports 10
04.

05.
  VLAN ID Name                 | Status     Voice Jumbo Mode
06.
  ------- -------------------- + ---------- ----- ----- --------
07.
  1       DEFAULT_VLAN         | Port-based No    No    Tagged
08.
  2       GUEST-VLAN-DHCP      | Port-based No    No    Tagged
09.
  10      MF-Member-DHCP       | Port-based No    No    Tagged
10.
  11      MF-Voice-DHCP        | Port-based No    No    Tagged
11.
  12      MF-Entwicklung-DHCP  | Port-based No    No    Tagged
12.
  13      MF-Versuch-DHCP      | Port-based No    No    Tagged
13.
  15      MF-Produktion-DHCP   | Port-based No    No    Tagged

Port E18 auf 5412

01.
VT0.1# show vlans ports e18 detail
02.

03.
 Status and Counters - VLAN Information - for ports E18
04.

05.
  Port name: U1/14
06.
  VLAN ID Name                 | Status     Voice Jumbo Mode
07.
  ------- -------------------- + ---------- ----- ----- --------
08.
  1       DEFAULT_VLAN         | Port-based No    No    Tagged
09.
  2       GUEST-VLAN-DHCP      | Port-based No    No    Tagged
10.
  10      MF-Member-DHCP       | Port-based No    No    Tagged
11.
  11      MF-Voice-DHCP        | Port-based Yes   No    Tagged
12.
  12      MF-Entwicklung-DHCP  | Port-based No    No    Tagged
13.
  13      MF-Versuch-DHCP      | Port-based No    No    Tagged
14.
  14      MF-W1-Schulungsraum  | Port-based No    No    Tagged
15.
  15      MF-Produktion-DHCP   | Port-based No    No    Tagged
16.
Bitte warten ..
Mitglied: aqui
07.11.2019, aktualisiert um 09:46 Uhr
Nutzen werden wir an diesem Switch nur VLAN 10 und VLAN 2
Warum überträgst du dann sinnloserweise dann ALLE deinen VLANs ?
Das wäre dann Blödsinn und belastet zudem auch den Uplink mit den ganzen Broad- und Multicasts aus allen VLANs die du gar nicht nutzt.
Wäre eine etwas sinnfreie Konfig dann. Ist aber natürlich keine Erklärung für das Problem...
Reichen tut dann:
!
vlan 1
name "DEFAULT_VLAN"
no untagged 2-9
untagged 1
tagged 10
ip address 192.168.1.14 255.255.255.0
exit
vlan 2
name "VLAN2"
tagged 10
no ip address
exit
vlan 10
name "VLAN10"
untagged 2-9
tagged 10
no ip address
exit

...ohne die restlichen VLANs.
Sinnvoll ist auch immer einen der Endports als Uplink zu verwenden und niemals einen Port so mittendrin wie bei dir Port 10 !
Das erleichtert die Übersicht und minimiert die Gefahr das man mal ein Endgerät in den Uplink Port steckt.
Tagging seitig ist das aber alles richtig. Das du den Switch per Management im VLAN 1 erreichst zeigt ja das es grundsätzlich geht.
Wenn es dennoch nicht klappt kann man nur ein Spanning Tree Problem mutmaßen das ggf. hier einer der Ports in den Blocking Mode geht durch fehlkonfiguriertes Spanning Tree.
Bitte warten ..
Mitglied: passy951
07.11.2019 um 09:44 Uhr
Port 10 ist der letzte am Switch
Er hat nur 10.

Ich habe alle übertragen, da ich nicht weiß ob in 3 Wochen an dem Arbeitsplatz dann plötzlich ein Entwickler einen Netzwerkport braucht und wollte mir so im Vorfeld Arbeit sparen.
Deinen Vorschlag werde ich mir zu Herzen nehmen
Bitte warten ..
Mitglied: ukulele-7
07.11.2019 um 09:45 Uhr
Das schaut schonmal nicht identisch aus, müsste es aber meiner Meinung nach sein. VLAN 14 ist auf Port10 nicht drauf, der 5412er würde es aber annehmen. Ist natürlich kein Problem wenn VLAN14 auf dem Switch nicht im Einsatz ist.

"Voice" ist für das Voice-VLAN auf dem Access Switch nicht aktiv, ich kenn mich da aber nicht so aus ob das ein Nachteil ist.

Jetzt fehlt aber noch der Port des Clients mit dem du testest und keine Verbindung bekommst. Die Verbindung unter den Switches scheint ja zu laufen da du deinen Access Switch auch erreichst.
Bitte warten ..
Mitglied: aqui
07.11.2019, aktualisiert um 09:49 Uhr
Er hat nur 10.
Oooops....sorry
VLAN 14 ist auf Port10 nicht drauf, der 5412er würde es aber annehmen. Ist natürlich kein Problem wenn VLAN14 auf dem Switch nicht im Einsatz ist.
Ist aber Latte wenn der TO nur VLAN 2 und 10 aktiv nutzt !! (Siehe oben wg. der überflüssigen Übertrgaung nicht genutzter VLANs)
Komisch ist nur das Tagging von VLAN 11 zusätzlich an den Untagged Ports von VLAN 10. Das wäre konfigtechnisch dann auch Blödsinn, ist aber nicht Ursache des Problems.
Besser wäre es aber dennoch das zu bereinigen.
Bitte warten ..
Mitglied: passy951
07.11.2019 um 09:49 Uhr
Ne brauche nur VLAN1, 10 und 11.
"Voice" ist für das Voice-VLAN auf dem Access Switch nicht aktiv, ich kenn mich da aber nicht so aus ob das ein Nachteil ist.
Weiß ich auch nicht, ist im Moment aber auch nebensächlich.
Jetzt fehlt aber noch der Port des Clients mit dem du testest und keine Verbindung bekommst. Die Verbindung unter den Switches scheint ja zu laufen da du deinen Access Switch auch erreichst.
Der Client hängt an Port4. Dort ist:

01.
VT1.1.2 2.OG GL# show vlans ports 4 detail
02.

03.
 Status and Counters - VLAN Information - for ports 4
04.

05.
  VLAN ID Name                 | Status     Voice Jumbo Mode
06.
  ------- -------------------- + ---------- ----- ----- --------
07.
  10      MF-Member-DHCP       | Port-based No    No    Untagged
08.
  11      MF-Voice-DHCP        | Port-based No    No    Tagged
Bitte warten ..
Mitglied: passy951
07.11.2019 um 09:51 Uhr
Ist aber Latte wenn der TO nur VLAN 2 und 10 aktiv nutzt !! (Siehe oben wg. der überflüssigen Übertrgaung nicht genutzter VLANs)
Komisch ist nur das Tagging von VLAN 11 zusätzlich an den Untagged Ports von VLAN 10. Das wäre konfigtechnisch dann auch Blödsinn, ist aber nicht Ursache des Problems.
Das muss so, wegen VOIP
Sonst bekommen die keine IP. Netzwerk wird durch das Telefon an den Client gegeben. Jetzt beim testen ist der Client jedoch direkt am Switch angesclossen.
Bitte warten ..
Mitglied: aqui
07.11.2019, aktualisiert um 09:52 Uhr
Wie gesagt das da auf dem VLAN 10 Endgeräte Port (untagged) noch VLAN 11 (tagged) mit draufhängt und das Endgerät immer zusätzlich mit dem gesamten Broad- und Multicast Traffic aus 11 sinnfrei befeuert ist Unsinn. Das solltest du besser entfernen.
Ist aber wie gesagt nicht die Ursache der Fehlfunktion. Sollte es wenigstens nicht... Aber bei Billigheimer HP mit den Gurkenswitches kann man das nie genau wissen...
Bitte warten ..
Mitglied: passy951
07.11.2019 um 10:07 Uhr
Habe es vorübergehend entfernt, funktioniert aber trotzdem nicht.
Bitte warten ..
Mitglied: chgorges
07.11.2019, aktualisiert um 10:18 Uhr
Butter bei die Fische:

1) VLAN 1 wird bei HP/Aruba (wie bei Cisco und Alcatel) nicht getagged und läuft auf Uplinks untagged mit, das am Rande

2) Bitte poste mal die komplette Config vom 5412, damit das Rumgerate der Kollegen hier ein Ende nimmt

3) Bei VOIP, bzw. VOIP-Telefonen mit internem Switch konfiguriert man auf den Switchports eigentlich keinen untagged sondern tagged-Port, da der Telefonswitch in der Regel das so erwartet und auch selber wieder aufdröselt.

Da heißt, dass in dem Beispiel oben VLAN10 auf Port 4 nicht untagged, sondern, neben VLAN11, auch tagged sein muss.
Bitte warten ..
Mitglied: chgorges
07.11.2019 um 10:24 Uhr
Zitat von aqui:

Nutzen werden wir an diesem Switch nur VLAN 10 und VLAN 2
Warum überträgst du dann sinnloserweise dann ALLE deinen VLANs ?

Komisch, dass das von dir kommt, das nennt sich vlan consistency und wurde ursprünglich sogar von Cisco eingeführt und beschreibt eine Best-Practise-VLAN-Umgebung, wenn alle VLANs auf allen Switchen verfügbar sind, auch wenn sie nicht benötigt werden.
Bitte warten ..
Mitglied: passy951
07.11.2019 um 10:25 Uhr
2) Bitte poste mal die komplette Config vom 5412, damit das Rumgerate der Kollegen hier ein Ende nimmt
von mir aus:
01.
Running configuration:
02.

03.
; J8698A Configuration Editor; Created on release #K.15.14.0007
04.
; Ver #XX:XX:XX:XX:XX:XX
05.
hostname "VT0.1"
06.
module 1 type j9538a
07.
module 2 type j9537a
08.
module 3 type j9534a
09.
module 4 type j9534a
10.
module 5 type j9534a
11.
module 6 type j9538a
12.
fault-finder bad-driver sensitivity low
13.
fault-finder bad-transceiver sensitivity low
14.
fault-finder bad-cable sensitivity low
15.
fault-finder too-long-cable sensitivity low
16.
fault-finder over-bandwidth sensitivity low
17.
fault-finder broadcast-storm sensitivity low
18.
fault-finder loss-of-link sensitivity low
19.
fault-finder duplex-mismatch-hdx sensitivity low
20.
fault-finder duplex-mismatch-fdx sensitivity low
21.
fault-finder link-flap sensitivity low
22.
trunk D1-D2 trk1 trunk
23.
trunk C9-C10,D3-D4 trk2 lacp
24.
trunk C13-C14 trk3 trunk
25.
trunk C11-C12 trk4 lacp
26.
trunk C15-C16 trk5 trunk
27.
trunk D5-D6 trk6 trunk
28.
trunk D7-D8 trk7 trunk
29.
trunk C17-C18 trk8 trunk
30.
trunk F1-F2 trk9 lacp
31.
trunk F3-F4 trk10 lacp
32.
time timezone 60
33.
ip access-list extended "acl-vl2-only-inet"
34.
     10 deny ip 0.0.0.0 255.255.255.255 192.168.111.0 0.0.0.255
35.
     20 deny ip 0.0.0.0 255.255.255.255 192.168.110.0 0.0.0.255
36.
     30 permit ip 0.0.0.0 255.255.255.255 192.168.1.40 0.0.0.0
37.
     40 deny ip 0.0.0.0 255.255.255.255 192.168.1.0 0.0.0.255
38.
     50 deny ip 0.0.0.0 255.255.255.255 192.168.114.0 0.0.0.255
39.
     60 permit ip 0.0.0.0 255.255.255.255 0.0.0.0 255.255.255.255
40.
   exit
41.
ip dns server-address priority 1 192.168.1.40
42.
no ip ssh
43.
ip route 0.0.0.0 0.0.0.0 192.168.1.251
44.
ip route 10.230.20.0 255.255.255.0 192.168.1.251
45.
ip route 10.233.10.0 255.255.255.0 192.168.1.251
46.
ip route 172.16.5.0 255.255.255.224 192.168.1.250
47.
ip route 172.29.0.0 255.255.252.0 192.168.1.251
48.
ip route 172.29.156.0 255.255.254.0 192.168.1.208
49.
ip route 172.30.0.0 255.255.252.0 192.168.1.251
50.
ip route 172.30.30.0 255.255.255.0 192.168.1.208
51.
ip route 192.168.0.0 255.255.255.0 192.168.1.208
52.
ip route 192.168.4.0 255.255.255.0 192.168.1.208
53.
ip route 192.168.5.0 255.255.255.0 192.168.1.208
54.
ip route 192.168.6.0 255.255.255.0 192.168.1.208
55.
ip route 192.168.8.0 255.255.255.0 192.168.1.208
56.
ip route 192.168.9.0 255.255.255.0 192.168.1.208
57.
ip route 192.168.11.0 255.255.255.0 192.168.1.208
58.
ip route 192.168.253.0 255.255.255.0 192.168.1.208
59.
ip routing
60.
interface A1
61.
   name "Uplink zu VT1.1"
62.
   unknown-vlans block
63.
   exit
64.
interface A2
65.
   name "Uplink zu VT2.1"
66.
   unknown-vlans block
67.
   exit
68.
interface A3
69.
   name "Uplink zu VT1.5"
70.
   unknown-vlans block
71.
   exit
72.
interface A4
73.
   name "Uplink zu VT4.1"
74.
   unknown-vlans block
75.
   exit
76.
interface A5
77.
   name "Uplink zu VT3.1"
78.
   unknown-vlans block
79.
   exit
80.
interface A6
81.
   unknown-vlans block
82.
   exit
83.
interface A7
84.
   unknown-vlans block
85.
   exit
86.
interface A8
87.
   unknown-vlans block
88.
   exit
89.
interface C5
90.
   name "Firewall Primary LAN"
91.
   exit
92.
interface C6
93.
   name "Firewall Secundary LAN"
94.
   exit
95.
interface C16
96.
   name "Webfilter - Proxy"
97.
   exit
98.
interface C19
99.
   name "NETAPP1 SP"
100.
   exit
101.
interface C20
102.
   name "NETAPP2 SP"
103.
   exit
104.
interface C24
105.
   name "ESX2 ILO"
106.
   exit
107.
interface D9
108.
   no power-over-ethernet
109.
   exit
110.
interface D11
111.
   name "Mini-VOIP-Probe"
112.
   exit
113.
interface D13
114.
   name "CISCO VPN HUB LAN"
115.
   exit
116.
interface D15
117.
   name ""
118.
   exit
119.
interface D17
120.
   name "AP Controller"
121.
   exit
122.
interface D18
123.
   name "Dongle USB Server"
124.
   exit
125.
interface D19
126.
   name "SSL-VPN"
127.
   exit
128.
interface D20
129.
   name "Zeiterfassung"
130.
   exit
131.
interface D23
132.
   name "Router"
133.
   exit
134.
interface D24
135.
   name "IP-Baugruppe"
136.
   speed-duplex 100-full
137.
   exit
138.
interface E1
139.
   name "BACKUP"
140.
   exit
141.
interface E2
142.
   name "PRTG"
143.
   exit
144.
interface E5
145.
   name "SKIGW2929C77138 - Analog Gateway"
146.
   exit
147.
interface E6
148.
   name "Uplink Vodafone CDA / Telefonie"
149.
   exit
150.
interface E15
151.
   name "U1/11"
152.
   exit
153.
interface E16
154.
   name "U1/12"
155.
   exit
156.
interface E17
157.
   name "U1/13"
158.
   exit
159.
interface E18
160.
   name "U1/14"
161.
   exit
162.
interface E19
163.
   name "U1/12"
164.
   exit
165.
interface E20
166.
   name "U1/16"
167.
   exit
168.
interface E21
169.
   name "U1/17"
170.
   exit
171.
interface E22
172.
   name "U1/18"
173.
   exit
174.
interface E23
175.
   name "U1/19"
176.
   exit
177.
interface E24
178.
   name "U1/20"
179.
   exit
180.
interface F1
181.
   name "NetApp C1 e0c"
182.
   exit
183.
interface F2
184.
   name "NetApp C1 e0d"
185.
   exit
186.
interface F3
187.
   name "NetApp C2 e0c"
188.
   exit
189.
interface F4
190.
   name "NetApp C2 e0d"
191.
   exit
192.
interface F5
193.
   name "ESX1 P1"
194.
   exit
195.
interface F6
196.
   name "ESX1 P2"
197.
   exit
198.
interface F7
199.
   name "ESX2 P1"
200.
   exit
201.
interface F8
202.
   name "ESX2 P2"
203.
   exit
204.
snmp-server community "MAG_Switch" unrestricted
205.
snmp-server contact "IT Dept"
206.
vlan 1
207.
   name "DEFAULT_VLAN"
208.
   no untagged C1-C8,D10,D23-D24,E5,E8,E17,E19-E22
209.
   untagged B1-B24,C19-C24,D9,D11-D22,E1-E4,E6-E7,E9-E14,E24,F5-F8,Trk1-Trk10
210.
   tagged A1-A8,E15-E16,E18,E23
211.
   ip address 192.168.1.1 255.255.255.0
212.
   exit
213.
vlan 2
214.
   name "GUEST-VLAN-DHCP"
215.
   untagged E8
216.
   tagged A1-A8,D11-D12,D17,D23-D24,E16,E18
217.
   no ip address
218.
   exit
219.
vlan 10
220.
   name "MF-Member-DHCP"
221.
   untagged E15,E17,E19-E23
222.
   tagged A1-A8,C21-C22,D9,D11-D12,D17,E16,E18,Trk1-Trk8
223.
   ip address 192.168.111.1 255.255.255.0
224.
   ip helper-address 192.168.1.40
225.
   exit
226.
vlan 11
227.
   name "MF-Voice-DHCP"
228.
   untagged E5
229.
   tagged A1-A8,C21-C23,D9,D12,D17,E15-E16,E18-E23,Trk1-Trk8
230.
   ip address 192.168.110.1 255.255.255.0
231.
   ip helper-address 192.168.1.40
232.
   qos priority 6
233.
   voice
234.
   exit
235.
vlan 12
236.
   name "MF-Entwicklung-DHCP"
237.
   tagged A1-A8,C21-C22,D9,D12,D17,E15-E16,E18,Trk1-Trk8
238.
   ip address 192.168.115.1 255.255.255.0
239.
   ip helper-address 192.168.1.40
240.
   exit
241.
vlan 13
242.
   name "MF-Versuch-DHCP"
243.
   tagged A1-A8,C21-C22,D9,D12,D17,E15-E16,E18,Trk1-Trk8
244.
   ip address 192.168.112.1 255.255.255.0
245.
   ip helper-address 192.168.1.40
246.
   exit
247.
vlan 14
248.
   name "MF-W1-Schulungsraum"
249.
   tagged A1-A8,D12,D17,E15-E16,E18,Trk1-Trk8
250.
   ip address 192.168.113.1 255.255.255.0
251.
   ip helper-address 192.168.1.40
252.
   exit
253.
vlan 15
254.
   name "MF-Produktion-DHCP"
255.
   tagged A1-A8,D12,D17,E15-E16,E18,Trk1-Trk8
256.
   ip address 192.168.114.1 255.255.255.0
257.
   ip helper-address 192.168.1.40
258.
   exit
259.
vlan 30
260.
   name "MF-LifeSize"
261.
   untagged D23-D24
262.
   tagged A1
263.
   no ip address
264.
   exit
265.
vlan 200
266.
   name "MF-NetAPP-NFS"
267.
   tagged A1-A8,C21-C22,D9,F5-F8,Trk1-Trk10
268.
   ip address 192.168.200.1 255.255.255.0
269.
   jumbo
270.
   exit
271.
vlan 210
272.
   name "MF-NetAPP-iSCSI"
273.
   tagged A1-A8,C21-C22,D9,F5-F8,Trk1-Trk10
274.
   ip address 192.168.210.1 255.255.255.0
275.
   jumbo
276.
   exit
277.
vlan 220
278.
   name "MF-VM-VMotion"
279.
   tagged A1-A8,C21-C22,D9,F5-F8,Trk1-Trk8
280.
   no ip address
281.
   jumbo
282.
   exit
283.
vlan 254
284.
   name "vodafone_internet"
285.
   untagged C1-C8,D10
286.
   no ip address
287.
   exit
288.
spanning-tree
289.
spanning-tree Trk1 priority 4 bpdu-filter
290.
spanning-tree Trk2 priority 4 bpdu-filter
291.
spanning-tree Trk3 priority 4 bpdu-filter
292.
spanning-tree Trk4 priority 4 bpdu-filter
293.
spanning-tree Trk5 priority 4 bpdu-filter
294.
spanning-tree Trk6 priority 4 bpdu-filter
295.
spanning-tree Trk7 priority 4 bpdu-filter
296.
spanning-tree Trk8 priority 4 bpdu-filter
297.
spanning-tree Trk9 priority 4 bpdu-filter
298.
spanning-tree Trk10 priority 4 bpdu-filter
299.
no tftp server
300.
no autorun
301.
no dhcp config-file-update
302.
no dhcp image-file-update
303.
password manager
304.
password operator
3) Bei VOIP, bzw. VOIP-Telefonen mit internem Switch konfiguriert man auf den Switchports eigentlich keinen untagged sondern tagged-Port, da der Telefonswitch in der Regel das so erwartet und auch selber wieder aufdröselt.
Weiß ich nicht, ist bei uns bisher immer so gemacht worden. Untagged auf VLAN10 und Tagged für Telefon auf VLAN11
Da heißt, dass in dem Beispiel oben VLAN10 auf Port 4 nicht untagged, sondern, neben VLAN11, auch tagged sein muss.
Es ist aber kein Telefon dazwischen<code></code>! Im Moment ist der Port Untagged auf VLAN10 und sonst alles NO
Bitte warten ..
Mitglied: chgorges
07.11.2019 um 10:33 Uhr
Ok, gib mal vom Core bitte noch die Ausgabe

show spanning-tree

und

show spanning-tree E18
Bitte warten ..
Mitglied: passy951
07.11.2019, aktualisiert um 10:38 Uhr
Ok, gib mal vom Core bitte noch die Ausgabe
show spanning-tree
01.
VT0.1# show spanning-tree
02.

03.
 Multiple Spanning Tree (MST) Information
04.

05.
  STP Enabled   : Yes
06.
  Force Version : MSTP-operation
07.
  IST Mapped VLANs : 1-4094
08.
  Switch MAC Address : 40a8f0-e0cc00
09.
  Switch Priority    : 32768
10.
  Max Age  : 20
11.
  Max Hops : 20
12.
  Forward Delay : 15
13.

14.
  Topology Change Count  : 92,392
15.
  Time Since Last Change : 7 mins
16.

17.
  CST Root MAC Address : 2c59e5-0dd700
18.
  CST Root Priority    : 32768
19.
  CST Root Path Cost   : 2000
20.
  CST Root Port        : A3
21.

22.
  IST Regional Root MAC Address : 40a8f0-e0cc00
23.
  IST Regional Root Priority    : 32768
24.
  IST Regional Root Path Cost   : 0
25.
  IST Remaining Hops            : 20
26.

27.
  Root Guard Ports     :
28.
  Loop Guard Ports     :
29.
  TCN Guard Ports      :
30.
  BPDU Protected Ports :
31.
  BPDU Filtered Ports  : Trk1-Trk10
32.
  PVST Protected Ports :
33.
  PVST Filtered Ports  :
34.

35.
  Root Inconsistent Ports  :
36.
  Loop Inconsistent Ports  :
37.

38.
                   |           Prio              | Designated    Hello
39.
  Port   Type      | Cost      rity State        | Bridge        Time PtP Edge
40.
  ------ --------- + --------- ---- ------------ + ------------- ---- --- ----
41.
  A1     SFP+SR    | 2000      128  Forwarding   | 40a8f0-e0cc00 2    Yes No
42.
  A2     SFP+SR    | 2000      128  Forwarding   | 40a8f0-e0cc00 2    Yes No
43.
  A3     SFP+SR    | 2000      128  Forwarding   | 2c59e5-0dd700 2    Yes No
44.
  A4     SFP+LR    | 2000      128  Forwarding   | 40a8f0-e0cc00 2    Yes No
45.
  A5     SFP+LR    | 2000      128  Forwarding   | 40a8f0-e0cc00 2    Yes No
46.
  A6     SFP+SR    | 2000      128  Forwarding   | 40a8f0-e0cc00 2    Yes No
47.
  A7               | Auto      128  Disabled     |               2    Yes No
48.
  A8               | Auto      128  Disabled     |               2    Yes No
49.
  B1               | Auto      128  Disabled     |               2    Yes No
50.
  B2               | Auto      128  Disabled     |               2    Yes No
51.
  B3               | Auto      128  Disabled     |               2    Yes No
52.
  B4               | Auto      128  Disabled     |               2    Yes No
53.
  B5               | Auto      128  Disabled     |               2    Yes No
54.
  B6               | Auto      128  Disabled     |               2    Yes No
55.
  B7               | Auto      128  Disabled     |               2    Yes No
56.
  B8               | Auto      128  Disabled     |               2    Yes No
57.
  B9               | Auto      128  Disabled     |               2    Yes No
58.
  B10              | Auto      128  Disabled     |               2    Yes No
59.
  B11              | Auto      128  Disabled     |               2    Yes No
60.
  B12              | Auto      128  Disabled     |               2    Yes No
61.
  B13              | Auto      128  Disabled     |               2    Yes No
62.
  B14              | Auto      128  Disabled     |               2    Yes No
63.
  B15              | Auto      128  Disabled     |               2    Yes No
64.
  B16              | Auto      128  Disabled     |               2    Yes No
65.
  B17              | Auto      128  Disabled     |               2    Yes No
66.
  B18              | Auto      128  Disabled     |               2    Yes No
67.
  B19              | Auto      128  Disabled     |               2    Yes No
68.
  B20              | Auto      128  Disabled     |               2    Yes No
69.
  B21              | Auto      128  Disabled     |               2    Yes No
70.
  B22              | Auto      128  Disabled     |               2    Yes No
71.
  B23              | Auto      128  Disabled     |               2    Yes No
72.
  B24              | Auto      128  Disabled     |               2    Yes No
73.
  C1     100/1000T | Auto      128  Disabled     |               2    Yes No
74.
  C2     100/1000T | Auto      128  Disabled     |               2    Yes No
75.
  C3     100/1000T | Auto      128  Disabled     |               2    Yes No
76.
  C4     100/1000T | Auto      128  Disabled     |               2    Yes No
77.
  C5     100/1000T | Auto      128  Disabled     |               2    Yes No
78.
  C6     100/1000T | Auto      128  Disabled     |               2    Yes No
79.
  C7     100/1000T | Auto      128  Disabled     |               2    Yes No
80.
  C8     100/1000T | Auto      128  Disabled     |               2    Yes No
81.
  C19    100/1000T | Auto      128  Disabled     |               2    Yes No
82.
  C20    100/1000T | Auto      128  Disabled     |               2    Yes No
83.
  C21    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
84.
  C22    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
85.
  C23    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
86.
  C24    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
87.
  D9     100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
88.
  D10    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
89.
  D11    100/1000T | Auto      128  Disabled     |               2    Yes No
90.
  D12    100/1000T | Auto      128  Disabled     |               2    Yes No
91.
  D13    100/1000T | 200000    128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
92.
  D14    100/1000T | 200000    128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
93.
  D15    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
94.
  D16    100/1000T | Auto      128  Disabled     |               2    Yes No
95.
  D17    100/1000T | Auto      128  Disabled     |               2    Yes No
96.
  D18    100/1000T | 200000    128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
97.
  D19    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
98.
  D20    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
99.
  D21    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
100.
  D22    100/1000T | Auto      128  Disabled     |               2    Yes No
101.
  D23    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
102.
  D24    100/1000T | 200000    128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
103.
  E1     100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
104.
  E2     100/1000T | 2000000   128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
105.
  E3     100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
106.
  E4     100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
107.
  E5     100/1000T | 200000    128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
108.
  E6     100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
109.
  E7     100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
110.
  E8     100/1000T | Auto      128  Disabled     |               2    Yes No
111.
  E9     100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
112.
  E10    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
113.
  E11    100/1000T | 200000    128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
114.
  E12    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
115.
  E13    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
116.
  E14    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
117.
  E15    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
118.
  E16    100/1000T | 200000    128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
119.
  E17    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
120.
  E18    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes No
121.
  E19    100/1000T | Auto      128  Disabled     |               2    Yes No
122.
  E20    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
123.
  E21    100/1000T | Auto      128  Disabled     |               2    Yes No
124.
  E22    100/1000T | 200000    128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
125.
  E23    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes No
126.
  E24    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
127.
  F5     SFP+DA3   | 2000      128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
128.
  F6     SFP+DA3   | 2000      128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
129.
  F7     SFP+DA3   | 2000      128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
130.
  F8     SFP+DA3   | 2000      128  Forwarding   | 40a8f0-e0cc00 2    Yes Yes
131.
  Trk1             | Auto      64   Disabled     |               2    Yes No
132.
  Trk2             | Auto      64   Disabled     |               2    Yes No
133.
  Trk3             | 20000     64   Forwarding   | 40a8f0-e0cc00 2    Yes Yes
134.
  Trk4             | 20000     64   Forwarding   | 40a8f0-e0cc00 2    Yes Yes
135.
  Trk5             | 20000     64   Forwarding   | 40a8f0-e0cc00 2    Yes Yes
136.
  Trk6             | 20000     64   Forwarding   | 40a8f0-e0cc00 2    Yes Yes
137.
  Trk7             | 20000     64   Forwarding   | 40a8f0-e0cc00 2    Yes Yes
138.
  Trk8             | 20000     64   Forwarding   | 40a8f0-e0cc00 2    Yes Yes
139.
  Trk9             | 2000      64   Forwarding   | 40a8f0-e0cc00 2    Yes Yes
140.
  Trk10            | 2000      64   Forwarding   | 40a8f0-e0cc00 2    Yes Yes
und
show spanning-tree E18
01.
VT0.1# show spanning-tree E18
02.

03.
 Multiple Spanning Tree (MST) Information
04.

05.
  STP Enabled   : Yes
06.
  Force Version : MSTP-operation
07.
  IST Mapped VLANs : 1-4094
08.
  Switch MAC Address : 40a8f0-e0cc00
09.
  Switch Priority    : 32768
10.
  Max Age  : 20
11.
  Max Hops : 20
12.
  Forward Delay : 15
13.

14.
  Topology Change Count  : 92,392
15.
  Time Since Last Change : 10 mins
16.

17.
  CST Root MAC Address : 2c59e5-0dd700
18.
  CST Root Priority    : 32768
19.
  CST Root Path Cost   : 2000
20.
  CST Root Port        : A3
21.

22.
  IST Regional Root MAC Address : 40a8f0-e0cc00
23.
  IST Regional Root Priority    : 32768
24.
  IST Regional Root Path Cost   : 0
25.
  IST Remaining Hops            : 20
26.

27.
  Root Guard Ports     :
28.
  Loop Guard Ports     :
29.
  TCN Guard Ports      :
30.
  BPDU Protected Ports :
31.
  BPDU Filtered Ports  : Trk1-Trk10
32.
  PVST Protected Ports :
33.
  PVST Filtered Ports  :
34.

35.
  Root Inconsistent Ports  :
36.
  Loop Inconsistent Ports  :
37.

38.
                   |           Prio              | Designated    Hello
39.
  Port   Type      | Cost      rity State        | Bridge        Time PtP Edge
40.
  ------ --------- + --------- ---- ------------ + ------------- ---- --- ----
41.
  E18    100/1000T | 20000     128  Forwarding   | 40a8f0-e0cc00 2    Yes No
Bitte warten ..
Mitglied: ukulele-7
07.11.2019 um 10:40 Uhr
Vorausgesetzt dein DHCP arbeitet in allen Netzen fehlerfrei müsste ein Gerät an Port 4 des Access Switches Kontakt zu VLAN 10 haben sofern es nicht selbst ein VLAN-Tag mit sendet. Wenn es selbst ein VLAN-Tag mit sendet und das Tag ist 11 dann wäre es im VLAN 11, bei jedem anderen Tag das es sendet hätte es keinen Kontakt. Kann es sein das dein Client irgend ein anderes Tag als 11 sendet?
Bitte warten ..
Mitglied: chgorges
07.11.2019 um 10:42 Uhr
Welcher Switch hängt denn an A3? Zumindest ist der 5412 nicht der Root in der Spanning-Tree Topologie.
Bitte warten ..
Mitglied: passy951
07.11.2019 um 10:47 Uhr
Zitat von chgorges:

Welcher Switch hängt denn an A3? Zumindest ist der 5412 nicht der Root in der Spanning-Tree Topologie.
Das ist ein 2920-24G-PoE
Bitte warten ..
Mitglied: aqui
07.11.2019, aktualisiert um 10:49 Uhr
Zumindest ist der 5412 nicht der Root in der Spanning-Tree Topologie.
Vermutlich wieder mal ein fehlerhaftes Spanning Tree Setup des TO ?!
Wenn der 5400er der Core Switch ist sollte der tunlichst auch global die höchste RSTP Priority im Setup gesetzt haben z.B. 8192 !
spanning-tree protocol-version rstp
spanning-tree force-version rstp-operation
spanning-tree priority 8192
Bitte warten ..
Mitglied: passy951
07.11.2019 um 10:50 Uhr
Zitat von aqui:

Zumindest ist der 5412 nicht der Root in der Spanning-Tree Topologie.
Vermutlich wieder mal ein fehlerhaftes Spanning Tree Setup des TO ?!
Wenn der 5400er der Core Switch ist sollte der tunlichst auch global die höchste RSTP Priority im Setup gesetzt haben z.B. 8192 ! //

Hat das etwas mit dem Fehler zu tun? Wenn nein, werde ich das bei Gelegenheit ändern.
Bitte warten ..
Mitglied: chgorges
07.11.2019, aktualisiert um 10:56 Uhr
Hat das etwas mit dem Fehler zu tun? Wenn nein, werde ich das bei Gelegenheit ändern.

Wenn Spanning-Tree vom Kopf runter nicht richtig konfiguriert, kann es u.A. dafür sorgen, dass Netze oder VLANs nicht bis zum letzten Switch durchgängig sind.
Wie sieht die Config auf dem 2920 aus, gerade bzgl. Spanning-Tree?
Bitte warten ..
Mitglied: passy951
07.11.2019 um 11:11 Uhr
Zitat von chgorges:
Wie sieht die Config auf dem 2920 aus, gerade bzgl. Spanning-Tree?

01.
VT1.5# show spanning-tree
02.

03.
 Multiple Spanning Tree (MST) Information
04.

05.
  STP Enabled   : Yes
06.
  Force Version : MSTP-operation
07.
  IST Mapped VLANs : 1-4094
08.
  Switch MAC Address : 2c59e5-0dd700
09.
  Switch Priority    : 32768
10.
  Max Age  : 20
11.
  Max Hops : 20
12.
  Forward Delay : 15
13.

14.
  Topology Change Count  : 1
15.
  Time Since Last Change : 19 days
16.

17.
  CST Root MAC Address : 2c59e5-0dd700
18.
  CST Root Priority    : 32768
19.
  CST Root Path Cost   : 0
20.
  CST Root Port        : This switch is root
21.

22.
  IST Regional Root MAC Address : 2c59e5-0dd700
23.
  IST Regional Root Priority    : 32768
24.
  IST Regional Root Path Cost   : 0
25.
  IST Remaining Hops            : 20
26.

27.
  Root Guard Ports     :
28.
  Loop Guard Ports     :
29.
  TCN Guard Ports      :
30.
  BPDU Protected Ports :
31.
  BPDU Filtered Ports  :
32.
  PVST Protected Ports :
33.
  PVST Filtered Ports  :
34.

35.
  Root Inconsistent Ports  :
36.
  Loop Inconsistent Ports  :
37.

38.
                  |           Prio              | Designated    Hello
39.
  Port  Type      | Cost      rity State        | Bridge        Time PtP Edge
40.
  ----- --------- + --------- ---- ------------ + ------------- ---- --- ----
41.
  1     100/1000T | Auto      128  Disabled     |               2    Yes No
42.
  2     100/1000T | 200000    128  Forwarding   | 2c59e5-0dd700 2    Yes Yes
43.
  3     100/1000T | Auto      128  Disabled     |               2    Yes No
44.
  4     100/1000T | Auto      128  Disabled     |               2    Yes No
45.
  5     100/1000T | 200000    128  Forwarding   | 2c59e5-0dd700 2    Yes Yes
46.
  6     100/1000T | Auto      128  Disabled     |               2    Yes No
47.
  7     100/1000T | Auto      128  Disabled     |               2    Yes No
48.
  8     100/1000T | Auto      128  Disabled     |               2    Yes No
49.
  9     100/1000T | Auto      128  Disabled     |               2    Yes No
50.
  10    100/1000T | Auto      128  Disabled     |               2    Yes No
51.
  11    100/1000T | Auto      128  Disabled     |               2    Yes No
52.
  12    100/1000T | Auto      128  Disabled     |               2    Yes No
53.
  13    100/1000T | Auto      128  Disabled     |               2    Yes No
54.
  14    100/1000T | Auto      128  Disabled     |               2    Yes No
55.
  15    100/1000T | 200000    128  Forwarding   | 2c59e5-0dd700 2    Yes Yes
56.
  16    100/1000T | Auto      128  Disabled     |               2    Yes No
57.
  17    100/1000T | Auto      128  Disabled     |               2    Yes No
58.
  18    100/1000T | 20000     128  Forwarding   | 2c59e5-0dd700 2    Yes Yes
59.
  19    100/1000T | Auto      128  Disabled     |               2    Yes No
60.
  20    100/1000T | Auto      128  Disabled     |               2    Yes No
61.
  21    100/1000T | 20000     128  Forwarding   | 2c59e5-0dd700 2    Yes Yes
62.
  22    100/1000T | Auto      128  Disabled     |               2    Yes No
63.
  23    100/1000T | Auto      128  Disabled     |               2    Yes No
64.
  24    100/1000T | 20000     128  Forwarding   | 2c59e5-0dd700 2    Yes Yes
65.
  B1    SFP+SR    | 2000      128  Forwarding   | 2c59e5-0dd700 2    Yes No
66.
  B2              | Auto      128  Disabled     |               2    Yes No
Bitte warten ..
Mitglied: aqui
07.11.2019, aktualisiert um 13:42 Uhr
Wenn du durchgehend nur HP Gurken hast (ProCurve Serie) dann kannst du auf MSTP bleiben.
Solltest du ein gemischtes Umfeld haben wo außer den HP Gurken noch was anderes drin ist, ist es immer besser auf RSTP zu gehen. Und dann die entsprechenden Priorities im Core zu setzen. Acces kann auf dem Default 32768 bleiben.
Es reicht wenn nur der Core eine höhere Priority hat (Niedriger als 32768 und immer modulo 4096 !)
Siehe dazu auch hier:
https://www.administrator.de/frage/spanning-tree-modus-migration-pvst-ms ...
Bitte warten ..
Mitglied: passy951
07.11.2019 um 14:01 Uhr
Wir haben nur HP Gürkchen
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
HP Switch VLAN Konfiguration
Frage von staybbLAN, WAN, Wireless12 Kommentare

Hallo, ich möchte eine bereits bestehende Netzwerkstruktur mit VLANs erweitern. Und zwar ist folgendes Szenario vorhanden: HP Layer 2 ...

Netzwerkmanagement
HP 1920-48G VLAN Konfiguration
gelöst Frage von fundave3Netzwerkmanagement9 Kommentare

Guten Tag, wir haben intern ein neues Technik Netz, welche nur für die Installationen und Kundengeräte genutzt werden soll. ...

Switche und Hubs
VLAN-ID Konfiguration
gelöst Frage von BenjaminEngelSwitche und Hubs5 Kommentare

Hallo, ich habe einen HP aruba Switch mit einem VLAN (siehe Anhang). Wird hier jedem Paket die VLAN-ID 1 ...

Netzwerkgrundlagen

VLAN Konfiguration HP ProCurve 1810-24G und Ubuntu 14.04

Frage von markuswoNetzwerkgrundlagen3 Kommentare

Hallo Community, folgende Situation im Netzwerk. - Mehrere HP ProCurve 1810 Switches; die "uplink" - Ports sind alle als ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Extended Validation Certificates are (Really, Really) Dead

Information von Dani vor 21 StundenVerschlüsselung & Zertifikate

Moin all, sehr interessanter Artikel zu EV SSL/TLS- Zertifikate von Troy Hunt: Gruß, Dani

Humor (lol)
Das IoT wird schlimmer
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Nun auch schon über den WSUS:

Sicherheit

Win10 1809 und höher erlauben nun das Sperren und Whitelisten von bestimmten Geräten

Tipp von DerWoWusste vor 3 TagenSicherheit1 Kommentar

Vor 1809 konnten nur Geräteklassen gesperrt werden, nun können endlich einzelne Device instance IDs gewhitelistet werden (oder andersherum: gesperrt ...

Windows 10

Hands-On: What is new in the Windows 10 November 2019 Update?

Information von DerWoWusste vor 4 TagenWindows 10

Die wenigen (aber zum Teil interessanten) Neuheiten werden in diesem Video sehr schnell erklärt und vorgeführt.

Heiß diskutierte Inhalte
Mac OS X
Mac Startfehler: Too many corpses created
Frage von winlinMac OS X24 Kommentare

Seit meinem letzten update komme ich nach der Anmeldung nixht mehr weiter. Der Fortschrittsbalken nach der Anmeldung geht bis ...

Server
Suche günstigen Server für erste Schritte mit Microsoft Windows Server 2016 + Exchange
gelöst Frage von vodaviServer19 Kommentare

Hallo zusammen, ich bin auf der Suche nach einem preiswerten, aber guten Server. Mir geht es darum, dass ich ...

Schulung & Training
Was sollte man im Helpdesk bzw Service Desk 1st Level wissen
Frage von loubertSchulung & Training14 Kommentare

Hallo zusammen, ich fange demnächst in einem IT-Systemhaus meinen neuen Job im IT-Helpdesk (UHD), 1st Level (für externe Kunden,) ...

Windows XP
Zugriff auf WindowsXP-Freigabe nur per Eingabeaufforderung möglich
Frage von FA-jkaWindows XP11 Kommentare

Hallo, ich installiere gerade in einer VM WindowsXP; um dort eine "antike" Anwendung zu betreiben. Mit dieser werden historische ...