Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

W32.Blaster.Worm Hotfix

Mitglied: capaman

Fehlermeldung bei der Installation des Hotfix Programms

Hallo Admins, wir Installieren zur Zeit die aktuellen Hotfix Programme auf unseren Servers. Bei einigen kommt eine Fehlermeldung das die Installation abgebrochen wird, weiß jemand von euch bescheid mit dem Problem.

Gruß
capaman

Content-Key: 723

Url: https://administrator.de/contentid/723

Ausgedruckt am: 17.09.2021 um 23:09 Uhr

Mitglied: DieterS
DieterS 15.08.2003 um 15:55:08 Uhr
Goto Top
Der Hotfix lässt sich glaube ich erst ab SP2 installieren. Darunter funktioniert es nicht. Wie lautet denn die Fehlermeldung?
Mitglied: it-5
it-5 15.08.2003 um 17:36:36 Uhr
Goto Top
Hallo capaman,
mit was für ein Betrebssystem arbeitet Ihr denn?
Es gibt auf der MS-Seite ja Hofixes für verschiedene Systeme!
Bei den Techn.Detail sind da auch die Vorraussetzungen dafür vorgegeben.
Ich habe in unserem Netz 6 Nt-Server und einen Win2000 Server.
die NTs haben keinerlei Probleme gemacht. bei Win2000 mußt Du mindestens Sp1 draufhaben.

Gruß Dieter
Mitglied: 1662
1662 18.08.2003 um 08:19:21 Uhr
Goto Top
Ich erhielt auch diese Fehlermeldung, obwohl ich SP2 hatte. Die Fehlermeldung verschwand aber nach einer Installation des neusten SP.
Mitglied: capaman
capaman 18.08.2003 um 18:40:22 Uhr
Goto Top
Hi nochmal,

So es handelt sich hier um die Windows Server NT4.0 Ver### mit SP 6a, Sowohl die neue Installation des SP6a als der Hotfix läßt sich die EXE Datei nicht ausführen.
Die Fehlermeldung " SETUP KANN NICHT INSTALLIERT WERDEN", wir sind einen Schritt näher gekommen die Setup.log Datei wurde im System entfernt (vom Virus). Wir haben die Setup.log Datei wieder rekonsturoiert und siehe da es geht wieder.

KOLLEGEN BITTE ÜBERPRÜFT OB BEI EUCH DIE SETUP.LOG DATEI NOCH INTAKT IST, ES WAR EINE SCHWEINEARBEIT GEWESEN.
Danke nochmal für eure Mühe,

Gruß
Capaman
Mitglied: capaman
capaman 18.08.2003 um 18:43:30 Uhr
Goto Top
Hi nochmal,

So es handelt sich hier um die Windows Server NT4.0 Ver### mit SP 6a, Sowohl die neue Installation des SP6a als der Hotfix läßt sich die EXE Datei nicht ausführen.
Die Fehlermeldung " SETUP KANN NICHT INSTALLIERT WERDEN", wir sind einen Schritt näher gekommen die Setup.log Datei wurde im System entfernt (vom Virus). Wir haben die Setup.log Datei wieder rekonsturoiert und siehe da es geht wieder.

KOLLEGEN BITTE ÜBERPRÜFT OB BEI EUCH DIE SETUP.LOG DATEI NOCH INTAKT IST, ES WAR EINE SCHWEINEARBEIT GEWESEN.
Danke nochmal für eure Mühe,

Gruß
Capaman
Heiß diskutierte Beiträge
question
Netzwerkperformance - Mikrotik - Wo ist mein Fehler? gelöst BirdyBVor 1 TagFrageNetzwerke37 Kommentare

Moin zusammen, ich stehe gerade etwas auf dem Schlauch und weiß nicht so recht was mein Fehler ist. Gegeben ist mein heimisches Netzwerk: Also eigentlich ...

general
HomeServer noch mal anfassen?dertowaVor 1 TagAllgemeinServer-Hardware20 Kommentare

Hallo zusammen, erst im Juli dieses Jahres habe ich mein Homeserver-System angefasst und ein paar Upgrades vorgenommen. Der Threadripper 1920x wurde durch einen Ryzen 5 ...

info
Hunderttausende MikroTik-Router sind seit 2018 angreifbarkilltecVor 1 TagInformationMikroTik RouterOS23 Kommentare

Mehrere MikroTik Router angreifbar. Hier der Link zu Heise: Hunderttausende MikroTik-Router sind seit 2018 angreifbar Gruß ...

question
Neue Firmennetzwerkstruktur und ein glühender KopfDerWachnerVor 1 TagFrageNetzwerke28 Kommentare

Moin zusammen, nun hab ich jahrelang hier nur mitgelesen, nun stehe ich allerdings selbst vor nem Problem was mir seit Tagen Kopfschmerzen bereitet. Also wir ...

general
Neue Herausforderungen auf unserer englischen SeiteFrankVor 1 TagAllgemeinOff Topic14 Kommentare

Auf unserer englischen Seite gibt es neue Herausforderungen: Find who restarted DB server und Wanted: Network Node Manager 6.4 wer kann helfen? Generell findet ihr ...

question
Windows Server 2012 R2 frisst SSDs (cbs.log)drahtbrueckeVor 1 TagFrageWindows Server12 Kommentare

Hallo, ich habe vor etwa 2 Monaten eine nur etwa 3 Monate alte SSD gegen eine neue getauscht (Samsung OEM Datacenter SSD SM883) in einem ...

question
Infos zu VOIP bzw. SIP gesucht gelöst lcer00Vor 1 TagFrageVoice over IP15 Kommentare

Hallo, kennt jemand vernünftige Einstiegslektüre (digital oder als Buch) zu VoIP, SIP & Co? Das Prinzip ist mir zwar eigentlich klar, aber gerade bei den ...

question
RDS CALs und normale CALs - Wie richtig lizensierentim.riepVor 1 TagFrageWindows Server18 Kommentare

Hallo liebe User, ich habe eine Frage zur richtigen Lizensierung: Wenn eine natürliche Person zum Beispiel drei Accounts auf einem Windows Server 2016 hat, braucht ...