Win 7 Installation auf einem USB3 AIO

marcys
Goto Top
Hallo,

ich stehe vor einem Problem, wo ich selber nicht mehr weiter weiß.

Ich habe ein ASUS EeeTop A4110-BD051M. Auf dem möchte ich Win 7 installieren. Doch irgendwie möchte die Tastatur und Maus nicht. Ich boote von einem USB- CD Laufwerk und komme soweit wo man die Sprache, Uhrzeit- und Währungsformat und Eingabemethoden auswählen kann. Überreichweite ist ja schon alles auf "deutsch" eingestellt. Ich müsste dann nur auf "weiter klicken". Doch hier fängt mein Problem an. Der Mauszeiger wird nicht angezeigt und die Tastatur reagiert auch nicht. Somit kann ich nicht keine Eingaben tätigeren und somit die Installation nicht fortsetzten.

Ich habe in Bios den XHCI auf "Enabled" gestellt. Aber die Maus und Tastatur funktionieren trotzdem nicht.
Die Num Taste an der Tastatur leuchtet. Ich kann auch den Zahlenblock damit ein und ausmachen. D. h. eigentlich, die tastarur ja eine Funktion hat.


Hätte jemand von euch einen Tipp für mich?

Gruß
Martin

Content-Key: 315692

Url: https://administrator.de/contentid/315692

Ausgedruckt am: 29.05.2022 um 06:05 Uhr

Mitglied: Lochkartenstanzer
Lochkartenstanzer 20.09.2016 um 09:39:06 Uhr
Goto Top
Zitat von @Marcys:

Hätte jemand von euch einen Tipp für mich?

Hat das Ding noch USB2-Ports? Dann alles dort anschließen. Oder einfach die Treiber in die ISO integrieren.

lks
Mitglied: Marcys
Marcys 20.09.2016 um 09:51:11 Uhr
Goto Top
Hi,

die USB 2 funktionieren auch irgendwie nicht richtig.
Mitglied: Lochkartenstanzer
Lochkartenstanzer 20.09.2016 aktualisiert um 10:02:28 Uhr
Goto Top
Moin,

Du hast Das Problem, daß Windows 7 und Braswell nicht ohen weiteres zusammenpassen.

Du könntest damit eine Stick mit Windows 7 und passenden Treibern erzeugen]

lks
Mitglied: Nemo-G
Nemo-G 20.09.2016 aktualisiert um 10:04:55 Uhr
Goto Top
Hi,

Wie LKS schon sagte:
Die USB-Treiber in die ISO integrieren:
--> .\sources\Boot.WIM (beide Editionen!)
--> .\Sources\Install.WIM (richtige Edition; z.B. Index:1 für Pro)

Quelle für Treiber: Fernandos WinRAID-Forum

Gruß, Nemo
Mitglied: Pjordorf
Pjordorf 20.09.2016 aktualisiert um 10:05:54 Uhr
Goto Top
Hallo,

Zitat von @Marcys:
Ich habe ein ASUS EeeTop A4110-BD051M.
Skylake?

Auf dem möchte ich Win 7 installieren
Dein Windows Installationsmedium angepasst bzw. für Skylake xHCI eingebunden? Windows 7 kennt kein xHCI während der Installation. xHCI = USB3 (Intel). Neben dem betreiben der Tastatur/Maus per USB2 am Mainboard könnte ein USB2 HUB helfen. Besser aber Treiber im Installationsmedium einbinden.
https://www.administrator.de/forum/sata-treiber-shuttle-ds67u-312697.htm ...
https://www.administrator.de/forum/neuer-rechner-erkennt-eingabeger%C3%A ...
https://www.asus.com/us/support/FAQ/1015837/
http://dlcdnet.asus.com/pub/asus/all-in-one/a4110/e11449_win7_usb3_inst ...

Ich habe in Bios den XHCI auf "Enabled" gestellt
Nutze reine USB2 Ports zur Installation. Danach kannst du USB3 Ports (xHCI) nachträglich die Treiber einbinden.

Gruß,
Peter
Mitglied: Lochkartenstanzer
Lochkartenstanzer 20.09.2016 um 10:03:44 Uhr
Goto Top
Zitat von @Pjordorf:

Zitat von @Marcys:
Ich habe ein ASUS EeeTop A4110-BD051M.
Skylake?

Braswell. :-) face-smile

lks
Mitglied: Pjordorf
Pjordorf 20.09.2016 um 10:07:29 Uhr
Goto Top
Hi,

Zitat von @Lochkartenstanzer:
Braswell. :-) face-smile
Danke, hab selbst nicht in den Specs vom EEE nachgeschaut. Aber auch bei Braswell gilt das mit dem USB3 (xHCI). :-) face-smile

Gruß,
Peter
Mitglied: Marcys
Marcys 21.09.2016 um 08:10:36 Uhr
Goto Top
Hallo,

vielen Dank für die zahlreichen Tipps.

Ich bin gerade mal eine Methode durchgegangen. Das klappt jedoch nicht wie gewünscht.

Ich versuche aber weiter und melde mich sobald ich Fortschritte machen.

Gruß
Maritn
Mitglied: Marcys
Marcys 21.09.2016 um 08:40:45 Uhr
Goto Top
Hallo,

wir ihr beschrieben habt, habe ich zunächs die USB2 Porst genutzt. Die funktionieren aber nicht. Warum auch immer. Sobald die Oberfläche für Windows installieren kommt. Erlischt die NUM LED und die optische Maus läuchtet auch nicht mehr.

Gruß
Martin
Mitglied: Marcys
Marcys 21.09.2016 um 09:23:46 Uhr
Goto Top
Hallo,

so wie es aussieht habe ich es geschaft.

Habe ein BootStick mit Asus EZ Installer erstellt. Hier werden die benötigten Treiber mit in die Installationsdatei intigiert.

Insofern. Alles gut.

Gruß
Martin