Win10 Intel i7-6700: Intel HD-Grafiktreiber nicht installierbar

stefanmuc
Goto Top
Hallo,

hätte jemand einen Tipp wie ich den Intel HD-Grafiktreiber installieren kann?

Server:
Win10Pro
Intel Core i7-6700 CPU
Supermicro-Mainboard mit Intel C236 chipset (VGA onboard)

Win10Pro zeigt im Gerätemanager unter Grafikkarten lediglich den Standardtreiber "Microsoft Basic Display Adapter" an.

Wenn ich den aktuellen Intel-Treiber win64_15.65.4.4944.exe versuche zu installieren, kommt die Fehlermeldung:
"Dieses System erfüllt nicht die Mindestanforderungen für die Installation der Software"

Danke schon mal für jeden Tipp!

Content-Key: 367923

Url: https://administrator.de/contentid/367923

Ausgedruckt am: 22.05.2022 um 02:05 Uhr

Mitglied: Pjordorf
Lösung Pjordorf 13.03.2018 um 17:09:24 Uhr
Goto Top
Hallo,

Zitat von @StefanMUC:
hätte jemand einen Tipp wie ich den Intel HD-Grafiktreiber installieren kann?
Ja, runterladen und einfach als Admin installieren :-) face-smile

Server:
Win10Pro
Ein Win 10 Pro ist kein Server OS.

Intel Core i7-6700 CPU
OK

Supermicro-Mainboard mit Intel C236 chipset (VGA onboard)
Schon mal die onboard VGA einheit im BIOS deaktiviert?
Und welches Supermicro Mainboard ist es denn nun? Geheimniss?

Win10Pro zeigt im Gerätemanager unter Grafikkarten lediglich den Standardtreiber "Microsoft Basic Display Adapter" an.
Für welche VGA Einheit denn nun?

"Dieses System erfüllt nicht die Mindestanforderungen für die Installation der Software"
Was ist denn nun alles auf dein Mutterbrett eingesteckt bzw. Konfiguriert? Ein Turbolader?

Gruß,
Peter
Mitglied: Kraemer
Kraemer 13.03.2018 um 17:33:42 Uhr
Goto Top
Zitat von @StefanMUC:
"Dieses System erfüllt nicht die Mindestanforderungen für die Installation der Software"

einfach mal mit dem passenden Treiber versuchen! 1. Ansprechpartner: Mainboardhersteller
Mitglied: niklasschaefer
niklasschaefer 13.03.2018 um 19:22:55 Uhr
Goto Top
Hi,
Wenn das ein server-board ist kommst du mit dem orginalen Treiber von Intel nicht weiter. Den hier wird der vom ipmi benötigt meistens ein aspeed oder ähnliches. Einfach mal beim Mainboardhersteller schauen. Wird ein Aspeed VGA Modul sein. Gerade Supermicro hat eine super übersichtliche Seite da wirdt du was finden.

Gruß Niklas
Mitglied: StefanMUC
StefanMUC 23.03.2018 um 01:18:03 Uhr
Goto Top
nun gelöst:
Beim Supermicro-Servermainboard musste man die internal Graphics aktivieren, damit der Intel-HD-Treiber installiert werden konnte:

Im BIOS:
Advanced\Chipset\System Agent (SA) Configuration\Graphics Configuration\Internal Graphics\ auf "Enabled" setzen
Mitglied: Pjordorf
Pjordorf 23.03.2018 um 11:17:19 Uhr
Goto Top
Hallo,

Zitat von @StefanMUC:
Beim Supermicro-Servermainboard musste man die internal Graphics aktivieren, damit der Intel-HD-Treiber installiert werden konnte:
Das muss man grundsätzlich wenn man die Graphic von der Intel CPU nutzen will :-) face-smile

Schön wenn das jetzt läuft.

Gruß,
Peter