swisstom
Goto Top

Word kann die Änderungen in die globale Dokumentenvorlage nicht speichern

Hallo

Wir haben kürzlich neue PCs erhalten, auf welchen folgende Software installiert ist:

- Windows 7
- Office 2003 (ohne Outlook)
- Outlook 2010

Nur erhalten die User beim Schliessen von Word 2003 jedes Mal folgende Meldung:
„Word kann die Änderungen in die globale Dokumentenvorlage nicht speichern, weil sie schreibgeschützt geöffnet wurde“.

Die Normal.dot liegt bei uns auf einem Netzlaufwerk und der Pfad wird mit GPO gesetzt.

Dieselbe Konstellation, aber mit Office 2010 funktioniert einwandfrei.
Auch bei anderen PC‘s (anderer Hersteller), mit der oben aufgelisteten Software, erhalten wir die Meldung nicht!

Zwei Tage intensiver Suche im Netz brachte mir keine passende Lösung.
Diverses habe ich bereits ohne Erfolg ausprobiert, so z.B.

http://support.microsoft.com/kb/291352
Fehlermeldung bei schreibgeschützter globaler Vorlage
http://www.supportnet.de/listthread/200867
http://www.bennyn.de/software/microsoft-word/microsoft-office-2003-word ...
http://www.ms-office-forum.net/forum/archive/index.php?t-85884.html

Irgendwie habe ich’s mal hinbekommen durch lokale Abspeicherung der Normal.dot. Dies hat dann jedoch auch nur für mich als Domain-Admin funktioniert, nicht aber für den Nomal-User.

Das einzige wo ich mir noch vorstellen könnte, ist das vorinstallierte MUI-Image von Fujitsu Siemens.

Wenn keiner die passende Lösung weiss, werde ich Versuchsweise einen PC mit einer Original-Windows 7 DE-Version nochmals neu aufsetzen…

Ich hoffe auf eure Hilfe.
MfG Swisstom

Content-Key: 210883

Url: https://administrator.de/contentid/210883

Printed on: May 24, 2024 at 11:05 o'clock

Member: Joe2011
Joe2011 Jul 09, 2013 at 06:27:26 (UTC)
Goto Top
Hi Swisstom,

Word 2003 speichert in der normal.dot diverse Einstellungen des Client. Wenn Du den Pfad hierzu im Netz und noch dazu schreibgeschützt hast, muss es zu dem Fehler kommen. Spricht was gegen die lokale Speicherung? Gebe dem User auf dem Client die entsprechenden lokalen Rechte und passe den Pfad entsprechend an. Das müsste gehen.

Gruss

Joe
Member: swisstom
swisstom Jul 09, 2013 at 07:53:24 (UTC)
Goto Top
Hallo Joe

Die Normal.dot liegt im Netz, damit es für alle Einheitlich ist.
Dies hat bis jetzt auch immer gut funktioniert, auch mit Office 2003 bei anderen PC's.

Nur mit den neuen von Fujitsu haben wir jetzt dieses Problem.

Ich habe dem User auch noch lokale Adminrechte gegeben, hat jedoch auch nicht zum Erfolg geführt.

Gruss Swisstom
Member: swisstom
swisstom Aug 30, 2013 at 07:01:00 (UTC)
Goto Top
Hallo

Problem gelöst!

Die neuen Fujitsu-Rechner haben Bluetooth-Funktion.
Dies ist zwar im Geräte-Manager deaktiviert aber mann muss noch:

...bei Office 2010 das Add-In "Sent_to_Bluetooth" deaktivieren

...bei Office 2003 (32bit Office-Version auf 64bit Windows-Version) in der Registry das Add-In deaktivieren.
("HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Word\AddIns\btmoffice.Connect" bei "LoadBehavior" Wert auf 0 setzen)

MfG Swisstom