wandastaab
Goto Top

Zeitsynchronisierung im AD nur "local CMOS" statt externer NTP

Hallo Forumsteilnehmer.

Leider habe ich folgendes Problem und ich hole dazu vielleicht den einen oder anderen Satz aus.
Ich habe das Familien-Heimnetz auf AD mit einem 2008R2 umgestellt. Der DC sollte nach einiger Zeit gewechselt werden, andere Hardware.
Dazu habe ich temporär auf einem W7prof Rechner mittels VirtualBox einen zweiten DC erstellt, den ersten aus dem AD entfernt und es lief an sich alles einwandfrei weiter. Nach wenigen Tagen war die neue Hardware bereit und es wurde wiederum ein neuer DC (zunächst als Zweiter, der Virtualisierte sollte aus Zeitmangel nach wenigen Tagen entfernt werden) konfiguriert. Ich war etwas überrascht, als ich zufällig bemerkte, dass der virtualisierte DC eine recht starke Zeitabweichung aufwies. Gut, virtualisiert ist möglicherweise suboptimal, aber der Gast-DC holte sich nicht die Zeit vom Host, denn der synchronisiert sich einwandfrei mit ptbtime1.ptb.de und die Zeitabweichung des DC lag bei fast einem Tag.
Ich habe dann nach
https://www.administrator.de/wissen/howto-active-directory-umzug-der-bet ...
und
http://technet.microsoft.com/de-de/library/cc816645%28v=ws.10%29.aspx
und
http://blog.dikmenoglu.de/2009/08/die-fsmo-rollen-mit-der-ad-powershell ...
die FSMO-Rollen auf den physischen DC verschoben.

Danach zunächst nach http://mntechblog.de/uhrzeit-im-active-directory-mit-einem-externen-zei ... und als das nichts brachte, nach http://support.microsoft.com/kb/816042/de versucht, ptbtime1.ptb.de als Zeitserver zu konfigurieren. Sowohl für das Verschieben der FSMO-Rollen als auch für das Aufsetzen der Zeitsynchronisierung habe ich noch weitere Quellen verwendet.

Auf w32tm /query /source erhalte ich jedoch (sowohl vom physischen wie vom virtualisierten DC), neben einer herausgestreckten Zunge, nur: 'Local CMOS Clock'
'net stop w32time && net start w32time' genauso wie Neustart des/der Server bringt keine Änderung.

Alle 5 FSMO Rollen liegen beim physischen DC, DNS funktioniert, jedenfalls habe ich keinen Anlass, etwas anderes zu glauben, Ping an ptbtime1(2,3).ptb.de funktioniert ebenfalls.

Irgendeine sinnvolle Idee, was ich machen kann? Habe das Gefühl, ich sehe den Wald vor lauter Bäumen nicht mehr.
Danke und Grüße

Content-Key: 260417

Url: https://administrator.de/contentid/260417

Printed on: February 1, 2023 at 22:02 o'clock

Member: Meierjo
Solution Meierjo Jan 20, 2015 updated at 09:03:00 (UTC)
Goto Top
Hallo

Ein DC sollte die Uhrzeit immer von extern synchronisieren
So siehts bei unserem DC aus (ist ein SBS2011), sollte aber keine Rolle spielen:
281a750ea1f921d85c0d2744040d7665


Vor allem der Eintrag Type = NTP sollte so dastehen

Gruss Urs
Member: emeriks
Solution emeriks Jan 20, 2015 updated at 09:03:01 (UTC)
Goto Top
Schmeiß doch einfach die VM weg!? Zeit manuell an den physischen DC anpassen, VM-DC demoten und jut is. Dann haste den Zustand wie vorher.

E.
Member: WandaStaab
WandaStaab Jan 20, 2015 at 09:02:32 (UTC)
Goto Top
Zitat von @emeriks:

Schmeiß doch einfach die VM weg!? Zeit manuell an den physischen DC anpassen, VM-DC demoten und jut is. Dann haste den
Zustand wie vorher.
Die Lösung hätte mir am besten gefallen, wenn sie denn geholfen hätte. Das Problem saß halt nur vor dem Schirm.
.. Wald vor lauter Bäumen ..
Ich hatte übersehen, dass beiden DC in der FritzBox (die den Internetzugang realisiert), ein eingeschränktes Profil ('nur surfen und mailen') zugeordnet war. Damit geht natürlich kein Abgleich mit einem NTP.
Profil in der FB angepaßt und jetzt ist alles gut.

Vielen Dank für die Hilfe!