departure69
Goto Top

Fehler bei E-Mail direkt aus Anwendung senden seit W10 Build 1709

Seit Herbst 2017 bzw. seit dem Erscheinen von Windows 10 Build 1709 ("Fall Creators Update") mehren sich die Meldungen, daß das direkte Senden von Mails aus Office-Programmen wie Word, Excel usw. sowie auch aus dem Adobe Reader/Adobe Reader DC nicht mehr möglich ist. Zumeist erscheint noch nicht einmal eine Fehlermeldung, sondern einfach gar nichts. Bis inklusive Build 1703 hat das Problem nicht existiert.

Die meisten unserer Anwender nutzen diese Möglichkeit nur selten, ein paar wenige jedoch recht häufig, und die haben mich jetzt mehrfach darauf aufmerksam gemacht, daß das Problem auch bei uns besteht. In der Tat sind alle W10-Rechner bereits auf Build 1709, so daß der Verdacht nahelag, daß es tatsächlich damit zu tun haben könnte.

Eine Suche bei Google ist da recht ergiebig. Es gibt verschiedene Tipps dazu, die das Problem lösen sollen, mehrheitlich wird mittlerweile empfohlen, bei den betroffenen Programmen Reparatur-Setups über die Systemsteuerung vorzunehmen.

Ich kann dazu an allen bei uns betroffenen Rechnern Erfolg melden, die Reparaturinstallationen von Microsoft Office und des Adobe Reader brachten überall die Mailsendemöglichkeit zurück.

Im Nachhinein fiel allerdings noch eine Besonderheit auf: Es waren nur diejenigen Rechner betroffen, die mit einem Windows-10-Inplace-Upgrade von Windows 7 in Verwendung sind (Windows 8/8.1 hat es bei uns nie gegeben), gleichgültig, mit welchem Build das Inplace-Upgrade ursprünglich stattgefunden hatte. Rechner, die von Beginn an "nackt" mit Windows 10 installiert wurden, hatten das Problem gar nicht.

Dies als kleiner Tipp für alle Admin-Frontkämpfer face-wink


Viele Grüße

von

departure69

Content-Key: 363208

Url: https://administrator.de/contentid/363208

Printed on: May 21, 2024 at 10:05 o'clock

Member: Belloci
Belloci Feb 02, 2018 at 07:00:42 (UTC)
Goto Top
Hallo departure69,

danke für den Tipp. Bei uns reicht es, ein Inplace von bspw. W10 1703 auf 1709 zu machen. Ist bei uns aufgefallen, weil die User mit dem Windows Snipping Tool direkt aus dem Programm eine Mail erzeugen wollen (Screenshot dann im Anhang). Ich meine, dass die Fehlermeldung sagte, dass "kein Mailprogramm zur Verfügung steht". Ein Reparatur von Office hatte da, wie du richtig beschrieben hast, immer geholfen.

Gruß
Belloci
Member: DerWoWusste
DerWoWusste Feb 02, 2018 at 11:27:16 (UTC)
Goto Top
Ich meine, ich konnte das Beheben, indem ich Outlook (oder was auch immer für ein Default gesetzt werden soll) alle Standards zurückgegeben habe.
Member: colinardo
colinardo Feb 02, 2018 updated at 11:39:51 (UTC)
Goto Top
Hier auch noch ein Registry Hack zum Thema, falls das "Senden an E-Mail-Empfänger" im Explorer von Build 1709 hartnäckig nicht mehr will auch wenn man Standards in den Einstellungen setzt:
Standardprogramm für MAPI E-Mail Senden Win 10 1709
String für das Standardprogramm natürlich entsprechend ändern (für Outlook ist dies "Microsoft Outlook").

Grüße Uwe
Member: Belloci
Belloci Feb 02, 2018 at 12:06:29 (UTC)
Goto Top
Danke für die Infos!
Member: anteNope
anteNope Feb 02, 2018 at 22:10:08 (UTC)
Goto Top
Ich hatte damit Probleme im Zusammenhang mit Office 2010. Eine Übergabe des Dokumentes war nicht möglich, ebenfalls ohne Fehlermeldung.
Kurze Reparatur-Installation vom Office-Paket hatte geholfen.