stefankittel
Goto Top

Probleme mit PR09 Port Replicator mit Fuijitsu U939 und vermutlich anderen Intel-basierten Notebooks

Hallo,

anbei ein kurzer Erfahrungsbericht zu einem Fujitsu U939 mit einem PR09 Port Replicator.
Vieleicht ersparrt es ja dem Einem oder Anderen ein paar graue Haare.

Ich habe bei einem Kunden ein Fujitsu U939 mit Windows 10 1909 hingestellt.
Daran angeschlossen ein PR09 Port Replicator. Daran per USB Maus und Tastatur, LAN und ein Monitor per Displayport.
WLAN am NB ist ausgeschaltet.

Windows 10 ist 1909 mit allen Updates installiert.
Alle Treiber und Firmwareupdates sind per Fujitsu Deskupdate installiert.

Auftretende Probleme nach 1-5 Stunden Betrieb:
1. Die Netzwerkverbindung funktioniert nicht mehr
- Kein Ping
- Outlook und Skype starten gar nicht
2. Auf dem externen Monitor wird das Bild aber nicht der Mauszeiger dargestellt.
3. Das Bild auf dem externen Monitor friert ein.

Ich habe die Dockingstation mit allen Kabeln ausgetauscht ohne Besserung.

Dann habe ich von Fujitsu folgendes Feedback erhalten.

Intel untersucht das Problem und veröffentlicht möglicherweise einen Bugfix. Derzeit ist jedoch kein Zeitplan bekannt. Eine bewährte Behelfslösung für dieses Problem ist das Deaktivieren von Link State Power Management für PCI Express. Schritte zum Ändern der Einstellung über die Windows-Benutzeroberfläche:

1. Klicken Sie mit der rechten Maustaste auf das Akkusymbol in der Task-Leiste von Windows
2. Wählen Sie "Energieoptionen"
3. Klicken Sie im ausgewählten Plan auf „Change plan settings“
4. Klicken Sie auf "Erweiterte Energie-Einstellungen ändern".
5. Öffnen Sie „PCI Express? Link State Power Management ”1
6. Stellen Sie den Wert für „Plugged in“ auf „Off“2
7. Klicken Sie auf "OK".

Danmit schein das Problem aktuell behoben zu sein.

Viele Grüße

Stefan

Content-Key: 529287

Url: https://administrator.de/contentid/529287

Printed on: December 3, 2023 at 14:12 o'clock

Member: Gustav4
Gustav4 Jan 31, 2021 at 18:32:02 (UTC)
Goto Top
Halleluja, vielen Dank! Genau das gleiche Problem bei meinem PR09 Rev 02 in Verbindung mit Fujitsu Lifebook U759 (mit Lenovo Thinkpad L14 hingegen keine Probleme). Heute war es so schlimm, dass ich alle 5 Minuten neu starten musste, was für ein Alptraum. Deine Anleitung habe ich befolgt und seit gut einer Stunde kann ich ohne Probleme arbeiten, hoffentlich bleibt es so.

Bei meinem Fenster in Windows 10 mit Energiesparplan "Ausbalanciert" lauten die Beschriftungen übrigens etwas anders:
- PCI Express
-- Verbindungszustand-Energieverwaltung
--- Auf Akku: Aus
--- Netzbetrieb: Aus

Viele Grüße
Gustav
Member: Deckname
Deckname Feb 14, 2021 at 20:54:49 (UTC)
Goto Top
D A N K E ! ! ! ...bist mein Held - hab schon länger gesucht und bisher nicht die Ursache gefundEN
Member: gavino
gavino Jan 25, 2022 at 11:39:43 (UTC)
Goto Top
Auf meinem Computer gab es keine PCI-Express-Energieverwaltungsoption, aber hier ist eine Anleitung, wie man sie hinzufügt:

https://www.tenforums.com/tutorials/100629-remove-link-state-power-manag ...