ossabow
Goto Top

ALLNET ALL0333CJ DSL-Modem vor FB 7590 funktioniert nicht richtig

Hallo @all,
..funktioniert nicht richtig ist wieder supi face-wink

Gekauft um "immer" I-net zu haben während einer Umbaumassnahme
Handbuch: ADSL2+ 24 Mbit/s Downstream 1Mbit/s Upstream
Router-FAQ: ALL0333CJ - CJ für Annex-J
FritzBox: Verbindungstyp: ADSL 2+ (ITU G.992.5) Annex J
Der Fritte das Modem entzogen und verkabelt. Im Log war zu sehen: IP und DNS-Adressen erhalten, Telefone konnten nicht verbunden werden.
Leider aber auch keine Internetnutzung, weder Ping auf 1.1.1.1 noch sonst was.
Weiß wer ob das gehen kann oder warum nicht? Ich weiß nicht wann das Teil gebaut/entwickelt wurde, PLZ war schon 5stellig.
Mit einem Notebook direkt an der FB könnte ich es auch testen, muss ich dann vermutlich gleich neu aufsetzen grin-squint

CYL Uwe

Content-Key: 1491248458

Url: https://administrator.de/contentid/1491248458

Printed on: February 25, 2024 at 12:02 o'clock

Member: cykes
cykes Nov 10, 2021 at 18:42:10 (UTC)
Goto Top
Hi Uwe,

irgendwie verstehe ich den einleitenden Satz nicht so ganz
Gekauft um "immer" I-net zu haben während einer Umbaumassnahme
Warum hast Du mit "nur" der FritzBox, die ja offenbar funktioniert, nicht "immer" Internet?

Welche FritzBox ist das eigentlich und was ist in dieser konfiguriert in Bezug auf das Modem? Es müssten zumindest die Zugangsdaten eingetragen sein und die FritzBox auf Modembetrieb umgeschaltet. Vielleicht fehlt auch noch die passende VLAN-ID?

Bei welchem Anbieter/Provider bist Du mit dem Anschluss?
Bekommen an die FritzBox angeschlossene Clients eine IP von der FritzBox und was ergibt ein nslookup <Host/Domäne> auf einem der Clients?

Gruß

cykes
Member: Ossabow
Ossabow Nov 10, 2021 at 18:53:57 (UTC)
Goto Top
Warum hast Du mit &quot;nur&quot; der FritzBox, die ja offenbar funktioniert, nicht &quot;immer&quot; Internet?
Hi cykes,
wegen Netzumbau; Routerkaskade. Die Anleitung von AVM ist narrensicher, VLAN-ID nicht nötig wenn ich Vodafone auswählen kann. Die Fritte selbst kommt nicht zur Updateüberprüfung.
Bei dem Screenshot fehlen die DNS, sind aber da.
screenshot 2021-11-10 192726
Member: cykes
Solution cykes Nov 10, 2021 updated at 19:19:57 (UTC)
Goto Top
Zitat von @Ossabow:
wegen Netzumbau; Routerkaskade. Die Anleitung von AVM ist narrensicher, VLAN-ID nicht nötig wenn ich Vodafone auswählen kann.
Naja, das ist nicht ganz korrekt und kommt auch auf den Narren an face-wink
Bei Einwahl über ein externes Modem muss man das auch entsprechend über "weitere Internetanbieter"->"anderer Internnetanbieter"-> "Anschluss an ein externes Modem/Router", vgl. https://avm.de/service/wissensdatenbank/dok/FRITZ-Box-7590/265_FRITZ-Box ...

Gruß

cykes

P.S. ich verstehe es u.a. deswegen auch nicht, warum Du nicht einfach mit der FritzBox weiter arbeitest. Das zusätzliche Modem bringt Dir doch keine Vorteile. Oder ich habe Deine Beweggründe nicht verstanden.
Member: Vision2015
Vision2015 Nov 11, 2021 at 05:58:29 (UTC)
Goto Top
Zitat von @cykes:

Zitat von @Ossabow:
wegen Netzumbau; Routerkaskade. Die Anleitung von AVM ist narrensicher, VLAN-ID nicht nötig wenn ich Vodafone auswählen kann.
Naja, das ist nicht ganz korrekt und kommt auch auf den Narren an face-wink
Bei Einwahl über ein externes Modem muss man das auch entsprechend über "weitere Internetanbieter"->"anderer Internnetanbieter"-> "Anschluss an ein externes Modem/Router", vgl. https://avm.de/service/wissensdatenbank/dok/FRITZ-Box-7590/265_FRITZ-Box ...

genau so...
Gruß

cykes

P.S. ich verstehe es u.a. deswegen auch nicht, warum Du nicht einfach mit der FritzBox weiter arbeitest. Das zusätzliche Modem bringt Dir doch keine Vorteile. Oder ich habe Deine Beweggründe nicht verstanden.
wegen Netzumbau; Routerkaskade.
schreibt er ja.... wozu das auch immer gut sein soll!

Frank
Member: cykes
cykes Nov 11, 2021 at 06:51:19 (UTC)
Goto Top
Zitat von @Vision2015:
wegen Netzumbau; Routerkaskade.
schreibt er ja.... wozu das auch immer gut sein soll!
Genau das hab ich mich eben gefragt und deswegen auch nach der genauen Anschlussart gefragt. Ich hatte bezüglich Routerkaskade diesen unsäglichen IP Anlagenanschluss Plus mit der PlusBox im Hinterkopf, da ist nahezu alles vergebens das auf einen anderen Router umzuziehen. insbesondere die Telefonie.

Gruß

cykes
Member: Ossabow
Ossabow Nov 11, 2021 at 09:35:54 (UTC)
Goto Top
Ich danke Euch,
da Pollin die Dinger verkauft wäre es ja möglich das jemand Erfahrung damit hat.
So ist es keinen weiteren Aufwand wert, ich bin gar auf dem falschen Gleis abgebogen face-sad
Gestern habe ich "WLAN-Router SPEEDPORT Hybrid, Dual-Band, 1300 MBit/s" für´n 20er gefunden,
Fritte an "diesen unsäglichen IP Anlagenanschluss Plus" und die Telekomdinger dahinter ist besser.

CYL Uwe
Member: aqui
Solution aqui Nov 11, 2021 updated at 10:03:56 (UTC)
Goto Top
Es gibt 2 Dinge warum ein NUR Modem an der FB scheitert:
  • Das NUR Modem reicht ja nur durch, sprich die FB müsste nach der Aktivierung des Modem Bypass (Deaktivierung des internen FB Modems im Setup) als PPPoE Client laufen am LAN-1 Port. Das supportet die FB aber im Genesatz zu allen anderen Breitband Routern NICHT !
  • Die meisten Provider erzwingen auch an ADSL 2+ Anschlüssen mittlerweile ein VLAN Tagging (BNG). Da die FritzBox am LAN-1 Port nach dem internen Modem Bypass nicht taggen kann muss das Modem das Tagging übernehmen. Supportet das Modem das nicht geht das schief.

Die generelle Frage die oben schon mehrfach gestellt wurde ist was es für einen tieferen Sinn haben sollte das in der Regel perfekte onboard Hybrid Modem der FB zu deaktivieren und dann ein Externes zu nutzen ?!
Normal ein komplett sinnfreies Unterfangen.
Sollte dein Allnet "Modem" allerdings kein reines Modem sein sondern ein Router, dann gilt das was hier zu hier) alle 3 Tage wiederholt wird. face-wink
Zwischen einem "Modem" und einem Router ist bekanntlich technisch ein himmelweiter Unterschied.
Member: cykes
cykes Nov 11, 2021 at 16:50:08 (UTC)
Goto Top
Zitat von @Ossabow:
Gestern habe ich "WLAN-Router SPEEDPORT Hybrid, Dual-Band, 1300 MBit/s" für´n 20er gefunden,
Du bist aber ziemlich masochistisch veranlagt face-wink, den Speedport Hybrid sollten man meiden, wenn man keinen Hybrid-Anschluss hat.
Fritte an "diesen unsäglichen IP Anlagenanschluss Plus" und die Telekomdinger dahinter ist besser.
Also hast Du den vermuteten IP Anlagenanschluss Plus und eine PlusBox aktuell im Einsatz?
Falls ja, meine Empfehlung: Lass den Umbau. Das funktioniert nur gescheit, wenn die PlusBox am Anschluss hängt.
Member: Ossabow
Ossabow Nov 14, 2021 at 09:22:10 (UTC)
Goto Top
Zitat von @aqui:
Sollte dein Allnet "Modem" allerdings kein reines Modem sein sondern ein Router
Das Modem war mal Dein Vorschlag, ist aber bei Reichelt schlecht gemacht, einmal falsch : "Artikel-Nr.: ALLNET ALL0333C", in den Daten richtig: "Artikelnummer des Herstellers ALL0333CJ" das kann Anex J
Habe jetzt einen MT RB750GR3 ausgepackt, ist der zweite Anlauf aber ich weiß nun wo mir geholfen wird. face-smile

Danke an alle
Member: aqui
aqui Nov 14, 2021 at 19:23:15 (UTC)
Goto Top
Du weisst aber was ein (nur) Modem ist und ein Router ??
Wan wird den Verdacht nicht los das du hier Modem und Router wild durcheinanderwürfelst.
Der RB750 ist in der Tat ein reiner Router der, wenn er an einen xDSL Anschluss kommt natürlkich ein NUR Modem davor erfordert.
Wie das dann geht mit PPPoE steht, wie immer, hier.
Member: cykes
cykes Nov 14, 2021 at 19:38:39 (UTC)
Goto Top
Es wäre allgemein hilfreich, wenn er zumindest mal die Rückfragen unsererseits klar beantworten würde. So kann man einfach wenig zielführende Tipps zur Installation sowie der Hardware geben.
Member: Ossabow
Ossabow Nov 17, 2021 at 18:12:41 (UTC)
Goto Top
@cykes Es ist ein Vodafone DSL16k Anschluss
an alle, wenn der TO schon bekennt:
bin gar auf dem falschen Gleis abgebogen
können wir den Fred hier in Ruhe .. lassen?
Plan war das Modem zu testen um es später vor dem MT zu schalten (da, ja und nur da macht es Sinn) den ich noch nicht hatte.
Der Rat mit dem Modem von damals (wie die Zeit vergeht).
Im Forum finden sich sehr viele Fragen in denen der TO keine Rückmeldung gibt, ich Antworte immer, wenn nötig und möglich selbst nach Monaten. Vorgestern habe ich wohl nicht auf senden gedrückt, deshalb die Pause face-sad
Das einrichten mit den hex hat geklappt, anderes nicht.
CYL Uwe
Member: Ossabow
Ossabow Nov 20, 2021 at 11:09:22 (UTC)
Goto Top
Ohhha ich hoffe es ist besser ich mache hier kurz weiter, passt besser als zur MT-Konfig.
Gleich mein Plan:
konzept 1

Der Gedanke ein Modem parallel vor FB und MT zu setzen war blöd.
FB vor Modem so wie hier, nur kann ich dann meine SSD an der FB noch erreichen weil das ja die Internetroute ist? Dieses Koppelnetz konnte ich nicht pingen.
Oder besser Modem vor MT dann FB? Funktioniert da die Telefonie mit der Fritte?
Den vlan-tauglichen VPN-Router kann ich doch tagged an einem MT-port stecken (ist farblich falsch dargestellt)?
Member: aqui
aqui Nov 20, 2021 updated at 12:01:49 (UTC)
Goto Top
Der Gedanke ein Modem parallel vor FB und MT zu setzen war blöd.
Geht auch technisch gar nicht weil man in der FB gar kein reines PPPoE mit Modem Bypass am WAN Port (LAN-1) konfigurieren kann wie es bei allen anderen Breitband Routern üblich ist. Das supportet die FB gar nicht, so das sowas von vorn herein scheitern MUSS !
FB vor Modem so wie hier
Das geht generell technisch gar nicht !
Logisch, denn ein NUR Modem ist kein Router, kann also per se niemals IP Pakete forwarden, da ein Modem rein nur auf Layer 1 max. 2 arbeitet und keine Ahnung von IP hat. Es ist ein simpler Medienwandler zwischen Ethernet Format und xDSL Framing.
Technisch is so eine Kopplung/Kaskadierung niemals möglich.
Dieses Koppelnetz konnte ich nicht pingen.
Kein Wunder...siehe oben !
Oder besser Modem vor MT dann FB?
Ja, das wäre der richtige Weg !
Funktioniert da die Telefonie mit der Fritte?
Ja, natürlich. Das ist ja dann so ein klassisches Setup. Die FB kannst du als einfachen IP Host definieren im Setup und mit ihrem LAN Port ins lokale Netz klemmen quasi rein als VoIP Anlage. Das ist auch der klassische Weg wie man sowas löst wenn man unbedingt die FB als VoIP Anlage behalten will.
Den vlan-tauglichen VPN-Router kann ich doch tagged an einem MT-port stecken
Ja, natürlich !
Nur das dieser Router völlig überflüssiger Quatsch ist, denn VLANs routest du ja schon auf dem MT selber und alle VPN Protokolle supportet der MT auch. Ein zusätzlicher VPN Router wäre also völlig überflüssiger Overhead in diesem Setup !
Member: Ossabow
Ossabow Nov 21, 2021 at 08:12:45 (UTC)
Goto Top
Zitat von @aqui:
FB vor Modem so wie hier
Sorry, Schreibfehler übersehen, der Link ist auch: Mikrotik hinter Fritzbox
Nur das dieser Router völlig überflüssiger Quatsch ist,
Du hast, wie so oft, recht aber: Du erinnerst Dich an die schwierige VPN Installation, den vorgeschlagenen Raspi wollte ich nicht verwenden weil er nur eine Netzwerkbuchse hat. Den VPN-Router möchte ich "dazwischenstecken" können. Unser FS prioriesiert Wlan, gestecktes Kabel wird mißachtet und Wlan kann nicht deaktiviert werden. Hätte ich nie für möglich gehalten aber auch nicht weiter verfolgt. Ein an- und abschaltbarer AP wäre eine Lösung, ist hier aber unwichtig.
Das nicht pingen bezog sich auf: Inet - FB - MT - Client.
Member: aqui
aqui Nov 21, 2021 at 14:19:40 (UTC)
Goto Top
Schreibfehler übersehen, der Link ist auch: Mikrotik hinter Fritzbox
Das wäre dann perfectly OK. Ist dann eine simple Kaskade... face-wink
Member: Ossabow
Ossabow Nov 24, 2021 at 17:04:21 (UTC)
Goto Top
Ja simpel und unsinnig weil das Wlan unbrauchbar ist.
Ich habe nochmals eine Fritzbox zum Modem erklärt und das Allnet mit zwei Mikrotik getestet, ohne Erfolg.
Mikrotik´s Log bekomme ich weder gespeichert noch kopiert, als abgetippt:
pppoe-out1: initializing...
pppoe-out1: connecting...
pppoe-out1: terminating... - disconnected
pppoe-out1: disconnected
screenshot 2021-11-24 153211
Das sieht besser aus, nützt aber nichts.
Kaskade mit doppel NAT möchte ich nicht.
Wenn jemand ein funktionierendes Modem kennt, bitte melden!
Member: aqui
aqui Nov 24, 2021 updated at 18:14:41 (UTC)
Goto Top
Ich habe nochmals eine Fritzbox zum Modem erklärt
Das muss scheitern weil AVM schon lange nicht mehr den reinen Modem Mode an der FritzBox supportet !! Sinnfrei also das zu testen.
Es gibt davon nur eine einzige Ausnahme mit der 7412:
https://www.spiegel.de/netzwelt/gadgets/fritzbox-7412-als-dsl-modem-dect ...
https://www.heise.de/select/ct/2020/2/1578238295698254
Was das Allnet Modem anbetrifft sieht das im ersten Step schonmal gut aus.
initializing und connecting ist schonmal nicht schlecht, zeigt es doch das PPPoE Frames überhaupt rausgehen.
Es gibt mehrere Möglichkeiten woran das scheitert:
  • Falsche PPPoE Credentials (Username/Passwort) Ist der häufigste Fehler
  • PPPoE Interface auf dem Mikrotik falsch eingerichtet. Beispiele siehe oben
  • Das Allnet Modem kann kein Tagging und du hast das PPPoE Tagging vergessen im Setup
  • Das Allnet Modem tagged und du machst zusätzlich Tagging.
Leide rmachst du zu all diesen Punkten keinerlei Angaben so das eine zielführende Hilfe eher ins Raten mit Kristallkugel abgleitet. face-sad

Gehe doch einfach mal strategisch vor und kläre erstmal ob das Modem überhaupt eine PPPoE Session aufbauen kann und ob es selber ein Provider Tagging (z.B. VLAN ID 7 bei der T-Com) kann oder wenn nicht, du es vom PPPoE Endgerät dann zwingend mitgeben musst.
Ob es das kann kannst du ja ganz einfach beantworten, denn dann müsstest du vorher im Setup GUI des Modems die Tagging ID setzen.
Hast du das nicht gemacht oder vergessen dann tagged das Modem gar nicht oder nutzt ein falsches Tagging. Damit scheitert dann die PPPoE Session.
Wenn das Modem soweit OK ist schliesst du als PPPoE Endgerät einen simplen Windows PC an dessen Ethernet Port als DFÜ Breitbandverbindung gesetzt ist mit den PPPoE Provider Credentials:
https://praxistipps.chip.de/windows-10-dfue-breitbandverbindung-pppoe-ei ...
Kannst du dann mit ipconfig an dem Port eine IP sehen funktioniert das Modem.
Siehst du nichts ist es einer der obigen Punkte den du näher ansehen musst.
Der Windows PC macht ein besseres Logging (Ereignisanzeige) so das man explizit sehen kann was genau da am PPPoE schiefläuft.
Wenn jemand ein funktionierendes Modem kennt, bitte melden!
Hybridmodems mit Funktionsgarantie sind
  • Draytek Vigor 165
  • Zyxel VMG3006
Member: Ossabow
Ossabow Nov 24, 2021 at 18:36:26 (UTC)
Goto Top
Das muss scheitern weil AVM schon lange nicht mehr den reinen Modem Mode an der FritzBox supportet !! Sinnfrei also das zu testen.
Was zeigt die Fritte da an? Ich habe vom DSL zu wenig Kentniss, für Vodafone Vlan7, VPI = 2 und VCI stand auf 32.
Ist hier im Forum beschrieben wie die 7490 einzustellen ist.
Draytek Vigor 165 Zyxel VMG3006
Zu aufwendig/kompliziert. Ich ging davon aus, Modem und Mikrotik d´ran und fertisch face-smile
Möglicherweise hole ich mal noch eine FB7330 oder -60 mal sehen was besser geht.
im Setup GUI des Modems
Gibt es da nicht, mit Windows testen hatte ich auch auf dem Schirm.
Danke für die Infos!
Member: aqui
aqui Nov 25, 2021 at 11:08:26 (UTC)
Goto Top
Ich habe vom DSL zu wenig Kentniss, für Vodafone Vlan7, VPI = 2 und VCI stand auf 32.
Kann stimmen, vermutlich aber nicht ! Siehe hier:
Einwahlparameter verschiedener deutscher DSL-Provider mit VLAN ID
und auch hier:
Cisco 880, 890 und ISR Router Konfiguration mit xDSL, Kabel oder FTTH Anschluss plus VPN und IP-TV

Vodafone nutzt auf eigenen Anschlüssen immer ein VLAN ID 132 Tagging und kein 7 !!
Vermutlich scheiterst du deshalb !
VLAN 7 Tagging nutzt Vodkafön in seltenen Fällen nur wen sie als Wiederverkäufer von Telecom Leitungen auftreten. Dann nutzen sie deren Tagging.
Ich ging davon aus, Modem und Mikrotik d´ran und fertisch
Da hast du recht, so ist das auch ! "Modem" ist aber immer ein NUR Modem und KEIN Router, vergiss das nicht. Technisch gibt es bekanntlich einen Unterschied zw. Modem und Router wie jeder Netzwerker weiss. Wird hier leider sehr oft laienhaft verwechselt... face-sad
Da du also die FB nicht mehr als reines Modem betreiben kannst scheidet diese mit Ausnahme der FritzBox 7412 aus.
Ein reines nur Modem musst du vorher immer customizen, damit es das richtige Tagging auf dem DSL Port mitliefert für den Provider. Falsches Tagging = keine Connection...einfache Logik.
Alternativ muss man den zum Provider @@+++passenden++ VLAN Tag am Modemport vom Router mitliefern wenn man ein nicht customizebares Modem hat.
Wenn du also oben 7 mitlieferst scheitert das bei Vodafon weil die 132 erfordern !

Wenn du von der FritzBox nicht lassen kannst, dann hast du rein nur die Möglichkeit diese in einer Router_Kaskade mit dem MT zu betreiben.
Andernfalls kommst du um ein reines Modem nicht drum rum.
Member: Ossabow
Ossabow Nov 25, 2021 at 12:20:45 (UTC)
Goto Top
Vodafone nutzt auf eigenen Anschlüssen immer ein VLAN ID 132
2 Leute 3 Meinungen face-smile ich habe mir bestätigen lassen: Vodafone = 7 (bei Telekom-Leitungen) oder 132 (bei Vodafone-Leitungen)
Probiere es aber mal aus. Speedport xxx soll gehen, hatte ich dann gelassen (s.o.).
Nochmal zur Sicherheit die Frage (die hier schon oft beantwortet wurde, ja meist von Dir):
Wenn meine FB7590 für Telefonie, DHCP-Server und NAS herhalten soll dann muss der routende hex den Internetzugang verwalten.
Wenn ich in diesem Bild das "grüne Kabel" von der Fritte in eines der Vlan stecke bin ich zu 3/4 zufrieden! Für die beiden verbliebenen Vlan finde ich keine Gateways.
Member: aqui
aqui Nov 25, 2021 updated at 16:40:05 (UTC)
Goto Top
ich habe mir bestätigen lassen: Vodafone = 7 (bei Telekom-Leitungen) oder 132 (bei Vodafone-Leitungen)
Nichts anderes steht ja oben...wenn man es denn mal liest ! face-wink
dann muss der routende hex den Internetzugang verwalten.
Nein, das muss er nicht.
Du denkst vermutlich auch viel zu kompliziert...?!
Du kannst den Mikrotik dann auch in einer Kaskade ohne NAT und ohne doppeltes Firewalling betreiben.
Das hiesige Mikrotik Tutorial beschreibt so ein einfaches "Basis" Setup ohne die Default Konfig.
Mikrotik VLAN Konfiguration ab RouterOS Version 6.41
Wichtig ist dabei gleich das erste_Kapitel was darauf hinweist NICHT die Default Konfig zu laden die dann NAT und Firewalling am WAN Port macht.
Das brauchst du in deinem Setup de facto nicht. Schlimmer noch es wäre kontraproduktiv.
Du lasst das also in einem einfach gerouteten Setup laufen und gut iss.
So kannst du aus deinen VLANs bequem das NAS der FB nutzen, ihre Telefonie. DHCP Server geht aber nicht, denn das basiert ja bekanntlich auf Broadcasts was dann in einem gerouteten VLAN Netz nicht mehr über den Router gehen würde. Muss es ja auch nicht....
Der Mikrotik hat ja einen eigenen DHCP Server für alle seine VLANs die er dann routet und mit DHCP Adressen versorgt und was ins Internet oder zum NAS und Telefonie geht dann an die FritzBox routet.
Einfacher gehts doch nun wirklich nicht.
So ein Setup ist in 15 Minuten aufgesetzt.
fb-mt.
Den optionalen VLAN Switch kannst du dir auch wegdenken wenn du den nicht hast.
Member: Ossabow
Ossabow Nov 25, 2021 at 18:06:56 (UTC)
Goto Top
Mal zwischendurch da gerade Inet geht.
Speedport W921V lt. Hb.-Seite 245: Gerät als Modem nutzen
18:10:10 192.168.2.102 Anmeldung erfolgreich. (G101)
18:09:56 DHCP ist aktiv: LAN MAC Adresse <5C:26:0A:5A:BF:01> IP-Adresse <192.168.2.102> Subnetzmaske <255.255.255.0> DNS-Server <192.168.2.1> Gateway <192.168.2.1> Lease Time <3 Wochen> (H001)
18:09:56 DHCP IP-Address-Vergabe gescheitert. (H003)
18:09:27 PPPoE-Fehler: DSL- Synchronisierung verloren.(R013)
18:09:16 Internetverbindung wurde getrennt.(R009)
18:09:15 Internetverbindung wurde getrennt.(R009)
18:09:00 DHCP ist aktiv: LAN MAC Adresse <B8:69:F4:E2:C4:78> IP-Adresse <192.168.2.100> Subnetzmaske <255.255.255.0> DNS-Server <192.168.2.1> Gateway <192.168.2.1> Lease Time <3 Wochen> (H001)
18:08:05 DSL ist verfügbar(DSL- Synchronisierung besteht mit 14710 kBit/s Down und 2516 kBit/s Up).(R007)
18:03:48 DHCP ist aktiv: LAN MAC Adresse <B8:69:F4:E2:C4:78> IP-Adresse <192.168.2.100> Subnetzmaske <255.255.255.0> DNS-Server <192.168.2.1> Gateway <192.168.2.1> Lease Time <3 Wochen> (H001)
17:55:34 Das Gerät ist neu eingeschaltet worden. (B101)
B8:69:F4:E2:C4:78 ist der MT und bekommt die 192.168.2.100 zugewiesen. Ist das ok?

dann muss der routende hex den Internetzugang verwalten.
Nein, das muss er nicht.
Aber, wie Du sagst: Zusätzlich noch eine Default Route auf den Internet Router an Port ether1:
Die statische im Router ist auch nicht unwichtig.
Du denkst vermutlich auch viel zu kompliziert...?!
Bin froh wenn mein denken überhaupt zu etwas führt face-smile Ich hab das doch genau so konfiguriert, mit dem Switch wie oben eingezeichnet. Die beiden Wlan der Fritte sind nicht in keinem Vlan.! (Punkt+Ausrufezeichen=getestet)
Meine Wunschkonfig mal bildlich dargestellt, "C79" soll auch ins Inet:
wunschkonfig
Member: aqui
aqui Nov 25, 2021, updated at Nov 26, 2021 at 00:00:33 (UTC)
Goto Top
Speedport W921V lt. Hb.-Seite 245: Gerät als Modem nutzen
Beim Speedport geht das mit der Modemnutzung...
speedportmodem
Die statische im Router ist auch nicht unwichtig.
Das ist natürlich sehr richtig. Siehe auch die IP Routing Grundlagen für so ein Layer 3 Design !!:
l3.
Guckst du auch hier.
Meine Wunschkonfig mal bildlich dargestellt, "C79" soll auch ins Inet:
Würde problemlos so klappen allerdings fehlt die Verbindung FritzBox -- Mikrotik in der o.a. Skizze !!
So wäre es richtig:
zeichnung1
Member: Ossabow
Ossabow Nov 26, 2021 at 07:51:48 (UTC)
Goto Top
Die beiden Wlan der Fritte sind nicht in keinem Vlan.! (Punkt+Ausrufezeichen=getestet)
Member: aqui
aqui Nov 26, 2021 at 10:01:02 (UTC)
Goto Top
Die beiden Wlan der Fritte sind nicht in keinem Vlan.!
Dann musst du sie halt da reinbringen !! face-wink
VLAN einrichten an Zyxel Switch
Tip:
Solltest du sein lassen und das WLAN an der FB deaktivieren.
Beschaff dir 1 oder 2 abgesetzte APs wie cAP_ac und ordne die mit einem MSSID Setup deinen VLANs zu. Das ist allemal besser.
Zumal du sie auch zentral mit dem hEX administrieren kannst (CapsMan) und außerdem auch noch ein intelligentes Captive Portal auf dem MT hat für Gastnetze !
Member: Ossabow
Ossabow Nov 27, 2021 updated at 11:08:11 (UTC)
Goto Top
Wenn ich das zusammenfasse: Für meine Konfig gibt es keine Möglichkeit vlan11 und vlan33 ins Inet zu routen.
Die gesamte zusätzliche Technik rechtfertigen die Ümrüstung nicht, muss Du zugeben. Um da ein oder zwei Raspi einzusparen haben wir (leb ja nicht allein) zig Büchsen laufen.
Da es mit dem Modem auch nicht weitergeht, schalte ich den Switch wieder in den asyncron Mode = privaten Modus und alles rennt! Für mein eigentliches Problem frage ich neu an, möglicherweise gibt es da eine Lösung
Sag bitte mal wie sich diese Bereiche nennen (damit fasst man mehrere Ranges zusammen), die als statische Rückroute in dem Router eingetragen sind.
Irgendwas mit Multi.. ,ich finde es hier nicht und hoffe Du weißt was ich meine.
Member: aqui
aqui Nov 27, 2021 updated at 12:27:12 (UTC)
Goto Top
Für meine Konfig gibt es keine Möglichkeit vlan11 und vlan33 ins Inet zu routen.
Sorry, aber wie kommst du auf diese völlig absurde Annahme ? Das sind doch ganz normale lokale VLAN Segmente die sich auch wie alle anderen natürlich ins Internet routen lassen.
Was du machst ist doch ein simples und klassische Layer 3 Switching wie es dir mehrfach oben, auch mit bunten Bildern, erklärt wurde. Wie kommst du jetzt auf diese abwegigen Gedanken ??
Die gesamte zusätzliche Technik rechtfertigen die Ümrüstung nicht,
Das kann doch niemand hier wirklich beurteilen außer DU selber !! DU hast doch eine Entscheidung getroffen das für DICH irgendeine Art von Netzwerk Segmentierung sinnvoll ist. Das Forum entscheidet doch niemals für dich...
Da es mit dem Modem auch nicht weitergeht, schalte ich den Switch wieder in den asyncron Mode
Bahnhof ?, Ägypten ? Sorry, nun wird es aber wirklich völlig wirr bei dir. Ein Switch im "asynchron" Mode ?? Was bitte soll das denn sein ? Graphologisch falsch ist es auch noch.
Was das dann auch mit dem Modem zu tun hat erschliesst sich auch keinem. Freier Fall.... ?!
Sag bitte mal wie sich diese Bereiche nennen
Ganz ehrlich ??? Absolut keine Ahnung was du jetzt meinst ? Multicast ??
Fürchte ich bin jetzt völlig raus....oder du hast was Schlechtes geraucht 🥴 ?!
Member: Ossabow
Ossabow Nov 27, 2021 at 13:24:53 (UTC)
Goto Top
Wie kommst du jetzt auf diese abwegigen Gedanken ??
Weil Du meine Konfig geändert hast face-sad
diese Bereiche nennen
Das eingekreiste, Du hast es beim Namen genannt und ich finde es nicht:
route fb
Asyncron war daneben, sorry asymmetrisch oder privates Vlan.
Das Forum entscheidet doch niemals für dich...
Es gibt aber Beiträge in dem Hilfesuchende euch Experten defakto arbeiten lassen und dann meinen 30 Euronen seien zu teuer. Das sollte eine Begründung und kein Vorwuf sein! Der Fred ist nun schon so lang, da kommt nichts mehr zum Modem. Hab gestern mit der Technik von Allnet telefoniert, Modem kann es aber im Router muss die VPI und VCI angepasst werden. Im Mikrotikforum steht:
Wählen Sie im Allgemeinen die Schnittstelle, an die das ADSL-Modem angeschlossen ist, und geben Sie dann auf der Registerkarte „Dial Out“ den vom Dienstanbieter bereitgestellten Benutzernamen und das Kennwort ein. Das ist es. Unten rechts sehen Sie den Status. Sobald es verbunden heißt, ist alles gut. Mikrotik sortiert VPI, VCI und MTU.
Also gibt es die Einstellungen im Router-OS vml. nicht.
Member: aqui
aqui Nov 27, 2021 updated at 17:35:57 (UTC)
Goto Top
Das eingekreiste, Du hast es beim Namen genannt und ich finde es nicht:
Sorry, raffe gerade nicht was du meinst... face-sad
Die o.a. Route an der FritzBox sagt:
"Route alles was bei dir ankommt und eine Ziel IP Adresse von 192.168.0.0 bis 192.168.31.254 hat an das Gateway 10.99.1.1"
Wenn du natürlich Ziel IP Adressen mit 192.168.32.x und größer hast werden die nicht erfasst. Man achte auf die Subnetzmaske dieser statischen Route !!
Wenn du auch höhere Adressen als .31 erfassen willst kannst du z.B. den gesamten 192.168er Bereich routen indem man schlicht und einfach die Routing Maske ändert auf:
Ziel: 192.168.0.0, Maske: 255.255.0.0, Gateway: 10.99.1.1
Was ist denn daran so schwer ?? Stinknrmales Subnetting Einmaleins bei IP. face-wink
Modem kann es aber im Router muss die VPI und VCI angepasst werden.
Das ist völliger Quatsch, denn das VPI, VCI gehört zum xDSL Framing was einzig und allein NUR das Modem setzen kann und niemals das PPPoE Interface des Routers. Das kann lediglich MTU und den VLAN Tag setzen (wenn man Taggen muss und das Modem das nicht kann).
Ist also Unsinn was die sagen. Allein schon VPI, VCI und MTU in einen Topf zu schmeissen zeigt schon deren Kompetenz... face-sad
Also gibt es die Einstellungen im Router-OS
Kein Wunder...siehe oben ! Kein PPPoE Breitbandrouter hat Settings für VPI und VCI.
Du kannst hier beispielsweise mal sehen wie das an einem Vigor 165 NUR Modem eingestellt wird:
https://idomix.de/supervectoring-draytek-vigor-165-als-modem-einrichten
Analog an einem Zyxel VMG nur Modem:
https://support.zyxel.eu/hc/de/articles/360003657220-Überbrück ...

Bedenke das dein Allnet Modem eine reines ADSL2+ Modem ist:
https://www.allnet.de/ftp-downloads/allnet/dsl-modems/all0333cj/ALL0333C ...
Wie der Name es schon sagt ist es ADSL only es ist KEIN Hybrid Modem was z.B. auch an einem VDSL Anschluss betrieben werden kann !!
An einem VDSL Anschluss funktioniert dieses Modem de facto NICHT !!
Dafür benötigst du ein Vectoring Hybridmodem was ADSL und VDSL kann wie der oben schon genannte Vigor 165 oder Zyxel VMG3006.
Hoffe das hast du bei deinen Tests auf dem Radar !!!
Member: Ossabow
Ossabow Nov 27, 2021 at 18:21:32 (UTC)
Goto Top
Ja nur ADSL, habe soeben ein Zyxel VDSL2 Wireless Modem mit Router.. [VMG1312-B30A] da es ja dann abwärtskompatibel ist.
Was ist denn daran so schwer ??
Die suche im Forum ist nicht so toll, deshalb meine Frage wie sich das nennt. In einem Beitrag hast Du es mit Hinweis auf die Submaske mit Namen genannt. Egal, wenn ich es mal finde melde ich mich zur Aufklärung.
Bin gespannt ob das Zyxel funktioniert.
Member: Ossabow
Ossabow Nov 28, 2021 at 09:35:00 (UTC)
Goto Top
Hab gestern mit der Technik von Allnet telefoniert, Modem kann es aber im Router muss die VPI und VCI angepasst werden.
Der Techniker von Allnet war sehr freundlich aber hat keinerlei Wissen face-sad
Im Allnet-Forum findet man:
ip ist: 172.16.1.254 Logindaten für die Seriellekonsole: User: root passwort: admin

Frage: vlan7 füge ich in der Interfaceliste dem ether1 hinzu?
Member: Vision2015
Vision2015 Nov 28, 2021 at 09:55:34 (UTC)
Goto Top
Moin...
Zitat von @Ossabow:

Hab gestern mit der Technik von Allnet telefoniert, Modem kann es aber im Router muss die VPI und VCI angepasst werden.
Der Techniker von Allnet war sehr freundlich aber hat keinerlei Wissen face-sad
das hätten wir die vorher sagen können....
Im Allnet-Forum findet man:
ip ist: 172.16.1.254 Logindaten für die Seriellekonsole: User: root passwort: admin
jetzt mal im erst, du willst wirklich die kiste aufbasteln, und dinge tun, die du nicht verstehst?
warum kaufst du kein ordentlichens XDSL Modem, wie das Vigor 165 etc?

Frage: vlan7 füge ich in der Interfaceliste dem ether1 hinzu?
auf welchen gerät meinst du? Modem oder FW ?

Frank
Member: Ossabow
Ossabow Nov 28, 2021 at 11:52:14 (UTC)
Goto Top
Hallo Frank,
das hätten wir die vorher sagen können....
da fragt man einmal nicht und versucht es selbst .. face-confused
die kiste aufbasteln, und dinge tun, die du nicht verstehst?
Nein; ; ja: VPI auf 2 gestellt: " die virtuelle Pfadkennung ist für die eindeutige Datenidentifizierung zwischen dem DSL-Teilnehmer und der Vermittlungsstelle notwendig"
Klingt wichtig. Vlan = 7 im Mikrotik, geht nur so:
vlan7
Member: aqui
aqui Nov 28, 2021 updated at 12:08:31 (UTC)
Goto Top
habe soeben ein Zyxel VDSL2 Wireless Modem mit Router..
Ist im Prinzig die falsche Entscheidung und HW Wahl gewesen, denn das ist wieder ein Router. Genau also das was du NICHT willst und mit der FB ja auch schon hast. Ein völlig unsinnige Investition also denn es besteht wieder die Gefahr das sich der nicht als reine Modem definieren lässt. face-sad

Viel besser wäre gewesen ein reines Modem (Stichwort: Bridge-Modus oder PPPoE Passthrough) zu verwenden wie das Zyxel VMG3006:
https://www.zyxel.com/de/de/products_services/VDSL2-SuperVectoring-Bridg ...
Das zumindesten hätte wirklich alles erfüllt was du benötigst ! Kollege @Vision2015 hat es oben ja schon explizit gesagt.

Im Allnet-Forum findet man
Macht ja zumindest den Eindruck das man das Modem customizen kann. Dazu müsstest du aber einmal einen Kommando Output des CLI hier posten um zu sehen was das für ein Kommandoset hat !
Nur nochmal zur Erinnerung:: Das Allnet Modem funktioniert NICHT an einem VDSL Anschluss, denn es ist ein reines ADSL+ Modem.
Klingt wichtig. Vlan = 7 im Mikrotik, geht nur so:
Wo steht denn da was von VLAN 7 Tags ?? Sinnfreier Post... face-sad
Wenn dann solltest du das Interface einmal an der VLAN Bridge zeigen wo man das Tagging dann sehen kann um zumindestens mal zu checken wie du das gemacht hast und vor allem ob du das richtig gemacht hast !
https://wiki.mikrotik.com/wiki/Manual:Interface/VLAN
Member: Ossabow
Ossabow Nov 28, 2021 at 13:46:53 (UTC)
Goto Top
habe soeben ein Zyxel VDSL2 Wireless Modem mit Router..
Ist im Prinzig die falsche Entscheidung
Dann schicke ich es zurück: "Der Zyxel wird in den Bridgemodus versetzt und arbeitet dann als reiner Modem. Zusätzlich muss für VDSL in der Regel noch VLAN7 konfiguriert werden, was entweder der Modem oder der Router übernehmen kann. Sämtliche weitere Konfiguration findet dann am Router statt, also in diesem Fall der Fritzbox. Ich betreibe es an einem Vodafone Anschluss, funktioniert problemlos, da sich alles einstellen lässt."
So besser?
vlan7auf bridge
Member: aqui
aqui Nov 28, 2021 at 18:55:39 (UTC)
Goto Top
So besser?
Das sieht gut aus ! 😉 👍
Wenn du das VMG3006 einsetzt (oder deiner zum Modem gemacht werden kann) musst dud as aber nicht, denn das Modem setzt automatisch den Tag !
Es ist sogar dann kontraproduktiv solltest du das machen, denn mit 2mal taggen funktioniert dein Zugang wieder nicht. Also aufpassen.
Mit dem taggenden Zyxel kannst du den PPPoE Port dann ohne VLAN Bridge direkt auf den eth1 Port binden !
Member: Ossabow
Ossabow Nov 29, 2021 at 08:27:04 (UTC)
Goto Top
ok, ich melde mich 😉 👍
Member: Ossabow
Ossabow Dec 08, 2021 at 09:49:36 (UTC)
Goto Top
Letzte Info: Wegen ADSL ist ja kein Tag nötig, Router bewusst gewählt um damit erstmal die Funktion zu sehen.
Hat aber nicht geklappt, baue zurück und habe anderes Problem face-confused
Danke nochmals an alle!!!
Member: aqui
aqui Dec 08, 2021 updated at 10:23:11 (UTC)
Goto Top
Wegen ADSL ist ja kein Tag nötig,
Das ist so nicht richtig. Manche Provider taggen auch reine ADSL Anschlüsse.
In der regel sind das ja immer Hybrid Anschlusse die ADSL und auch VDSL bedienen können und die werden generell getaggt z.B. die BNG Zugänge der Telekom.
Es wäre ja für einen provider auch völlig sinnfrei für reine ADSL Zugänge andere verfahren und auch andere Hardware laufen zu lassen.
Tagging gilt für die Masse der xDSL Anschlüsse auch bei ADSL. Hier machst du vermutlich einen Denkfehler.
Es wäre ja auch sehr ungewöhnlich wenn es bei Millionen von xDSL Anschlüssen fehlerfrei so rennt aber ausgerechnet bei DIR nicht. Sowas sollte einem immer zu denken geben... face-wink
Dann fixe erstmal dein "anderes Problem" !
Danke nochmals an alle!!!
Immer gerne ! 🙂
Member: Ossabow
Solution Ossabow Dec 24, 2021 at 12:03:35 (UTC)
Goto Top
Ich habe einen weiteres mal bei VF angerufen mit angeschlossenem Modem um die nötigen Daten zu erfragen.
Vermutlich hat ein Reset den Verbindungsaufbau ermöglicht!
zyxel kl
Member: Ossabow
Ossabow Dec 26, 2021 at 16:18:31 (UTC)
Goto Top
Das eingekreiste, Du hast es beim Namen genannt und ich finde es nicht:
Sorry, raffe gerade nicht was du meinst...
Soeben gefunden: "Kannst du auch bequem abkürzen mit einer einzigen Summary Route:"
Ich wollte mir diese Seite nochmal anschauen und kam nicht auf den Begriff "Summary Route".
CYL rutscht gut rein! 🙂
Member: aqui
aqui Dec 27, 2021 at 09:49:56 (UTC)
Goto Top
👍