MSE-Deinstallation Server W2K12R2 nicht möglich

departure69
Goto Top
Hallo.

In einer Außenstelle arbeitet ein W2K12R2, der vor einiger Zeit von W2K8R2 Inplace nach W2K12R2 aktualisiert wurde. Die Aktualisierung hat funktioniert. Leider hatte ich dabei eines übersehen: Der Server war unter W2K8R2 mit den Microsoft Security Essentials versehen worden (die waren unter W2K8R2 auch noch supportet). Die Inplace-Aktualisierung hat die MSE mitgenommen (also nicht entfernt), die Software ist somit auch jetzt unter W2K12R2 noch installiert und arbeitet auch, erhält täglich mehrere Definitionen und ist aktiv.

Problem: Ich muß/möchte nun TM WFBS installieren. Die Agent-Installation versucht im ersten Schritt, die vorhandenen MSE zu deinstallieren (an dem aktuellen Defender würde sich der TM WFBS nicht stören, bspw. unter W2K16 können die prima koexistieren, bloß die MSE werden - zur Koexistenz - als inkompatibel abgesehen). Der Setup-Dialog bricht dann aber mit der Fehlermeldung ab, daß die MSE nicht automatisch deinstalliert werden konnten, man soll stattdessen versuchen, diese manuell zu deinstallieren.

Gesagt, getan, geht nicht :-( face-sad. Beim "Deinstallieren"-Befehl unter Systemsteuerung-Software (re. Maustaste) kommt bei den MSE als Meldung, daß diese nicht installiert werden können (und somit, so interpretiere ich die Meldung, auch nicht deinstalliert), weil die Software unter W2K12R2 nicht mehr unterstützt sei (ganz prima, dann hätte das Inplace-Upgrade diese aber auch gleich rausschmeissen können, finde ich).

Wie werde ich die MSE nun sauber los auf der Kiste? Hat dazu jemand eine Idee?

Danke Euch erstmal.

Viele Grüße

von

departure69

Content-Key: 1189290899

Url: https://administrator.de/contentid/1189290899

Ausgedruckt am: 29.05.2022 um 13:05 Uhr

Mitglied: Looser27
Looser27 24.08.2021 aktualisiert um 10:19:59 Uhr
Goto Top
Moin,

hast Du mal das DeInstall-Tool von MS versucht?
Die haben so ein "Ich-kann-alles-reparieren-und-entfernen"-Stück-Software. Finde nur gerade den Link nicht.

Gruß

Looser

Edit: Das hier Tool
Auch wenn das für Windows 7-10 ist, lief es bei mir auch auf dem Server.
Mitglied: departure69
departure69 24.08.2021 um 10:22:29 Uhr
Goto Top
@Looser27:

W2K12R2 entspricht ja W8.1, ich probier's mal damit.

Melde mich. Vorerst vielen Dank.

Viele Grüße
Mitglied: Looser27
Lösung Looser27 24.08.2021 um 10:52:12 Uhr
Goto Top
Hab gerade noch was gefunden, was Dir vielleicht noch helfen kann:

https://scottiestech.info/2016/04/30/windows-10-cant-uninstall-microsoft ...
Mitglied: VGem-e
VGem-e 24.08.2021 um 10:57:41 Uhr
Goto Top
Moin,

@departure69:
Dein WFBS beinhaltet sicherlich auch einen Wartungs- und Servicevertrag mit Trend Micro?!

Gut, bis deren Support auf die 1. Kundenanfrage antwortet, kann dauern, aber der Inhalt war bislang i.d.R. zielführend, da kenn ich von anderen AV-Anbietern andere Stories...

Gruß und viel Erfolg
VGem-e
Mitglied: departure69
departure69 24.08.2021 um 11:51:02 Uhr
Goto Top
@Looser27:

Das war's, ein unbekannter Setup-Parameter! Konnte die MSE nun mit genau dieser Vorgehensweise deinstallieren. Der TM-Agent ist nun schon drauf und verrichtet seinen Dienst.

Nochmals danke.


Viele Grüße

von

departure69
Mitglied: departure69
departure69 24.08.2021 um 11:53:10 Uhr
Goto Top
@VGem-e:

Servus.

Nachdem @Looser27 nun schneller war, nicht mehr nötig. Trotzdem danke für den Rat. Wenn gar nichts mehr geht, ist latürnich der Hersteller an der Reihe, keine Frage. Wartezeit ist halt doof.

Viele Grüße

von

departure69