cse
Goto Top

Nach Übertragung von HDD auf SSD kein Boot

Hi,

komme nicht so recht weiter und kann es auch nicht nachvollziehen, da ich das nun schon mehrere Duzend Male ohne Probleme durchgeführt habe.

Habe hier einen HP Laptop mit normaler Festplatte 500GB. Da die recht langsam ist möchte ich dem User einen Gefallen tun und ihm eine SSD sponsern. Wie gesagt schon x-Mal gemacht, immer recht easy.

Dazu habe ich eine Festplattenclonstation ICY BOX.

512er SSD ins Target und 500GB HDD in Source, 1,5h warten und ab in den Laptop.

Nun findet er aber kein Boot device, was sich mir einfach nicht erklärt. Die Zielplatte ist 12GB größer, das sollte also nicht das Problem sein.

Im BIOS nichts verändert zu vorher (Bootreihenfolge oder so).

Baue ich die alte Platte wieder ein, ist alles beim alten und der PC bootet normal.

Habt ihr eine Idee?

VG
cse

EDIT: im Bios wird die Platte auch erkannt.

Content-Key: 419774

Url: https://administrator.de/contentid/419774

Printed on: June 19, 2024 at 10:06 o'clock

Member: Penny.Cilin
Penny.Cilin Feb 20, 2019 at 14:22:09 (UTC)
Goto Top
Hallo,

ich mache so etwas immer mit MiniTool Partition Wizard.
1. Datensicherung der Festplatte
2. SSD anschließen
3. Mittels Partition Wizard Clonen

OK, ich habe mir die Pro Version gekauft.

Welches Betriebssystem?
Hast Du schon mal von Betriebssystem DVD gebootet und Reparatur durchgeführt?
Wei man eine Frage richtig stellt.

Gruss Penny
Member: Lochkartenstanzer
Lochkartenstanzer Feb 20, 2019 at 14:34:43 (UTC)
Goto Top
Moin,

Ist die Platte im GPT- oder MBR-Schema Partitioniert. Im GPT-Schme funktioniert ein 1.1 Klonen nicht, wenn man die Paritionsdaten nciht zusätzlich überträgt.

Einfach mit knoppix booten und mit gdisk die Paritionseinträge kopieren. Oder manuell die Partitionen mit identischen Längen anlegen und dann kopieren.

lks
Member: cse
cse Feb 20, 2019 at 14:46:47 (UTC)
Goto Top
"ich mache so etwas immer mit MiniTool Partition Wizard."

erkennt unser Vscan als Bedrohung ... :/
Member: cse
cse Feb 20, 2019 at 14:49:28 (UTC)
Goto Top
"Ist die Platte im GPT- oder MBR-Schema Partitioniert"
danke für den Hinweis, ist aber als MBR partitioniert...
Member: Lochkartenstanzer
Lochkartenstanzer Feb 20, 2019 at 14:52:32 (UTC)
Goto Top
Nachtrag:

Zitat von @cse:

Nun findet er aber kein Boot device, was sich mir einfach nicht erklärt. Die Zielplatte ist 12GB größer, das sollte also nicht das Problem sein.

Genau das ist das Problem bei GPT-/UEFI-Systemen.

lks
Member: cse
cse Feb 20, 2019 at 14:53:14 (UTC)
Goto Top
"Welches Betriebssystem?
Hast Du schon mal von Betriebssystem DVD gebootet und Reparatur durchgeführt?"
ist win7 prof.

habe noch keine Reperatur durchgeführt.

Aktuell habe ich die Faxen dicke, da eh alles auf win10 soll, mache ich jetzt Win10 drauf - dauert wahrscheinlich weniger lang, als weiter rumzuprobieren. wobei es mich schon interessiert woran es liegt.

Die Platte selbst wird an meinem PC per USB prima erkannt, all Daten sind da :/
Member: cse
cse Feb 20, 2019 at 14:56:14 (UTC)
Goto Top
"Genau das ist das Problem bei GPT-/UEFI-Systemen.

lks"

danke nochmals face-smile

wie schon geschrieben, ist MBR und auch sonst kein UEFI aktiv (Bios = legacy only), zur Sicherheit nochmal im windows\panther nachgeschaut:
Detected Boot Environment = bios
Member: Peterz
Peterz Feb 21, 2019 at 06:49:35 (UTC)
Goto Top
Member: Penny.Cilin
Penny.Cilin Feb 21, 2019 at 08:50:14 (UTC)
Goto Top
@Peterz:
hast den letzten beitrag von @cse nicht gelesen?
Es geht um MBR und BIOS.

Gruss Penny
Member: cse
cse Feb 21, 2019 at 11:24:56 (UTC)
Goto Top
"hast den letzten beitrag von @cse nicht gelesen?
Es geht um MBR und BIOS." ;)

ich habs mitlerweile aufgegeben, ist eigenltich nicht meine Art... aber was will man machen.
die source sowie target platte sind vollkommen identisch nach dem kopieren (gleiche größe und somit anzahl sektoren, daten liegen auch alle drauf).

naja der spaß geht aber weiter mit neuinstallation generell, aber dazu mache ich ein neuen thread auf ;)
Member: Lochkartenstanzer
Lochkartenstanzer Feb 21, 2019 at 11:28:05 (UTC)
Goto Top
Zitat von @cse:

"hast den letzten beitrag von @cse nicht gelesen?
Es geht um MBR und BIOS." ;)

ich habs mitlerweile aufgegeben, ist eigenltich nicht meine Art... aber was will man machen.
die source sowie target platte sind vollkommen identisch nach dem kopieren (gleiche größe und somit anzahl sektoren, daten liegen auch alle drauf).

Und

  • bootrec /fixmbr
  • bootrec /fixboot
  • bootrec /scanos

haben auch nichts ergeben?


lks
Member: cse
cse Feb 21, 2019 at 11:35:35 (UTC)
Goto Top
du meinst in der reperatur console vom windows install medium?
Member: Lochkartenstanzer
Lochkartenstanzer Feb 21, 2019 at 11:46:06 (UTC)
Goto Top
Zitat von @cse:

du meinst in der reperatur console vom windows install medium?

Install Medium / Windows PE

lks
Member: cse
cse Feb 21, 2019 at 12:30:15 (UTC)
Goto Top
bootrec /fixmbr - successfull
bootrec /fixboot - access denied
bootrec /scanos - windows installation 0

...
Member: Lochkartenstanzer
Lochkartenstanzer Feb 21, 2019 at 14:24:04 (UTC)
Goto Top
Zitat von @cse:

bootrec /fixmbr - successfull
bootrec /fixboot - access denied

Hast Du die Partition auch auf aktiv gesetzt?
Führst Du die CMD elevated aus?

bootrec /scanos - windows installation 0

Da ist irgendwas am Windows kaputt.

lks
Member: cse
cse Feb 21, 2019 updated at 14:40:54 (UTC)
Goto Top
"Da ist irgendwas am Windows kaputt. "
ja scheint so, ich werde mal weiter schauen und sofern ich eine lösung habe hier auffrischen.

aktuell habe ich erstmal die ssd geplättet weil ich die brauchte und an der platte vom user will ich nicht rummachen, solange es läuft.
Member: cse
cse Feb 22, 2019 at 07:50:16 (UTC)
Goto Top
Vermutlich ist es der SSD Typ.

ich hatte in einem anderen Thread das Problem dass nach einer UEFI install die Platten nicht gebootet haben, ebenfalls ProBook Reihe.
Nachdem ich einen anderen Typ SSD genutzt habe, war alles i.O.

werde nun also das Clonen ebenfalls mit einem anderen Typ probieren, dauert ein wenig da ich die Größe erst bestellen muss.
Melde mich wieder.