Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Router Speedport W701V - Repeater Sinus 154 DSL Basic SE ?

Mitglied: stiffler2000

stiffler2000 (Level 1) - Jetzt verbinden

05.09.2007, aktualisiert 26.09.2007, 23359 Aufrufe, 6 Kommentare

Hallo,

da ich leider ein kompletter Anfänger bin, was Netzwerkkonfigurationen angeht hoffe ich Ihr habt Verständniss für meine Frage und könnt mir detailiert weiterhelfen. Ich habe leider nichts passendes hier gefunden.

Als WLAN Router verwende ich den Speedport W701V. Das läuft auch soweit super.
Da ich jetzt meine Reichweite erweitern möchte, würde ich gerne einen Repeater einsetzen.
Ich habe gelesen man kann dafür auch einen anderen Router verwenden.
Hierfür würde ich gerne den Sinus 154 DSL Basic SE verwenden.
Erste Frage, ist das wirklich möglich?

Jetzt die zweite und Problemfrage. Wie richte ich das alles ein?

Könnt mir da jemand bitte helfen was ich StepByStep machen muss?

10000000 DANK!!!!

Beste Grüße

Michael
Mitglied: aqui
07.09.2007 um 08:58 Uhr
Es ist möglich wenn beide Systeme ein WDS Repeating supporten !!! Laut Handbuch können das beide Geräte !

Im 701V aktivierst du nun den WDS Repeaterbetrieb und auch auf dem Sinus (Seite 74) im Handbuch
http://www.t-home.de/dlp/eki/downloads/s/Sinus154DSLBasicSE_BedAnl.pdf

Dazu sind folgende Punkte zu beachten:

  • SSID WLAN Kennung muss auf beiden Systemen gleich sein also sowas wie Kuhwiese oder Wurstsemmel eintragen !
  • WLAN Funkkanal muss gleich eingestellt sein bei beiden Maschinen !
  • Als Funkverschlüsselung, damit dein Nachbar deine banking Daten nicht ausspioniert kannst du nur WEP verwenden bei WDS Betrieb !!! WPA ist mit WDS nicht supportet ! Der WEP Schlüssel und auch das Verfahren ob 64 oder 128 Bit muss unbedingt identisch sein auf beiden Systemen ! (möglichst keine Sonderzeichen beim Schlüssel verwenden !)
  • Auf dem eigentlichen Repeater muss der DHCP Server abgeschaltet sein ! Es darf nur einen DHCP Server im LAN/WLAN geben was in diesem Falle der DSL Router (701V) ist !

Die o.a. Punkte sind Mindestvoraussetzung für einen stabilen WDS Betrieb !!!
Danach gehst du dann in die jeweiligen Setups der beiden Systeme über das Webinterface und trägst gegenseitig den jeweiligen WDS Partner in das WDS Repeater Menü (beim Sinus Beispiel Seite 74 im Handbuch) in die dortige Liste ein bzw. sie wird dir schon angezeigt.
Dann aktivierst du das Repeating indem du den Haken hinten in der Checkbox setzt !

Damit ist dann dein WDS Repeating aktiv und deine Reichweite sollte sich vergrößert haben !
Bitte warten ..
Mitglied: aqui
08.09.2007 um 17:18 Uhr
Wars das jetzt ??? Sonst bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: stiffler2000
08.09.2007 um 23:15 Uhr
Ja, das wars! Hab es ausprobiert. Klappt jetzt bestens...

Besten Dank!!!!
Bitte warten ..
Mitglied: aqui
10.09.2007 um 09:23 Uhr
Den URL

https://www.administrator.de/index.php?faq=32

hast du dir aber trotzdem NICHT durchgelesen, oder ??? Der erledigt Haken fehlt noch immer !
Bitte warten ..
Mitglied: jagrasl
26.09.2007 um 00:56 Uhr
Gehts auch umgekehrt? Also den speedport als repeater? Bei mir klappt das nicht. Woran kann es liegen? Könnte ich dann mit meinem laptop an dem normalen router mit wlan verbunden sein und gleichzeitig mit meinem Standgerät ebenfalls wlan an dem repeater?

Danke vorweg für die Mühe!
Bitte warten ..
Mitglied: Flubber
18.03.2009 um 12:24 Uhr
Ich versuch mal das Thema hochzuholen statt ein neues aufzumachen. Ich habe ebenfalls ein Problem mit Repeating. Hab es zwar schon mit anderen Konstellationen aufgebaut, aber mit der jetzigen will es einfach nicht hinhauen. Da ich denke dass ich eventuell irgendwo einen Denkfehler drin habe, frag ich mal nach.

Also Konfiguration wie folgt:

Router Speedport W500V und Router Sinus 154 Basic SE als Repeater.

Im W500V hab ich unter Netzwerk bei Repeater auf "Ein", habe den Sinus dort als aktiv angeklickt und gespeichert.

Im Sinus hab ich auch Repeater auf "Ein" und den Speedport auf aktiv gesetzt und gespeichert.

Beide sind logischerweise auf selbe SSID und auf selben Funkkanal gesetzt. Im Sinus hab ich zusätzlich die Firewall deaktiviert, da die ja nicht selbst mit dem Inet kommuniziert.
Verschlüsselung ist auf 128 Bit Hex WEP gesetzt und auch bei beiden gleich. Was ich schon probiert habe: NAT beim Repeater deaktivieren, die Geräte gegenseitig mal als nicht aktiv geklickt,
die Verschlüsselung auf 64 Bit und mal komplett deaktiviert aber alles ohne Erfolg... Ich komme einfach nicht ins Netz.

Ich kann via WLAN im Funkbereich des Routers aber auf beide Konfigurationsmenüs zugreifen. Aber und jetzt kommt das Problem: Wenn ich außerhalb des Funkbereichs des Routers komme, aber immernoch im Bereich des Repeaters bin, bricht die Verbindung ab und ich kann nicht wieder verbinden. Wenn ich dann die Verbindung neu aufbauen lassen will, steht da nur "Warte auf Netzwerk" aber es passiert danach nichts mehr. Hat jemand eine Idee?
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows 2011 SBS Server und DSl Hybrid Speedport IPV6 DNS

gelöst Frage von tordiWindows Server10 Kommentare

Hallo, ich suche nach einer Lösung für das Problem, dass sich auf dem Hybrid Router der Telekom IPV6 DHCP-> ...

DSL, VDSL

Kein DSL-Sync mit FritzBox, aber keine Probleme mit SpeedPort

Frage von SarekHLDSL, VDSL41 Kommentare

Hallo zusammen, ich wollte in einer Kirchengemeinde (All-IP mit VDSL 50) heute den Speedport W724V (Typ A) durch eine ...

Visual Studio

Visual basic - Fenstergröße

gelöst Frage von Cougar77Visual Studio4 Kommentare

Hallo, ich habe ein kleines Programm geschrieben - visual studio 2015, visual basic. Soweit funktioniert das auch sehr gut, ...

VB for Applications

VBA - Sinus eines Winkels berechnen

Frage von 121803VB for Applications9 Kommentare

Hallo zusammen Ich habe im Studium eine kleine VBA Aufgabe zu lösen. Fragestellung: Erstellen Sie einen Taschenrechner, der den ...

Neue Wissensbeiträge
Sicherheit
Have i been pwned Datensammlung lokal durchsuchen
Information von sabines vor 1 StundeSicherheit

Heise beschreibt in diesem Artikel wie man seine eigenen Passwörter prüfen kann. Da viele den Weg der Onlineprüfung scheuen, ...

Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 1 TagWindows 101 Kommentar

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 2 TagenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless18 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server18 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

Router & Routing
Probleme mit opnsense
Frage von BalivorinskyRouter & Routing13 Kommentare

Mir sind mehrere Probleme aufgefallen, hauptsächlich nachdem ich openvpn server eingerichtet habe und meine opnsense als Exposed Host in ...

Windows Server
"Konfiguration des Remotedesktop-Sitzungshosts" unter Windows 2016
gelöst Frage von emeriksWindows Server12 Kommentare

Hi, unter Windows 2008 R2 gab es noch eine MMC "Konfiguration des Remotedesktop-Sitzungshosts". Da kann man. u.a. die Konfiguration ...