winfried-hh
Goto Top

Seltsame Joomla-Meldung auf unserer WebSite

Hallo in die Runde!

Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit folgende Meldung:

Die verwendete PHP-Version „7.0.32“ erhält derzeit nur Sicherheitsaktualisierungen aus dem PHP-Projekt. Das bedeutet, dass diese PHP-Version bald nicht mehr unterstützt wird. Es wird empfohlen zeitnah eine Aktualisierung auf die aktuellere PHP-Version durchzuführen, bevor die verwendete Version zum 03.09.2018 nicht mehr aktualisiert wird. Joomla! wird mit einer neueren PHP-Version schneller und sicherer sein (PHP 7.x wird empfohlen). Der Webhoster kann bei der Aktualisierung unterstützen.

Irgendwie kann ich damit nichts anfangen. Da wird "PHP 7.x" empfohlen, aber mit 7.0.32 läuft doch bereits eine PHP-Version, die diesem Nummernschema entpricht. Die Joomla-Version ist 3.8.13 ...


Schöne Grüße von der Elbe!
Winfried

Content-Key: 390310

Url: https://administrator.de/contentid/390310

Printed on: February 23, 2024 at 06:02 o'clock

Member: ashnod
ashnod Oct 22, 2018 at 12:40:29 (UTC)
Goto Top
Moin ...

Hast du mal geschaut welche PHP-Version tatsächlich installiert ist?

Ich tippe mal da ist noch 5.6 installiert ...

VG
Member: Winfried-HH
Winfried-HH Oct 22, 2018 at 12:46:22 (UTC)
Goto Top
Zitat von @ashnod:

Hast du mal geschaut welche PHP-Version tatsächlich installiert ist?
Ich tippe mal da ist noch 5.6 installiert ...

Also laut Plesk ist es tatsächlich 7.0.32:

screenshot
Member: falscher-sperrstatus
falscher-sperrstatus Oct 22, 2018 updated at 12:47:05 (UTC)
Goto Top
Hallo,

du sollst auf PHP7.2+ aufrüsten. Für PHP7.0 gibts nur noch begrenzt Sicherheitsupdates.

Viele Grüße,

Christian
certifiedit.net
Member: wiesi200
wiesi200 Oct 22, 2018 at 12:47:16 (UTC)
Goto Top
Hallo,

aktuell sind wir aber bei PHP 7.2.x und nicht bei 7.0.x
Member: Winfried-HH
Winfried-HH Oct 22, 2018 at 12:50:45 (UTC)
Goto Top
Zitat von @falscher-sperrstatus:

du sollst auf PHP7.2+ aufrüsten.

Da habe ich leider keinen Einfluss drauf, ist ja nicht unser Server sondern der des Providers ...
Member: Winfried-HH
Winfried-HH Oct 22, 2018 at 12:51:50 (UTC)
Goto Top
Zitat von @wiesi200:

aktuell sind wir aber bei PHP 7.2.x und nicht bei 7.0.x

Schon klar, aber was soll diese komische Meldung, die explizit "7.x" fordert und nicht "7.2.x"?
Member: falscher-sperrstatus
falscher-sperrstatus Oct 22, 2018 at 13:03:17 (UTC)
Goto Top
Zitat von @Winfried-HH:

Zitat von @wiesi200:

aktuell sind wir aber bei PHP 7.2.x und nicht bei 7.0.x

Schon klar, aber was soll diese komische Meldung, die explizit "7.x" fordert und nicht "7.2.x"?

Ist halt nicht die beste CMS...und wenn euer Provider kein PHP7.2 anbietet solltet Ihr wechseln. Meine Seiten laufen gefühlt seit einem Jahr auf der Version.
Member: grill-it
grill-it Oct 22, 2018 at 13:33:19 (UTC)
Goto Top
Immerhin bietet der 7.1 an :D

aber im zweifel sollte man den Provider einfach mal fragen wies da mit der bereitstellung ausschaut...
Member: falscher-sperrstatus
falscher-sperrstatus Oct 22, 2018 at 13:36:18 (UTC)
Goto Top
Auf den zweiten Blick sieht das aber nach selbstverwalteten Plesk aus...also an der eigenen Nase packen...
Member: jocologne
jocologne Oct 22, 2018 at 13:49:18 (UTC)
Goto Top
Hallo Winfried-HH,

die Meldung habe ich auch bekommen und mich dann mal um die Aktualisierung gekümmert
bei mir habe ich die Auswahlmöglichkeit zwischen mehreren php Versionen zu wechseln.
Die Webseite läuft wirklich spürbar flotter bei einer aktuelleren Version.

Gruß Jörg
Member: wiesi200
wiesi200 Oct 22, 2018 at 14:22:42 (UTC)
Goto Top
Zitat von @Winfried-HH:

Schon klar, aber was soll diese komische Meldung, die explizit "7.x" fordert und nicht "7.2.x"?

Soll bedeuten das der Programmierer oder Übersetzter der sich darum gekümmert hat ne Peife ist.

Das, das supportende von PHP7.0 nahe ist und auch entsprechend der Meldung ausgetauscht werden sollte hättest du auch selber leicht raus bekommen können.
http://php.net/supported-versions.php
Member: SarekHL
SarekHL Oct 23, 2018 updated at 06:51:28 (UTC)
Goto Top
(löschen)
Member: falscher-sperrstatus
falscher-sperrstatus Oct 23, 2018 at 06:51:45 (UTC)
Goto Top
interessant, winfried-hh ist also sarekhl?
Member: Penny.Cilin
Penny.Cilin Oct 23, 2018 at 06:53:46 (UTC)
Goto Top
Oder meint @SarekHL, dass er gelöscht werden soll?
Hm, *grübel*

Gruss Penny.