Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2012R2 NIC-Teaming + Cisco

Mitglied: malawi

malawi (Level 1) - Jetzt verbinden

04.10.2017 um 10:56 Uhr, 1764 Aufrufe, 1 Danke

Hallo,

wir haben folgende zwei relevante Geräte:

Cisco Switch WS-C3560X-48P-L
- IOS C3560E-IPBASEK9-M
- Version 15.0(2)SE5
- Konfiguration der zwei Ports Gi0/17 + Gi0/18, an die der Dell Server angeschlossen ist:
01.
interface GigabitEthernet0/17
02.
 description Veeamproxy-1
03.
 switchport mode access
04.
 switchport nonegotiate
05.
 spanning-tree portfast
06.
 spanning-tree bpduguard enable
07.

08.
interface GigabitEthernet0/18
09.
 description Veeamproxy-2
10.
 switchport mode access
11.
 switchport nonegotiate
12.
 spanning-tree portfast
13.
 spanning-tree bpduguard enable
DELL PowerEdge-R730 Server
- Hostname: Veeamproxy
- 4 Broadcom NetXtreme Gigabit Ethernet NICs
- Windows Server 2012 R2
- Installierte Broadcom Advanced Control Suite 4 (hier ist kein Team konfiguriert)
- Übersicht der NICs, wobei NIC1 aktuell angeschlossen ist und NIC2 nicht:
nics veeam proxy - Klicke auf das Bild, um es zu vergrößern
2017-10-04 10_15_16-remotepc veeamproxystb - Klicke auf das Bild, um es zu vergrößern

Weiterhin sieht man, das bereits ein "Team1" konfiguriert ist. Im Windows Server Manager unter "NIC-Teamvorgang" sind aktuell auch keine Netzwerkadapter oder Teams zu sehen:
nicteam - Klicke auf das Bild, um es zu vergrößern

Die Eigenschaften der beiden NICs + des Team1-Adapters; hier fällt mir auf, dass auf keiner NIC das Internetprotokoll Version 4 aktiviert ist, jedoch trotzdem eine Verbindung über NIC1 aufgebaut werden kann:

nic1properties - Klicke auf das Bild, um es zu vergrößern nic2properties - Klicke auf das Bild, um es zu vergrößern team1properties - Klicke auf das Bild, um es zu vergrößern team1properties2 - Klicke auf das Bild, um es zu vergrößern

Man sieht, das auf den beiden NICs 1 und 2 kein Internetprotokoll aktiviert ist, auf Team1 hingegen schon. Und hier ist auch die eigentliche IP des Servers hinterlegt. Aber wieso baut der Server dann eine Verbindung über NIC1 und nicht über Team1 auf?

Ich würde jetzt folgendermaßen vorgehen:

1. Das Team1 auflösen, jedoch kann ich das über das Kontextmenü und löschen nicht machen. Wie muss ich vorgehen?
2. Das Internetprotokoll Version 4 auf NIC1 und NIC2 aktivieren und eine entsprechende IP-Adresskonfiguration tätigen
3. Ein neue Team aus den beiden NIC1 und NIC2 erstellen, dabei den Teammodus auf "Switchunabhängig" und den Lastenausgleichsmodus auf "Dynamisch" belassen.
4. Auf dem Cisco-Switch keine weitere Konfiguration vornehmen oder, wenn dies so nicht funktioniert, einen Etherchannel zwischen Port 0/17 und 0/18 anlegen:
01.
interface GigabitEthernet0/17
02.
 channel-protocol lacp
03.
 channel-group 1 mode active
04.

05.
interface GigabitEthernet0/18
06.
 channel-protocol lacp
07.
 channel-group 1 mode active
Muss ich hier die neue Port-Channel-Group 1 noch als Trunk einrichten?
5. Hierbei würde ich das Load-Balancing auf dem Cisco-Switch auf Default (src-mac) belassen.

Der oben angegebene Cisco-Switch ist ein Ersatzgerät. Auf dem alten Switch war aber keinerlei Etherchannel für den Veeamproxy konfiguriert, weshalb ich der Switch-Config nicht die Schuld zuschieben würde.

Könnt ihr mir helfen, das Problem einzugrenzen, zu lösen oder zu analysieren? Ich hoffe, ich habe alle relevanten Daten hier direkt mitgeben. Ansonsten liefere ich natürlich nach.
Gruß
Neue Wissensbeiträge
Google Android

Heise: Google sperrt Android-Updates und den Play Store für Huawei

Information von Deepsys vor 16 StundenGoogle Android7 Kommentare

Das finde ich schon ein starkes Stück, Trump der Welt Diktator. So kann man mit einem Dekret mal eben ...

Windows 7

Südkoreas Regierung setzt auf Linux, um Windows 7 Clients abzulösen

Information von kgborn vor 1 TagWindows 74 Kommentare

Kleiner Infosplitter zum Wochenanfang: Während München (LiMux) und die niedersächsische Finanzverwaltung von Linux auf einen Windows 10-Client (und Office) ...

Internet
Big Brother is Watching You
Information von transocean vor 1 TagInternet1 Kommentar

Moin, die Datenkrake Google fischt Informationen über Einkäufe ab, die GMail Nutzer im Netz tätigen. Gruß Uwe

Datenschutz
TeamViewer gehackt !
Information von aqui vor 1 TagDatenschutz7 Kommentare

Hat schon einen Grund warum verantwortungsvolle Admins diese Software nicht einsetzen und sie in den meisten größeren Firmen aus ...

Heiß diskutierte Inhalte
Linux Userverwaltung
Ist sudo auf Servern Pflicht?
gelöst Frage von lcer00Linux Userverwaltung13 Kommentare

Hallo zusammen, wir haben für einige Netzwerkdienste einige Debian Server. Auf diesen Servern arbeiten keine Benutzer im eigentlichen sinne. ...

Humor (lol)
Mitarbeiter meldet: VPN funktioniert nicht
gelöst Frage von Epixc0reHumor (lol)13 Kommentare

Servus, einer unserer Mitarbeiter meldete heute, sein VPN funktioniert Zuhause nicht, im LTE Netz aber schon. Per Teamviewer hin ...

Windows 10
Windows am MAC
Frage von LeeX01Windows 1013 Kommentare

Guten Abend zusammen, ich habe gerade ein Macbook Pro vor mir welches ich mit einem Windows 10 to go ...

Batch & Shell
Powershell Datum der zuletzt eingespielten Patche bei remote Servern ermitteln
Frage von bensonhedgesBatch & Shell12 Kommentare

Hallo, ich möchte gerne anhand einer Serverliste (bsp. computers.txt) via PS ermitteln, wann derjeweilige Server zuletzt gepatcht wurde (Liste ...