Ursachenforschung: warum ist mein FTTH Anschluss zu langsam?

Avenga
Guten Abend,
ich benötige den ein oder anderen Tipp bezüglich Ursachenforschung zum FTTH Anschluss, der Deutschen Glasfaser mit 1G/500M.

Anschluss:
Nokia G-010G-Q -> 30cm Cat6a Patchkabel -> Dose -> 5m Cat7 Verlegekabel -> Cat6a Keystone -> Cat7 Patchkabel -> WAN FB7590

Problem:
Der Up- & Download schwankt sehr stark.
die DG garantiert mindestens 900MBit/s Dowload.
Meistens liegt der Download bei 500-600MBit/s.

Auf Anruf hin sagte mir der Mitarbeiter ich müsste zuerst einen Speedtest direkt am Modem durch führen.
Leider ist das leichter gesagt als getan, da man 1h warten muss bis die MAC Sperre frei wird.

Karfreitag habe ich die produktive FB7590 abgezogen und habe 1h gewartet und habe dann einen Laptop direkt in das Nokia Modem gesteckt und auch sofort eine IPv4 erhalten, IPv6 nicht, aber das dauert auch bei der 7590 etwa 10min. Egal.

Die üblichen Speedtests durchgeführt:
speedtest1
zur Telekom, wie immer.

speedtest2
nperf, auch wie immer, Upload bricht schon ein.

speedtest3
nperf, ein goldener französischer 10GBit/s Server - so schnell war der Download noch nie!

speedtest5
dann den DG-eigenen Speedtest und siehe da 930MBit - alles bis zum Modem muss in Ordnung sein ?! Upload leicht geschwächt.

Das war Karfreitag Abends.

Danach wieder auf 7590 umgesteckt und Samstag Mittag noch mal den DG Speedtest durchgeführt: wieder "nur" um die 500MBit/s.
Auch alle anderen Speedtests max. 600MBit/s.
Upload schwankt auch, manchmal 500MBit/s, meist so um die 300.

Wie gehe ich jetzt am besten vor ?
Wo liegt der Fehler? Eher doch an der DG oder kann tatsächlich ein Kabel/Dose oder die 7590 Schuld sein bezüglich der fehlenden 400MBit/s.

Die Netzwerkdose neben dem Modem hatte ich 2020 in Betrieb genommen (Keystone am Ende aufgesetzt und ins Patchfeld gehängt) und auch getestet per Laptop zum NAS -> 950MBit/s wie immer.
Auch sonst geht alles im Netzwerk mit 950MBit/s.

Habe natürlich mehrere PC/Laptops probiert und auch schon so tolle Sachen wie TCP Einstellungen in Windows zurück zu setzen.

nperf IPv4 oder IPv6 tut sich nix.

Wenn ich die Zeit habe, würde ich noch mal per Laptop testen und dann nicht nur direkt am Modem sondern auch noch mal am WAN Kabel was in die FritzBox geht, also die Strecke von der FritzBox zum Modem.

Wenn eine 7590 frei wird, würde ich diese noch mal durch tauschen (Rufnr. Portierung ist noch in Arbeit).

Die DG kann ich aufgrund des einen Messergebnisses mit 930MBit/s nicht mit ins Boot holen.

Gruß

Content-Key: 665446

Url: https://administrator.de/contentid/665446

Ausgedruckt am: 18.01.2022 um 09:01 Uhr

Mitglied: tech-flare
tech-flare 06.04.2021 aktualisiert um 22:51:21 Uhr
Goto Top
Hallo,

erstmal kurz.....man man man...du hast Probleme ;) So..Spaß beiseite.

Schon mal davon etwas gehört?

Wer viel misst, misst viel Mist.

AVM selbst gibt die Fritzbox mit maximal 900 - 940 Mbit am WAN Anschluss an.
WAN Geschwindigkeite FB7590

Dann hast du als Bottleneck immernoch die Routen zu den Speedtests und denen ihre Server selbst. Du bist nicht der Einzige mit einem Speedtest und denen ihre Kapazitäten sind auch begrenzt.
Der Speedtest selbst ist wiederrum auch immer nur eine Momentaufnahme.

Teste doch mal einen größeren Download und schaue was da raus kommt.

z.B. 10 GB bei Hetzner
Hetzner Testdownload

Alternativ noch ein Speedtest über die Amazon AWS Cloud
AWS Speedtest


Die DG kann ich aufgrund des einen Messergebnisses mit 930MBit/s nicht mit ins Boot holen.
Ja, weil das auch das Maximale ist, was die poplige Fritzbox hergibt ;). Siehe Link oben

Gruß
Mitglied: chgorges
chgorges 07.04.2021 aktualisiert um 00:05:55 Uhr
Goto Top
Moin,

Regel Nr. 1 beim FTTH-Gigabit-Anschluss: Du bist nur im Best Effort Internet (und hast keine direkte und exklusive Backbone-Anbindung), du wirst höchstens nachts um halb zwei bei einem großen 5-10GB Download mal in die Nähe des Gigabit kommen. Ich habe es bisher in 2,5 Jahren Telekom FTTH nur einmal um besagte Uhrzeit geschafft, also ich von MS ne ISO gezogen habe. Ansonsten teilst du dir dauerhaft die POP-Bandbreite mit allen anderen.
Vor Allem Messungen am Karfreitag abends, wo eh jeder streamt, zockt, weiß der Kuckuck was alles im WWW macht...

Regel Nr. 2: Vergiss Speedtests und sonstige Messungen, es kann dir keiner zu keiner Zeit einen Upload von 1 Gigabit/s garantieren (haben 99% aller Webserver pro Verbindung gar nicht zur Verfügung).
Dazu vergiss speedtest.net, die Seite hat an sich schon (alleine wegen der Werbung) eine schlechte Performance.
Du kannst den Gigabit mit einem PC/Laptop mit einer normalen HDD z.B. auch nicht erreichen, weil keine HDD mit dem restlichen Grundrauschen 100-120MB/s schreiben kann.
Deine Speedtests sehen btw. genauso aus, wie bei mir, deshalb kann man da einfach nichts drauf geben.

Regel Nr. 3: Hast du die Geschwindigkeit in der Fritte manuell eingestellt? Sollte man bei Glasfaseranschlüssen tunlichst tun.

Regel Nr. 4: Siehe Nr. 2

Regel Nr. 5: Ab ca. 500MBit/s geht es grundsätzlich nicht mehr darum, wie schnell ist ein einzelnes Gerät im Netz, sondern wie viele Geräte können gleichzeitig/parallel im Netz surfen, ohne dass sie sich gegenseitig die Butter vom Brot nehmen.

Das Thema wurde hier auch schon so oft behandelt, dass man denkt "Geil, ich hab Gigabit, wieso kommt das nicht an oO". Ganz einfach, weil der Rest hintendran nicht dafür ausgelegt ist, dass jeder zu jederzeit mit Gigabit saugen kann.
Was auch gut ist, sonst wär der CIX schon längt aus der Kurve geflogen...

VG
Mitglied: kevsei
kevsei 07.04.2021 um 00:27:25 Uhr
Goto Top
Hey ho,

also dass der Rest des Internets dafür nicht ausgelegt ist, (bzw. zu jeder Zeit) kann ich so nicht bestätigen. Ich habe hier nen Unitymedia 1Gbit und einen 500mbit Tarif welche im Loadbalancing laufen. Ich erreiche hier zu jeder Tageszeit (wirklich egal wann) immer mind 1,5gbit. Sowohl bei Speedtest.net, als auch bei Deutsche Glasfaser, oder Steam oder bei dem .bin Test von oben. Klar gibt immer mal Engpässe irgndwann irgendwie irgendwo. Aber bei allen genannten Tests von oben kann ich das nicht bestätigen, dass es generell nicht genutzt werden kann.

Zum Thema: Bei mir war es am Anfang auch so mit der Grenze bei ca. 600Mbit. 9/10 Test waren bei ca. 600mbit (wie festgenagelt). 1 Test hat dann so 900 geschafft. Ich musste zwingend mit TCP-Optimizer (selbst bei frisch installiertem Windows) die Settings optimieren lassen. Dazu TCP Optimizer gestartet und dann oben den Balken nach ganz rechts geschoben (100+ Mbits oder so) und unten "Load Optimal Defaults" angeklickt. Weiterhin muss natürlich der Laptop / PC das auch mit machen (CPU, SSD, ect) - sollte man bei einem Gbit nicht unterschätzen.

Sonst wurden ja schon andere Tipps gegeben. Ich würd nen schnellen PC nehmen direkt ans "Modem" und dann mal durchtesten. Ggf. auch nen anderes Kabel mal testen.

unbenannt
Mitglied: maretz
maretz 07.04.2021 um 07:29:57 Uhr
Goto Top
Und was bringt der TCP Optimizer? Du kannst auch nen kleinen regentanz zuhause aufführen oder dich 3x linksrum im Kreis drehen... Überlege doch kurz selbst wie weit der denn optimieren könnte? Und du stellst fest - bis zum ersten Router ausserhalb deines Einflussbereichs. Denn der arbeitet auf OSI3 - und den interessiert gar nich welche Parameter du bei deinem Windows da drin hast da TCP über seiner Ebene liegt. Und der wird auch nicht auf deine Optimierungen hören - sonst würde einfach mal kurz jeder im Internet z.B. Jumboframes aktivieren wenn grosse Downloads anstehen und schön mit 9000 Byte-Paketen rumtoben statt den popeligen 1500ern..

Das Hauptproblem bei den ganzen Anschlüssen ist einfach schon darin wieviele Leute man noch auf der Vermittlungsstelle hat und wie die angebunden (bzw. wie weit überbucht) ist. Wenn du jetzt Glück hast hast du wenige Konkurrenten da drauf oder die machen ggf. auch nich viel Traffic... Wenn du pech hast sind neben die die 30 Wohnblöcke mit 50 Etagen auch auf der Stelle und die ziehen alle wie blöd -> dann bekommst halt nich mehr viel ab... (und ja, soviele werden da nich drauf sein, das is mir klar...). Deshalb steht in den Verträgen auch idR. "bis zu" drin, und nicht "garantiert 1 GBit/s". Und grad Feiertage sind natürlich gut zum Testen weil da ja - dank Quarantäne und allem geschlossen - vermutlich kaum einer im Internet sein wird und z.B. Streaming nutzt... Wer kennt es nicht das die teenie-kiddys mittags schon fragen wann die denn artig am Tisch sitzen und mit den Eltern reden dürfen statt im Zimmer Netflix zu gucken oder mit Kumpels zu zocken?!? :D
Mitglied: Avenga
Avenga 07.04.2021 um 07:44:02 Uhr
Goto Top
Moin,
also mit dem Karfreitag kam wohl falsch rüber: es hat mich gewundert, dass ich da die 930MBit/s erreicht habe.
Mit 850-900 wäre ich vollkommen zufrieden.

DG garantiert 900/500:
123

Regel Nr. 3: Hast du die Geschwindigkeit in der Fritte manuell eingestellt? Sollte man bei Glasfaseranschlüssen tunlichst tun.

Ja 1G / 500M habe ich eingetragen

Zuhause habe ich Telekom FTTH 500/100 und hier kommen immer 530MBit/s an.
Mitglied: cykes
cykes 07.04.2021 um 07:51:45 Uhr
Goto Top
Moin,

Zitat von @kevsei:
Ich habe hier nen Unitymedia 1Gbit und einen 500mbit Tarif welche im Loadbalancing laufen. Ich erreiche hier zu jeder Tageszeit (wirklich egal wann) immer mind 1,5gbit. Sowohl bei Speedtest.net, als auch bei Deutsche Glasfaser, oder Steam oder bei dem .bin Test von oben.
Welchen technischen Aufwand hast Du denn dafür betrieben, also welche "Modems", welcher Router, wer macht das Loadbalancing und was für WAN-Ports kommen zum Einsatz?
Eine deratige Bündelung muss auch von Providerseite unterstützt werden oder man muss sich eine eigene Gegenstelle aufbauen, ansonsten kann es aus technischer Sicht nicht wirklich gebündelt sein.

Ggf. hat der TCP-Optimizer nur die Anzeige angepasst, dass Du wirklich einen Durchsatz von 1 GBit + 500 MBit erhälst kann ich schwer glauben, die Pakete können ja nur entweder über die eine Leitung oder die andere laufen.

Gruß

cykes
Mitglied: Looser27
Looser27 07.04.2021 um 09:13:23 Uhr
Goto Top
Moin,

also das nenn ich mal echte Luxusprobleme.....

Bei uns liegt DG im Bürgersteig, aber die schaffen es seit nunmehr 14 Monaten nicht, mir den Beginn der Bauarbeiten anzuzeigen (Es geht hier nur um den Hausanschluss ins Bürogebäude). Wir müssen in Zeiten von HomeOffice & Co. mit ner DSL 100 klarkommen......

Just my 2 Cents.

Looser
Mitglied: kevsei
kevsei 07.04.2021 um 09:20:57 Uhr
Goto Top
Moin,

Es kommen ein TC4400 und die Vodafonestation (2. Anschluss ist ein Openfieldtest) zum Einsatz. Beides angeschlossen an einer PFSense, die macht stinknormales Loadbalancing. Dann mit 2 Ports im LAG an nen Switch und per 2,5gbit an meinen PC.

Deine Aussage ist soweit korrekt, wenn ein Download nur über eine Verbindung aufgebaut wird. Dies ist jedoch bei den meisten Servern nicht der Falls. Durch die multiplen Verbindungen ist es leicht möglich beide Anschlüsse für einen Download zu nutzen.

Die Anzeige ist nicht nur künstlich vorhanden. Es werden tatsächlich die 1,5 - 1,6 Gbits geladen auch über längere Zeiten.

Anbei mal ein Beispiel für Steam:
unbenannt

Aber das soll hier auch kein Vergleich von Internetanschlüssen sein. Ich wollte eig. nur sagen, dass eine pauschale Aussage, dass die Internetverbindungen das nicht packen, so nicht gültig ist und man schon versuchen sollte weiter zu testen, bevor man sagt - ja kommt nicht mehr an Pech gehabt. Und die Deutsche Glasfaser garantiert anscheinend ja 90% der Leistung.
Mitglied: H41mSh1C0R
H41mSh1C0R 07.04.2021 um 10:42:36 Uhr
Goto Top
Unsere 100er hier gibt's auch nur wenn die anderen alle nicht im Haus sind. Shared Medium halt.
Da hab ich hier so ca. 6-8h volles Rohr, danach fällt es ab bis auf 20Mbit.
*was immer noch über dem max. bei meinen Eltern liegt (16Mbit)*

^^
Mitglied: Avenga
Avenga 07.04.2021 um 14:37:53 Uhr
Goto Top
Noch mal zur Eingangfrage: Ist es möglich/wahrscheinlich, dass ein schlechtes Kabel/Stecker/Leitung/Dose, also alles vom Modem bis zum WAN Anschluss der FritzBox die 400-500MBit/s klaut oder ist es eher ausgeschlossen ?

Mitglied: Archeon
Archeon 08.04.2021 um 06:58:45 Uhr
Goto Top
Möglich ist so ziemlich alles, miss doch die Strecken einfach mal durch und schließe an beiden Seiten einen Rechner an und guck was die Datenraten im Test sagen.
Mitglied: maretz
maretz 08.04.2021 um 07:02:59 Uhr
Goto Top
MÖGLICH ist doch alles - das kann dir hier keiner sagen. Ggf. verwendest du ja ne Wäscheleine als Kabel, hast dir irgendein Kabel selbst mit Lüsterklemmen/WaGo's zusammengetackert (das hab ich wirklich schon gesehen!) oder sonstwas. Das kannst du nur testen indem du entweder mal das Kabel wirklich prüfst (was schwer ist) oder indem du einfach mal andere Kabel verwendest.

In der Dose dasselbe - es weiss hier keiner was da aufgelegt ist und ob da ggf. schon Störungen drin sind weil da selbst die lokale Radiostation schon empfangen wird. Dafür müsste man die Dose aufmachen und mal schauen bzw. messen falls z.B. die Fritte das unterstützt (wieviel "Rauschen" auf der Leitung is z.B.).

Aber ehrlich gesagt - ich würde einfach nicht davon ausgehen... Denn lies dir nochmal das kleingedruckte durch -> es würde mich wundern wenn der Provider wirklich garantiert min. 500 mbit zu liefern weil die darauf auch nur einen begrenzten Einfluss haben (wenn mein Server nur mit 100 mBit sendet dann kannst du keine 500 bekommen -> blöd wenn der Anbieter es aber bedingungslos garantiert...
Mitglied: Archeon
Archeon 08.04.2021 um 07:52:42 Uhr
Goto Top
Du könntest doch auch testweise einfach mal die FritzBox direkt hinters Modem klemmen, ohne die andere Kabelstrecke oder spricht da was gegen?
Mitglied: dertowa
dertowa 08.04.2021 um 13:33:29 Uhr
Goto Top
Hey, die Telekom empfiehlt als Speedtest generell die Bundesnetzagentur: https://breitbandmessung.de/

Das wird aber dein Problem nicht lösen, gehen wir mal davon aus, dass das Modem den Speed korrekt aufbaut (900 / 500).

Die Fritte schafft die 900 wenn die Werte korrekt gesetzt sind (Achtung teilweise sind da kbps und teils mbps anzugeben).

Dann alles ohne möglichst wenig Kabel aneinander und checken dass alles auf Gigabit läuft.
Mitglied: Avenga
Avenga 08.04.2021 um 17:00:26 Uhr
Goto Top
Zitat von @dertowa:

Hey, die Telekom empfiehlt als Speedtest generell die Bundesnetzagentur: https://breitbandmessung.de/

da habe ich jetzt aber ein Problem:
33123

FB direkt am Modem werde ich auch noch testen, werde berichten.
Mitglied: Avenga
Avenga 10.04.2021 aktualisiert um 18:22:26 Uhr
Goto Top
Lag wohl an der FritzBox, mit der neuen 7590 sieht es so aus:
231
Nach Frankreich geht auch:
342322
"breitbandmessung.de" kann man komplett vergessen, auch von der Telekom aus geht da nix.

Danke für alle ans rätseln.

Komischerweise ist das Menü der neuen FB anders, als das der alten, war eine der ersten 7590.
Natürlich gleiche Firmware.
Mitglied: Archeon
Archeon 10.04.2021 um 19:59:52 Uhr
Goto Top
War das vielleicht eine gebrandete Box?
Mitglied: Avenga
Avenga 10.04.2021 um 22:26:39 Uhr
Goto Top
nein, es waren in der Vergangenheit viele Laborfirmwares drauf (vor 7.2x).

In der neuen FB gibt es die ganzen Einstellunge nicht mehr wie Download / Upload Rate einstellen, "erwartete Mac Adresse" für ISP, Zugang über vorhandenes Modem oder über Kabelmodem uvm.

Verstehe ich gerade nicht.

So sieht es aus:
fds
Mitglied: Archeon
Archeon 10.04.2021 um 22:36:19 Uhr
Goto Top
Bist du auch in der "Experten Ansicht" oder wie die heißt?
Mitglied: Avenga
Avenga 10.04.2021 um 23:06:42 Uhr
Goto Top
JA

habe Stück für Stück manuell alles eingestellt wie in der alten FB.
Einzig Gast Wlan habe ich noch nicht aktiviert.

Müsste man die alte FB noch mal nach Werksreset probieren.
Ist doch sehr merkwürdig.

Aktuell wird keine Geschwindigkeit angezeigt (Down/Up max.).
Mitglied: Avenga
Avenga 14.04.2021 aktualisiert um 09:06:33 Uhr
Goto Top
Falls es noch Jemanden interessieren sollte, hier die Lösung des Problems:

Wenn man "Bandbreite für das Heimnetz reservieren" aktiviert, drosselt die FB das Heimnetz auf 500-600MBit/s.

f2342
hier hatte ich 90% für Heimnetz reservieren eingestellt.

Da soll mal einer drauf kommen.
Das war eine der letzten Optionen, die ich noch nicht wieder eingestellt hatte!

Mitglied: Lochkartenstanzer
Lochkartenstanzer 14.04.2021 um 09:13:41 Uhr
Goto Top
Zitat von @Avenga:

Falls es noch Jemanden interessieren sollte, hier die Lösung des Problems:

Wenn man "Bandbreite für das Heimnetz reservieren" aktiviert, drosselt die FB das Heimnetz auf 500-600MBit/s.

f2342
hier hatte ich 90% für Heimnetz reservieren eingestellt.

Da soll mal einer drauf kommen.
Das war eine der letzten Optionen, die ich noch nicht wieder eingestellt hatte!


Dann schick mal AVM einen Bug-Report. :-) face-smile

lks
Mitglied: Avenga
Avenga 14.04.2021 um 17:47:06 Uhr
Goto Top
habe ich denen kommuniziert.
Mitglied: Avenga
Avenga 15.04.2021 aktualisiert um 16:23:13 Uhr
Goto Top
Antwort von AVM:

vielen Dank für Ihre Antwort. Interessante Entdeckung. Leider habe ich adhoc keine Erklärung parat. Es liegen keine entsprechenden Unterlagen vor und auch die Kollegen im Büro sind ratlos. Ich habe Ihre Anfrage daher gerne intern zur weiteren Klärung weitergeleitet. Ich gehe tendenziell davon aus, dass es sich hierbei um einen Fehler handelt.

Ich melde mich bei Ihnen, sobald mir neue Informationen vorliegen. Bitte haben Sie bis dahin ein wenig Geduld.

Freundliche Grüße aus Berlin
Mitglied: Avenga
Avenga 21.04.2021 um 09:05:55 Uhr
Goto Top
vielen Dank für Ihre Geduld. Ich habe jetzt Rückmeldung bekommen.

Das Verhalten ist aktuell erwartungskonform und sollte jedoch nur an sehr schnellen Internetzugängen bemerkbar sein.
Die Funktion 'Bandbreite für das Heimnetz reservieren' aktiviert das sogenannte Ingress-Shaping. Ingress-Shaping schließt (aktuell und bislang) die Hardware-Beschleunigung aus.
Daher ist der Internettraffic mit dieser Einstellung nicht mehr Hardware beschleunigt und dementsprechend langsamer.

Freundliche Grüße aus Berlin
xxx (AVM Support)
Heiß diskutierte Beiträge
question
Windows Exchange-Server benötige ich eine Domain?Bella21Vor 1 TagFrageWindows Server21 Kommentare

Hallo alle zusammen, ich bin neu auf dem Gebiet. Ich habe Exchange Server auf einen Windows Server 2012 installiert. Nach der Installation fertig war, ist ...

question
WEBSEITE zerschossen. Brauche dringend hilfe! :) gelöst wieoderwasVor 1 TagFrageWebentwicklung5 Kommentare

Hallo zusammen, ich wollte eben auf der Typo3 Seite von unseren Unternehmen die Erweiterung der IT Kanzlei installieren. Nun erhalte ich beim Webseiten aufruf folgenden ...

question
Scanner Log4JjoergVor 1 TagFrageSicherheits-Tools15 Kommentare

Hallo zusammen, Log4J ist ja mittlerweile schon ein paar Tage her aber immer noch aktuell. Ich bin aktuell auf der Suche nach einem Scanner der ...

question
Welcher Switch Hersteller kann trotz Silikonknappheit ordentlich liefern?NordicMikeVor 1 TagFrageSwitche und Hubs7 Kommentare

Moin zusammen, dieses Ubiquiti Zeug muss weg, das kann ja nicht einmal QoS, auch, wenn der Unifi Controller mit seiner zentralen Verwaltung gut zu bedienen ...

question
DNS neu einrichtensmschmidtVor 1 TagFrageDNS14 Kommentare

Hallo zusammen, hab wieder ein Problem: Hab einen neuen Windows Server 2022 (Server3) in unsere Domain aufgenommen, zum DC gemacht und DHCP und DNS installiert. ...

question
Telefonie noch im alten Standort erneuern?GrinskeksVor 1 TagFrageTK-Netze & Geräte7 Kommentare

Hallo zusammen, bei meinem neuen Arbeitgeber steht der Umzug in ein neues Firmengebäude und eine Aktualisierung der Telekommunikation an. Wir hatten einen Support zur betagten ...

question
Eigene Hardware + VLAN an Vodafone Kabel gelöst darkness08Vor 1 TagFrageInternet12 Kommentare

Guten Morgen Zusammen, ich möchte gerne an einen Vodafone Kabelanschluss eigene Hardware betreiben. Da es sich hierbei nicht um meinen eigenen Anschluss handelt fehlt mir ...

question
Reverse Proxy über 2 netzwerkegiorgio123Vor 1 TagFrageNetzwerke13 Kommentare

Hallo Zusammen Ich habe einen Problem und komme alleine nicht weiter Ich habe einen Revers Proxy im NAT-Bereich der Firewall2. Nun muss dieser Reverseproxy muss ...