Nach Windowsanmeldung wird lediglich ein schwarzer Bildschirm (Desktop) und der Mauszeiger angezeigt

Hallo Zusammen,

vor einiger Zeit habe ich den folgenden Beitrag eingestellt:
https://www.administrator.de/content/detail.php?id=358103&token=235# ...

Leider ist dieses offenbar tiefgründige Problem noch nicht gelöst, weshalb ich mit diesem Beitrag das Thema nochmal aufwärme.

Wenn nach der Windowsanmeldung der schwarze Desktop + Mauszeiger angezeigt wird, dann kann man per STRG+ALT+ENTF den Taskmanager aufrufen und darüber sämtliche Programme starten (Systemprogramme von Windows und Drittanbieterprogramme).
Der Windows-Explorer lässt sich jedoch mit normalen und auch administrativem Windowsbenutzeraccount über den Taskmanager nicht starten.
Wenn man jedoch im Taskmanager andere Programme aufruft und über das Fenster der Systemsteuerung oben z.B. im Adressfeld c: eingibt, wird dieses zum explorer.exe und problemlos gestartet.

Auch hat die Deinstallation und Deaktivierung des Virenscanners zu keiner Besserung geführt.

Auch sind sämtliche Treiber der Hardware auf dem aktuellen Stand.

Auch hilft ein sfc/scannow nicht.

Interessant wäre nun weitere Ansätze zu erfahren, wie ein solches Problem tiefgründig debuggt werden kann:
- welche Vorgehensweisen sollte man durchführen, um die Lösung eines solchen Problem anzugehen?

- wie kann man ein solches Problem näher eingrenzen softwaretechnisch in Windows (angenommen die Ursache liegt an der Windowsinstallation) ?

- gibt es eine Art Debuggprotokollierung, die auf Windows 8.1E aktiviert werden kann um sämtliche Probleme ggf. protokollieren zu lassen?

- welche Tools gibt es um Windows zu debuggen?

Vielen Dank im Voraus für Hilfe/Tipps!

Gruß

Content-Key: 365607

Url: https://administrator.de/contentid/365607

Ausgedruckt am: 21.10.2021 um 19:10 Uhr

Mitglied: Meierjo
Meierjo 22.02.2018 um 06:36:16 Uhr
Goto Top
Hallo Excalibur

Ich würde da in Richtung Grafikkarte / Treiber suchen.
  • Um welche Grafikkarte handelt es sich denn?
  • Treiber der Graka aktuell?
  • Tritt das Problem auch im abgesicherten Modus (F8 beim Systemstart) auf?
  • Sind im Gerätemenager Probleme bei Geräten vorhanden?


Gruss
Mitglied: Archeon
Archeon 22.02.2018 um 06:45:17 Uhr
Goto Top
Guten morgen,

findet denn sfc /scannow Fehler oder läuft das sauber durch?
Besteht das Problem auch bei neu angelegten Konten, die noch nie auf dem Rechner angemeldet waren?
Was sagen denn die Windows Logs, steht da was auffälliges drin?

Gruß
Mitglied: DankeFuerNichts
DankeFuerNichts 22.02.2018 aktualisiert um 06:54:52 Uhr
Goto Top
Hallo,

Ich hab da mal ein paar Fragen bzw. so würde ich vorgehen:

was sagt die normale Windows-Protokollierung? Eventvwr.exe
Welche Bloatware ist auf den Fujitzu-PCs installiert die nicht bei anderen PCs installiert ist.
Welche Drucker und andere Resoucen werden per Anmeldescriot verteilt im Benutzerkontext verteilt?
Welche Antivirensoftware ist im Einsatz? Auch wenn diese deinstalliert wurde könnten Reste dafür verantwortlich sein.
Wurde ein Rechner testweise neu aufgesetzt um nachzusehen ob das Problem weiterhin auftritt.
Wie Potent ist die Hardware. Speziell SSD oder HDD.
Wurden die kürzlich installieren Updates schon deinstalliert?
Funktioniert der abgesicherte Modus?
Besteht zum Zeitpunkt der Anmeldung eine Netzwerkverbindung bzw. ist per GPO "auf das Netzwerk warten" aktiviert?
Besteht das Problem evtl. nur bei Rechnern bzw. Benutzern einer bestimmten OU?
Werden Programme bzw. Installationen per GPO verteilt?
Wurden die Programme im Autostadt geprüft?

Das sind alles Fragen die geklärt werden sollten. In welcher Reihenfolge bzw. die Priorität bleibt Dir über lassen.

Ich gebe zu dass ich den ersten Thread nur überflogen habe...

Gruß
DankeFuerNichts
Mitglied: Excaliburx
Excaliburx 22.02.2018 aktualisiert um 07:23:45 Uhr
Goto Top
Es handelt sich um Intel HD Graphics 530.
Der Grafikkartentreiber ist aktuell (von Intel).
Beim Boot in den abgesicherten Modus wird dieser nicht geladen - es passiert somit nichts - der Boot in den abgesicherten Modus bricht offenbar ab irgendeiner Stelle ab und auch hierbei bleibt der schwarze Bildschirminhalt stehen.

Nein, im Gerätemanager sind keine Probleme zu Geräten vorhanden.

Ja, sfc /scannow hat irgendwelche Fehler geloggt, jedoch hat die Recherche im WWW bisher keine Rückschlüsse auf die Ursache gegeben. Ich werde diese Fehler im Nachgang ggf. posten.

Ja, das Problem besteht auch bei lokalen z.B. administrativen neu angelegten Windowsbenutzeraccounts.

Die Windowseventlogs geben leider keine Information, sodass man irgendeinen Ansatzpunkt hätte, was die Ursache des Problems ist.

Nach Neuinstallation eines der betroffenen PCs mit gleichem Windows8.1E und identischem Computernamen tritt das Problem auf diesem nicht mehr auf.
Mitglied: Archeon
Archeon 22.02.2018 um 07:34:08 Uhr
Goto Top
Ich hatte das Problem an einem W7 Client, die Systemwiederherstellung hatte funktioniert und ein Update hat dann das Verhalten wieder hervor gerufen, ich habe diverse Dinge probiert, am Ende dann aber, auch aus wirtschaftlichen Gründen dem Kunden gegenüber, eine Neuinstallation durchgeführt und konnte dann auch alle Updates ohne Probleme installieren.
Manchmal führt leider kein Weg um eine Neuinstallation herum, ich würde einem soweit beschädigten System auch nur noch bedingt vertrauen und hätte immer Bauchschmerzen, wenn ich was neues einrichte oder wieder ein Schwung Updates kommt.
Mitglied: Meierjo
Meierjo 22.02.2018 um 07:38:31 Uhr
Goto Top
Hallo

Ist zwar ein uralter Thread, und dementsprechend auch ein uralter Patch
https://answers.microsoft.com/de-de/windows/forum/windows8_1-update/wind ...

Aber vielleicht lässt sich dieser Patch noch installieren, und bringt Abhilfe??
Gruss
Mitglied: Lochkartenstanzer
Lösung Lochkartenstanzer 22.02.2018 um 10:12:01 Uhr
Goto Top
Moin,

gerade habe ich vor ein paar tagen bei einem Kunden etwas ähnliches gehabt:

Kiste fährt hoch und ein schwarzer Bildschirm erscheint. Nur der Mauszeiger und ein sich drehender Kreis ist zu sehen. Im Gegensatz zu Dir reagierte die Kiste weder auf den Affengriff noch funktioniert der abgesicherte Modus. Auch da komtm der schwarze Bildschirm.

Aus praktischen Gründen (Kunde brauchte die Kiste sehr schnell wieder lauffähig), wurde entschieden, einfach frisch zu installieren. Das war vermutlich auch die kostengünstigste Lösung, wenn auch unbefriedigend.

lks
Mitglied: Ex0r2k16
Ex0r2k16 22.02.2018 um 13:09:09 Uhr
Goto Top
ich hatte sowas aber auch schon mal mit einem Surface Tablet unter Windows 10. Ein einfacher Reboot half nicht. Bin dann vor Ort und habe das Ding runtergefahren, alle Verbindungen getrennt, wieder gesteckt => war wieder ok.
Mitglied: AzraelAsgard
Lösung AzraelAsgard 02.06.2018 um 22:23:59 Uhr
Goto Top
Moin,
hatte gestern das selbe Problem!
Hochgefahren, schwarzer Bildschirm, nur der Mauszeiger zu sehen.

System: Windows 7 Ultimate
Grafikkarte: NVIDIA Geforce GTX 960

Taskmanager über Tastenkombination starten war nicht möglich, nach ca 10 min tauchte der Windows Bildschirm auf,
Patch der Firma Prevx über Taskmanager laden war nicht möglich.

Gott sei Dank, war die Lösung relativ simpel:
Letzte Aktion vor dem Herunterfahren des PC's war das Treiber Update von NVIDIA, war naheliegend, das da ein Zusammenhang besteht.
Habe einfach auf den vorherigen Wiederherstellungspunkt, den ich vor jedem Update manuell erstelle, zurück gesetzt.
Problem behoben!
Wie oder warum das letzte Treiber Update dieses Problem verursachte kann ich leider nicht nachvollziehen.

Schreibe dies hier für all diejenigen die auch noch auf Windows 7 unterwegs sind und das gleiche Problem haben.
Heiß diskutierte Beiträge
question
IT Dienstleister und VPN Zugang gelöst Eduard.DVor 1 TagFrageZusammenarbeit45 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
Windows 11 verhindernpitamericaVor 1 TagFrageWindows 1116 Kommentare

Hallo zusammen, verstehe ich es richtig, dass Windows 11 nur installiert wird, wenn man aktiv in der Suche bei Windows Update auf das Update klickt ...

question
Suche einfaches Filesharing oder Sharing-CloudYan2021Vor 1 TagFrageCloud-Dienste17 Kommentare

Hallo Ihr Lieben ;-) Chef hat mal wieder ne neue Idee. Wir wollen für Kunden anbieten, dass sie Dateien über Internet mit uns austauschen können. ...

tip
KB5006670 macht Drucker-ProblemeLochkartenstanzerVor 1 TagTippWindows Update10 Kommentare

Moin, Seit Montag haben diverse Kunden Probleme mit dem Drucken. Nach Recherchen hat sich herausgestellt, daß KB5006670 dazu führt, daß statt einen Ausdruck nur noch ...

question
AzureAD - Bitlocker ohne TPM möglich?SarekHLVor 1 TagFrageWindows 1021 Kommentare

Hallo zusammen, unser Bistum verwaltet Windows-Rechner mit AzureAD, wobei Bitlocker zwingend aktiv sein muss. Weiß jemand, ob in der Konstellation ein TPM erforderlich ist? Normalerweise ...

question
Suche ITSM-Software für KMUcell2k6Vor 1 TagFrageMicrosoft7 Kommentare

Hallo Community, stiller mitleser hier, jetzt muss ich aber mal aktiv werden um die Schwarmintelligenz zu nutzen. Wir sind eine 4-Mann IT-Abteilung in einem mittelständischem ...

tip
Congstar - Diese Rufnummer ist uns nicht bekanntJoeToeVor 1 TagTippTK-Netze & Geräte6 Kommentare

Beschreibung Ein Congstar-Mobilfunkkunde beschwerte sich über eine Störung: bei gehenden Anrufen zu einigen auf seinem iPhone gespeicherten Kontakten hörte er stets die Ansage Diese Rufnummer ...

question
Einfache Software für MitarbeiterinformationichbinwerichbinVor 21 StundenFrageZusammenarbeit9 Kommentare

Guten Morgen Ich lese hier schon seit Jahren und bräuchte jetzt mal einen Hinweis. Ich weiss nicht ob Fragen nach Software beantwortet werden (Werbung?) aber ...