Exchange 2003 - einige Mails gehen nicht raus...

1022

Sie sind nicht berechtigt, Nachrichten an diesen Empfänger zu senden. Wenden Sie sich an den Systemadministrator.
<server.domain.local #5.7.1 smtp;550 5.7.1 Message rejected.>

NEED HELP: hab vor ein paar wochen ein netzwerk mit einem windows 2003 server + dem exchange server 2003 aufgebaut. interne mails gehen über den exchange und die externen werden über ein pop3 konto per outlook versendet. es klappt eigentlich alles perfekt bis auf ein paar externe-mails die er nicht rausbekommt, Fehlermeldung:

Sie sind nicht berechtigt, Nachrichten an diesen Empfänger zu senden. Wenden Sie sich an den Systemadministrator.
<server.domain.local #5.7.1 smtp;550 5.7.1 Message rejected.>

gehen die externen mails nicht direkt über den client/outlook raus?

Content-Key: 34491

Url: https://administrator.de/contentid/34491

Ausgedruckt am: 20.01.2022 um 09:01 Uhr

Mitglied: RaRi2003
RaRi2003 20.06.2006 um 09:07:31 Uhr
Goto Top
Hi,

nein. Outlook verschickt die E-Mails nicht dirket sonder der Exchangeserver, genauer eigentlich der SMTP COnnector.
Start|Programme|Microsoft Exchange|Systemmanager
Die Eigenchaften des SMTP Connector aufrufen und anschauen.
Der Muss Konfiguriert sein für den Versand. Am besten steht hier der SMTP Server Deines ISP drin, gegbenenfalls mit Userdaten.
Das hießt auf der Seite Allgemein steht nicht Mail über DNS versenden sondern "Alle E-Mails an diesen ...." und dort steht Dein ISP SMTP drin. Unter Erweitert legst Du die Anmlededaten fest, falls nötig.
Ausserdem müsst Ihr noch den Addressraum festlegen für den die Einstellugen gelten.

Fertig!

Viel Spass damit

MfG
R.Richter

PS: Danke für jede Bewertung
Mitglied: 1022
1022 20.06.2006 um 09:19:01 Uhr
Goto Top
das mit dem smtp connector hab ich schonmal probiert, nur keinen adressraum eingetragen (hier muss die mail-domain stehen oder?) und unter "ausgehende Sicherheit" keinen user angegeben - konnte dann gar keine Mails mehr senden.

hab das aber jetzt alles eingestellt und bis dato sieht es gut aus, mal schauen ob er auch die letzten mails mit fehlermeldung raus bekommt! auf jedenfall schonmal danke für die schnelle antwort.
Mitglied: 1022
1022 20.06.2006 um 09:30:50 Uhr
Goto Top
nun hab ich folgende "neue" fehlermeldung bei einer der besagten mails bekommen:

Reporting-MTA: dns; "mailserver"
Received-From-MTA: dns; "client"
Arrival-Date: Mon, 19 Jun 2006 15:00:27 +0200

Final-Recipient: rfc822; "E-Mail Adresse Empfänger"
Action: failed
Status: 5.7.1
Diagnostic-Code: smtp;550 5.7.1 Message rejected.
"E-Mail Domain Empfänger"....Sender OK
-ETRN
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-8bitmime
250-BINARYMIME
250-CHUNKING
250-VRFY
250 OK
250-AUTH=LOGIN
250-AUTH LOGIN
250-ETRN
250 HELP
LOGIN
250-AUTH GSSAPI NTLM LOGIN
250-AUTH=LOGIN
250-X-LINK2STATE
250-XEXCH50
250 OK
50-XEXCH50
250 OK

ABhAG4AZwBlAC4AZABrAAAAAAA=
4AYwBvAG0AAAAAAA==


und wieder "550 5.7.1 Message rejected" aber kein genannter grund...

soweit ich diesen log lesen kann is die mail nun beim ISP angekommen nur konnte sie von dort nicht weitergesendet werden oder?
Mitglied: geTuemII
geTuemII 20.06.2006 um 15:08:33 Uhr
Goto Top
Hast du eine DynIP und gehst direkt raus? Dann wirst du von manchen Servern als potentieller Spammer geblockt. In diesem Fall hilft es, in System-Manager --> Connectors --> SMTP --> Eigenschaften --> Gesamte Mail über diesen Connector an diese Smarthost weiterleiten --> SMTP-Server deines Providers.

So kommen die Mails von einer festen IP (nämlich vom Provider) und werden icht irrtümlich als Spam erkannt.

HTH geTuemII
Mitglied: RaRi2003
RaRi2003 20.06.2006 um 19:04:34 Uhr
Goto Top
nein, stell ein sternchen ein. Das sollte passen. Steht hier nur die Domäne drinn wird nur an Deine Domäne versand...
Mitglied: 1022
1022 22.06.2006 um 10:29:34 Uhr
Goto Top
ich dreh durch! hab wie von euch gepostet einen SMTP connector erstellet, die adresse des mail servers angegeben, den lokalen server als bridgehead eingetragen, einen user mit passwort hinzugefügt usw. jetzt bekomm ich jedoch eine fehlermeldung wenn ich eine mail an eine adresse des mail servers schreibe (also an die gleiche e-mail domain die wir verwenden)! außerdem gehen keine nachrichten raus wenn ich im adress bereich smtp mit * angebe sondern nur wenn ich unsere *@useremaildomain eintrage.

was mach ich falsch? liegt es daran das ich die smtp adressen der user in den profilen manuell eingetragen habe? HILFE!!!
Mitglied: RaRi2003
RaRi2003 22.06.2006 um 11:09:04 Uhr
Goto Top
Hi,
ich verstehe das es Dich aufreibt.
Du hast jetzt also folgendes:

back-to-topEinen Internet Mail SMTP Connector eingerichtet wie folgt:

  • Reiter Allgemein
1. Gesamte Weiterleitung über diesen Connector an diese Smwarthosts weiterleiten:
Der Server Deines ISP
2. Lokaler Bridgehead: Den Exchangeserver
  • Reiter Adressraum
1. Sternchen für typ Smtp
2. Connectorbereich: Gesamte Organisation
  • Reiter Übermittlungsoptionen
1. Festlegen wann Nachrichten über diesen Connector gesendet werden
Verbindugszeit: Immer ausführen
  • Reiter Erweitert:
1. Helo an Stelle von EHLO senden: kein Haken (je Nach ISP)
2. Ausgehende Sicherheit:
hier erfolgen die Angaben für den User der Berechtigt ist den SMTP Relay Deines SMTP zu nutzen. Diese Daten erhälst Du von Deinem ISP
3. ETRN/TURN nicht senden ist aktviert (ISP abhängig)
  • Reiter Empfangseinschränkungen
1. Standardmäßig werden Nachrichten von allen Absendern: Angenommen

Mehr gibt es hier nicht zu beachten.

Eventuell muss der Port 25 durchgebohrt werden in der Firewall.
Mitglied: 1022
1022 22.06.2006 um 11:35:44 Uhr
Goto Top
"ich verstehe das es Dich aufreibt" schön gesagt. hab nochmal alle alten einstellungen rausgelöscht und auch in der default policy die maildomain rausgenommen. danach den smtp connector ohne den assistenten neu erstellt - deine genannten punkte durchgegangen nach ihnen eingestellt, noch kurz firewall bezgl. port 25 gecheckt und dann gestestet - siehe da es geht!? könnte schwören das ich es schon einmal so eingestellt habe...

bin gespannt wie lange es dauert bis er wieder meckert aber vorerst einmal ein fettes DANKESCHÖN!
Heiß diskutierte Beiträge
question
Kaufempfehlung Switch für RZFenris14Vor 1 TagFrageSwitche und Hubs23 Kommentare

Hallo, ich bin auf der Suche nach zwei Switchen für ein relativ kleines aber feines Setup das in ein Rechenzentrum ausgelagert wird. Leider werde ich ...

question
USB-Datenträger vor Viren schützenrecon2021Vor 1 TagFrageWindows 1017 Kommentare

Hallo Freunde der IT, ich suche eine Software, mit der ich USB Stick oder USB Festplatten vor Viren schützen kann, falls ein Virus auf dem ...

question
Mögliches Sicherheitsrisiko erkannt - eigener Server wird abgelehnt gelöst napoleon123Vor 1 TagFrageWindows 104 Kommentare

Hallo, ich habe in meinem eigenen Netzwerk einen älteren Server. Bis vor Kurzem wurde er nur als Sicherheitsrisiko eingestuft, da: IP Adresse verwendet ein ungültiges ...

question
Windows XP: IE 8 zeigt keine Seiten mehr an :-) gelöst altmetallerVor 19 StundenFrageWindows XP15 Kommentare

Huhu, ich habe hier tatsächlich noch einen Dell Dimension 9100 (Pentium IV, 3Ghz) stehen, den ich mit einer NVIDIA Quadro FX 540 und 4GB RAM ...

question
Windows-Updates, spez. Server, wann macht ihr das?winackerVor 1 TagFrageWindows Server6 Kommentare

Hallo, ich habe mir abgewöhnt, die monatlichen Updates auf den Servern zu machen - ich hole mir meinen Nervenkitzel lieber woanders. Aber alle 3 Monate ...

question
Windows Server 2019 Hyper-V LizenzVanGoneVor 1 TagFrageWindows Server10 Kommentare

Guten Tag zusammen, ich habe einen frisch aufgesetzten Windows Server 2019 - Hyper-V Host mit 3 VM's VM1: Windows Server 2019 (DC, AD; DHCP) VM2: ...

question
Ethernet über Telefonleitung gelöst Net-ZwerKVor 19 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin! Ich suche einen Konverter, mit dem ich auf eine Telefonleitung (2 Draht) ein Netzwerksignal legen kann. Geht darum, dass ich beim einem Kunden einen ...

question
Zu lange Glasfaserkabel in Netzwerkschrank - wie organisieren?HerrITVor 1 TagFrageNetzwerke5 Kommentare

Hallo liebe Administratoren, ich hätte eine Frage an euch Experten, für die ich - selbst nach stundenlanger Suche - keine richtige bzw. zufriedenstellende Antwort gefunden ...