Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Falsches Datum seit Jahreswechsel (PROTEL)

Mitglied: touring

Wenn das Datum und die Uhrzeit an meinem Server 2008 richtig eingestellt wird, springt das Datum sofort wieder zurück auf den 14. Oktober 2010. Dies passiert unabhängig davon ob NTP-Server zur Synchronisation angegeben werden oder nicht.
Könnte dies durch ein Virus verursacht wereden?

Der Server 2008 läuft als PDC. Wenn ich testweise das Datum auf 31. Dezember 2010 stelle, behält der Server das eingestellte Datum. Sobald ich aber das Richtige Datum, also 1. Januar 2011 einstelle, stellt der Server das Datum sofort auf 14. Oktober 2010. Dies passiert auch, wenn ich ein anderes Datum im Januar 2011 einstelle. Irgendwie scheint der Server nur Datumsangaben vor 2011 zu akzeptieren.
Kennt jemand dieses Problem?
Kann das durch ein Virus verursacht werden, oder hat die Hardwareuhr evtl. einen Bug?

Ich wünsche übrigens ein gutes neues Jahr 2011!

Content-Key: 157823

Url: https://administrator.de/contentid/157823

Ausgedruckt am: 02.08.2021 um 00:08 Uhr

Mitglied: 90776
90776 01.01.2011 um 13:03:19 Uhr
Goto Top
hi

hast du mal die automatische synchronisation von windows getestet?

grüsse und ein schönes neues jahr

Switcher94
Mitglied: slservice
slservice 01.01.2011 um 13:23:11 Uhr
Goto Top
Frohes neues Jahr zusammen,
ich hab das selbe Problem an einem 2003 Server. Datum springt auch ca. 30 Sekunden nach dem Neustart auf den 31.12.2010 zurück!
Bios Update hab ich gerade durchgeführt, den auch die Hardwareuhr wird zurückgesetzt?!?
Der zweite Server im Netzwerk ist ganz normal auf 01.01.2011 gesprungen.
Wäre um Hilfe sehr dankbar!
Gruß
Mitglied: grune007
grune007 01.01.2011 um 13:44:20 Uhr
Goto Top
Hallo zusammen,

handelt es sich um einen Server, der in der Gastronomie/Hotellerie läuft?

Gruß
Mitglied: slservice
slservice 01.01.2011 um 13:45:35 Uhr
Goto Top
Ja, Hotelerie. Software läuft Protel, Xenia und HIS Solutions,
Warum die Frage?
Mitglied: grune007
grune007 01.01.2011 um 13:51:53 Uhr
Goto Top
Mitglied: slservice
slservice 01.01.2011 um 13:58:37 Uhr
Goto Top
Was meinen Sie mit welchem Objekt?
Ich hab jetzt aus dem Autostart des Servers alles rausgenommen und jetzt startet mein Server auch normal?
Mitglied: grune007
grune007 01.01.2011 um 13:59:55 Uhr
Goto Top
Ich meine, um welches Gastronomie-Objekt es sich handelt? Sie können mir die Info per mail zukommen lassen, dann kann ich Sie auf dem Laufenden halten.
Mitglied: kaiand1
kaiand1 01.01.2011 um 14:01:04 Uhr
Goto Top
Da kommt das Jahr 2000 Problem 11 Jahre zu spät xD
Mitglied: 71939
71939 01.01.2011 um 14:19:14 Uhr
Goto Top
Hallo,

nur so aus Interesse, aber könnten Sie uns dieses Problem an dem gearbeitet wird beschreiben. Ist ja ein Forum auf Gegenseitigkeit und es interessiert sicher auch andere Leute, mich zum Beispiel.

Danke, Klaus
Mitglied: grune007
grune007 01.01.2011 um 14:30:39 Uhr
Goto Top
Leider habe ich noch keine näheren Informationen für den Grund des beschriebenen Problems.
Mitglied: Dani
Dani 01.01.2011 um 14:37:04 Uhr
Goto Top
Hi,
willkommen im Club! Es ist ein Fehler in der Software "Protel". Der COMSERVER setzt das Datum beim Start zurück. Kannst du ganz einfach nachvollziehen: Protel auf dem Server beenden, Datum manuell ändern und speichern, COMSERVER starten -> 31.12.2010. Wodurch der Fehler verursacht wird ist im Moment nicht bekannt.

Das Problem wurde Protel bereits gemeldet und wir warten stündlich auf eine gute Nachricht von den Entwicklern!


Grüße,
Dani
Mitglied: MiniStrator
MiniStrator 01.01.2011 um 14:56:57 Uhr
Goto Top
Danke!

Wenigstens einer tut in diesem Thread nicht heimlich... ._.

Frohes neues Jahr!
Mitglied: grune007
grune007 01.01.2011 um 15:08:23 Uhr
Goto Top
Ich weiß nicht recht, was das mit heimlich tun zu tun hat, wenn man das Problem kennt, die Lösung aber noch nicht vorliegt?
Mitglied: MiniStrator
MiniStrator 01.01.2011 um 15:27:11 Uhr
Goto Top
"Die Zeit stellt sich von selbst um" ist ein Problem das alle betreffen kann und vielleicht auch den einen oder anderen nervös macht. (Problem)

"Es ist ein Fehler in der Software 'Protel'" betrifft schon mal nur noch eine Handvoll UND diese Handvoll weiß dann auch noch warum das so ist. (Teillösung)

Die können dann auch noch zum suchen aufhören weil sie eh nix machen können ausser auf nen Patch zu warten
Mitglied: Dani
Dani 01.01.2011 um 16:25:34 Uhr
Goto Top
Hi @all,
also inzwischen sind Techniker dabei einen Patch o.ä. auszurollen bei den Kunden. Wann genau unser Kunde dran ist lässt sich nicht sagen. Der Mitarbeiter meinte aber, dass es vor 20:00 Uhr passieren wird. Tolle Aussichten heute... warten wir mal ab.


Grüße,
Dani
Mitglied: Dani
Dani 01.01.2011 um 17:40:35 Uhr
Goto Top
So, eben vom Protelsupport die neuen Dateien erhalten und eingespielt. Was soll ich sagen, funktioniert wieder ohne Probleme.
Unser Kunde hatte Glück, er fiel immer auf 31.12.2010 zurück. Wie das bei Kunden mit 14.10.2010 oder anderem Datum kann ich nicht sagen.

Wir machen im Moment einen Rollout auf sämtliche Clients auf dem Protel läuft, da die Benutzer selber von den Rechten her kein Protelupdate machen können.


Grüße,
Dani
Mitglied: touring
touring 02.01.2011 um 11:35:29 Uhr
Goto Top
Hallo,

ich war gestern vor Ort beim Kunden und habe festgestell, dass auch hier das Problem von Protel verursacht wurde. Die Software wurde im Oktober gewechselt, wahrscheinlich kam deshalb das Datum 14. Oktober. Ich konnte den Dienst beenden und der Server lief wieder normal...
Vielen Dank an alle, die sich an dieser Diskussion beteiligten.

Grüße Touring
Mitglied: ronnylinde
ronnylinde 04.01.2011 um 12:13:17 Uhr
Goto Top
Hallo,

an alle die das gleiche Problem mit PROTEL haben und Interfaces benutzen:

Ich habe alle Interfaces im Watchdoc deaktiviert, danach am Server das aktuelle Datum eingestellt und alles ist schick. Ich denke mal nicht das es direkt am Comserver liegt sonder ehr was an der Übergabe zwischen Interface und Comserver (Auch die Matrix-Kassen im Netz speichern wieder ihre Daten unter dem Aktuellem Datum).

Mit freundlichen Grüßen
Ronny
Mitglied: grune007
grune007 04.01.2011 um 18:50:08 Uhr
Goto Top
Hi Ronny,

Protel hat noch am 01.01.11 gegen spätnachmittag alle (mir bekannten) Protel-Kunden mit einem Update versorgt, welches das Problem mit der Datumsrückstellung behoben hat. Hut ab! Das sollte auch mal gesagt werden. Nein, ich bin kein Protel-Mitarbeiter ;-) face-wink

Einen schönen Abend!
Mitglied: Biber
Biber 04.01.2011 um 18:56:44 Uhr
Goto Top
[OT]
Moin grune007,

Zitat von @grune007:
Protel hat noch am 01.01.11 gegen spätnachmittag alle (mir bekannten) Protel-Kunden mit einem Update versorgt, welches das
Problem mit der Datumsrückstellung behoben hat. Hut ab! Das sollte auch mal gesagt werden.
Nein, ich bin kein Protel-Mitarbeiter ;-) face-wink
Als Protel-Mitarbeiter hättest du ja auch schon vor drei Tagen gepostet und nicht erst heute nach dem Ausschlafen... :-D face-big-smile

Grüße und danke
Biber
[/OT]
Mitglied: Dani
Dani 04.01.2011 um 19:31:21 Uhr
Goto Top
Zitat von @grune007:
Hut ab! Das sollte auch mal gesagt werden. Nein, ich bin kein > Protel-Mitarbeiter ;-) face-wink
Moin,
Sorry aber für die Wartungsgebühren erwarten wir bzw. unser Kunde auch so eine Reaktion!


Grüße,
Dani
Mitglied: grune007
grune007 04.01.2011 um 19:42:37 Uhr
Goto Top
Na dann ist doch alles gut oder?
Mitglied: RobbyGeorge
RobbyGeorge 09.01.2011 um 15:26:09 Uhr
Goto Top
Ich hatte das Problem bis gestern auch gehabt, eine Mitarbeitering von Protel musste eine DLL austauschen, danach konnten die Clients wieder auf den Fileserver zugreifen.
Heiß diskutierte Beiträge
question
USB Adapter wie PoE? gelöst HournenharmaVor 1 TagFrageHardware5 Kommentare

Ich habe einen Kunden, der will in seinem Ford mit SYNC2 sein RazerPhone 2 nutzen. Das Problem ist, dass die USB-A Anschlüsse max. 5W geben, ...

question
Hyper-V - verwaiste Snapshots löschenbasdschoVor 1 TagFrageHyper-V25 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
Fritzbox 6591 - cable gigabit - Fax einrichten wie lösbar ? gelöst daswinimramVor 1 TagFrageRouter & Routing14 Kommentare

Hallo Community und Admins ! Folgende Hardware : FRITZBOX 6591 an Vodafone Gigabit Kabelanschluss. 1 Rufnummer (SIP) eingetragen, funktioniert seit Jahren. Hintergrundwissen : Bei YodasPhone ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 1 TagFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Fritzbox 7590 ersetzten gegen Modem + Router oder Router mit Modemindignus-estVor 1 TagFrageNetzwerke10 Kommentare

Hallo zusammen, nach langer Krankheit und Genesungszeit fasse ich jetzt mal wieder den Mut eine frage zustellen die mir schon seit längeren im Kopf herum ...

question
Ipv6 RouterliodiceVor 13 StundenFrageDSL, VDSL10 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir weiterhelfen, ich benötigen einen ADSL Router (Kabelgebundenen) der IPv4 und IPv6 kann, also Dual Stack (DHCP Extern und ...

question
SSH Login nur möglich bei eingelogtem USERhell.wienVor 17 StundenFrageLinux Netzwerk17 Kommentare

habe einen Server (Debian) mit SSH (nur mit Public Key und auf einem Custom Port) und ufw aktiv. Ich kann mich nicht einlogen. Wenn ich ...

question
ProLiant DL380p G8 findet HP SAS-Festplatten MB3000FBUCN nicht ?IT-DAUVor 23 StundenFrageServer-Hardware5 Kommentare

Hallo liebe Community! Kurz vorweg: ich bin Quereinsteiger in der IT-Branche und möchte nun als Vorbereitung zu meinem Ausbildungskurs bzw. für zu Hause ein bisschen ...