jsysde
Goto Top

Hyper-V Delegation

Moin zusammen.

Ich steh' wohl grad quer im Stall... Gegeben ist:
- 2x Server 2019 Standard, Memberserver von my.domain.tld
- One-Way-Trust zur Gesamtstruktur red.domain.tld
-- Verwaltung von my.domain.tld passiert ausschließlich mit Admins aus red.domain.tld, dafür sind an den notwendigen Stellen die entsprechenden Rechte delegiert worden
- zus. dazu kommt ein Admin-Tiering zum Einsatz

Ich kann mit dem entsprechenden Admin aus red.domain.tld den kompletten Server verwalten und konnte auch HyperV einrichten/konfigurieren. Kein Problem. Nun wollte ich eine Replikation einrichten und scheitere daran, dass beide HyperVs die Konfigurationsinformationen des jeweils anderen nicht lesen können.

Also als Admin aus my.domain.tld angemeldet, siehe da, geht. Es fehlt also irgendwo eine Delegation. Ich finde im Netz allerdings nur Anleitungen für Live-Migrationen - das ist nicht mein Ziel. Hier geht es nur um schlichte Replikation. Kann jemand Licht ins Dunkel bringen?

Danke.

Cheers,
jsysde

Content-Key: 23510842339

Url: https://administrator.de/contentid/23510842339

Printed on: February 29, 2024 at 21:02 o'clock

Member: Dani
Dani Dec 06, 2023 at 11:42:06 (UTC)
Goto Top
Moin,
Kein Problem. Nun wollte ich eine Replikation einrichten und scheitere daran, dass beide HyperVs die Konfigurationsinformationen des jeweils anderen nicht lesen können.
hast du uns noch eine Fehlermeldung oder besser einen Screenshot

Kann jemand Licht ins Dunkel bringen?
Könnte das bei dir zu treffen: https://community.spiceworks.com/topic/537575-hyper-v-replica-bizarre-pr ...


Gruß,
Dani
Member: jsysde
jsysde Dec 06, 2023 at 21:28:10 (UTC)
Goto Top
Moin.

Zitat von @Dani:
hast du uns noch eine Fehlermeldung oder besser einen Screenshot
Liefere ich nach, bin heute nicht dazu gekommen.

Leider nein. 2012 verhält sich da völlig anders als 2016 aufwärts. Kurz gesagt: Mit den 2012R2-HyperV-Blechen hatte ich das Problem nicht.

Cheers,
jsysde
Member: jsysde
jsysde Jan 18, 2024 updated at 18:27:21 (UTC)
Goto Top
Moin.

Ich komm' mal drauf zurück, hatte viel um die Ohren (bzw. habe noch viel um die Ohren).
Prinzipiell gleiche Fehlermeldung wie hier:
HyperV - Replikakation nicht mehr möglich
Das zweite/untere Bild.
Die Replikation selbst läuft.

Gleiche Fehlermeldung, aber es wird nicht mal erkannt, dass eigentlich Kerberos verwendet werden soll; entsprechend steht der Dialog bei mir auf Zertifikat.

Den ganzen CresSSP-Spaß hab' ich schon durchgespielt, hilft leider nix. Ich komme ja auch nicht von einem "domainless"-Client, sondern bin mit einem Admin-Account aus einer vertrauten Domain unterwegs. Ich bin mir sicher, dass das eigentlich einfach zu lösen sein müsste, finde aber die nötige Einstellung ums Verplatzen nicht.

Jemand ne Idee dazu?

Cheers,
jsysde