Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von W2k Pro scheitert

Mitglied: Firlionel

Firlionel (Level 1) - Jetzt verbinden

16.08.2004, aktualisiert 05.10.2004, 4947 Aufrufe, 3 Kommentare

Bei der Geräteerkennung erhalte ich nichts als Apostroph auf dem Bildschirm

Hallo zusammen,

bei der Installation auf einem Client (AMD XP 200+, 256 MB Ram, 80 GB HDD) scheitere ich stets bei der Installation an derjenigen Stelle, an der die Geräte erkennt werden (nach dem ersten Startup, wo die GUI erstmals verwendet wird).

Mitten in der Hardwareerkennung bricht er ab und zeigt mit den Bildschirm nur noch mit Apostrophen gefüllt.

Im PC steckt nur die Grafikkarte (ATI Rage 128 Pro), die LAN-Karte (3com), die HDD und ein CD-Rom.

Ich versuchte bereits, einen allfälligen ACPI-Modus manuell zu deaktivieren (F5 beim Setupstart), doch auch hier das gleiche Ergebnis.

Kennt jemand dieses Problem? Oder hat mir jemand einen Tipp?
Mitglied: mike1969
16.08.2004 um 16:06 Uhr
Ähnliches Problem schon mal gehabt.

Vorschlag: Erstmal so wenig Geräte bei der Installation einbinden wie möglich. Also LAN-Karte raus, onBoard-Geräte deaktivieren.
Sollte das nicht funktionieren liegt es wahrscheinlich an der Grafikkarte. Dann bei der Installation irgendeine andere VGA-Karte benutzen und nach vollständiger Installation des OS Ersatz-VGA raus, ATI rein und schauen ob W2k die Karte akzeptiert.
Bitte warten ..
Mitglied: BartSimpson
16.08.2004 um 16:54 Uhr
Haste es schon mal geschaut ob es ein Biosupdate für das Board gibt? Was sagt der MB hersteller dazu? In welchem Slot sitz die LAN Karte?
Bitte warten ..
Mitglied: Myst
05.10.2004 um 09:23 Uhr
Hatte das auch schon. Hab auch ein BIOS-Update gemacht, hat aber damit net viel zu tun. Lag einfach an einer PCI-Karte die er net haben wollte. Werf also, wie die anderen auch schon gesagt haben, die LAN-Karte und die GraKa raus (nehm für die Installation irgend ne andere).
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Server 2013 installation scheitert

Frage von DruckerbaronExchange Server1 Kommentar

Hallo, ich bekomme folgende Fehlermeldung beim ausführen des Befehls: Meine Recherchen im Internet haben ergeben, das sich noch überreste ...

Windows Server

Windows RDS 2016 - Installation von uralt Applikation scheitert

Frage von Stefan41Windows Server9 Kommentare

Hallo IT Kollegen, ich habe die Anforderung eine Applikation vom Stand WIndows XP oder noch älter auf einem 2016er ...

Netzwerke

Remotedesktopverbindung scheitert

Frage von nixxokNetzwerke9 Kommentare

in meinem Büro steht ein Zyxel P-662H und dahinter mein ArbeitsPC mit Windows 7, wo ich die Remotedesktop aktiviert ...

Windows 7

Win7 Update scheitert KB4512506

Information von infowarsWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Neue Wissensbeiträge
Windows Tools
7-Zip v19.0 MSI silent uninstall
Tipp von Dirmhirn vor 14 StundenWindows Tools3 Kommentare

Hi, ich versuchte grade 7-Zip v19.0 MSI silent zu deinstallieren. mit msiexec /x stürzt mir immer der Explorer ab. ...

Windows 10

Theoretisches dauerhaftes Abschalten von Windows-Updates (Windows 10)

Tipp von beidermachtvongreyscull vor 19 StundenWindows 101 Kommentar

Moin Kollegen, ich weiß, ich weiß, nur ein Wahnsinniger sperrt Windows-Updates, aber dennoch gibt es Gründe, Windows 10 auf ...

Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 5 TagenWindows Installation11 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 6 TagenDatenschutz

Heiß diskutierte Inhalte
Router & Routing
Fritz VPN und WoL mit Mikrotik HEX RB750Gr2 möglich?
gelöst Frage von SionzrisRouter & Routing20 Kommentare

Hallo erstmal und danke fürs anklicken :) Ich habe folgendes Setup geplant und scheitere zurzeit an der Realisierung vom ...

LAN, WAN, Wireless
Ca. 120 Ubiquiti Unifi AP-AC Pro in einem Netz
Frage von aditzLAN, WAN, Wireless20 Kommentare

Hallo Ubiquiti-Spezialisten, geplant ist ein flächendeckendes WLAN für ein Altenheim mit den oben genannten APs. Ich habe mal auf ...

Windows 10
Win10 Build Nummer auslesen
Frage von MotoMicWindows 1017 Kommentare

Hallo, ich habe hier einen Windows 10 Pro installierten Rechner. Leider ist mir nicht bekannt, welche Build Nummer installiert ...

Server-Hardware
Anschaffung neuer Server
Frage von tschip1801Server-Hardware13 Kommentare

unsere Firma bekommt einen neuen Server, ich bin schon sehr lange nicht mehr so tief im geschehen um hier ...