Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von W2k Pro scheitert

Mitglied: Firlionel

Firlionel (Level 1) - Jetzt verbinden

16.08.2004, aktualisiert 05.10.2004, 4935 Aufrufe, 3 Kommentare

Bei der Geräteerkennung erhalte ich nichts als Apostroph auf dem Bildschirm

Hallo zusammen,

bei der Installation auf einem Client (AMD XP 200+, 256 MB Ram, 80 GB HDD) scheitere ich stets bei der Installation an derjenigen Stelle, an der die Geräte erkennt werden (nach dem ersten Startup, wo die GUI erstmals verwendet wird).

Mitten in der Hardwareerkennung bricht er ab und zeigt mit den Bildschirm nur noch mit Apostrophen gefüllt.

Im PC steckt nur die Grafikkarte (ATI Rage 128 Pro), die LAN-Karte (3com), die HDD und ein CD-Rom.

Ich versuchte bereits, einen allfälligen ACPI-Modus manuell zu deaktivieren (F5 beim Setupstart), doch auch hier das gleiche Ergebnis.

Kennt jemand dieses Problem? Oder hat mir jemand einen Tipp?
Mitglied: mike1969
16.08.2004 um 16:06 Uhr
Ähnliches Problem schon mal gehabt.

Vorschlag: Erstmal so wenig Geräte bei der Installation einbinden wie möglich. Also LAN-Karte raus, onBoard-Geräte deaktivieren.
Sollte das nicht funktionieren liegt es wahrscheinlich an der Grafikkarte. Dann bei der Installation irgendeine andere VGA-Karte benutzen und nach vollständiger Installation des OS Ersatz-VGA raus, ATI rein und schauen ob W2k die Karte akzeptiert.
Bitte warten ..
Mitglied: BartSimpson
16.08.2004 um 16:54 Uhr
Haste es schon mal geschaut ob es ein Biosupdate für das Board gibt? Was sagt der MB hersteller dazu? In welchem Slot sitz die LAN Karte?
Bitte warten ..
Mitglied: Myst
05.10.2004 um 09:23 Uhr
Hatte das auch schon. Hab auch ein BIOS-Update gemacht, hat aber damit net viel zu tun. Lag einfach an einer PCI-Karte die er net haben wollte. Werf also, wie die anderen auch schon gesagt haben, die LAN-Karte und die GraKa raus (nehm für die Installation irgend ne andere).
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Server 2013 installation scheitert

Frage von DruckerbaronExchange Server1 Kommentar

Hallo, ich bekomme folgende Fehlermeldung beim ausführen des Befehls: Meine Recherchen im Internet haben ergeben, das sich noch überreste ...

Netzwerke

Remotedesktopverbindung scheitert

Frage von nixxokNetzwerke9 Kommentare

in meinem Büro steht ein Zyxel P-662H und dahinter mein ArbeitsPC mit Windows 7, wo ich die Remotedesktop aktiviert ...

Samba

Samba Freigabe - Zugriff scheitert

Frage von diwaffmSamba9 Kommentare

Hi Leute, ich habe hier einen openSUSE Rechner auf dem ein SAMBA-Server läuft. Auf diesem gibt es eine Freigabe ...

Windows 8

Aufbau einer Miracast-Verbindung scheitert

Frage von achkleinWindows 84 Kommentare

Hallo, ich habe eben mit meinem Nachbarn versucht, sein Dell Venue 8 Pro mit Windows 8.1 mit seinem Sharp ...

Neue Wissensbeiträge
Windows 10

Sandy-Bridge plus Nvidia plus Win10 1903 braucht Hotfix

Information von DerWoWusste vor 21 MinutenWindows 10

Es gibt ein Problem in der seltenen Konstellation Nvidia-Grafikkarte/Sandy-Bridge-CPU/Win10v1903: die von Nvidia vorgeschlagenen Treiber lassen sich nicht installieren. verlinkt ...

Off Topic
Computermuseum Stuttgart
Tipp von NixVerstehen vor 7 StundenOff Topic1 Kommentar

Hallo zusammen, letzte Woche habe ich mit meinem 16-jährigen Sohn das Computermuseum Stuttgart (Uni Stuttgart) besucht, um ihm und ...

Windows 10
Windows 10: Netzwerk zeigt Fehler 0x80070035
Tipp von anteNope vor 12 StundenWindows 105 Kommentare

Moin zusammen, ich hatte gerade mal wieder das Vergnügen mit dem obigen Fehler. Unter Borns Blog ist das beschreiben: ...

Windows 10

Bug: Windows 10 Enterprise LTSC erhält Funktionsupdate angeboten

Information von kgborn vor 1 TagWindows 105 Kommentare

Der Fehler ist mittlerweile zwar korrigiert, aber ich denke, ich stelle die Info doch mal hier für Leute ein, ...

Heiß diskutierte Inhalte
Server
Wie kommunizieren Server ?
gelöst Frage von A12345Server25 Kommentare

Hallo liebe Forumsgemeinde, ich bin ein absoluter Neuling und habe nicht viel Ahnung von der IT. Allerdings habe ich ...

Server
ODBC Verbindung zu MYSQL funktioniert beim Einrichten nicht
Frage von martenkServer22 Kommentare

Guten Tag, versuche gerade von meinem PC eine ODBC Testverbindung zu meinem Server (bei 1und1) aufzubauen habe dazu mysql ...

Netzwerkmanagement
VLAN zwischen HP Switchen
gelöst Frage von SykoNFNetzwerkmanagement20 Kommentare

Moin Moin, ich versuche eine ganz einfachen Aufbau von VLAN zu erreichen. Ich habe zwei Switche, HP 1920-48G und ...

Sicherheit
Wie sichert (verschlüsselt) ihr eure Passwörter ?
gelöst Frage von decehakanSicherheit20 Kommentare

Hallo Admins, Mittlerweile hat man für jeden Dienst seine Zugangsdaten, sei es Amazon, Bank, FB, etc , vor allem ...