ingrimmsch
Goto Top

OOF Nachrichten werden nicht nach Extern zugestellt

Hallo zusammen,

wir haben einen Exchange 2013 (CU 23) und setzen einen SMTP Relay als Sendeconnector ein.

Wir haben das Problem, dass die OOF Meldungen (Outlook Abwesendheitsnotizen) nicht nach extern zugestellt werden (Intern funktioniert alles super).

Im Exchange Tracking GUI erhalte ich die Meldung:

07.04.2021 14:44:29 exchange BlockInternalOofToExternalUser ROUTING DROP 3049426780243 <036ce24b53c848748692f284fc7836e8@exchange.firma.local> {kontakt@firma.de} {[{LRT=};{LED=250 2.1.5 RESOLVER.OOF.IntToExt; handled internal OOF addressed to external recipient};{FQDN=};{IP=}]} 8937 1 Automatische Antwort: Test Abwesenheitsnotiz name@firma.com <> Originating 2021-04-07T12:44:29.015Z;SRV=exchange.firma.local:TOTAL-HUB=0.222|UTH=0.001|SMRED-

Ich habe auch schon versucht mit dem Befehl:
Set-RemoteDomain " contoso.local" -TNEFEnabled $true -AllowedOOFType "ExternalLegacy"
die OOF Nachrichten zu erlauben. Leider ohne Erfolg.

In diesem Link steht geschrieben, dass es vermutlich an dem Hoster liegen kann?!
https://www.techieshelp.com/exchange-2013-autoreply-replying-external-se ...

"There is no resolution to this on the Exchange 2013 side of things and you must contact your smart host provider to see if they can disable this “feature”."

Hat jemand von euch den gleichen Fehler und weiß eventuell eine Lösung für dieses Problem?

Danke

Content-Key: 665504

Url: https://administrator.de/contentid/665504

Printed on: May 23, 2024 at 16:05 o'clock

Member: Dani
Dani Apr 09, 2021 at 20:23:23 (UTC)
Goto Top
Moin,
In diesem Link steht geschrieben, dass es vermutlich an dem Hoster liegen kann?!
Nutzt du nun ein SMTP Relay oder einen Smarthost? Das ist leider in deinem Beitrag nicht deutlich bzw. du wiedersprichst dir.

Set-RemoteDomain " contoso.local" -TNEFEnabled $true -AllowedOOFType "ExternalLegacy"
Du hast die genannte Domain bei dir vor dem Ausführen entsprechend ersetzt?!


Gruß,
Dani
Member: ingrimmsch
ingrimmsch Apr 12, 2021 at 07:40:16 (UTC)
Goto Top
Moin,
wir nutzen als Sendeconnector einen Smarthost. Wir haben nun eine gegenprüfung gemacht. Wenn wir einen anderen Hoster als Ratiokontakt eintragen werden die OOF Nachrichten zugestellt. Somit muss es am jetzigen Hoster liegen.


Set-RemoteDomain " contoso.local" -TNEFEnabled $true -AllowedOOFType "ExternalLegacy"
Du hast die genannte Domain bei dir vor dem Ausführen entsprechend ersetzt?!

ja genau.