Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Vista kann ich im booten menü nicht auswählen

Mitglied: 48938
Hallo alle zusammen.

Habe einen Laptop einen Acer aspire 5102 AWLMi.

Und das problem ist, ich habe da Vista Basic oben, und dort auch schon alle dateien und alles. Nun habe ich Windows XP sp2 drauf installert auf ner anderen Partition und das Funktioniert. Nur das Problem ist, jetzt komme ich ins Vista nicht mehr, normalerweiße müsste ich ja beim booten das Betriebsystem auswählen können... geht aber nicht.

In der boot datei steht nur drin:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(3)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn



nun müsste es ja irgendwie gehen, oder ich muss da was einfügen damit ich vista auswäheln kann, aber was, kann mir da jemand helfen?

ich kann mir nur gut vorstellen das ich so was eingebn muss
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS

partition 2 aber weiter weiß ich nicht.

Content-Key: 66186

Url: https://administrator.de/contentid/66186

Ausgedruckt am: 27.09.2021 um 23:09 Uhr

Mitglied: 8644
8644 14.08.2007 um 20:53:20 Uhr
Goto Top
Hi,

ich hab jetzt nicht alles gelesen, da sich meine Augen verdunkelt haben, um mein Herz zu schützen! Wenn du wenigstens den Titel deines Beitrages überarbeitest, sage ich dir, wie du es machen musst.

Psycho
Mitglied: 48938
48938 14.08.2007 um 21:36:13 Uhr
Goto Top
besser so? oder was hast du gemeint?
Mitglied: 8644
8644 15.08.2007 um 06:51:42 Uhr
Goto Top
Moin,

ja, schon besser! Also wenn du eine Multiboot-Installation machen möchtest, musst du immer erst das ältere System installieren. Da dein XP das Vista ja logischerweise nicht kennt, fügt es dieses auch nicht dem Bootmenü hinzu.

Psycho
Mitglied: 48938
48938 15.08.2007 um 16:52:58 Uhr
Goto Top
aha, das ist dumm, jetzt ist die frage, kann ich das irgendwie einfügen, oder ein update machen? weil wenn ich das ganze jetzt deinstalliere, dann es ja sowieso alles weg
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware13 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner17 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 9 StundenAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
Partition reparieren, oder löschen ?Hermann73Vor 1 TagFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350) gelöst derBenVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 6 StundenFrageEntwicklung10 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 7 StundenFrageiOS8 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...