flop
Goto Top

Windwos 2000 ftp server Groß- kleinschreibung deaktivieren

Hallo,
mir ist der ftp server abgeraucht, auch ein Backup lässt sich nicht mehr einspielen
Deshalb habe ich eine neuen windows 2000 server mit ftp aufgebaut.
Die Dateien im Verz. sind folgend benamt *.XXX
Jetzt ist es so, wenn ein mget *.xxx gemacht wird werden keine Daten übertragen.
Wenn ein mget *.XXX gemacht wird werden die Daten gefunden.
Hier scheint die Groß klein schreibung zu greifen.
Unser Anwendungsentwickel sagt aber, dass das vorher auch so funktioniert hat.
sprich mget *.xxx.

Wie kann ich die Gropß kleinschreibung / Unterscheidung deaktivieren?

Gruß
Florian

Content-Key: 145539

Url: https://administrator.de/contentid/145539

Printed on: March 3, 2024 at 02:03 o'clock

Member: flop
flop Jun 24, 2010 at 10:25:27 (UTC)
Goto Top
Habe es gefunden, ist ein Regkey und funktioniert auch


Ein Registrierungsschlüssel ist jetzt verfügbar, sein kann FTP, behandeln alle Dateinamen auf einem IIS 4.0 FTP-Server als Kleinbuchstaben hinzugefügt.

Wenn Sie den folgenden Registrierungseintrag hinzufügen, werden alle Dateien als Kleinbuchstaben betrachtet Wenn Sie alle FTP-Befehl ausführen:
HKLM/System/CurrentControlSet/Services/MSFTPSVC/Parameter /

LowercaseFiles: REG_DWORD:1
(Der Standardwert ist 0)
Beenden und Neustarten des FTP-Dienstes ist erforderlich für die Änderung wirksam.

Nach die Registrierung geändert wird, werden die oben genannten Befehle Änderungen folgendermaßen ausgeben: