unbelanglos-avatar
unbelanglos vor 16 StundenKommentar in: IPv6 und IPv4 intern 2 Kommentare
Wer baut den Glasfaser und wo sind deine Mobilfunkanschlüsse?

Eigentlich kann man heute mit Fritzbox IPv6 ganz gut leben, wenn der Provider ordentlich arbeitet und man beim Mobilfunk nicht ebenfalls in der Steinzeit lebt.

Mobil gibt es funktionierende Lösungen: DNS64+NAT64: https://telekomhilft.telekom.de/t5/Blog/Neuer-IPv6-Zugang-zum-mobilen-In ...
tikayevent-avatar
tikayevent vor 16 StundenKommentar in: IPv6 und IPv4 intern 2 Kommentare
Egal was ich dazu lese, irgendwie kapiere ich das nicht. Kann ich nicht einfach über IP6 auf meine Fritz.box und von da weiter per IP4 auf meine Geräte.
Mit VPN wäre das egal, aber meines Wissens nach, kann die Fritzbox bis heute kein VPN über IPv6. Wenn du Portweiterleitungen meinst: nein, geht nicht, ist nicht der Sinn hinter IPv6 und die notwendigen Übersetzungstechnologien sind auch nicht integriert.
Wie gesagt, die Fritzbox kann kein VPN über IPv6 und du wirst von deinem ISP keine IPv4-Adresse erhalten, also wirst du Probleme beim VPN bekommen.

Und generell, wenn mein "Netzwerk" intern auch IP6 hätte, wären dann alle Geräte aus dem Internet direkt erreichbar?
Einstellbar ja, grundsätzlich aber nein. Wenn du deine Fritzbox nicht total verbogen hast, dann wird IPv6 nur ausgehend erlaubt.

Irgendwann musst du dich so oder so damit beschäftigen und in der heutigen Zeit wird man immer mehr dazu genötigt.
BassT23-avatar
BassT23 vor 16 StundenKommentar in: Netzwerk verbessern 4 Kommentare
Zitat von @LeReseau:

Daher auch der Separate WRT54.
Was bewirkt der in puncto Stabilität? Qualität steht ja nicht bei dir primär im Vordergrund.
Du missbrauchst ihn ja auch nur als dummen 100 Mbit Switch. Dein Netzwerk ist ja nur ein dummes, flaches L2 Netz ohne Segmentierung oder andere Dinge.
Verbessern könnte man da viel. Fragt sich nur wo DU den Schwerpunkt für solche Massnahmen definierst?!

Da hast du zum Teil recht, aber ich bin gelernter Elektriker, kein ITler.
Mein wissen basiert auf 20 Jahren hobby, alles selbst bei gebracht, per google und viel lesen.

Angefangen hat mein Netzwerk hier mit nur einer Fritte. Dann kamen die ganzen ESP8266 (Tasmota) Module. Die Fritte war dafür einfach zu instabil und es gab ständig Probleme. Daher habe ich dann meinen alten WRT54 wieder flott gemacht (dieser läuft extrem stabil). ESP8266 kann auch nur 2,4GHz. Daher ist der Leistungs technisch absolut ausreichend. Klar die 100Mbit sind wenig, aber auch hier ausreichend. Seit dem ich auf Ihn aufgebaut habe läuft auch der Teil sehr stabil. Daher Qualität hier überaus perfekt, ...

Die Router missbrauche ich tatsächlich als Wifi switches, aber sie sind günstig, mit DD-WRT kompatibel und daher sehr robust.

Die Fritte war dann auch zu instabil für mein 5GHz Wifi. Deshalb habe ich günstig den Archer bei ebay Kleinanzeigen erstanden (35€ mit 2 Repeatern). Auch hier war es eine gute Entscheidung. 5GHz läuft seither auch gut.

Qualität, welche du vermutlich meinst würde mich mehrere 100€ kosten. Das kann auch günstig.

Zurück zum eigentlichen Thema.
Ich bin kein Netzwerk Spezialist. Daher wende ich mich ja hier an euch.
Der erste Tipp mit VLAN war schon mal ganz gut. DD-WRT mit den Routern ist dafür ausgelegt, aber da muss ich mich noch reinlesen. Bin seit heute morgen dran die Router richtig zu konfigurieren. Somit bekomme ich dann auch eine segmentierung *hoff*

Wie Könnte ich denn richtig segmentierung? Vorschlage - weblinks?

Vielen Dank und Grüße
BassT23
Linuxuser27-avatar
Linuxuser27 vor 17 StundenKommentar in: 10 Gigabit Netzwerk plötzlich nur noch bei 3Gigabit. Wo liegt der Fehler ? 46 Kommentare
Ok werde ich versuchen, mit einer alten Proxmox bzw. vorherigen 7.1 gleiches Ergebnis, glaube nun doch an die CPU als Bottleneck, hatte vorher Xeon E5 2630v1
unbelanglos-avatar
unbelanglos vor 17 StundenKommentar in: Firefox frisst massig speicher, verstopft den Client 4 Kommentare
Grundsätzlich: RAM ist zum benutzen da nicht zum frei sein oder frei gemacht werden.
Trenne dich von dem Gedanken, dass beanspruchter Ram was negatives ist, auch wenn das im Einzelfall so ist.

Browser im Jahr 2022 auf modernem OS bekommen vom OS nicht ohne Grund den Speicher.

So sieht es bei mir eine Minute nach dem Start aus:
screenshot 2022-08-07 104650
unbelanglos-avatar
unbelanglos vor 17 StundenKommentar in: Hilfe bei der Auswahl des richtigen Switch 10 Kommentare
Zitat von @TwistedAir:


MLAG ist wie MACsec (IEEE 802.1AE) ein Feature, das ich bei den aktuellen Netgears am Meisten vermisse…


Ja, sehr schade. Wegen der Half Width Switches und 24/24 Kupfer/SFP war die Linie eigentlich immer recht interessant und ich wollte damit mal einen Test fahren.
unbelanglos-avatar
unbelanglos vor 17 StundenKommentar in: Remote -Steuerung von hartem Veeam Server 18 Kommentare
Es ist keine Auditempfehlung sondern eine Freundschaftliche Geste diese Unterlagen erhalten haben. Meine Audits sind Oktober bis Dezember. Das Papier geht von IST-Empfehlungen aus.

Auch ist der Zugriff auf VEEAM per KVM nciht ungewöhnlich, ganz im Gegenteil. Wir machen es eben virtuell und der Aufwand zum direkten Patchen ist sehr groß und auf Grund der Längen und Medien müsste es eine IP-Lösung sein.

Der Einkauf hat Blackbox einbestellt.
ButterBot-avatar
ButterBot vor 17 StundenESXi Boot Error 6 Buffer too small 12 Kommentare
Moin Moin,

ich habe heute morgen erschreckend feststellen müssen, das mein geliebter ESXi Host nicht mehr erreichbar war.
Darauf hin habe ich mir das genauer angeguckt und konnte so schnell auch nichts machen.
Das Mainboard reagierte garnicht mehr, selbst beim drücken des Ein/Aus Knopfes länger als 1 Minute, regte sich nichts, also musste ich den Stecker ziehen.

Beim Booten kommt nun:


Zuerst dachte ich, okay, der Ram is durch, den wollte ich eh austauschen und erweitern (derzeit 16GB).
Um das zu prüfen, startete ich ein Linux und installierte memtester, er testet gerade 10GB läuft aber soweit gut....
Ich werde den Test mal durchlaufen lassen und falls der OK ist, installiere ich ein neues ESXi drüber (bzw. machen ein Update), da ich gelesen hatte, dass manche das Problem bei der installation eines ESXi's hatten und eine Datei kaputt is oder so...
Dort sollte dann ein neues Image helfen, mal gucken.

Kennt jemand das Problem?


Liebe Grüße
usercrash-avatar
usercrash vor 17 StundenKommentar in: Telematikinfrastruktur Erfahrungsaustausch 53 Kommentare
Hmmm, von I-Motion und deren 'Mutterkonzern' Medatixx kommt aber die Aussage:
route /p add 100.102.0.0 MASK 255.254.0.0 konnektorIP

  • Schulterzuck'*
Jodelknut-avatar
Jodelknut vor 17 StundenIPv6 und IPv4 intern 2 Kommentare
Moin,

vorweg, ich habe wenig bis gar keine Ahnung von Netzwerken und Routing etc.
Bisher habe ich daheim einen IP4 Anschluss und eine Fritz.box, auf die kann ich mich per VPN (my Fritz) verbinden und dahinter diverse Geräte per IP4 aufrufen und z.B. das Licht einschalten.

Jetzt könnte ich einen Glasfaser Anschluss bestellten (ziemlich günstig, weil gerade Ausbau Aktion), der bietet aber nur dynamische IP6 an.

Egal was ich dazu lese, irgendwie kapiere ich das nicht. Kann ich nicht einfach über IP6 auf meine Fritz.box und von da weiter per IP4 auf meine Geräte.
Und generell, wenn mein "Netzwerk" intern auch IP6 hätte, wären dann alle Geräte aus dem Internet direkt erreichbar?

Wie gesagt, ich habe kaum bis noch weniger Ahnung, daher sorry für diese Fragen.

Vielen Dank
Penny.Cilin-avatar
Penny.Cilin vor 17 StundenKommentar in: Firefox frisst massig speicher, verstopft den Client 4 Kommentare
@altmeltaller: Eigeninitiative? Googlesuche?
Oh Gott, was verlangst Du von Fragenden?
Selbst mein Kommentar wegen fehlenden Informationen wird schon als Frevel gesehen.

Schönen Sonntag noch...
Penn Cilin.
LeReseau-avatar
LeReseau vor 17 StundenKommentar in: GL.iNet GL-MT300N-V2 VPN kein Zugriff auf Fritzbox Netz 9 Kommentare
Hast du deine remoten Netze ins OpenVPN Routing dann auch mit Route Add eingetragen?
https://administrator.de/tutorial/merkzettel-vpn-installation-mit-openvp ...
LeReseau-avatar
LeReseau vor 18 StundenKommentar in: Pihole adblocker für youtube 6 Kommentare
OK wenn das so ist dann muss er die IP Netze oder Adressen des nachgeladenen Werbe Contenst mitblocken. Einfacher ist es aber die Filterlisten zu ergänzen wie z.B. Die von Steven Black. Damit verschwindet auch die YouTube Werbung. Die Default Listen von Adguard sind etwas zu lasch man sollte in jedem Falle noch die üblichen 4 oder 5 der bekanntesten Filterlisten hinzufügen.

P.S. Was sind „Butten“ ?
https://dict.tu-chemnitz.de/dings.cgi?service=deen&opterrors=0&o ...
LeReseau-avatar
LeReseau vor 18 StundenKommentar in: Netzwerk verbessern 4 Kommentare
Daher auch der Separate WRT54.
Was bewirkt der in puncto Stabilität? Qualität steht ja nicht bei dir primär im Vordergrund.
Du missbrauchst ihn ja auch nur als dummen 100 Mbit Switch. Dein Netzwerk ist ja nur ein dummes, flaches L2 Netz ohne Segmentierung oder andere Dinge.
Verbessern könnte man da viel. Fragt sich nur wo DU den Schwerpunkt für solche Massnahmen definierst?!
bullenhai1968-avatar
bullenhai1968 vor 18 Stundenbullenhai1968 hat sich neu registriert
Schwerpunkt: Entwicklung Allgemein - Nutzergruppe: Administrator.
Vision2015-avatar
Vision2015 vor 18 StundenKommentar in: Kann outlook auch EAS ohne ssl-https 3 Kommentare
Moin...
wenn die version halbwegs aktuell ist, und du deinen Kunden Glücklich machen möchtest:
Konfiguration der David.fx Web- Box

Frank
supertux-avatar
supertux vor 18 StundenEPSON Patronenwechsel 2 Kommentare
Hallo,

ich habe mir zum bedrucken von T-Shirts einen billigen EPSON XP-3105 mit Sublimationstinte für den Anfang gekauft.
Die Updatefunktion wurde vor dem verbinden mit USB/WLAN deaktiviert.

Nun würde ich gerne die Originalpatronen, die beim Drucker dabei waren einsetzten.
Der Drucker akzeptiert die Originalpatronen nicht, nach dem Wechsel erscheint wieder die Meldung Tintenpatronen wechseln.

Wenn ich hier wieder die Sublimationspatronen einsetzte, akzeptiert der Drucker diese und fährt dern Druckkopf hin und her.

Ich habe auch versucht, den Drucker über Nacht vom Strom zu nehmen, auch dies hat nicht funktioniert.

Hat mir vielleicht noch jemand eine Idee?

Meine Firmware ist MA25K6

Gruß supertux
Drohnald-avatar
Drohnald vor 19 StundenKommentar in: GPOs - Probleme mit Laufwerksmappings 8 Kommentare
Hi,

hast du denn inzwischen alles gemacht was die Kollegen oben geschrieben haben und was sind die Antworten darauf?


Hat niemand eine Idee wie man es sich anzeigen lassen kann, was im Hintergrund bei dem Laufwerkmapping über eine GPO abläuft?
Wenn das Mapping über GPO läuft, dann steht in der Ereignisanzeige was passiert oder nicht passiert.
Aber laut dieser Aussage
Also das Laufwerk wird über ein Skript (EXE Datei) ausgeführt. Dieses Skript ist in einer GPO.
Wird das Laufwerk über ein Tool verbunden.

Jetzt gibt es 2 Möglichkeiten:
- Wirf das Tool weg, denn offenbar macht es nicht was es soll und benutze fürs Laufwerke mappen eine echte GPO (vll. nur mal testweise bei 2 Usern)
- Dein Tool muss sein Log selbst schreiben. Wie das funktioniert hängt davon ab, wie dein Tool programmiert (welche Sprache, welche Befehle es nutzt usw.), das muss der Hersteller des Tools beantworten.

Irgendwo habe ich mal gelesen, dass man so ein Anmeldeskript so erweitern kann, dass die Ausgaben der net use und weiterer Befehle in einer lokale Datei umgeleitet werden können. Aber wie kann ich das einstellen?

Ausgeben inkl. Fehler bei net use kannst du z.B. mit >> meineLogdatei.log 2>&1 in ein log schreiben. Du solltest aber vorher eine Zeile mit Datum u. Uhrzeit schreiben, sonst hast du nur eine Liste mit Fehlern

Beny11-avatar
Beny11 vor 19 StundenKommentar in: GPOs - Probleme mit Laufwerksmappings 8 Kommentare
Hat niemand eine Idee wie man es sich anzeigen lassen kann, was im Hintergrund bei dem Laufwerkmapping über eine GPO abläuft?
Visucius-avatar
Visucius vor 19 StundenKommentar in: Pihole adblocker für youtube 6 Kommentare
@LeReseau: Bist Du Dir da sicher? Ich nutze ja Adguard selber und wenn Du Dich auf den Butten beziehst, dürfte das komplette Youtube weg sein. Ich zitiere mal aus dem Interface:

9cc5e211-8e17-4bcc-be35-bb5665c536f0.

PS: Ist so - habs gerade getestet.
Bangalore-avatar
Bangalore vor 20 StundenKommentar in: Raspberry PI 4 - Keine SSH Verbindung mehr möglich 3 Kommentare
Firewall geprüft (ufw/iptables/nftables)?
SSH hab ich natürlich enabled.
Enabled heißt nicht das er auch aktiv läuft. Check mit systemctl oder ss -ltnp ob der Dienst auch wirklich läuft und nicht abgesemmelt ist.
laalaaala-avatar
laalaaala vor 1 Taglaalaaala hat sich neu registriert
Schwerpunkt: Linux/Unix Server - Nutzergruppe: Entwickler.
BassT23-avatar
BassT23 vor 1 TagKommentar in: Netzwerk verbessern 4 Kommentare
Zitat von @Dobby:
Einen Router oder eine Firewall und ein VLAN fähiger Switch und den Rest als WLAN AP im Netzlassen.

Dobby

Wieso neue Hardware kaufen, ... Die 2 Routen (Linksys und Archer-C8 mit DD-WRT Firmware) sind jeweils 4 Port Switches mit VLAN.

Bringt mich aber trotzdem schon weiter.
Bedeutet wenn ich das VLAN richtig konfiguriere, erhalte ich eine Trennung.
Muss mich da mal genauer reinlesen - wie gesagt, bin kein Netzwerk spezi ;)

Grüße BassT23
ITsMike-avatar
ITsMike vor 1 TagRaspberry PI 4 - Keine SSH Verbindung mehr möglich 3 Kommentare
Guten Abend,

bin neu hier, versuche natürlich die Nettiqette einzuhalten.

Mein Raspberry Pi 4 8GB mit Raspberry OS Lite lief seit mehreren Wochen durch, hatte einen Webserver laufen (für lokales Monitoring) und eine Software, die lief.

Auf einmal war kein Zugriff mehr möglich, kein Reboot oder Updates. Keine Webserververbindung mehr, kein SSH möglich.

Also verdrahtet und auf dem Monitor sah alles normal aus, wlan0 hatte noch gleich IP, ping auf Router war möglich vom Pi aus.

SSH noch mal enabled nach reboot, kein ergebnis. Neue Statische IP, kein Ergebnis. Ping auf PI ist auch nicht möglich, kann aber sein, dass es irgendeine Einstellung vom PI OS ist (weiß ich nicht, ist aber auch zweitrangig da Ping auf Router ja möglich also Netzwerkverbindung ist da und funktioniert).

Hab leider wenig Ahnung von SSH Einstellungen in Linux, Dr. Google spuckt auch nix verwertbares aus.
SSH hab ich natürlich enabled.

Wäre dankbar für jeden Tipp.
Dobby-avatar
Dobby vor 1 TagKommentar in: Netzwerk verbessern 4 Kommentare
Hallo,

Was meint ihr?
Ideen sind Willkommen - Erwünscht ;)
Einen Router oder eine Firewall und ein VLAN fähiger Switch und den Rest als WLAN AP im Netzlassen.

Dobby
KleinDaheim-avatar
KleinDaheim vor 1 TagKleinDaheim hat sich neu registriert
Schwerpunkt: Internet Allgemein - Nutzergruppe: Enduser.
altmetaller-avatar
altmetaller vor 1 TagKommentar in: Angriffe auf IHK-Netzwerk - Fax rettet die Welt 3 Kommentare
Hallo,

Zitat von @bitnarrator:

Es gibt im SoHo-Bereich wenige Geräte, welche direkt und einfach an andere E-Mails scannen kann,

Echt nicht? Ich habe noch kein Gerät gesehen, dass so etwas nicht kann.

Abgesehen davon ist es im SoHo eh irrelevant. Eine 2-Mann-Klitsche ist immer in der Lage, ihre Abläufe entsprechend anzupassen.

Im Zweifelsfall fotografiert man das Dokument mit dem Handy bevor man sich als Saurier outet face-wink

Gruß,
Jörg
Snowman25-avatar
Snowman25 vor 1 TagKommentar in: Ist eine VM Live Migration ein Change? 10 Kommentare
Zitat von @Marabunta:

deshalb meinte ich es geht hier nicht um itil

Dann ein klares "Nein", weil nichts ein Change ist, was ihr nicht selbst definiert habt.
altmetaller-avatar
altmetaller vor 1 TagKommentar in: Firefox frisst massig speicher, verstopft den Client 4 Kommentare
Hallo,

und was genau spricht dagegen, den Text „Firefox viel Speicher“ bei Google oder Bing einzugeben und das zu machen, was dort steht?

Falls Du dabei oder danach konkrete Fragen haben solltest, darfst Du die gerne hier stellen.

Gruß,
Jörg

Übrigens: Eine gewisse Eigeninitiative ist bei so etwas nie verkehrt.
Marabunta-avatar
Marabunta vor 1 TagKommentar in: Ist eine VM Live Migration ein Change? 10 Kommentare
deshalb meinte ich es geht hier nicht um itil
incisor2k-avatar
incisor2k vor 1 TagKommentar in: 10 Gigabit Netzwerk plötzlich nur noch bei 3Gigabit. Wo liegt der Fehler ? 46 Kommentare
Servus.
Habe eine ähnliche Systemkonfiguration wie du. Nutze allerdings kein Proxmox, sondern TrueNAS auf der Kiste.
Wenn ich iperf bei einfacher Übertragung laufen lasse, erhalte ich ebenfalls nur Ergebnisse zwischen 4 und 6 GBit/s.
Nutze mal den zusätzlichen Parameter "-P 3" Damit werden 3 gleichzeitige Übertragungen erzeugt.
Was kommt dann raus?
istike2-avatar
istike2 vor 1 TagKommentar in: JIRA - Reaktionszeiten des Supportteams auswerten 2 Kommentare
Ich konnte das Problem mit dem kostenlosen Plugin "Status Time Free" lösen.
istike2-avatar
istike2 vor 1 TagKommentar in: JIRA - Reaktionszeiten des Supportteams auswerten 2 Kommentare
Was wir eigentlich bräuchten, wäre die Export der "Übergangszeiten":

historie

Optimal wäre, wenn wir bei mehreren Hundert Tickets auswerten könnten wie lange die einzelnen Übergänge gedauert haben ...
Justman10000-avatar
Justman10000 vor 1 TagKommentar in: Apache Flex SDK - Fehler 11 Kommentare
Zitat von @Bangalore:

Jip, genau das meinte ich mit dem "klingeln".

Tja, erklärt schon Mal, weshalb die SDK nicht installiert werden kann! Die Entwickler aktualisieren es scheinbar auch nicht, weil Flash ja down geschalten und abgeschafft wurde...
gangl.de-avatar
gangl.de vor 1 TagKommentar in: Exchange2010 Eigene Termine in Gruppenkalender einbinden? 2 Kommentare
Ich habe dazu eine Software entwickelt, da diese jedoch nach dem kostenlosen Testzeitraum zahlungspflichtig ist darf ich diese hier nicht öffentlich posten! Schickt mir eine PM dann sende ich euch den Downloadlink zu!
Thomas Gangl
gangl.de-avatar
gangl.de vor 1 TagKommentar in: Outlook Signaturen zentral erstellen und verwalten 4 Kommentare
Schaut euch mal www.crossware365.com an!
Bangalore-avatar
Bangalore vor 1 TagKommentar in: Apache Flex SDK - Fehler 11 Kommentare
Jip, genau das meinte ich mit dem "klingeln".
gangl.de-avatar
gangl.de vor 1 TagKommentar in: Exchange 2013 Signatur zentral verwalten 5 Kommentare
In dem Fall kann ich www.crossware365.com empfehlen!
gangl.de-avatar
gangl.de vor 1 TagKommentar in: Lokale Signatur verschwindet immer, zentrales Programm CI-Sign 3 Kommentare
Hi, ich habe selbst nützliche Tools auf meiner Seite zur Verfügung gestellt die hier weitehelfen würden. Schreibt mir eine PM dann sende ich den Link zu den kostenpflichtigen Seiten die man jedoch gratis testen kann
gangl.de-avatar
gangl.de vor 1 TagKommentar in: Steuerung der Signatur - zentrale Signaturverwaltung 9 Kommentare
Kennt jemand von euch www.crossware365.com ? Kann ich auch empfehlen!
gangl.de-avatar
gangl.de vor 1 TagKommentar in: Zentrale Emailsignatur 11 Kommentare
Liebe Administrator Gemeinde,
ich habe genau für diesen Zweck eine Software entwickelt die man auch kostenlos auf meiner Seite testen kann. Da diese jedoch zahlungspflichtig nach dem Testzeitraum sind, darf ich diese hier nicht verlinken. Ich würde euch bitten direkt bei Interesse mir einen PM zu senden.
Penny.Cilin-avatar
Penny.Cilin vor 1 TagKommentar in: Firefox frisst massig speicher, verstopft den Client 4 Kommentare
Hallo,

was wir wissen:
  • Browser Firefox

... was wir nicht wissen:
  • alles was Du verschweigst!

Wie man eine Frage richtig stellt.

kein gruss
istike2-avatar
istike2 vor 1 TagJIRA - Reaktionszeiten des Supportteams auswerten 2 Kommentare
Hallo,

wir testen gerade Jira, ob wir unsere Reaktionszeiten irgendwie auswerten können.

Wenn ein Ticket reingekommen ist, hat jemand gleich eine Antwort geschickt, soweit gut, so soll es sein, erste Antwort in einer Stunde.

Danach bleiben abe Tickets oft verhältnismäßig liegen und wir reizen unsere Test-SLA Zeiten unnötig aus.

Ist es irgendwie möglich diese Reaktionszeiten, - also nicht die Zeiten zw. Erstellung und Schließen - für mehrere Hundert Tickets auszuwerten und "quantitativ" zu erfassen?

Wenn ich die Tickets als CSV exportiere, habe ich diese Möglichkeit m. E. nicht, die Zeitunterschieden zw. 1, 2, 3 Kommentar zu sehen.

Hat jemand ein Workaround für dieses - relativ spezielle - Problem?

Vielen Dank für eure Meinungen.

Mit Plugin scheint so etwas möglich zu sein:

https://marketplace.atlassian.com/apps/1211756/time-in-status?hosting=se ...

Gr. I.
Justman10000-avatar
Justman10000 vor 1 TagKommentar in: Apache Flex SDK - Fehler 11 Kommentare
Zitat von @Bangalore:

Na dann schnapp dir ne VM mit altem OS und hab da deinen "Fun". Problem solved.

Du meinst, die SDK ist nicht mehr mit meiner OS Version kompatible?
rubberman-avatar
rubberman vor 1 TagKommentar in: Batch-Datei mit FOR-Schleife zum Umbenennen von Dateien 8 Kommentare
Ein echo %* zeigt dir den Inhalt und call /? die offizielle Erklärung.
%* ist die (leerzeichengetrennte) Liste aller Argumente die an das Script übergeben wurden. Leerzeichen in Argumenten die in Anführungszeichen gesetzt sind werden nicht als Trennzeichen angenommen.
Die for Schleife weist jeweils eines dieser Argumente der Schleifenvariable %%i zu. Die Modifikatoren ~nx expandieren die Schleifenvariable zu Name und Erweiterung. Ein for /? erklärt alle Modifikatoren.

Steffen
paulmx-avatar
paulmx vor 1 TagKommentar in: Batch-Datei mit FOR-Schleife zum Umbenennen von Dateien 8 Kommentare
@rubberman
Vielen Dank - da wäre ich im Leben nicht von alleine drauf gekommen!

Für meine Lernkurve:
(%*) ist dann die einzelne Datei, die ich auf die Batch ziehe? und

auch für so eine "Einzelaufgabe" legt man eine Schleife an, weil %%i in (%*) erstmal den Bezug zum originalen Dateinamen festlegt - Hab ich richtig gedacht?

Nochmals,
TausendDank!
rubberman-avatar
rubberman vor 1 TagKommentar in: Batch-Datei mit FOR-Schleife zum Umbenennen von Dateien 8 Kommentare
Weiß zwar nicht was das mit dem alten Topic hier zu tun hat, aber egal.
Dran denken dass bei per drag/drop auf das Script gezogenen Dateien für jede einzelne Datei der komplette Pfad in %* steht. Kommandozeilen haben aber ein Längenlimit von 8191 Zeichen. Je nachdem wie lang die Pfade sind kann es sein dass bei wenigen Dateien zusammen drauf gezogen auch schon Schluss ist.

Steffen
recon2021-avatar
recon2021 vor 1 TagFirefox frisst massig speicher, verstopft den Client 4 Kommentare
hallo, mein Firefox Webbrowser frisst seit etwa einer Woche massig Ram. Gerade waren es 1,7 GB RAM, was er belegt hat. Der Ram war insgesamt zu etwa 80 % ausgelastet. Ich hatte gerade ein Tab mit einem Produktvideo auf Amazon geöffnet. Selbst wenn nur ein leeres Tab geöffnet ist, frisst er 600 MB Speicher. Aber das Problem besteht so erst seit kurzem. Wie kann ich das Problem analysieren? Begonnen hat es etwa zeitgleich, als vor ca. 1 Woche mein TaskManager sich nicht öffnen ließ. Liegt es vielleicht an einer Software? Ich hatte nichts krummes installiert.
Avoton-avatar
Avoton vor 1 TagKommentar in: Kann outlook auch EAS ohne ssl-https 3 Kommentare
Zitat von @ManuManu2021:

Hallo,

  • die Tobit David Webbox reagiert irgendwie nicht auf httpsport = 443 oder 8010 (webbox.ini)

Moin,

Hat die Webbox denn auch ein Zertifikat?
Nur SSL aktivieren bringt nix, entweder ein selbstsigniertes generieren oder über den David Admin let's encrypt anbinden.

Gruß,
Avoton
bitnarrator-avatar
bitnarrator vor 1 TagKommentar in: Angriffe auf IHK-Netzwerk - Fax rettet die Welt 3 Kommentare
Du hast meinen Kommentar nicht verstanden.

Es gibt im SoHo-Bereich wenige Geräte, welche direkt und einfach an andere E-Mails scannen kann, ohne Cloud-Dienste-Registration oder ähnliches, einfach simples SMTP. Wenn ich von meinem Brother-Gerät sachen per Mail verschicke, ist immer die Brother-Cloud dazwischen. Das ist nicht seriös.

Ich muss also immer ein Gerät dazwischen haben, an dem ich in einer neuen Mail mein Dokument anhängen muss.

Das Fax nicht mehr rechtssicher ist, und von jeder Stelle im VoIP-System kompromettierbar ist, ist mir klar. Deswegen ja die Frage nach der Weiterentwicklung.