Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 3com 4500G - Link-Aggregation mit VLAN-tagging

Mitglied: caspi-pirna

caspi-pirna (Level 1) - Jetzt verbinden

03.11.2017 um 08:08 Uhr, 1005 Aufrufe, 10 Kommentare

Hallo zusammen,

ich bin gerade dabei, einen 3com 4500G einzurichten.
Dabei geht es hier darum, dass ich einen Uplink zu einem anderen Switch per LinkAggregation und VLANtags umsetzen möchte.
Die VLANs sind eingerichtet und funktionieren für die einzelnen Ports auch, jedoch kommt bei den gebündelten Ports nichts durch...

Was mich irritiert - im Web-GUI lassen sich VLANs auf Port-Ebene einrichten und konfigurieren.
Jedoch lässt sich das für die LinkAggregation nicht einrichten....

Bei Google habe ich zur Einrichtung von LinkAggregation mit VLANtags nicht so recht etwas gefunden...

Ich hoffe, jemand kann mir dazu eine Hilfestellung geben.
Besten Dank im Voraus!

Gruß,
Caspi
Mitglied: aqui
03.11.2017, aktualisiert um 09:31 Uhr
im Web-GUI lassen sich
Richtige Netzwerker benutzen das CLI !! Solltest du besser auch tun anstant Klicki Bunti wo nicht geht...

Da das VLAN Tagging mit der LAG Funktion primär erstmal nichts zu tun hat solltest du ,wie immer, strategisch vorgehen !
Richte also erstmal einen einfachen tagged Uplink ein und verifiziere das deine VLANs auf beiden Seiten ankommen so das das Tagging sauber funktioniert.
Dann definierst du einen 2ten Uplink der vollkommen identisch konfiguriert ist wie der auf Funktion geprüfte und bindest diese beiden Ports in einen dynmaischen 802.3ad / LACP LAG
Fertisch, das sollte auch 3Com können !
Kapitel 16, Seite 161 im Manual erklären dir explizit wie eine LAG Gruppe mit den dazu korrespondierenden Interfaces (das sind die beiden tagged Uplinks) einzurichten ist:
http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c02579469-1.pdf

Es wäre auch hilfreich wenn du deine LAG Konfig mal posten könntest hier. So könnte man ggf. gemachte Fehler von dir korrigieren. So ohne die Infos lässt du uns ja nur die Chance zum Raten im freien Fall
Bitte warten ..
Mitglied: caspi-pirna
03.11.2017, aktualisiert um 10:47 Uhr
Okay, danke erstmal für deine Hinweise...
Das Manual habe ich durchgearbeitet, aber auch da steht zu meiner Fragestellung nichts erfüllendes drin...

die beiden einfachen tagged-Uplinks funktionieren ohne Probleme - die VLANs fliegen zwischen den beiden Switches hin und her...
Nur bei den gebündelten Kanälen gibt es Probleme (keine Verbindung zum anderen Switch)

Habe die LinkAggregation statisch (nicht LACP) eingerichtet (beidseitig) - trotzdem bekomme ich keine Verbindung... (mit einem anderen Switch (statt dem 4500G) hat der Uplink in dieser Config funktioniert)
Hatte die Vermutung, dass die Bridge-Aggregation selbst auch nochmal die Eigenschaften VLAN etc. zugewiesen bekommen muss (analog zum dedizierten Port).

Hier mal meine Config der einzelnen Ports und der LinkAggregation:
Gruß,
Caspi
Bitte warten ..
Mitglied: tikayevent
03.11.2017 um 11:52 Uhr
Aus persönlicher Erfahrung rate ich dir, dich nicht weiter damit zu beschäftigen. Ich habe damals versucht einen 4500G mit einem 4500 auf die gleiche Weise zu verbinden.Fünfmal hab ich es versucht, zwischen 4500 und irgendeinem anderen x-beliebigen 3Com-Switch kein Problem, zwischen dem 4500 und einem Nortel/Avaya-Switch kein Problem, aber 4500 und 4500G hab ich nicht zum laufen gebracht. Effektiv sind beim Versuch gute 15 Mannstunden draufgegangen und das Netzwerk ist mehrfach zusammengebrochen.

Selbst der, der uns die Switches empfohlen hat und mehrere Hundert von den Switches verwaltet hat, wusste keinen Rat.
Bitte warten ..
Mitglied: caspi-pirna
03.11.2017 um 11:58 Uhr
okay
Geht um den 4500G und einen Zyxel GS1910-24
Bitte warten ..
Mitglied: trace-on
LÖSUNG 03.11.2017 um 14:41 Uhr
Hallo caspi-pirna,

warum ist das interface bridge-aggregation1 leer?

Ich kenne es von Comware5/7 so:

Interface b1 anlegen
Mode festlegen: port link-aggregation mode dynamic
Danach in die jeweiligen interfaces wechseln. Dort speed und duplex mode festlegen und der entsprechenden bridge aggregation zuordnen.
Danach wieder in das interface b1 wechseln. Dort dann den link-type und VLANs konfigurieren. Die Konfig wird dann automatisch auf die zugehörigen interfaces der jeweiligen bridge aggregation übertragen.

Gruß
Bitte warten ..
Mitglied: caspi-pirna
03.11.2017 um 14:46 Uhr
das fand ich eben auch komisch (daher auch meine o.g. Vermutung)...
Wie gesagt, angelegt wurde diese Config per Web-GUI.

Werde das mal nach deinem o.g. Schema testen und Rückmeldung geben!

Besten Dank dafür!
Caspi
Bitte warten ..
Mitglied: trace-on
03.11.2017 um 14:53 Uhr
Am besten natürlich via CLI wie aqui schon schrieb.
Web-GUI ist bei uns standardmäßig deaktiviert, da es dabei oft unerklärliche Effekte gibt ;)

Gruß
Bitte warten ..
Mitglied: aqui
LÖSUNG 05.11.2017 um 16:35 Uhr
Habe die LinkAggregation statisch (nicht LACP) eingerichtet (beidseitig)
Ein Fehler...sollte man besser nie machen und immer mit dem Standard 802.3ad und LACP arbeiten ! Damit kannst du dann auch einen automatischen Failover garantieren was bei statischen LAGs nicht oder schwer möglich ist. Statische LAGs ist immer Hersteller proprietär.
Bitte warten ..
Mitglied: caspi-pirna
06.11.2017 um 07:31 Uhr
Guten Morgen zusammen,

also die Umstellung auf LACP hat geklappt - dann lief der Portbündel!
Vorher habe ich die LinkAggregation noch mit ein paar Parametern gefüttert:


Besten Dank für die Unterstützung!
Caspi
Bitte warten ..
Mitglied: aqui
06.11.2017 um 10:26 Uhr
Immer gerne wieder
Bitte warten ..
Ähnliche Inhalte
Netzwerke
VLAN Tagging
Frage von DerNoob89Netzwerke5 Kommentare

Hallo zusammen, ich habe aktuell folgendes Problem und bin mir nicht sicher wie es zu lösen ist. Scenario : ...

Netzwerkgrundlagen
Bandbreite Link Aggregation
gelöst Frage von alexx01Netzwerkgrundlagen6 Kommentare

Um wieviel erhöht sich die Bandbreite bei der Bündelung zweier physikalischen Ports? Gibt es eine bestimmte Regel? Es heißt ...

Netzwerkgrundlagen
VLAN Tagging -Korrekte Ausducksweise
gelöst Frage von systechadmNetzwerkgrundlagen3 Kommentare

Liebes Forum, kürzlich kam in unserem Betrieb die Disskussion auf, ob man einen Datenport auf einem Switch die VLAN-ID ...

Server-Hardware

Netzwerkkarte die Vlan Tagging unterstützt

Frage von snowflockeServer-Hardware16 Kommentare

Hallo, ich suche eine PCIe Karte für meinen Homeserver, die 802.1q Vlan Tagging unterstützt. Auf dem Mainboard ist ein ...

Neue Wissensbeiträge
Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 2 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 3 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 3 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Sicherheit

Zeitenwende: Mehr pot. Mac- (Heise Wortlaut) als Windowsbedrohungen

Information von certifiedit.net vor 4 TagenSicherheit4 Kommentare

Wir hatten es ja hier erst letztens, dass OS bzw Mac auch nicht der Weisheit letzter Schluss ist, nun ...

Heiß diskutierte Inhalte
Netzwerke
Instagram Fake Account
Frage von NurangnNetzwerke18 Kommentare

Hey Leute, Ich bin neu hier und hätte eine Frage. Und zwar werden mein Freund und ich von Mehreren ...

Server-Hardware
Verkaufe mein HomeLab - Hat jemand Interesse?
Frage von BirdyBServer-Hardware13 Kommentare

Hallo miteinander, auf Grund eines bald bevorstehenden Umzugs, chronischer Nichtnutzung und des sehr eingeschränkten FAF (Frauen-Akzeptanz-Faktors) möchte ich mein ...

Hyper-V
HyperV Cluster nachträglich in neue Domäne einbinden - Fehler Livemigration
Frage von bierzapferHyper-V13 Kommentare

Hallo zusammen, wir haben einen neuen HyperV Cluster implementiert und die produktive Gesamtstruktur inkl. produktiver Domäne auf neue Win2019 ...

Erkennung und -Abwehr
Außenstehenden (Fremden) Remote Zugriff via VM erlauben
gelöst Frage von Cyphy98Erkennung und -Abwehr11 Kommentare

Moin Liebe Community Schlagt mich nicht falls ich was falsch mache, ist mein erster Beitrag hier 🤪. Aber zum ...