sachsenhessi
Goto Top

VPN Tunnel über Sonicwall T170

Hallo @all,

folgendes Szenario:

DSL
(feste IP)
V
Speedport 723W (B)
(als Modem geschalten)
V
SonicWall T150
(Portforwarding zu VPN-Server)
V
VPN-Server
(W2008-R2 mit Rolle: Netzwerkrichtlinen und Zugriffsdienste
- Routing und RAS-Dienste
(Standardkonfiguration für VPN)

In der SonicWall (Firewall-Konfiguration)
sind die Protokolle PPTP und IPSec (diese sind bereits vorinstalliert) freigegeben.
Jetzt habe ich das das Problem, dass mir die Firewall den VPN trotzdem noch blockt.
Schalte ich auf "Durchzug" geht es. Also am VPN-Server kann es nicht liegen.

Frage: Welche Ports muss ich evtl. noch "händisch" freigeben, um mit meinem VPN
durchzukommen.

Vielen Dank im Voraus

Frank

Content-Key: 231952

Url: https://administrator.de/contentid/231952

Printed on: July 12, 2024 at 17:07 o'clock

Member: orcape
orcape Mar 07, 2014 at 18:01:20 (UTC)
Goto Top
Hi,
vielleicht hilft Dir das weiter....
IPSEC Protokoll - Einsatz, Aufbau, benötigte Ports und Begriffserläuterungen
Einfach mal die Suchfunktion nutzen.face-wink
Gruß orcape
Member: laster
laster Mar 07, 2014 at 22:06:52 (UTC)
Goto Top
Hallo Frank,

die TZ150 kann ja auch einen IPSec-Tunnel-Endpunkt bereitstellen.
Als Client könntest Du dann den SonicWALL GlobalVpnClient nutzen.
Wäre eine Option (statt W2k8 VPN-Server)?

VG
LS
Member: SachsenHessi
SachsenHessi Mar 10, 2014 at 20:40:31 (UTC)
Goto Top
Hallo @laster,

leider gibt es da ein Lizensierungsproblem.
Die SonicWall findet Ihren Lizenzserver nicht, und verweigert die Zusammenarbeit
mit dem Hinweis, dass sie registriert werden will sonst gibt's kein VPN ;-(
Wenn ich sie registrieren möchte, dann sagt die SonicWall-Registrierung bei Dell,
dass sie schon registriert sei. (Hä?)
Da das Teil schon älter ist, und ich keine Unterlagen zu der früheren Installation habe,
hatte ich erstmal den Weg über den W8R2 gewählt, damit das VPN erstmal läuft.

@orcape,

danke für den Link.
ESP das war das hüpfende Komma, das hatte ich vergessen zu forwarden, jetzt geht's.

SH