Internetprobleme seit Serverinstallation

Guten Tag zusammen

Bei einem Kunden habe ich ein sehr merkwürdiges Problem. Wir haben vor zwei Wochen einen Server beim Kunden installiert. Vorher waren nur die PCs im Netz. Nach etwa drei Tagen hat das Internet angefangen zu spinnen. Immer wieder funktioniert das Internet nicht. Dann hilft nur noch ein Neustart der Firewall. Danach funktioniert es wieder. Zuerst haben wir gedacht, es sei die Firewall. Also haben wir eine andere Firewall angeschlossen und neu eingerichtet. Leider passiert immer noch das Selbe.

Je nach dem kann es sein, dass das Internet ein paar Tage funktioniert. Manchmal passiert es auch schon nach ein paar wenigen Stunden. Der Router des Internetanbieters ist am WAN Port der Firewall angeschlossen. Die Firewall bekommt automatisch die fixe IP zugewiesen. Bei der Firewall handelt es sich um eine Zyxel Flex 100. Vorher war eine Zyxel USG40 installiert.

Auf dem neuen Server sind nur ein paar Ordner freigegeben. Kein DHCP und auch kein DNS ist darauf installiert. Der Server ist von Dell und ist auf dem neusten Stand.

Der Internetprovider sagt, dass mit dem Router alles in Ordnung sei. Bei den Unterbrüchen ist die Firewall intern noch erreichbar und man kann auch darauf zugreifen. Die externe statische IP ist auch noch beim WAN-Interface hinterlegt. Der Server ist bei den Unterbrechungen ebenfalls erreichbar.

Eine Mitarbeiterin der Firma hat ebenfalls gesagt, dass seit den Internetproblemen, Outlook ab und zu einfriert (Keine Rückmeldung) und neu gestartet werden muss. Die Firewall muss dann aber nicht neu gestartet werden.

Kann mit jemand weiterhelfen? Hat der Server evtl. Probleme mit der Netzwerkkarte oder was könnte es sein?

Vielen Dank!

Content-Key: 716326095

Url: https://administrator.de/contentid/716326095

Ausgedruckt am: 28.07.2021 um 00:07 Uhr

Mitglied: Xerebus
Xerebus 17.06.2021 aktualisiert um 15:43:40 Uhr
Goto Top
Hallo.
Wenig Infos zum netz allgemein.
Wer mach DNS, Dhcp, Standard Gateway
Welcher Server? Linux Windows…
Funktioniert ein ping auf 8.8.8.8
Funktioniert ein ping auf google.de

Outlook Problem? Server extern laut deinen wenig Infos. Klar das hier sich Outlook aufhängt.
Mitglied: Steinke
Steinke 17.06.2021 um 15:13:00 Uhr
Goto Top
Evtl. IPv6 mal deaktivieren.
Mitglied: SlainteMhath
SlainteMhath 17.06.2021 um 15:24:38 Uhr
Goto Top
Moin,

soviel Text, so wenig Inhalt... erstmal bitte die Fragen von @Xerebus beantworten und dann mal in den Logs von Server, Firewall, Switch(es) gucken ob da was auffälliges erscheint.

Dann mal prüpfen was auf dem Server alles für Dienste etc läuft. Evtl. ist hier ja was am laufen das die FW (z.b. mit massiv vielen TCP Sessions) in die Knie zwingt.

lg,
Slainte
Mitglied: Lochkartenstanzer
Lochkartenstanzer 17.06.2021 aktualisiert um 15:39:29 Uhr
Goto Top
Moin,

Als erstes solltest Du klären, ob die Probleme wirklich durch den neuen Server verursacht werden oder ob der Kund enur gemerkt hat, daß etwas nicht geht udn das jetzt auf den neuen Server schiebt.

Ich habe es schon oft erlebt, daß die Mitarbeiter die Probleme schon tage oder wochenlang hatten, aber sich keiner darum geschert hat und erst wenn man vorbeikommt, die Probleme "plötzlich" auftauchen.


Ansonsten: Wie äußert es sich, daß "Internet nicht geht" udn was heitß unterbrechung? ght gar ncihts raus? was sagen traceroute und Ping?

lks

PS: Eventuell auch Mal den Server abkönnen und schauen, ob das Problem dann weg ist.
Mitglied: beepboop
beepboop 17.06.2021 um 15:51:19 Uhr
Goto Top
Vielen Dank euch allen für die schnellen Antworten.
Tut mir leid, dass ich ein paar wichtige Infos vergessen habe.

Hier noch ein paar Infos:
DNS und DHCP macht die Firewall. Auf dem Dell Server ist Windows Server 2019 Standard installiert.
Während den Unterbrechungen kann weder 8.8.8.8 noch google.de angepingt werden.
Ja der E-Mail-Server ist extern.
IPv6 ist deaktiviert.
Die Logs habe ich mir auch schon angeschaut und kann nichts aussergewöhnliches feststellen.
Ich werde einmal Wireshark laufen lassen und kontrollieren, was sonst noch im Netzwerk lauft.

Noch etwas komisches: Der iDRAC Interface von Dell habe ich auch mit dem Netzwerk verbunden. Da hat auch alles funktioniert. Doch plötzlich konnte ich nicht mehr zugreifen. Die IP-Adresse zeigt jetzt quasi auf dem Server. In der Netzwerkkarte vom Server ist diese IP jedoch nicht eingetragen. Das Kabel vom iDRAC habe ich jetzt rausgezogen. Ob es an dem liegt weiss ich nicht. War aber schon ein wenig auffällig.
Mitglied: PeterPanter
PeterPanter 17.06.2021 um 16:06:53 Uhr
Goto Top
Hi,
Zitat von @beepboop:

Vielen Dank euch allen für die schnellen Antworten.
Tut mir leid, dass ich ein paar wichtige Infos vergessen habe.

Hier noch ein paar Infos:
DNS und DHCP macht die Firewall. Auf dem Dell Server ist Windows Server 2019 Standard installiert.
Während den Unterbrechungen kann weder 8.8.8.8 noch google.de angepingt werden.
Dann wohl kein DNS-Problem. Kannst du noch dein Default-Gateway (Firewall?) von intern erreichen? Client-IP-Config statisch? Gateway?

Ja der E-Mail-Server ist extern.
IPv6 ist deaktiviert.
Die Logs habe ich mir auch schon angeschaut und kann nichts aussergewöhnliches feststellen.
Ich werde einmal Wireshark laufen lassen und kontrollieren, was sonst noch im Netzwerk lauft.

Noch etwas komisches: Der iDRAC Interface von Dell habe ich auch mit dem Netzwerk verbunden. Da hat auch alles funktioniert. Doch plötzlich konnte ich nicht mehr zugreifen. Die IP-Adresse zeigt jetzt quasi auf dem Server. In der Netzwerkkarte vom Server ist diese IP jedoch nicht eingetragen. Das Kabel vom iDRAC habe ich jetzt rausgezogen. Ob es an dem liegt weiss ich nicht. War aber schon ein wenig auffällig.

Verstehe ich nicht. Allgemein: iDRAC ist ein ganz eigenes, vom BS unabhängiges Interface, die Adresen sollten nicht identisch sein... Hat der iDRAC evtl. die selbe IP wie das Default GW? 192.168.0.1 ist ja gerne genommen :-) face-smile

/pp
Mitglied: C.Caveman
C.Caveman 17.06.2021 um 16:09:58 Uhr
Goto Top
Moin,

Zitat von @beepboop:
...
Je nach dem kann es sein, dass das Internet ein paar Tage funktioniert. Manchmal passiert es auch schon nach ein paar wenigen Stunden. Der Router des Internetanbieters ist am WAN Port der Firewall angeschlossen. Die Firewall bekommt automatisch die fixe IP zugewiesen. Bei der Firewall handelt es sich um eine Zyxel Flex 100. Vorher war eine Zyxel USG40 installiert.

Habt ihr die Firewall gewechselt oder der Kunde selbst?
Auf der FW sind wirklich keine Events hinterlegt?

Gruß
C.C.
Mitglied: beepboop
beepboop 17.06.2021 um 16:17:20 Uhr
Goto Top
Ja, Default-Gateway ist erreichbar und ich kann sogar per Webinterface zugreifen.

Das verstehe ich auch nicht ganz. Vorallem weil es am Anfang funktioniert hat. Im iDRAC hatte ich noch keine fixe IP eingetragen. Ist also per DHCP zugewiesen.
Mitglied: beepboop
beepboop 17.06.2021 um 16:17:56 Uhr
Goto Top
Die Firewall haben wir eingerichtet und angeschlossen. Wir haben auch keine alte Konfiguration importiert, sondern von Grund auf neu eingerichtet.
Mitglied: C.Caveman
C.Caveman 17.06.2021 um 17:35:51 Uhr
Goto Top
Und was sagt die Ereignisanzeige des PCs mit Outlook Unterbrechung?
So ganz Glaube ich nicht daran, dass es keine Informationen über die Ausfälle gibt. Sry
Mitglied: aqui
aqui 17.06.2021 aktualisiert um 17:47:56 Uhr
Goto Top
Die externe statische IP ist auch noch beim WAN-Interface hinterlegt.
Wieso "auch" und wieso "noch" ?? Das klingt irgendwie recht wirr, denn IP Adressen sind immer einzigartig in Netzwerken !
Kann es sein das du da mit einer Kaskade von NAT Router und Firewall hantierst wie HIER beschrieben ist ?
Laienhaft wird "das Internet" sehr häifig mit DNS Problematiken also der Funktion die Hostnamen in IP Adressen auflöst verwechselt !
Wenn es wieder einmal "spinnt" kannst du dann nackte IP Adressen im Internet problemlos pingen wie z.B. 8.8.8.8 ??
Mit der Aussage könnte man wenigstens eingrenzen ob es ein DNS oder ein wirkliches Leitungsproblem ist oder...ein reines Winblows Problem.
Ein Log Auszug des Routers wäre ebenso hilfreich hier !
Mitglied: erikro
erikro 17.06.2021 um 17:49:00 Uhr
Goto Top
Moin,

Zitat von @beepboop:
Bei einem Kunden habe ich ein sehr merkwürdiges Problem. Wir haben vor zwei Wochen einen Server beim Kunden installiert.

Du hast uns ja schon verraten, dass es Server 2019 ist. Was für Dienste installiert sind, aber noch nicht. Was macht denn der Server so außer Strom verbrauchen? ;-) face-wink

Vorher waren nur die PCs im Netz. Nach etwa drei Tagen hat das Internet angefangen zu spinnen.

Das spricht eher dafür, dass es mit dem neuen Server gar nichts zu tun hat. Es hat ja drei Tage lang funktioniert.

Immer wieder funktioniert das Internet nicht. Dann hilft nur noch ein Neustart der Firewall. Danach funktioniert es wieder. Zuerst haben wir gedacht, es sei die Firewall. Also haben wir eine andere Firewall angeschlossen und neu eingerichtet. Leider passiert immer noch das Selbe.

Aha.

Je nach dem kann es sein, dass das Internet ein paar Tage funktioniert. Manchmal passiert es auch schon nach ein paar wenigen Stunden.

Das spricht imho auch dagegen, dass der neue Server schuld ist.

Der Router des Internetanbieters ist am WAN Port der Firewall angeschlossen. Die Firewall bekommt automatisch die fixe IP zugewiesen.

Was soll das heißen? Habt Ihr eine Routerkaskade? Oder arbeitet das Teil vom ISP (welcher, wäre auch interessant) als Modem? Was heißt fixe IP? Bekommt sie per DHCP eine feste IP oder bekommt sie die öffentliche IP? Ist die öffentliche IP eine feste?

Der Internetprovider sagt, dass mit dem Router alles in Ordnung sei.

Das sagen die immer. ;-) face-wink

Bei den Unterbrüchen ist die Firewall intern noch erreichbar und man kann auch darauf zugreifen. Die externe statische IP ist auch noch beim WAN-Interface hinterlegt. Der Server ist bei den Unterbrechungen ebenfalls erreichbar.

Was sagen denn die Logs der FW zu dem Thema? Hast Du schon den Loglevel auf Maximum (meist 6) angehoben?

Eine Mitarbeiterin der Firma hat ebenfalls gesagt, dass seit den Internetproblemen, Outlook ab und zu einfriert (Keine Rückmeldung) und neu gestartet werden muss. Die Firewall muss dann aber nicht neu gestartet werden.

Woher bezieht Ausguck seine Mails? Externer Exchange-Server? Azure? Microsoft 365? POP3-Server?

Zu dem, was Du in Deinen Antworten geschrieben hast, sind mir noch ein paar Fragen gekommen:
Hat der Server eine feste IP?
Liegt die feste IP des Servers außerhalb der DHCP-Range?
Ist der Zugriff auf den Server während der Störung störungsfrei? (Also nicht nur: Per ping erreichbar, sondern auch z. B. 1GB hin- und herkopieren in angemessener Geschwindigkeit oder Datenbank quälen oder was auch immer.)
Wie sieht die Verkabelung zwischen FW und ISP-Gerät aus?
Wurde diese Verkablung schon getauscht? Warum nicht? ;-) face-wink
Wurde versuchsweise mal die Verkabelung getrennt und neu hergestellt ohne Neustart der FW?
Wie sehen die LEDs auf den Geräten während der Störung aus?
Versucht sich die FW während der Störung neu zu verbinden?
Was sagen die Logs der Box des ISP?

Ich denke, dass Du den Server zu unrecht im Verdacht hast. Ich vermute eher ein Problem auf der Netzwerkseite. Da die FW ja schon getauscht und frisch konfiguriert ist, bleibt eigentlich nur die Verkabelung, die Box des ISP oder die Vermittlungsstelle. Um den Server auszuschließen, würde ich ihn einfach mal in ein VLAN stellen und so vom Internet isolieren. Aber ich glaube nicht, dass er es ist.

Liebe Grüße

Erik
Mitglied: erikro
erikro 17.06.2021 um 17:56:02 Uhr
Goto Top
Zitat von @beepboop:
Noch etwas komisches: Der iDRAC Interface von Dell habe ich auch mit dem Netzwerk verbunden. Da hat auch alles funktioniert. Doch plötzlich konnte ich nicht mehr zugreifen. Die IP-Adresse zeigt jetzt quasi auf dem Server.

Was soll das heißen? Hat die iDARC-Schnittstelle dieselbe IP wie der Server? Oder hat der NIC des Servers dieselbe IP wie iDARC? Wie bezieht die iDARC ihre IP? Ich hoffe doch, fest eingestellt. Ist die IP sicher außerhalb der DHCP-Range?

In der Netzwerkkarte vom Server ist diese IP jedoch nicht eingetragen.

Und wie hast Du das festgestellt? Was soll das eigentlich heißen: "Die IP-Adresse zeigt ..." IP-Adressen zeigen nicht.

Das Kabel vom iDRAC habe ich jetzt rausgezogen. Ob es an dem liegt weiss ich nicht. War aber schon ein wenig auffällig.

Hat diese Maßnahme denn eine Verbesserung gebracht?
Mitglied: MysticFoxDE
MysticFoxDE 18.06.2021 um 07:01:14 Uhr
Goto Top
Moin beepboop,

entweder hast du wie schon einige vermuten ein Problem mit doppelten IP's oder dein Server macht mehr wie bisher verraten wurde.
Läuft auf dem 2019er rein zufällig auch ein Active Directory?

Beste Grüsse aus BaWü
Alex
Mitglied: DCFan01
DCFan01 18.06.2021 aktualisiert um 11:18:05 Uhr
Goto Top
So wie er das beschreibt, tippe ich ja auf DNS-Problem....oder auf ein GErät mit der selben IP wie dem Server ( DHCP Range prüfen), oder auf einen zweiten DHCP-Server im Netz, der andere (falsche) DNS-IPs veteilt oder oder oder
Mitglied: beepboop
beepboop 18.06.2021 um 13:54:55 Uhr
Goto Top
Vielen Dank für die vielen Antworten.
Es ist kein DNS-Problem, da ich 8.8.8.8 und auch andere IPs während den Unterbrechungen nicht anpingen kann (weiter oben habe ich es geschrieben).

Seit ich das Kabel aus dem iDRAC-Anschluss ausgezogen habe, gab es keine Unterbrechungen mehr. Bedeutet jedoch nicht, dass das Problem jetzt behoben ist.
Ich werde es jetzt weiterhin beobachten und sobald ich mehr weiss, werde ich es hier reinschreiben.
Mitglied: aqui
aqui 18.06.2021 aktualisiert um 19:40:54 Uhr
Goto Top
da ich 8.8.8.8 und auch andere IPs während den Unterbrechungen nicht anpingen kann
Zeigt dann auf ein Router oder Provider Leitungsproblem !
Wichtig wäre dann mal, sofern dieser Fall wieder auftritt, diesen Ping direkt vom Router zu wiederholen !
Scheitert das weiterhin, kann man das gesamte lokale Netzwerk als Verursacher ausschliessen.
Will man das auch noch wasserdicht machen, zieht man das Restnetz vom Router ab (Switch) und behält einzig und allein einen Test PC direkt am Router und sonst nichts.
aus dem iDRAC-Anschluss
Der dürfte damit rein gar nichts zu tun haben, denn im Netz verhält der sich wie ein simples IP Endgerät.
Es sei denn natürlich der hat eine doppelte IP oder IP die sich mit dem DHCP Pool überschneidet ?!
Nur die SMB-Freigabe mit ein paar lokalen Accounts.
Dafür einen Server zu installieren ist ja auch sinnfrei.
Ein Einfaches NAS (QNAP oder Synology) wäre nur fürs Sharing erheblich sinnvoller. Aber egal...
Mitglied: erikro
erikro 18.06.2021 um 15:14:35 Uhr
Goto Top
Moin,

Zitat von @beepboop:
Vielen Dank für die vielen Antworten.

Wie wäre es denn dann mal, die vielen Fragen, die die Kollegen und ich gestellt haben, zu beantworten. Das wäre wirklich zielführend,

Es ist kein DNS-Problem,

Das wissen wir schon lange.

Liebe Grüße

Erik
Mitglied: beepboop
beepboop 18.06.2021 um 15:53:06 Uhr
Goto Top
Zitat von @erikro:

Moin,

Zitat von @beepboop:
Bei einem Kunden habe ich ein sehr merkwürdiges Problem. Wir haben vor zwei Wochen einen Server beim Kunden installiert.

Du hast uns ja schon verraten, dass es Server 2019 ist. Was für Dienste installiert sind, aber noch nicht. Was macht denn der Server so außer Strom verbrauchen? ;-) face-wink

Im Moment nur SMB. Auf dem Server gibts es ein paar lokale Benutzer denen Berechtigungen zugewiesen sind.

Vorher waren nur die PCs im Netz. Nach etwa drei Tagen hat das Internet angefangen zu spinnen.

Das spricht eher dafür, dass es mit dem neuen Server gar nichts zu tun hat. Es hat ja drei Tage lang funktioniert.

Die Unterbrechungen finden auch jetzt nur alle 2-3 Tage statt (ab und zu ein paar Mal am Tag).

Immer wieder funktioniert das Internet nicht. Dann hilft nur noch ein Neustart der Firewall. Danach funktioniert es wieder. Zuerst haben wir gedacht, es sei die Firewall. Also haben wir eine andere Firewall angeschlossen und neu eingerichtet. Leider passiert immer noch das Selbe.

Aha.

Je nach dem kann es sein, dass das Internet ein paar Tage funktioniert. Manchmal passiert es auch schon nach ein paar wenigen Stunden.

Das spricht imho auch dagegen, dass der neue Server schuld ist.

Der Router des Internetanbieters ist am WAN Port der Firewall angeschlossen. Die Firewall bekommt automatisch die fixe IP zugewiesen.

Was soll das heißen? Habt Ihr eine Routerkaskade? Oder arbeitet das Teil vom ISP (welcher, wäre auch interessant) als Modem? Was heißt fixe IP? Bekommt sie per DHCP eine feste IP oder bekommt sie die öffentliche IP? Ist die öffentliche IP eine feste?

Die öffentliche IP ist eine feste. Ich musste dem Provider die MAC-Adresse der WAN-Schnittstelle angeben, damit die richtige IP zugewiesen wird. Das Gerät von ISP arbeitet als Modem. Das genau Modell weiss ich nicht gerade.

Der Internetprovider sagt, dass mit dem Router alles in Ordnung sei.

Das sagen die immer. ;-) face-wink

Bei den Unterbrüchen ist die Firewall intern noch erreichbar und man kann auch darauf zugreifen. Die externe statische IP ist auch noch beim WAN-Interface hinterlegt. Der Server ist bei den Unterbrechungen ebenfalls erreichbar.

Was sagen denn die Logs der FW zu dem Thema? Hast Du schon den Loglevel auf Maximum (meist 6) angehoben?

Ich werde den Loglevel anheben. Konnte bisher nichts feststellen.

Eine Mitarbeiterin der Firma hat ebenfalls gesagt, dass seit den Internetproblemen, Outlook ab und zu einfriert (Keine Rückmeldung) und neu gestartet werden muss. Die Firewall muss dann aber nicht neu gestartet werden.

Woher bezieht Ausguck seine Mails? Externer Exchange-Server? Azure? Microsoft 365? POP3-Server?

MS365

Zu dem, was Du in Deinen Antworten geschrieben hast, sind mir noch ein paar Fragen gekommen:
Hat der Server eine feste IP?
Ja.
Liegt die feste IP des Servers außerhalb der DHCP-Range?
Ja.
Ist der Zugriff auf den Server während der Störung störungsfrei? (Also nicht nur: Per ping erreichbar, sondern auch z. B. 1GB hin- und herkopieren in angemessener Geschwindigkeit oder Datenbank quälen oder was auch immer.)
Ja.
Wie sieht die Verkabelung zwischen FW und ISP-Gerät aus?
Wurde diese Verkablung schon getauscht? Warum nicht? ;-) face-wink
Ein normales Netzwerkkabel. Könnte ich auch noch austauschen.
Wurde versuchsweise mal die Verkabelung getrennt und neu hergestellt ohne Neustart der FW?
Ja, bringt nichts.
Wie sehen die LEDs auf den Geräten während der Störung aus?
Bei Unterbrechungen leuchten die selben wie sonst auch.
Versucht sich die FW während der Störung neu zu verbinden?
Nein. Der WAN Interface hat immer noch die per DHCP zugewiesene IP-Adresse. Es ist keine Aktivität festzustellen.
Was sagen die Logs der Box des ISP?
Da habe ich leider kein Zugriff. Der Techniker vom Provider meldet sich nicht zurück.

Ich denke, dass Du den Server zu unrecht im Verdacht hast. Ich vermute eher ein Problem auf der Netzwerkseite. Da die FW ja schon getauscht und frisch konfiguriert ist, bleibt eigentlich nur die Verkabelung, die Box des ISP oder die Vermittlungsstelle. Um den Server auszuschließen, würde ich ihn einfach mal in ein VLAN stellen und so vom Internet isolieren. Aber ich glaube nicht, dass er es ist.

Ich warte jetzt einmal ab, ob das mit dem iDRAC etwas bringt. Klar deutet es nicht unbedingt auf den Server hin. Trotzdem ist es komisch, dass die Internetverbindung seit Jahren problemlos funktioniert hat und plötzlich nicht mehr. Mal schauen, ob es über das Wochenende funktioniert. Ich werde es beobachten.

Vielen Dank für die Hilfe!

Liebe Grüße

Erik

Mitglied: beepboop
beepboop 18.06.2021 um 15:57:23 Uhr
Goto Top
Nein, auf dem Server sind wirklich keine anderen Rollen installiert. Nur die SMB-Freigabe mit ein paar lokalen Accounts.

Danke und Gruss
Mitglied: beepboop
beepboop 18.06.2021 um 15:57:47 Uhr
Goto Top
DNS können wir definitiv ausschliessen.
Trotzdem vielen Dank!
Mitglied: beepboop
beepboop 18.06.2021 um 16:00:46 Uhr
Goto Top
@aqui
Ich werde das mit dem Ping vom Router aus einmal austesten. Vielen Dank!
Mitglied: beepboop
beepboop 18.06.2021 um 16:05:55 Uhr
Goto Top
Wir hatten auch schon das Problem, dass die Firewall die per DHCP zugewiesene statische IP plötzlich verlor. Dies ist hier nicht der Fall.
DNS kann definitiv ausgeschlossen werden.
Die Logs werde ich hochladen, sobald das Problem wieder auftritt.
Mitglied: erikro
erikro 18.06.2021 um 16:28:03 Uhr
Goto Top
Moin,

Wie sieht die Verkabelung zwischen FW und ISP-Gerät aus?
Wurde diese Verkablung schon getauscht? Warum nicht? ;-) face-wink face-wink
Ein normales Netzwerkkabel. Könnte ich auch noch austauschen.

Das hätte ich als erstes getan. ;-) face-wink

Wie sehen die LEDs auf den Geräten während der Störung aus?
Bei Unterbrechungen leuchten die selben wie sonst auch.

Das kann ich ja fast nicht glauben. Das hieße ja, dass die Leitung steht und alles funktioniert. Trotzdem geht es nicht. Und Du musst wirklich nur die FW neu starten und das Modem des ISP nicht?

Liebe Grüße

Erik
Mitglied: beepboop
beepboop 18.06.2021 um 16:40:55 Uhr
Goto Top
Nein wirklich nur die Firewall muss neu gestartet werden. Der Kunde hat es schon mehrmals machen müssen.
Ich selber habe es auch schon 2-3 Mal gemacht.

So was hatte ich wirklich noch nie. Darum liegt meine Vermutung eher auf einer defekten Netzwerkkarte im Netzwerk (in diesem Fall die iDRAC Schnittstelle). Hatte bei einem anderen Kunden ein ähnliches Problem. Die PCs verloren immer wieder die Netzwerkverbindung. Da trat das Problem jede 1-2 Stunden auf. Damals haben wir auch das ganze Netzwerk überprüft und schlussendlich war es ein defekter Switch.

Vielen Dank und Gruss
Mitglied: erikro
erikro 18.06.2021 um 16:53:44 Uhr
Goto Top
Moin,

also gehen wir das mal logisch an:

1. Doppelte IPs im lokalen Netz?
Kann nicht sein, da ja nach Deinen Aussagen das lokale Netz problemlos funktioniert. Doppelte IPs im lokalen Netz würden das aber verhindern.

2. Kaputte lokale Netzkomponente?
Schließe ich aus dem gleichen Grund aus.

3. Kaputte Firewall
Können wir auch ausschließen. Die wurde ja getauscht.

4. Kaputtes Modem oder anderer Fehler beim ISP
Das ist es. Die LEDs leuchten so, dass sie volle Funktionalität anzeigen. Die Firewall zeigt im Konfigurator auch an, dass die Leitung anliegt und funktioniert. Jedenfalls habe ich Dich so verstanden. Die Firewall (bzw. der Router, der die Einwahl macht) kann also keine Störung feststellen, sondern "glaubt", dass die Leitung in Ordnung ist. Trotzdem geht es nicht. Ebenso "glaubt" das Modem, dass alles geht. Sonst würde da was blinken oder rot leuchten. Offenbar ist auch alles in Ordnung, da die neue Einwahl nach Neustart der FW sofort funktioniert. Also hängt sich entweder ein Port des Modems oder der Port am DSLAM auf.

Wurde denn schonmal bei einer Störung die Leitung gemessen? Das würde ich auf jeden Fall mal machen (lassen).

Liebe Grüße

Erik
Mitglied: beepboop
beepboop 18.06.2021 um 17:20:05 Uhr
Goto Top
Das tönt sehr logisch und würde einiges erklären.
Über was Wochenende läuft ja eh nichts also warte ich jetzt ab und beobachte immer wieder, ob die Internetverbindung funktioniert oder nicht. Sobald es die nächste Unterbrechung gibt, sichere ich alle Logs, teste ob ich von der Firewall aus die 8.8.8.8 pingen kann und wenn nicht, verlange ich ein neues Gerät vom Internetprovider.

Laut der Frau vom Support wurde dies vom Techniker gemacht und nichts festgestellt. Ob es stimmt weiss ich nicht, da ich den Techniker nie am Hörer bekomme.

Vielen herzlichen Dank und ein schönes Wochenende!
Mitglied: ser646
ser646 21.06.2021 um 22:01:42 Uhr
Goto Top
Ich habe nicht so viel Ahnung, aber ich hatte Mal so ein ähnliches Problem, es lag nur am Netzteil des Routers.!
Der Router funktionierte Paar Tage sobald mehr Leute im Internet waren, startete der Router neu oder Hang sich auf. Hatte den Router ohne Clients und WLAN aus lief es wieder Netzteil vom Router getauscht alle Clients rein ins Netz und WLAN eingeschaltet und siehe da seit dem funktioniert alles, ich bin auch nur durch Zufall darauf gekommen.
Ich würde vorschlagen alle im Netz betrieben Geräte, Firewall, Router, Switch etc. das Netzteil zu überprüfen.

Wünsche viel Erfolg.

Mfg

Servet B.
Mitglied: beepboop
Lösung beepboop 25.06.2021 um 08:42:14 Uhr
Goto Top
Als Info für alle:
Seitdem ich vor 1.5 Wochen das Kabel vom iDRAC ausgezogen habe, funktioniert alles wieder wie gewohnt.

Vielen Dank an alle die geholfen haben!
Mitglied: Lochkartenstanzer
Lochkartenstanzer 25.06.2021 um 08:53:19 Uhr
Goto Top
Dann hast Du den iDRAC falsch konfiguriert würde ich sagen.

lks
Mitglied: Xerebus
Xerebus 25.06.2021 um 09:20:25 Uhr
Goto Top
Oder Zufall das der Provider momentan gut läuft.
Heiß diskutierte Beiträge
question
Zentrale Lösung für Antivirus, Patchmanagement, Monitoring in einem?Andre82msVor 1 TagFrageSicherheits-Tools24 Kommentare

Hallo Zusammen, ich suche schon seit längerem eine gute Lösung, welche ein gut funktionierendes Patchmanagement, Anti-Virenscanner mit EDR sowie ein Monitoring in einem Dashboard beinhaltet ...

question
Signatur-Programm gesuchtArchanVor 1 TagFrageOutlook & Mail20 Kommentare

Hi zusammen, vorab als Info: Wir haben eine Mischung aus Office365 und 2016, sowie einen Exchange 2016 Server. Ich bin nun auf der Suche nach ...

question
Mitarbeiter ab gewisser Uhrzeit am arbeiten hindern gelöst passy951Vor 16 StundenFrageWindows Netzwerk19 Kommentare

Guten Morgen zusammen, ich wurde gestern von unseren Betriebsrat gefragt ob es möglich ist ab z.B. 20 Uhr die Mitarbeiter daran zu hindern zu arbeiten. ...

question
Mikrotik vs. Unify - Warum mögt Ihr Unify nicht? gelöst tagol.deVor 1 TagFragePeripheriegeräte10 Kommentare

Hallo immer wieder lese ich, das hier auf Administrator.de Mikrotik bevorzugt wird. Aktuell habe ich zuhause 2 AP von Unify + Controller auf einem Rasberry ...

question
Wie lange kann ein PC in der Domain ohne Kontakt zur Domain betrieben werden?DaxAtDS9Vor 16 StundenFrageNetzwerkmanagement16 Kommentare

Hallo, bis vor einer Woche habe ich einen SBS2011 Server inkl. AD etc. in Betrieb gehabt. Nun habe ich ihn abgeschaltet und nutze einer der ...

question
Domänencontroller von Windows Server 2016 auf Windows Server 2019 migrierenEstefaniaVor 9 StundenFrageWindows Server24 Kommentare

Hi. Kann mir ein Admin bei folgendem Problem weiterhelfen !? Wir haben insgesamt 5 Domänencontroller, die auf einem Windows Server 2016 laufen. Nun ist es ...

question
Home-Office Laptop kann DNS nicht auflösenLubosNovyVor 1 TagFrageWindows Netzwerk15 Kommentare

Hallo zusammen, Situation: Manche Kolleginnen arbeiten im Home-Office und sind über Sophos SSL Client verbunden. Die Notebooks sind von mir vorbereitet, in die Domänen aufgenommen ...

report
Positive Erfahrung mit VodafoneitebobVor 1 TagErfahrungsberichtFlatrates3 Kommentare

Hallo zusammen, vieles, was ich im Beitrag Erfahrungsbericht Vodafone - Die endlose Vertragsänderung und in Kommentaren lese, deckt sich mit meinen persönlichen Erfahrungen mit Vodafone. ...