Windows xp beim login screen, passwort gelegentlich als falsch! erkannt

Mitglied: rachela

rachela (Level 1) - Jetzt verbinden

08.10.2011 um 15:28 Uhr, 4981 Aufrufe, 10 Kommentare

Hallo,

Trotz aller Recherchen zu dem Thema im Internet, blieb ich erfolglos.

Mein Problem besteht nur gelegentlich und ist leider nicht auf Abruf reproduzierbar: Mein Windows (XP pro, sp3) bereitet mir bei der Anmeldung (Ausgerechnet als ein Benutzer mit Admin-Rechten)

Probleme, spontan behauptet er, das Passwort sei falsch.

Es hilft auch nicht, wenn ich von „Welcome“ – Logon screen in „Classic“ umschalte. Einzige Lösung die hilft: Als anderer Benutzer sich einloggen und danach ausloggen und wieder als der

ursprünglich gewünschte User, einloggen. Ich benutze zwei Rechner: einfache - „Workgroup“, keine Domäne. Sie hängen an einer „easybox 802“ von Vodafone. Nach einer erfolgreichen Anmeldung funktioniert alles bestens. An beiden Rechnern existieren

jeweils 3 Benutzer, einer davon mit Admin-Rechten.

Kann man mein Problem lösen?

Vielen Dank im Voraus.

R.
Mitglied: NetWolf
09.10.2011 um 16:08 Uhr
Moin Moin,

wann hast du das letzte mal einen "Hausputz" gemacht?

- Chkdsk (um Fehler auf der Platte zu finden und zu beseitigen)
- Defrag (min. 1 x im Monat)
- Temp - Ordner leeren (z.B. mit Ccleaner)

Du hast zwei PCs, d.h. der Fehler tritt auf beiden PCs auf?
Oder nur auf einem PC, wenn der andere PC an, oder aus ist?
Gibt es Freigaben auf den PCs?
Dein Anti-Virus-Programm ist up to date?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: holli.zimmi
10.10.2011 um 09:23 Uhr
HI rachela,

da stimm ich Wolfgang zu.
Am Ende würde ich noch sfc /scannow machen.

Gruss

Holli
Bitte warten ..
Mitglied: cardisch
10.10.2011 um 10:24 Uhr
Moin,

du hast aber nicht zufällig einen KVM-Switch oder eine Funk-(Bluetooth)Tastatur am Rechner.
Und bist nicht auch noch so alt (und zittrig), das du WIRKLICH das Passwort falsch eintipperst ?!?

Gruß

Carsten
Bitte warten ..
Mitglied: DerWoWusste
10.10.2011 um 23:51 Uhr
Moin.
@wolfgang
Was ein "Hausputz" nun annähernd damit zu tun haben sollte, ist mir schleierhaft. Anstelle des Defrags&Co würde ich eine Untersuchung auf Erdstrahlen vorschlagen oder gleich den PC in Alufolie einwickeln.

R., probier bitte aus, das Kennwort in die Zeile des Nutzernamens einzutragen um es im Klartext zu sehen. Es soll ja vorkommen, dass ein PC bei der Anmeldemaske einfach so die Ländereinstellungen des Tastaturlayouts wechselt. Hilft das nicht, leg den Nutzer neu an und kopier das alte Profil einfach rüber.
Bitte warten ..
Mitglied: rachela
11.10.2011 um 02:12 Uhr
Es reicht, wenn ich mich, als einer der sonstigen, “nicht-admins Benutzer“ einlogge und sofort abmelde.

Danach kann ich den Benutzer mit Admin-Rechten meist anmelden. Ich kontrolliere mein Dateisystem aus vielen Gründen unter

verschiedenen Aspekten eigentlich regelmäßig, allerdings sehe ich keinen Zusammenhang mit meinem Problem…

Ja, ich verwende verschiedene Tastaturen. Aber das habe ich schon gecheckt.

Ich habe keine Ahnung, woran es liegen kann.
Bitte warten ..
Mitglied: NetWolf
11.10.2011 um 20:42 Uhr
Moin Moin,

Was ein "Hausputz" nun annähernd damit zu tun haben sollte, ist mir schleierhaft. Anstelle des Defrags&Co
würde ich eine Untersuchung auf Erdstrahlen vorschlagen oder gleich den PC in Alufolie einwickeln.
Weihwasser, Knoblauch und Kreuz hast du vergessen

Es soll ja vorkommen, dass ein PC bei der Anmeldemaske einfach so die Ländereinstellungen des Tastaturlayouts wechselt.
klar, wegen der Erdstrahlen....

Nun mal ernsthaft. Mein Vertrauen in Festplatten ist in den letzten Jahren drastisch gesunken. Festplatten neigen dazu mit der Zeit diverse Cluster als defekt zu betrachten. Sollten die Anmeldeinformationen dort liegen ist es wahrscheinlich, dass es Probleme gibt. Auch deine Empfehlung an den UP, das alte (vermutlich defekte) Profil in ein neues zu kopieren, geht vermutlich in diese Richtung? oder liegt es doch an den Erdstahlen?
Bitte warten ..
Mitglied: cardisch
12.10.2011 um 08:22 Uhr
Moin,

nun ja, wenn Sonderzeichen drin sind, die vom Tastaturlayout definitiv deutsch sind (ß, ö, ä ,ü) könnte ich mir sowas vorstellen..
Ich habe hier einen deutschen 2003er Server, der aber vom Tastaturlayout english ist.
Interactiv muss ich das beachten, per RDP nicht (ich habe im Kennwort entsprechende Zeichen).
Allerdings stellt er sich nicht um, sondern das ist eine "feste" Einstellung (ich vermute, dass anno dazumal eine englische Version mit MUI-Pack installiert wurde..Das war aber vor meiner Zeit.

Gruß

Carsten
Bitte warten ..
Mitglied: rachela
14.10.2011 um 14:48 Uhr
Was ich nicht verstehen kann: Warum tritt der Fehler nur bei der Anmeldung des Admin-user?

Die Passwörter aller User sind nach dem gleichen Muster konstruiert und ausnahmsweise beinhalten keine Umlaute.

Gruß.
R.
Bitte warten ..
Mitglied: goscho
14.10.2011 um 15:22 Uhr
Zitat von @rachela:
Was ich nicht verstehen kann: Warum tritt der Fehler nur bei der Anmeldung des Admin-user?

Die Passwörter aller User sind nach dem gleichen Muster konstruiert und ausnahmsweise beinhalten keine Umlaute.
Wie sieht es denn mit dem Tipp von DerWoWusste aus, das Passwort in das Feld des Benutzers zu schreiben?

Ich habe diese Frage hier wöchentlich von Benutzern bei Kunden, die sich plötzlich nicht mehr anmelden können, obwohl es der richtige Username ist.
In 98,758% der Fälle ist es ein Problem mit dem Passwort (Tastaturlayout - bspw. NUM-Lock bei Notebooks oder Tippfehler).
Das passiert doch jedem gelegentlich (da lob ich mir doch meinen Fingerprintsensor an NB und per USB am PC). :-) face-smile
Bitte warten ..
Mitglied: rachela
15.10.2011 um 13:17 Uhr
Danke für Eure Impulse.

Ich hätte es nie gedacht, aber das war tatsächlich US-Tastatur… Aus welchem Grunde auch immer angeschaltet… Jetzt funktioniert alles wieder;))

Nach diesem Rezept habe ich es behoben:

http://www.windowspower.de/Wenn-Sie-keine-Deutsche-Tastatur-bei-Anmeldu ...

Nochmal vielen, vielen Dank

R.
Bitte warten ..
Heiß diskutierte Inhalte
Hyper-V
ESXi free oder Windows Hyper-V Server 2019
lukas0209Vor 1 TagAllgemeinHyper-V27 Kommentare

Hallo, ich brauche ca. 2 oder 3 Windows 10 virtualisiert um Dinge zu testen. Ist es dafür sinnvoller ein Windows Hyper-V Server 2019 (kostenlos) ...

Off Topic
Nach 700 Tagen adwcleaner
altmetallerVor 1 TagAllgemeinOff Topic8 Kommentare

Hallo, ich habe in meinem Netzwerk diverse Maßnahmen, um nicht nur Angriffe, sondern auch - sagen wir mal - unerwünschte Datenabflüsse und Tracking zu ...

Exchange Server
0-day Exploit Chain für Exchange Server - Patches verfügbar
kgbornVor 1 TagInformationExchange Server6 Kommentare

Zur Info: Microsoft warnt vor einer Exploit-Chain, bei der vier 0-day-Schwachstellen für gezielte Angriffe auf Exchange per Outlook Web App kombiniert werden (eine chines. ...

Netzwerkgrundlagen
DS-Lite Verständnisfrage Wireguard
gelöst fnbaluVor 1 TagFrageNetzwerkgrundlagen23 Kommentare

Hallo zusammen, bisher läuft bei mir alles klassisch. pfSense mit DDNS und ich verbinde mich mit OpenVPN in das Heimnetz und erspare mir so ...

HTML
Ich brauche dringend Hilfe !
gelöst JulianpustVor 9 StundenFrageHTML16 Kommentare

Hallo erstmal, ich habe großen Mist gebaut in der Firma wo ich gerade mal 2 Tage arbeite. Was ist passiert: Ich sollte von Gmail ...

Windows 10
Windows 10 schickt lokale Anfragen an das Gateway - was tun?
gelöst runthegaunzVor 1 TagFrageWindows 1015 Kommentare

Hallo! Ich bin vor ein paar Tagen wieder von Linux auf Windows umgestiegen. Ich hab die Windows 10 Version 20H2 installiert, wurde von Windows ...

Switche und Hubs
23 Cisco Switch einrichten - Wie am einfachsten?
gelöst Freak-On-SiliconVor 1 TagFrageSwitche und Hubs18 Kommentare

Hallo; Ich habe hier 4stk Cisco SX350X-24 9Stk Cisco SG350X-48P 10Stk Cisco SG350X-48 Diese werden aufgeteilt auf 9 Racks, und ersetzen alte HP Switches. ...

Exchange Server
Aktuelle Exchange Sicherheitslücke
jojo0411Vor 1 TagAllgemeinExchange Server11 Kommentare

Hallo Leute, Momentan gibt es da wieder einmal ein schönes neues Thema. Sehe ich das richtig das ich mit Exchange 2016 und CU 19 ...