kugman
Goto Top

Zwischenablage auf Windows Server 2003 Terminalserver

...es geht nicht explizit um die Office-Zwischenablage...

Hallo zusammen,

ich habe hier in der Firma seit einer ganzen Weile das Problem, dass manchmal (sporadisch und nicht reproduzierbar) die Zwischenablage nicht mehr funktioniert.

Das ganze passiert in folgendem Szenario:

Client-Rechner: WindowsXP SP2 immer aktuelle Patches baut per mstsc eine Verbindung zu einem Windows2003 Terminalserver auf und meldet sich dann an. (Domäne)

wenn man dann (egal ob mit strg+c oder mit rechter Maustaste-kopieren) etwas kopiert (z. Bsp aus dem Internetexplorer) und dann irgendwo einfügen will (Email oder notepad, oder egal wo) , dann funktioniert das nicht.

also kurz kopieren und einfügen tut manchmal, manchmal auch nicht.

Wenn ich dann aber die RDP-Verbindung trenne und mich wieder neu verbinde, dann tut es.

Dies scheint mir jedoch eher ein Problem des RDP-Clients zu sein, denn es kann auch auftreten, wenn man sich per MSTSC auf einem WindowsXP-Rechner aufwählt.


Kennt jemand dieses Problem und hat vielleicht eine Lösung?


Vielen Dank schon mal.

mfg

kugman

Content-Key: 17767

Url: https://administrator.de/contentid/17767

Printed on: July 18, 2024 at 17:07 o'clock

Member: Happyparty99
Happyparty99 Oct 14, 2005 at 20:15:03 (UTC)
Goto Top
Moin, moin...

Hallo kugman face-smile wie es aussieht suchen wir so ziemlich die gleichen Lösungen für unsere Probleme.... bezogen auf Artikel mit dem @-Zeichen face-smile

Bei uns auch folgendes Szenario:
W2003 Terminalserver, Benutzer wollen aus Programmen drucken, welche im Hintergrund z.B. Excel öffnen und Druckaufträge abarbeiten (benutzen dazu wie auch immer die Zwischenablage).

Dann kommt manchmal die Meldung: Zwischenablage kann nicht geöffnet werden
Abmelden und neu anmelden hilft. Allerdings setzen wir noch den Terminal-Client vom Windows 2000 Server ein, also kann es schon mal nicht an dem RDP-Client von XP liegen.

Unsere 2003er Server sind bereits mit SP-1 bestückt. Laut MS sollte das Problem damit behoben sein.
Beim Client PC ist es egal ob Win98, 2000 oder XP drauf läuft.

Gruss Happyparty99
Member: amarkuni
amarkuni Jan 12, 2007 at 17:28:48 (UTC)
Goto Top
Da ich bis eben das gleiche Problem hatte, und auch lange eine Loesung gesucht (aber nix fand) habe, kann vielleicht das hier helfen. (Bei mir hats zumindest funktioniert):
Die Meldung kann vom Programm rdpclip.exe kommen, das die UDP Ports 1024 bis 4900 nutzt, um Daten vom lokalen Clipboard ins RemoteClipboard /und umgekehrt) zu uebertragen. Schaltet diese Port mal frei (fuer Testzwecke) und beobachtet das einfach mal weiter. Bei mir hats bis jetzt funktioniert.

Gruss

Amarkuni